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Introduction

This guide describes how to install and set up FortiClient Enterprise Management Server (EMS) for the first time.
FortiClient EMS is used to deploy and manage FortiClient endpoints. This guide also describes how to set up the
Google Admin console to use the FortiClient Web Filter extension. Together the products also provide web filtering for
Google Chromebook users.

x An informative video introducing you to FortiClient EMS is available in the Fortinet Video

Library.

Supported installation platforms

You can install FortiClient EMS on the following platforms:

o Microsoft Windows Server 2008 R2 or newer

Ay
‘Q' For information about minimum system requirements and supported platforms, see the
|| FortiClient EMS Release Notes.
Requirements

The following components and knowledge are required to use FortiClient EMS for managing Chromebooks:

« FortiClient EMS installer

« FortiClient Web Filter extension available in the Google Web Store for Chrome OS

« G Suite account

« Knowledge of administering the Google Admin console

« Adomain configured in the Google Admin console

« SSL certificate to support communication between FortiClient Web Filter extension and FortiClient EMS

o SSL certificate to support communication between FortiClient Web Filter extension and FortiAnalyzer for logging, if
using

« Unique set of service account credentials
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Introduction

Required services and ports

You must ensure required ports and services are enabled for use by FortiClient EMS and its associated applications on
your server. The required ports and services enable FortiClient EMS to communicate with endpoints and servers running
associated applications. You do not need to enable ports 8013 and 10443 as the FortiClient EMS installation opens

these.

Communication Usage

Protocol

Port

Incoming/Outgoing How to

customize

FortiClient
Telemetry

Samba (SMB)
service

Distributed
Computing
Environment /
Remote
Procedure Calls
(DCE- RPC)

Active Directory
server
connection

FortiClient
download

Apache/HTTPS
FortiGuard

SMTP
server/email

FortiClient
endpoint
probing

FortiClient endpoint
management

FortiClient EMS uses the SMB
service during FortiClient initial
deployment.

The EMS server connects to
endpoints using RPC for
FortiClient initial deployment.

Retrieving workstation and user
information

Downloading FortiClient installer
created by the EMS server

Web access to EMS

FortiGuard antivirus,
vulnerability, and application
version updates

Alerts for EMS and endpoint
events. When an alert is
triggered, an email notification is
sent

FortiClient EMS uses ICMP for
endpoint probing during
FortiClient initial deployment.

TCP

TCP

TCP

TCP

TCP

TCP
TCP

TCP

ICMP

8013
(default)

445

135

389
(LDAP)
or

636
(LDAPS)

10443
(default)

443
80

25
(default)

N/A

Incoming

Outgoing

Outgoing

Outgoing

Incoming

Incoming

Outgoing

Outgoing

Outgoing

Installer/GUI

N/A

N/A

GUI

Installer

Installer

N/A

GUI

N/A

The following ports and services are only applicable when using FortiClient EMS to manage Chromebooks:
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Fortinet Technologies Inc.



Introduction 7

Communication Usage Protocol Port Incoming/Outgoing How to
customize

FortiClient on Connection to EMS TCP 8443 Incoming GUI
Chrome OS (default)

You can

customize

this port.
G suite API calls to retrieve Google TCP 443 Outgoing N/A
APl/Google domain information
domain
directory

The following ports and services should be enabled for use on Chromebooks when using FortiClient for Chromebooks:

Communication Usage Protocol Port Incoming/Outgoing How to
customize
FortiClient EMS  Connection to profile server TCP 8443 Outgoing Via Google
(default) Admin
console
when
adding the
profile
FortiGuard URL rating TCP 443, Outgoing N/A
3400
FortiAnalyzer Send logs to FortiAnalyzer TCP 8443 Outgoing N/A
\‘ ! 'l
q For the list of required services and ports for FortiClient, see the FortiClient Administration
|| Guide on the Fortinet Document Library.

Deployment options

The following deployment options for EMS are supported: standalone or integrated with FortiGate.

FortiClient EMS QuickStart Guide Fortinet Technologies Inc.
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Standalone

Router

FortiClient
Endpoints

In standalone mode, a FortiGate device is not required, and network access control (NAC) is not supported. In
standalone mode, EMS deploys FortiClient software on endpoints, and FortiClient endpoints connect FortiClient
Telemetry to EMS to receive configuration information from EMS. EMS is used to deploy, configure, and monitor
FortiClient endpoints.

Integrated with FortiGate

Router

FortiClient EMS | —— \

Switch

Switch |
FortiClient

Endpoints
AD Server

FortiGate

In integrated mode, a FortiGate device is required, and NAC is supported. In integrated mode, EMS deploys FortiClient
software on endpoints, and FortiClient endpoints connect FortiClient Telemetry to FortiGate to receive compliance
rules. FortiClient endpoints also connect to EMS to be managed. After FortiClient endpoints are connected, compliance
rules are downloaded from FortiGate to the endpoint. EMS might also push a profile of FortiClient configuration
information to endpoints. FortiClient endpoints are now managed, and NAC is enforced.

FortiClient uses the compliance rules from FortiGate to communicate whether the endpoint is compliant. If an endpoint
fails to meet the compliance rules, the steps required to remain compliant are communicated. For more information,
see the FortiClient Administration Guide.

FortiClient EMS QuickStart Guide Fortinet Technologies Inc.
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Chromebook setup

The following sections are only applicable if you plan to use FortiClient EMS to manage Chromebooks:

G Suite account

You need to sign up for your G Suite account before you can use the Google service and manage your Chromebook
users.

The G Suite account is different from the free consumer account. The G Suite account is a paid account that gives
access to a range of Google tools, services, and technology.

You can sign up for a G Suite account here.

In the sign up process, you must use your email address to verify your Google domain. This also proves you have
ownership of the domain.

SSL certificates

FortiClient EMS requires an SSL certificate signed by a Certificate Authority (CA) in pfx format. Use your CA to generate
a certificate file in pfx format, and remember the configured password. For example, the certificate file name is
server.pfx with password 111111.

The server where FortiClient EMS is installed should have a fully qualified domain name (FQDN), such as
ems.forticlient.com, and you must specify the FQDN in your SSL certificate.

If you are using a public SSL certificate, the FQDN can be included in Common Name or Subject Alternative Name.
You must add the SSL certificate to FortiClient EMS. See Adding SSL certificates to FortiClient EMS for Chromebook
endpoints on page 47. You do not need to add the root certificate to the Google Admin console.

If you are using a self-signed certificate (non-public SSL certificate), your certificate's Subject Altemative Name must
include DNS : <FQDN>, for example, DNS:ems. forticlient.com. You must add the SSL certificate to FortiClient

EMS and the root certificate to the Google Admin console to allow the extension to trust FortiClient EMS. See Adding
root certificates on page 36.

How FortiClient EMS and FortiClient work with Chromebooks

After you install and configure FortiClient EMS, the Google Admin console, and the FortiClient Web Filter extension,
the products work together to provide web filtering security for Google Chromebook users logged into the Google
domain. Following is a summary of how the products work together after setup is complete:

1. Auserlogs into the Google Chromebook.

2. The Google Chromebook downloads the FortiClient Web Filter extension.

3. FortiClient connects to FortiClient EMS.
4

FortiClient downloads a profile to the Google Chromebook. The profile contains web filtering settings from
FortiClient EMS.

The user browses the Internet on the Google Chromebook.
6. FortiClient sends the URL query to the Fortinet Ratings Server.

o
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7. The Fortinet Ratings Server returns the category result to FortiClient. FortiClient compares the category result with
the profile to determine whether to allow the Google Chromebook user to access the URL.

Local network Internet

Google Domain

Websites

FortiClient EMS
Fortinet Ratings Server

FortiClient EMS QuickStart Guide Fortinet Technologies Inc.



Installation

For a complete endpoint solution, FortiClient should be installed on all endpoints, and FortiClient EMS should be
installed for central management and provisioning of endpoints.

Following is a summary of how to install and start FortiClient EMS:

1. Download the installation file. See Downloading the installation file on page 11.
2. |Install FortiClient EMS. See Installing FortiClient EMS on page 11.
3. Start FortiClient EMS and log in. See Starting FortiClient EMS and logging in on page 13.

For information about upgrading FortiClient EMS, see the FortiClient EMS Release Notes.

\ﬂ An instructional video on how to install, log in, and change your administrator password is

available in the Fortinet Video Library.

Downloading the installation file

FortiClient EMS is available for download from the Fortinet Support website.
You can also receive the installation file from a sales representative.

The following installation file is available for FortiClient EMS:
FortiClientEnterpriseManagement 6.0.5.<build> x64.exe

For information about obtaining FortiClient EMS, contact your Fortinet reseller.

Installing FortiClient EMS

The FortiClient EMS installation package includes:

« FortiClient EMS
o Microsoft SQL Server 2014 Express Edition
o Apache HTTP server

A\,

b [ 4
? Local administrator rights and Internet access are required to install FortiClient EMS.

1. If you are logged into the system as an administrator, double-click the downloaded installation file.
If you are not logged in as an administrator, right-click the installation file, and select Run as administrator.

FortiClient EMS QuickStart Guide Fortinet Technologies Inc.
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2. If applicable, select Yes in the User Account Control window to allow the program to make changes to your
system.

3. Inthe installation window, select | agree to the license terms and conditions if you agree with the license terms
and conditions. If you do not agree, you cannot install the software.

@ FortiClient Enterprise Management Server Setup - X

eﬂ FortiClient Enterprise Management Server

Version 6.0.0

Fortinet Product License Agreement / EULA and Warranty Terms A

Trademarks and Copyright Statement

Fortinet®, FortiGate®, and FortiGuard® are registered trademarks of Fortinet, Inc., and other
Fortinet names herein may also be trademarks, registered or atherwise, of Fortinet. All other
product or company names may be trademarks of their respective owners. Copyright 8 2016
Fortinet, Inc., All Rights reserved. Contents and terms are subject ta change by Fortinet

| zgree to the license terms and cenditions

Options &inctall Close

4. (Optional) Click Options to specify a custom directory for the FortiClient EMS installation.

@ FortiClient Enterprise Management Server Setup - X

@ FortiClient Enterprise Management Server

Setup Options

Install location:

[l:\Program Files (x86)\Fortinet\FortiClientEMS Browse

0K Cancel

a. Click Browse to locate and select the custom directory.
b. Click OK to return to the installation wizard.

5. Click Install.
The installation may take 30 minutes or longer. It may appear to stop at times, but this is only because certain

steps in the installation process take longer than others.

@ FortiClient Enterprise Management Server Setup - X

@ FortiClient Enterprise Management Server

Setup Progress

Processing:  Microsoft SOL Server 2014 Express SP1

Cancel

6. When the program has installed correctly, the Success window displays. Click Close.

& FortiClient Enterprise Management Server Setup — X

@ FortiClient Enterprise Management Server

Success

Close

A FortiClient Enterprise Management Servericon is added to the desktop.
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Installation 13

Extending license expiries

You can apply multiple licenses to your FortiClient EMS to extend the license expiry. For example, consider you
purchase two one-year licenses for FortiClient EMS. After you register and apply the first license, FortiClient EMS has
an expiry date of August 1, 2018. You can register and apply the second license as a renewal, after which FortiClient
EMS has an expiry date of August 1, 2019.

Note you must upload the second license file to FortiClient EMS using the GUI. Registering the license does not
automatically update the license expiry in FortiClient EMS.

\‘é', Using a second license to extend the license expiry date does not increase the number of

licensed clients. To increase the number of licensed clients, contact Fortinet Support for a co-
term contract.

For details, see the FortiClient EMS Administration Guide.

Starting FortiClient EMS and logging in

FortiClient EMS runs as a service on Windows computers.
1. Double-click the FortiClient Enterprise Management Servericon.
Sign in with the username admin and no password.

2
3. Change the username and password by going to Administration > Administrators.
4. Configure FortiClient EMS by going to System Settings.

Accessing FortiClient EMS remotely

You can access FortiClient EMS remotely using a web browser instead of the GUI.

To enable remote access to FortiClient EMS:

1. Goto System Settings > Server.
2. Enable Remote HTTPS access.

3. If desired, in the Custom hostname box, enter the host name or IP address. Otherwise, the Pre-defined hostname
is used.

4. |f desired, select the Redirect HTTP request to HTTPS checkbox. If this option is enabled, if you attempt to
remotely access EMS at http.//<server_name>, this is automatically redirected to https.//<server_name>.
5. Click Save.

FortiClient EMS QuickStart Guide Fortinet Technologies Inc.
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To remotely access FortiClient EMS:

« To access EMS from the EMS server, visit https://localhost
« To access the server remotely, use the server's hostname: https://<server name>

Ensure you can ping <server name>remotely. This can be achieved by adding it into a DNS entry or to the
Windows hosts file. You may have to modify the Windows firewall rules to allow the connection.

FortiClient EMS QuickStart Guide Fortinet Technologies Inc.



Windows, macQOS, and Linux Endpoint Management Setup

This section describes how to set up FortiClient EMS for Windows, macOS, and Linux endpoint management. It
provides an overview of using FortiClient EMS and FortiClient EMS integrated with FortiGate.

When FortiClient EMS is integrated with FortiGate, you can use gateway lists to help FortiClient endpoints connect to
FortiClient EMS and FortiGate. You can also import FortiClient profiles from FortiGate to FortiClient EMS.

FortiClient EMS

Following is a summary of how to use FortiClient EMS without FortiGate:

1.

5.

Configure user accounts. See Configuring user accounts on page 17.

2. Add domains and/or discover local endpoints. See Adding endpoints on page 17
3.
4

Add a FortiClient installer to EMS. See Creating FortiClient installers on page 20.
Create an endpoint profile and select a FortiClient installer. See Creating profiles to deploy FortiClient on page 24.

FortiClient EMS can deploy FortiClient (Windows) to Active Directory endpoints that do
S o not have FortiClient installed, as well as upgrade existing FortiClient installations if the
? endpoints are already connected to the EMS server. To allow initial deployment,
- EMS must be able to resolve the endpoint IP address via the DNS configured on the

server.
V) You can use with workgroups only to upgrade FortiClient (Windows) on endpoints after
‘9' they connect Telemetry to EMS and FortiClient connects to . When using workgroups, you
|| must separately install FortiClient (Windows) on endpoints. See the Administration
- Guide.
NP You can use FortiClient EMS to replace, upgrade, and uninstall FortiClient (macOS) after
‘Q' they connect Telemetry to EMS and FortiClient connects to FortiClient EMS. You cannot
- use FortiClient EMS to initially deploy FortiClient (macOS) and must separately install it

on endpoints. See the FortiClient EMS Administration Guide.

Prepare Windows endpoints for FortiClient deployment. See Preparing Windows endpoints for FortiClient
deployment on page 27.

You must also prepare the Windows AD server for deployment. See the FortiClient EMS Administration Guide.
Assign a profile to a workgroup, domain, endpoint group, or organizational group. See Assigning profiles to
Windows, macOS, and Linux endpoints on page 28.

Depending on the selected profile's configuration, FortiClient is installed on the endpoints to which the profile is
applied.

After FortiClient installation, the endpoint user must connect FortiClient Telemetry to FortiGate or FortiClient EMS
to receive the profile configuration and complete endpoint management setup. See Connecting manually from
FortiClient on page 19.

FortiClient EMS QuickStart Guide Fortinet Technologies Inc.



Windows, macOS, and Linux Endpoint Management Setup

7. View the endpoint status. See Viewing endpoints on page 28.

FortiClient EMS integrated with FortiGate

Following is a summary of how to use FortiClient EMS when integrated with FortiGate:

1.

7.

9.

FortiClient EMS QuickStart Guide

Configure user accounts. See Configuring user accounts on page 17.

2. Add domains and/or discover local endpoints. See Adding endpoints on page 17
3.
4. Assign the lists to domains or workgroups. See Assigning gateway lists to endpoints on page 20.

Create gateway lists. See Creating gateway lists on page 19.

Alternately, you can add a FortiClient Telemetry gateway list to a custom FortiClient installer using the FortiClient
Configurator tool.

Add a FortiClient installer to EMS. See Creating FortiClient installers on page 20.
Create an endpoint profile and select a FortiClient installer. See Creating profiles to deploy FortiClient on page 24.

FortiClient EMS can deploy FortiClient (Windows) to Active Directory endpoints that do
~ -’ not have FortiClient installed, as well as upgrade existing FortiClient installations if the
? endpoints are already connected to the EMS server. To allow initial deployment,
- EMS must be able to resolve the endpoint IP address via the DNS configured on the

server.
NP You can use with workgroups only to upgrade FortiClient (Windows) on endpoints after
‘?' they connect Telemetry to EMS and FortiClient connects to . When using workgroups, you
|| must separately install FortiClient (Windows) on endpoints. See the Administration
- Guide.
NP You can use FortiClient EMS to replace, upgrade, and uninstall FortiClient (macOS) after
‘9' they connect Telemetry to EMS and FortiClient connects to FortiClient EMS. You cannot
- use FortiClient EMS to initially deploy FortiClient (macOS) and must separately install it

on endpoints. See the FortiClient EMS Administration Guide.

Prepare Windows endpoints for FortiClient deployment. See Preparing Windows endpoints for FortiClient
deployment on page 27.

You must also prepare the Windows AD server for deployment. See the FortiClient EMS Administration Guide.
Assign a profile to a workgroup, domain, endpoint group, or organizational group. See Assigning profiles to
Windows, macOS, and Linux endpoints on page 28.

Depending on the selected profile's configuration, FortiClient is installed on the endpoints to which the profile is
applied.

After FortiClient installation, the endpoint user must connect FortiClient Telemetry to FortiGate or FortiClient EMS
to receive the profile configuration and complete endpoint management setup. See Connecting manually from
FortiClient on page 19.

View the endpoint status. See Viewing endpoints on page 28.

16
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Windows, macOS, and Linux Endpoint Management Setup 17

Configuring user accounts

You can configure users to have no access or administrator access to FortiClient EMS. You can configure local Windows
users, LDAP users, or local Windows users and LDAP users.

Forlocal Windows users, the user list is derived from the server where FortiClient EMS is installed. If you want to add
more users, you must add them to the server.

For LDAP users, you must add an LDAP server to FortiClient EMS, then configure users.

To add an LDAP server:

1. Go Administration > User Server.
2. Configure the options, and click Test.
3. Ifthetest is successful, click Save.

To configure users:

-—

Go to Administration > Administrators.

Click Add from the toolbar.

In the Userlist, select Windows or LDAP.

The LDAP option is available only after you add an LDAP server to FortiClient EMS.
Select the user's specific domain access.

“ N

~

5. Configure the permissions.
Click Save.

o

Adding endpoints

You can add endpoints using an Active Directory service. Endpoints are also added when endpoint users manually
connect FortiClient Telemetry to FortiClient EMS.

Adding endpoints using an Active Directory domain server

Endpoints can be manually imported from an AD server. You can import and synchronize information about computer
accounts with an LDAP or LDAPS service. You can add endpoints by identifying endpoints that are part of an AD domain
server.

I\ An instructional video on how to add a domain is available in the Fortinet Video Library.

A\,

S L 4
q You can add the entire domain or an organizational unit (OU) from the domain.
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1. Go to Endpoints > Manage Domains > Add. The Domain pane displays.

=_= FortiClient Enterprise Management Server

& Dashboard > Domain

I LG Endpoints v

All Endpoints

Manage Domains Port

Domains

Workgroups

4 Quarantine Management Bind type

& Software Inventory Username
L8 Endpoint Profiles
Password
L8 Profile Components
L8 Gateway Lists

& Administration Sync every

v OV VY VY VY VYV VY vV Vv

# System Settings

2. Configure the following options:

IP address/Hostname
Port
Distinguished name

Bind type

Username
Password

Show Password

LDAPS connection

Sync every

IP address/Hostname

Distinguished name

LDAPS connection

389

10 Minutes

Test

Enter the domain's IP address or hostname.
Enter the port number.
Enter the distinguished name (optional).

Select the bind type: Simple, Anonymous, or Regular. When you select
Regular, you must enter the Username and Password.

Available when Bind Type is set to Regular. Enter the username.
Available when Bind Type is set to Regular. Enter the user password.

Available when Bind Type is set to Regular. Turn on and off to show or hide
the password.

Turn on to enable a secure connection protocol when Bind Type is set to
Regular.

Enter the sync schedule between FortiClient EMS and the domain in minutes.

The default is ten minutes.

3. Click Test to test the domain settings connection.

4. |If the test is successful, select Save to save the new domain. If not, correct the information as required, then test

the settings again.

A\,

‘Q' After importing endpoints from an AD server, you can edit the endpoints. These changes are
- not synced back to the AD server.

FortiClient EMS QuickStart Guide
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Windows, macOS, and Linux Endpoint Management Setup 19

Connecting manually from FortiClient

Endpoint users can manually connect FortiClient Telemetry to FortiClient EMS by specifying the IP address for
FortiClient EMS in FortiClient. This process is sometimes called registering FortiClient to FortiClient EMS.

1. In FortiClient Console on the endpoint, go to the Compliance & Telemetry tab.

2. Inthe FortiGate or EMS IP box, enter the EMS IP address, and click Connect.
FortiClient connects to FortiClient EMS.

For information about FortiClient, see the FortiClient Administration Guide.

The FortiClient Telemetry gateway port may be appended to the gateway list address on
< ! - FortiClient and separated by a colon. When the port is not provided, FortiClient attempts to
9 connect to the IP address given using the default port. The default connection port in
- FortiClient 5.2is 8010 and in FortiClient 5.4 and 6.0 is 8013. By default, FortiClient EMS
listens for connection on port 8013.

N ! /., It is considered best practice to add endpoints using the method in Adding endpoints using an
q Active Directory domain server on page 17. Connecting FortiClient to FortiClient EMS
3 manually is only recommended for troubleshooting purposes.

Creating gateway lists

You can create a gateway list that contains IP addresses for multiple FortiGate units. FortiClient searches for IP
addresses in its subnet in the gateway IP list and connects to the FortiGate in the list that is in the same subnet as the
host system.

If FortiClient cannot find any FortiGates in its subnet, it attempts to connect to the first reachable FortiGate in the list,
starting from the top. The order of the list is maintained as it was configured in the gateway list.

1. Goto Gateway Lists > Manage Gateway Lists.
2. Click the Add button.

=_= FortiClient Enterprise Management Server

@& Dashboard

Gateway List
L0 Endpoints

Name

& Software Inventory
Comment

>
>
4 Quarantine Management %
>
(& Endpoint Profiles >

>

L& Profile Components IP addressesiHostnames Press enter to add a new value

I ) GEsray s ~  Connect to local subnets only

Manage Gateway Lists
Use connection key
head-office

Managed by EMS 10.0.4.103:8013 M
i Administration >
All registered ForiiClients can be managed by this EMS server. Configurable via

System Settings = Server = Listen on I?

£+ System Settings >

FortiClient EMS QuickStart Guide Fortinet Technologies Inc.
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3. Configure the following:

Name Enter the list name.
Comment Enter additional comments (optional).
IP addresses/Hostnames Enter the IP address(es) or hostname(s) of the FortiGate devices.

You can also use an FQDN.
Press the Enterkey to add additional IP addresses.

Connect to local subnets only Enable to only allow connection to local subnets.

Use connection key Enable the connection key endpoints can use to connect to
FortiGate units.

New connection Enter the connection key.
key
Confirm new Reenter the connection key to confirm.

connection key

Managed by EMS Select an option from the dropdown list. Users can configure this
IP address in System Settings > Server.

4. Click Save.

Assigning gateway lists to endpoints

After creating a gateway list, you can assign the list to endpoints. When you assign the IP list and FortiClient Telemetry
data connection process has started, the endpoint connects to a FortiGate or EMS, based on the gateway list.

1. Go to Endpoints.

2. Right-click a domain or workgroup, and select Assign gateway list.

3. Select the desired list or create a new gateway list.

Creating FortiClient installers

When you create a FortiClient installer to FortiClient EMS, you can specify what FortiClient features to include in the
installer for the endpoint. You can include a feature in the installer, then disable the feature in the profile. Because the
feature is included in the installer, you can update the profile later to enable the feature on the endpoint.

For example, consider that you create an installer that has SSL VPN and IPsec VPN enabled. You then assign the
installer to a profile where VPN is disabled. The endpoints that the profile is deployed to will have VPN disabled. At a
later time, if you enable VPN on the profile, the endpoints will then have VPN enabled, since it was included in the
installer.

When you create a FortiClient installer in FortiClient EMS, an installer for the Windows operating system and an
installer for the macOS operating system are added to FortiClient EMS.
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installer from FortiClient EMS, and edit the installer outside of FortiClient EMS. You can then

\‘é', After you add a FortiClient installer to FortiClient EMS, you cannot edit it. You can delete the

add the edited installer to FortiClient EMS.

1. Go to Profile Components > Manage Installers.

2. Click Add.

3. Onthe General tab, set the following options.

Add Installer

Name

Notes

Version

60

Patch version
6.0.2
Keep updated to the latest patch

Quit Back Next

Name

Notes
Version

Patch version

Keep updated to the latest
patch

FortiClient EMS QuickStart Guide

Enter the FortiClient installer's name.
(Optional) Enter any notes about the FortiClient installer.
Select the FortiClient version to install.

Select the specific FortiClient patch version to install.

Select to enable FortiClient to automatically update to the latest patch release
when FortiClient is installed on an endpoint. This field is only available for the
latest FortiClient version FortiClient EMS can access from FortiGuard. This
option is not available if an older FortiClient version is selected.
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4. Click Next. On the Features tab, set the following options.

Add Installer

Features

Basic Security Features

Security Fabric Agent (Mandatory Feature)

Endpoint telemetry, host vulnerability scanning, and remediation
Secure Access Architecture Components

SSL and IPSec VPN

Advanced Persistent Threat (APT) Components

FortiSandbox detection and quarantine features (Windows only)

Additional Security Features
Antivirus
Web Filtering
Application Firewall

Single Sign-Cn mobility agent

Quit Back Next Save
Security Fabric Agent Enabled by default and cannot be disabled. Installs FortiClient with Telemetry
(Mandatory Feature) and Vulnerability Scanning enabled.

Secure Access Architecture Enable to install FortiClient with SSL VPN and IPsec VPN enabled. Disable to
Components omit SSL VPN and IPsec VPN support from the FortiClient installer.

Advanced Persistent Threat  Enable to install FortiClient with APT components enabled. Disable to omit
(APT) Components APT components from the FortiClient installer. Includes FortiSandbox
detection and quarantine features.

Additional Security Features Enable to select one, two, or all of the following features:
o AntiVirus
« Web Filtering
« Application Firewall
« Single Sign-On mobility agent
Disable to exclude the features from the FortiClient installer.

5. Click Next. On the Advanced tab, set the following options.

Add Installer

Advanced options
Enable automatic registration
Enable desktop shortcut
Enable start menu shortcut

Enable Installer ID

Installer ID

Quit Back Next Save
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Enable automatic Enable to configure FortiClient to automatically connect Telemetry to EMS or

registration FortiGate after FortiClient is installed on the endpoint. Disable to turn off this
feature and require endpoint users to manually connect Telemetry to EMS or
FortiGate.

Enable desktop shortcut Enable to configure the FortiClient installer to create a desktop shortcut on the
endpoint.

Enable start menu shortcut Enable to configure the FortiClient installer to create a Start menu shortcut on
the endpoint.

Enable Installer ID Enable to configure an installer ID to assign to endpoints. Under Installer ID,
select an existing installer ID or enter a new installer ID. FortiClient EMS
automatically groups endpoints according to installer ID group assignment
rules.

This option is not available when the FortiClient installer selected or uploaded
in step 3 is a version prior to 6.0.0.

6. Click Next. The Telemetry tab displays the hostname and IP address of the EMS server, which will manage
FortiClient once it is installed on the endpoint. Also set the following option.

Add Installer
FortiClient will be managed by WIN-CQOB850K7QE (10.0.4.103)
4. Connect Telemetry to Security Fabic (FortiGate)

Quit Back Next Save

Connect Telemetry to Enable this option, and select the name of the gateway list to use. The
Security Fabric (FortiGate) gateway list defines the IP address for the FortiGate.

If you have not created a gateway list, this option is not available.

7. Click Save. The FortiClient installer is added to FortiClient EMS and displays on the Manage Installers pane.

installers display as being from the publisher specified in the certificate file. See the

s";’, If the Sign software packages option is enabled in System Settings > Server, Windows
- FortiClient EMS Admin Guide.

Configuring endpoint profiles

When you install FortiClient EMS, a default profile is created. This profile is applied to any groups you create. The
default profile is designed to provide effective levels of protection. To use specific features, such as application firewall,
create a new profile or change the default profile.

Consider the following when creating profiles:

« Use default settings within a profile.
« Consider the endpoint's role when changing the default profile or creating new profiles.
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« Create a separate group and profile for endpoints requiring long-term special configuration.

« Use FortiClient EMS for all central profile settings, and set options for within the group instead of for the endpoint
itself when possible.

Creating profiles to deploy FortiClient

You must create a new profile to deploy FortiClient to endpoints. You cannot add a FortiClient installer to the default
profile.

You must add FortiClient installers to FortiClient EMS before you can select the installers in a profile. See Creating
FortiClient installers on page 20.

The selected FortiClient installer in a profile controls what tabs are displayed for configuration in the profile. Only the
tabs for the features in the selected installer are displayed for configuration in the profile. For example, if the installer
includes only the VPN feature, only the VPN tab is displayed for you to configure. The System Settings tab always
displays.

You can disable a feature included in the installer, then enable the feature in the profile later. For example, if the
installer includes the Web Filter and VPN features, you can disable the Web Filter feature and keep the VPN feature
enabled. When FortiClient is installed on the endpoint, the Web Filter is installed, but disabled.

1. Go to Endpoint Profiles > Manage Profile, and click the Add button.
2. Onthe Deployment tab, enable FortiClient Deployment. The FortiClient deployment options display.

2.2 FortiClient Enterprise Management Server @~ O & admin v

& Dashboard

> Profile Name Basic Auvanced
L0 Endpoints >
4 Quarantine Management % i‘ ‘ S ‘ @ ‘ !:EE% ‘ B ‘ @ ‘ {} ‘
>
v

@ Tuming on Deployment disables Auto Patch in System Settings.
& Software Inventory
I e — FortiClient Deployment @D - Expand Al | = Collapse Al

Manage Profiles Action e

Local Profiles A4 Assign an Installer Uninstaller

Default Installer Select an Installer

Project Management Group

L& Profile Components > Schedule -
L8 Gateway Lists 4 Start At 08:00 PM
¢ Administration >

@) Reboot When Needed

~

£+ System Settings
@ Reboot when no users are logged in

@ Notify users and let the user decide when to reboot when they are logged in

3. Set the following options on the Deployment tab:

Action
Assign an Click Installer.
Installer In the Installerlist, select the desired FortiClient installer.
The selected FortiClient installer affects what tabs display for
configuration. Only tabs related to features enabled in the
FortiClient installer display for configuration.
Schedule

Start At Specify what time to start installing FortiClient on endpoints.
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Reboot When Enable to reboot the endpoint to install FortiClient when needed.
Needed

Reboot when no Enable to allow the endpoint to reboot without prompt if no
users is logged in endpoint user is logged into FortiClient.

Notify usersand let  Enable to notify the end user if a reboot of the endpoint is needed

the user decide and allow the user to decide what time to reboot the endpoint.
when to reboot Disable to reboot the endpoint without notifying the user.
when they are
logged in

Credentials
Username Enter the username to perform deployment on AD. You must

enter the admin credentials for the AD in the profile. Enter the
appropriate credentials in the profile to assign to the AD. The
credentials allow EMS to install FortiClient on endpoints using AD.
If the credentials are wrong, the installation fails, and an error
displays in EMS.

Password Enter the password to perform deployment on AD.

4. Set the options on the remaining tabs.
5. Click Save.

Importing FortiGate profiles

In FortiOS, endpoint profiles are called FortiClient Compliance profiles. You can import a FortiClient Compliance profile
into EMS, then edit the profile in FortiClient EMS to add a FortiClient installer or add configuration information that
supports the FortiGate compliance rules.

N ! ’, To import profiles successfully from FortiOS to FortiClient EMS, FortiGate must have the
q HTTPS port open. In FortiOS, go to Network > Interfaces > Administrative Access and
= enable the HTTPS checkbox.

1. Click Endpoint Profiles > Manage Profiles > Import. The Import Profiles from FortiGate/FortiManager window
opens.
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Import Profiles from FortiGate/FortiManager

Connect to FortiGate/FortiManager

Type

FortiGate FortiManager
Profile(s) will be imported as compliance rule(s

IP address/Hostname

VDOM

Username

Password
Quit Back Next mport

2. Under Type, select FortiGate.
3. Complete the following options, and click Next.

IP address/Hostname Enter the IP address and port of the FortiGate device from which the profile is
being imported, in the format: <ip address>:<port>.

VDOM Enter a VDOM name from the FortiGate if applicable.
Username Enter the FortiGate's login username.
Password Enter the FortiGate's login password.

The list of FortiClient Compliance profiles configured on the FortiGate displays.

Import Profiles from FortiGate/FortiManager

test
Android o
2" & Deskiop &
~ osi0S <
default
Android &
B & Deskiop ¢
05 [0S o+
Quit Back Next mport

Under each profile name is the list of profiles created for different operating systems, such as desktops running a
Windows or macOS operating system or devices running an Android operating system. In the example, under the
test profile, Android, Desktop, and iOS profiles are listed. You can click the </> icon beside each profile to preview
the settings in XML format.
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4. Select the profiles to import into EMS and click Next.
Select the name of the profile to import all profiles for it into EMS. You can also clear the checkbox beside the
profiles you do not want to import into EMS. For example, you can import the Android and desktop profiles, but not
the iOS profile for a given profile name.

5. Under Synchronization Mode, select one of the following options.

Import Profiles from FortiGate/FortiManager
Configure Synchronization

Synchronization Mode

Qne Time Pull Group Schedule Individual Schedule

Profile(s) will be updated automafically on a single schedule

Sync every day(s) *

test Sync every day(s) -

test@Y & Sync every day(s) -

Quit Back Next Import

a. One Time Pull: If selected, FortiClient EMS does not automatically sync profile changes from the FortiGate.
You can manually sync profile changes after importing the profile. See 0730_Sync profile changes on page 1.

b. Group Schedule: Select to configure a group synchronization schedule for all selected profiles. Select the next
date and time to automatically update the profiles, and the profile update interval in days, hours, or seconds.

c. Individual Schedule: Select to configure an individual synchronization schedule for each selected profile.
Select the next date and time to automatically update each profile, and the profile update interval in days,
hours, or seconds.

6. Click Import. The selected profiles are imported into EMS and display under the Endpoint Profiles pane in a group
named after the FortiGate device from which they were imported.

7. Inthe Endpoint Profiles page, select an imported profile to edit it.
The options configured in the profile by the FortiGate administrator are read-only compliance rules. You cannot
change them. You can edit additional options to provide configuration information to support the compliance rules.
You can also add a FortiClient installer to the profile by using the Deployment tab. Custom installers can be
created. See Creating FortiClient installers on page 20.

8. Edit the options on the tabs.
9. Click Save Profile.

Preparing Windows endpoints for FortiClient deployment

The following services must be enabled and configured on each Windows endpoint before FortiClient is deployed to
them:

o Task Scheduler: Automatic
« Windows Installer: Manual
« Remote Registry: Automatic
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« File and Printer Sharing (SMB-In)

\\él, The Windows Firewall must be configured to allow the following inbound connections:
- + Remote Scheduled Tasks Management (RPC)

For AD group deployments, an AD administrator account is required. For non-AD deployments, the installer URL can be
shared with users, who can then download and install FortiClient manually. You can locate the installer URL in Manage
Installers. Go to Profile Components > Manage Installers.

When adding endpoints using an Active Directory domain server, FortiClient EMS
N : /, automatically resolves endpoint IP addresses during initial deployment of FortiClient.
9 FortiClient EMS can deploy FortiClient (Windows) to Active Directory endpoints that do not
- have FortiClient installed, as well as upgrade existing FortiClient installations if the endpoints
are already connected to the EMS server.

Assigning profiles to Windows, macOS, and Linux endpoints

After creating the profile, you can assign the profile to domains or workgroups. When you assign the profile to domains
or workgroups, the profile settings are automatically pushed to the endpoints in the domain or workgroup.

If you do not assign a profile to a specific domain or workgroup, the default profile is automatically applied.
1. Goto Endpoints.

2. Right-click a domain or group, select Assign profile, then the profile. A confirmation dialog box displays.
3. Click Yes. The profile is assigned.

Viewing endpoints

After you add endpoints to FortiClient EMS, you can view the list of endpoints in a domain or workgroup in the
Endpoints pane. You can also view details about each endpoint in the Client Details pane and use filters to access

endpoints with specific qualities.

« Viewing the Endpoints content pane on page 28

« Using the quick status bar on page 32

« Viewing endpoint details on page 33

« Filtering the list of endpoints on page 1

« Using bookmarks to filter the list of endpoints on page 1

Viewing the Endpoints content pane

You can view information about endpoints on the Endpoints content pane.

1. Go to Endpoints, and select All Endpoints, a domain, or workgroup.
The list of endpoints in FortiClient EMS, a quick status bar, and a toolbar display in the content pane.
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0

Not Insfalled

C
Device User

B* techdoc-fclient qa
&' Other Endpoints

Not Installed
Not Registered
Out-Of-Sync
Not Compliant
Security Risk

Checkbox
Show/Hide Heading

Show/Hide Full Group Path
Refresh

Search All Fields

Filters

Device
User

IP

Configurations

Connections
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Not Registered Qut-Of-Sync Not Compliant Security Risk

17217 60.166 = Profile | TEST @ Managed by EMS m 0 E 0 0 45 @ 0

0 0 0 1

Configurations Connections Status Events

0
Number of endpoints that do not have FortiClient installed. Click to display the
list of endpoints without FortiClient installed.

Number of endpoints not connected to FortiClient EMS or FortiGate. Click to
display the list of disconnected endpoints.

Number of endpoints with an out-of-sync profile. Click to display the list of
endpoints with out-of-sync profiles.

Number of endpoints not compliant with the FortiGate compliance rules. Click
to display the list of not compliant endpoints.

Number of endpoints that are a security risk. Click to display the list of
endpoints.

Click to select all endpoints displayed in the content pane.

Click to hide or display the following column headings: Device, User, IP,
Configurations, Connections, Status, and Events.

Click to hide or display the full path for the group that the endpoint belongs to.
Click to refresh the list of endpoints in the content pane.

Enter a value and press Enterto search for the value in the list of endpoints.
Click to display and hide filters you can use to filter the list of endpoints.

Visible when headings are displayed. Displays an icon to represent the
operating system on the endpoint and the device name.

Visible when headings are displayed. Displays the name of the user logged
into the endpoint.

Visible when headings are displayed. Displays the endpoint's IP address.

Visible when headings are displayed. Displays the name of the profile
assigned to the endpoint and the profile's synchronization status.

Visible when headings are displayed. Displays whether the endpoint is
connected to FortiClient EMS or FortiGate and the connection status of
Online, Offline, or Not Registered.
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Status Visible when headings are displayed. Displays one of the following
compliance statuses for the endpoint.

« Compliant

« Not compliant

« Not participating in compliance
o Quarantined

« Excluded

« Not registered

« Notinstalled

Events Visible when headings are displayed. Displays FortiClient events for the
endpoint.

2. Click an endpoint to display its details in the content pane.
The following dropdown lists display in the toolbar for the selected endpoint:

+ @ Scan v F Paich v % Action ~ 1 endpoint selected H o

Checkbox Click to select and deselect all endpoints in the content pane. You can then
select or clear the checkbox for individual endpoints to fine-tune the list of
selected endpoints.

Scan Click to start a Vulnerability or AntiVirus scan on the selected endpoint.

Patch Click to patch all critical and high vulnerabilities on the selected endpoint.
Choose one of the following options:

« Selected Vulnerabilities on Selected Clients
« Selected Vulnerabilities on All Affected Clients
« All Critical and High Vulnerabilities

Action Click to perform one of the following actions on the selected endpoint:
« Upload FortiClient Logs
« Request Diagnostic Results
« Update Signatures
+ Re-register
o De-register
« Register
o Quarantine
« Un-quarantine
« Exclude from Management
« Mark as Uninstalled
« Delete Device

The following tabs are available in the content pane toolbar when you select an endpoint, depending on which
FortiClient features have been installed on the endpoint and enabled via the assigned profile:

EVGER Antivirus Events  Sandbox Events  Firewall Events  Vulnerability Events  Web Filter Events  System Events
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Summary

Antivirus Events

Sandbox Events

Firewall Events

<user name=>

Device
0s

IP
MAC

Last Seen

Location

Connection

Configuration

Compliance

Features

Date/Time

Message

Date/Time

Message

FortiClient EMS QuickStart Guide

Displays the name of the user logged into the selected endpoint. Also displays
the user's avatar, email address, and phone number if these are provided to
FortiClient on the endpoint. If the user's LinkedIn, Google, Salesforce, or
other cloud app account is linked in FortiClient, the username from the cloud
application displays.

Displays the selected endpoint's device name.

Displays the selected endpoint's operating system and version number.
Displays the selected endpoint's IP address.

Displays the selected endpoint's MAC address.

Displays the last date and time that FortiClient sent a keep-alive message to
EMS. This information is useful if FortiClient is offline because it indicates
when the last keep-alive message occurred.

Displays whether the selected endpoint is on-net or off-net.

Displays when the selected endpoint is connected to FortiClient EMS or
FortiGate. Also displays the connection status.

Displays the following information for the selected endpoint:
« Profile: Name of the profile assigned to the selected endpoint

« Installer: Name of the FortiClient installer used for the selected endpoint.
Displays Not Assigned if no FortiClient installer has been assigned to the
selected endpoint.

« Gateway List: Name of the gateway list used for the selected endpoint.
Displays Not Assigned if no gateway list has been assigned to the
selected endpoint.

« FortiClient Version: FortiClient version installed on the selected
endpoint.

« FortiClient Serial Number: Serial number for the selected endpoint's
FortiClient license.

Displays if the endpoint is compliant. If the endpoint is not compliant, displays
the features for which FortiClient is not compliant.

Displays which features are enabled for FortiClient.

Displays the antivirus event's date and time.

Displays the antivirus event's message.

Displays the sandbox event's date and time.

Displays the sandbox event's message.

31
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Date/Time
Message
Vulnerability Events

Vulnerability

Category
Application
Severity

FortiGuard ID

Bulletin
Web Filter Events

Date/Time

Message
System Events

Date/Time

Message

Using the quick status bar

Displays the firewall event's date and time.

Displays the firewall event's message.

Displays the vulnerability's name. For example, Security update available for
Adobe Reader.

Displays the vulnerability's category. For example, Third Party App.
Displays the name of the application with the vulnerability.
Displays the vulnerability's severity.

Displays the FortiGuard ID number. If you click the FortiGuard ID number, it
redirects you to FortiGuard where further information is provided if available.

Displays a link to a bulletin about the software vulnerability.

Displays the web filter event's date and time.

Displays the web filter event's message.

Displays the system event's date and time.

Displays the system event's message.

You can use the quick status bar to quickly display filtered lists of endpoints on the Endpoints content pane.

1. Goto Endpoints.

2. Click All Endpoints, a domain, or workgroup.
The list of endpoints and quick status bar display.

0

Not Installed

Device User IP

27 techdoc-Tclient qa
3! Other Endpoints

Not Registered

172.17.60.166

0 0 0 1

Out-Of-Sync Not Compliant Security Risk

3= Filters «

] e B

|::: -

Configurations Connections Status

3 Profile | TEST @ Managed by EMS

3. Click one of the following buttons in the quick status bar:

o Not Installed
« Not Registered
e Out-Of-Sync
« Not Compliant
« Security Risk

The list of affected endpoints displays.

4. Click an endpoint to display its details.
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5.

6.

In the Events column, click the AV <number>, SB <number>, FW <number>, VUL<number>, WEB <number>
and SYS<number> buttons to display the associated tab of details for the selected endpont.

Click the Total button to clear the filters.
The unfiltered list of endpoints displays.

Viewing endpoint details

You can view each endpoint's details on the Endpoints content pane. For a description of the options on the Endpoints

content pane, see Viewing the Endpoints content pane on page 28.

1.

FortiClient EMS QuickStart Guide

Go to Endpoints, and select All Domains, a domain, or workgroup.
The list of endpoints for the selected domain or workgroup displays.
Click an endpoint to display details about it in the content pane.
Details about the endpoint display in the content pane.

0 0 0 0 1
Not Installed Not Registered Quit-0f-Sync Not Compliant Security Risk
@ ©Scan v FPaich v ¥ Action ~ 3= Filters «
Device User P Configurations Connections Status Events.
% WIN-1F3BOCJBRAM HAdmimslram, 10.0.4.102 5 Profile | Defaut @® Managed by EMS 14
03" All Groups/Other End
SVUTELE Vulnerability Events  System Events <
Administrator Connection Compliance
Administrator Managed by EMS ® Feat
No Email Sallies
3 All Groups/Other Endpoints Configuration 4% AntiVirus installed ~
Profile Default = # Sandbox Detection installed
Device  WIN-1F3BOCJBRAM L]
Installer Not Assigned % Web Filter installed
oS B® Microsoft Windows Server 2012 ... _
Gateway List Not Assigned & Application Firewall installed
IP 10.0.4.102
FortiClient Version 6.0.2.0128 © Remote Access configured

MAC 0a-bb-d5-7b-14-c8 N
FortiClient Serial Number FCT8003586546795 @ Vulnerability Scan enabled ~
Last Seen9/13/2018, 6:07:24 PM

#= SSOMA installed
Location On-Net
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FortiClient EMS for Chromebooks Setup

This section describes how to set up FortiClient EMS for Chromebooks. Following is a summary of how to set up
FortiClient EMS for Chromebooks:

. Add an SSL certificate. See Adding SSL certificates on page 47.

1
2. Add the Google domain. See Adding Google domains on page 48.
3.
4
5

Create an endpoint profile. See Adding new profiles on page 48.

. Assign the endpoint profile to the Google domain. See Assigning profiles to Chromebooks on page 50.
. View the status. See Viewing domains on page 50.

Additional configuration procedures are also included in this section.

Google Admin Console setup

This section describes how to add and configure the FortiClient Web Filter extension on Chromebooks enrolled in the
Google domain.

Following is a summary of how to set up the Google Admin console:

1.

2
3.
4

Log into the Google Admin console. See Logging into the Google Admin console on page 34.

. Add the FortiClient Web Filter extension. See Adding the FortiClient Web Filter extension on page 35.

Configure the FortiClient Web Filter extension. See Configuring the FortiClient Web Filter extension on page 35.

. Add the root certificate. See Adding root certificates on page 36.

N ! /., If you are using another Chromebook extension that uses external rendering servers, the
q FortiClient Web Filter settings may be bypassed. Check with the third-party extension vendor
- if this is the case.

Logging into the Google Admin console

Log into the Google Admin console using your Google domain admin account. The Admin console displays.

FortiClient EMS QuickStart Guide
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= Admin console

L ] °
fa— - =
Users Groups Company profile
a 1y
Billing Reports Apps

Adding the FortiClient Web Filter extension

iy
‘9' FortiClient EMS software is not available for public use. You can only enable the feature using

the following extension ID: igbgpehnbmhgdgjbhkkpedommgmfbeao

1. Inthe Google Admin console, go to Device management > Chrome Management > User Settings > Apps and
Extensions > Force-installed Apps and Extensions > Manage force-installed apps.
2. Select Chrome Web Store, and search for the following extension ID: igbgpehnbmhgdgjbhkkpedommgmfbeao.

3. Add the extension ID and save.
The extension name displays as FortiClient Chromebook Web Filter Extension.

The selected apps and extensions will be automatically installed
e T
< gn Chrome Web Store Total to force install: 1
B Fortictient Cheom
& Forticiient Chrom Detads Added

Configuring the FortiClient Web Filter extension

You must configure the FortiClient Chromebook Web Filter extension to enable the Google Admin console to
communicate with FortiClient EMS.
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FortiClient EMS hosts the services that assign endpoint profiles of web filtering policies to groups in the Google domain.
FortiClient EMS also handles the logs and web access statistics sent from the FortiClient Web Filter extensions.

Ay
S L4
q FortiClient EMS is the profile server.

1. InFortiClient EMS, locate the server name and port by going to System Settings > Server.

2. Create a text file that contains the following text:
{

"ProfileServerUrl": { "Value": "https://< ProfileServer >:< port for Profile Server >"}
}
For example:
{

"ProfileServerUrl": { "Value": "https://ems.mydomain.com:8443"}

}
3. Inthe Google Admin console, go to Device management > Chrome Management > App Management >
FortiClient Chrome Web Filter Extension > User settings.

4. Click a domain or organization unit (OU).
5. Inthe right pane, under Configure, upload a new configuration file.
You can also view the current settings.
6. Click Save.
7. Goto Device Management > Chrome > App Management to view your configured Chrome apps.

Adding root certificates

This section includes the following information.

o Communication with the FortiClient Chromebook Web Filter extension on page 36
« Communication with FortiAnalyzer for logging on page 37

« Summary of where to add certificates on page 37

« Uploading root certificates to the Google Admin console on page 38

Communication with the FortiClient Chromebook Web Filter extension

The FortiClient Chromebook Web Filter extension communicates with FortiClient EMS using HTTPS connections. The
HTTPS connections require an SSL certificate. You must obtain an SSL certificate and add it to FortiClient EMS to allow
the extension to trust FortiClient EMS.

If you use a public SSL certificate, you only need to add the public SSL certificate to FortiClient EMS. See Adding
SSL certificates to FortiClient EMS for Chromebook endpoints on page 47.

However, if you prefer to use a certificate not from a common CA, you must add the SSL certificate to FortiClient EMS
and push your certificate's root CA to the Google Chromebooks. Otherwise, the HTTPS connection between the
FortiClient Chromebook Web Filter extension and FortiClient EMS will not work. See Uploading root certificates to the
Google Admin console on page 38.
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Communication with FortiAnalyzer for logging

This section applies only if you are sending logs from FortiClient EMS to FortiAnalyzer. If you are not sending logs, skip
this section.

FortiClient EMS to FortiAnalyzer. FortiClient EMS is added as a device to the FortiClient

\‘é', Sending logs to FortiAnalyzer requires you enable ADOMSs in FortiAnalyzer and add
- ADOM in FortiAnalyzer. See the FortiAnalyzer Administration Guide.

FortiClient EMS supports logging to FortiAnalyzer. If you have a FortiAnalyzer device and configure FortiClient EMS to
send logs to FortiAnalyzer, a FortiAnalyzer CLI command must be enabled and an SSL certificate is required to support
communication between the FortiClient Web Filter extension and FortiAnalyzer.

If you use a public SSL certificate, you only need to add the public SSL certificate to FortiAnalyzer. See Adding SSL
certificates to FortiAnalyzer.

However, if you prefer to use a certificate not from a common CA, you must add the SSL certificate to FortiAnalyzer and
push your certificate's root CA to the Google Chromebooks. Otherwise, the HTTPS connection between the FortiClient

Chromebook Web Filter extension and FortiAnalyzer will not work. See Uploading root certificates to the Google Admin
console on page 38.

Y The FortiAnalyzer IP address should be specified in the SSL certificate. If you are using a
‘?' public SSL certificate, the FortiAnalyzer IP address can be assigned to Common Name or
|| Altemative Name. If you are using a self-signed (nonpublic) SSL certificate, your certificate's

Subject Alternative Name must include IP:<FortiAnalyzer IP>.

You must use the FortiAnalyzer CLI to add HTTPS-logging to the allow-access list in FortiAnalyzer. This command is
one step in the process that allows FortiAnalyzer to receive logs from FortiClient EMS.

In FortiAnalyzer CLI, enter the following command:

config system interface
edit "portl"
set allowaccess https ssh https-logging
next
end

Summary of where to add certificates

The following table summarizes where to add certificates to support communication with the FortiClient Web Filter
extension and FortiAnalyzer.

Scenario Certificate and CA Where to add certificates

Allow the FortiClient Public SSL certificate o Add SSL certificate to FortiClient EMS.
Chromebook Web Filter

. SSL certificate not from a o Add SSL certificate to FortiClient EMS.
extension to trust EMS

common CA « Add your certificate's root CA to the Google Admin
console.
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Scenario Certificate and CA Where to add certificates

Allow the FortiClient Public SSL certificate o Add SSL certificate to FortiAnalyzer.
Chromebook Web Filter
extension to trust

FortiAnalyzer for logging

SSL certificate not from a o Add SSL certificate to FortiAnalyzer.

common CA « Add your certificate's root CA to the Google Admin
console.

Uploading root certificates to the Google Admin console

1. Inthe Google Admin console, go to Device Management > Network > Certificates (root certificate) (crt
certificate).

2. Add the root certificate.
3. Select the Use this certificate as an HTTPS certificate authority checkbox.

Do not forget to select the Use this certificate as an HTTPS certificate authority
checkbox.

ORGANIZATIONS SETTINGS for schoolzones.ca
~ schoolzones.ca

Locally applied

» Young Lady’s School Issued by: earth-EARTH-CA
Issued to: earth-EARTH-CA

» Young Stars School Issued on:Oct 22,2015 Expires on:Oct 22, 2020
Restricted to: Chromebooks, Mobile devices
This certificate is not being used by any networks REVERT
Multiple sign-in will be disabled for users where SSL-inspecting certs are in effect

Use this certificate as an HTTPS certificate authority.

ADD CERTIFICATE

Disabling access to Chrome developer tools

It is recommended to disable access to Chrome developer tools. This blocks users from disabling the FortiClient Web
Filter extension.

1. Inthe Google Admin console, go to Device management > Chrome Management > User Settings.
2. Forthe Developer Tools option, select Never allow use of built-in developer tools.
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Disallowing incognito mode

When users browse in incognito mode, extensions are bypassed. Incognito mode should be disallowed for managed
Google domains.

1. Inthe Google Admin console, go to Device management > Chrome management > User settings.
2. From the left panel, select the organization.

3. Inthe Security section, set Incognito Mode to Disallow incognito mode.

= Device management > Chrome > User Settings (2] d

ORGANIZATIONS

= schoolzones.ca
Security (7]
» Young Lady's School

» Young Stars School

Password Manager iy, user to configure v
Locally applisd

"Show Password”
Button
Locally applied

Always show "show password" button in passw ¥ e

Idle Settings idle Settings
Locally applied
Idle time in minutes (leave empty for system default)

Action on idle
Sleep (default) v
Action on lid close

Sleep (default) v
Lock screen on sleep

Allow user to configure v

Incognito Mode

Disallow incognito mode v

4. Click Save.

Disallowing guest mode

Guest mode should be disallowed for managed Google domains.

1. In the Google Admin console, go to Device management > Chrome management > Device settings > Sign-in
settings.

2. From the left panel, select the organization.
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3. Under Guest Mode, select Do not allow guest mode from the Allow Guest Mode dropdown list.
Daomain is vertfied. Mail setup is

Device management > Chrome » Device Settings

ORGAMIZATHONS

= schoolzones.ca
admin
¢ Demo School
Sign-in Settings (7]

test

¢ Young Stars School

Guest Mode Allow Guest Mode

Do not allow quest mode v
Sign-in Restriction Restrict sign-in
hoc ; Restrict Sign-in to list of users v

Enter a comma-delimited list of usermames who can sign in to the devi
anyone 1o Sign n

4. Click Save.

Blocking Task Manager

Task Manager should be blocked for managed Google domains.

1. Inthe Google Admin console, go to Device Management > Chrome Management > User settings > Apps and
Extensions.

2. From the left panel, select the organization.

3. Under Task Manager select Block users from ending processes with the Chrome Task Manager from the
dropdown list.
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Doamiain is verified, Mad setup | pending Return 1o seiup

Device management * Chrome » User Settings

Allowed Apps and 0 apps of extensions are blocked, Manage 0
= sthoolzones. o Extensions
aEmin
¥ Do Schoal
. Pinned Apps and 0 apps of extensions will be pinned 1o the Chrome Launcher if they are installed Manags ]
lest Exlensicns
¥ Young Sars School
Task Manager Task Manager &2

Block uzers from ending processes with the Ch *

Chrome Web Store @

Chrome Web Store Chiome Web Slore Homepage

4. Click Save.

Service account credentials

FortiClient EMS requires service account credentials generated by the Google Developer console. You can use the
default service account credentials provided with FortiClient EMS or generate and use unique service account
credentials, which is more secure.

Ay
‘9' The service account credentials must be the same in FortiClient EMS and the Google Admin
console.

This section describes how to configure default and unique service account credentials. See the following sections.

Configuring default service account credentials

FortiClient EMS includes the following default service account credentials generated by the Google Developer console:

Option Default setting Where used
Client ID 102515977741391213738 Google Admin console
Email address account- FortiClient EMS

1@forticlientwebfilter.iam.gserviceaccount.com
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Option Default setting Where used
Service account certificate A certificate in . pem format for the service account FortiClient EMS
credentials
\‘ ! 'l
? The service account credentials are a set. If you change one credential, you must change the
- other two credentials.

Adding the default service account client ID to the Google Admin console

To configure the default service account credentials, you must add the client ID's default value to the Google Admin
console. No other configuration for service account credentials is required. See Adding service account credentials to
the Google Admin console on page 46.

Configuring unique service account credentials

When using unique service account credentials for improved security, you must complete the following steps to add the
unique service account credentials to the Google Admin console and FortiClient EMS:

1. Create unique service account credentials using the Google Developer console. See Creating unique service
account credentials on page 42.

2. Add the unique service account credentials to the Google Admin console. See Adding service account credentials
to the Google Admin console on page 46.

3. Add the unique service account credentials to FortiClient EMS. See Adding service account credentials to EMS on
page 46.

Creating unique service account credentials

Creating a unique set of service account credentials provides more security. Unique service account credentials include
the following:
« Client ID (a long number)
« Service account ID (email address)
« Service account certificate (a certificate in . pem format)
1. Goto Google Cloud Platform.
2. Login with your G Suite account credentials.
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3. Create a new project:

a. Click the toolbar list. The browser displays the following dialog.

b.
c.
d.
4. Enable the Admin SDK:

Select
No organization ~

Name
+ 2% My Project

Na organization
2 Customer

* demo

CANCEL

Select your organization, if you see an organization dropdown list.

Click the + button.

In the Project name field, enter your project name, then click Create.

a. Select your project from the toolbar list, then go to the Library tab.
b. Under G Suite APIs, click Admin SDK.

FortiClient EMS QuickStart Guide

= Google
API API Manager

«f»  Dashboard
w 7
1 Library

O  Credentials

My Project ~

Q
Library
Google APIs
Search all 100+ APls
Popular APls

O

CAd

Google Cloud APls
Compute Engine AP
BigQuery API
Cloud Storage Service
Cloud Datastore API
Cloud Deployment Manager API
Cloud DNS API
More

Google Maps APls
Google Maps Android API
Google Maps SDK for i0S
Google Maps JavaScript API
Google Places API for Android
Google Places API for i0S
Google Maps Roads AP

More

Mobile APIs
Google Claud Messaging [7
Google Play Game Services

Google Places API for Android

o

Google Cloud Machine Learning
Vision API

Natural Language APl
Speech APl

Translation API

Machine Learning Engine API

G Suite APIs
Drive A

Calendar API
Gmail AP
Sheets API
Google Apps Marketplace SDK
Admin SDK
More

Social APls

Google+ AP

Blogger API

Google+ Pages API
Google+ Domains AP|
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c. Click ENABLE.

= Google My Project ~

API API Manager

< Dashboard
™ Library

O Credentials

5. Create a service account:

a. Go tothe Credentials tab and select Create Credentials > Service account key.

Q

& Admin SDK

About this API

44

=
1]
(]
»
[ 1)

Documentation Try this APl in APIs Explorer ~

Admin SDK lets administrators of enterprise domains to view and manage resources like user, groups ete. It also provides audit and usage reports of domain

Using credentials with this API

Accessing user data with OAuth 2.0

You can access user data with this API. On the Credentials page, create an OAuth
2.0 client ID. A client ID requests user consent so that your app can access user
data. Include that client ID when making your API call to Google. Learn more

Server-to-server interaction

You can use this API to perform -server interaction, for example between
aweb application and a Google service. You'll need a service account, which
enables app-level authentication. You'll also need a service account key, which is
used to authorize your APl call to Google. Learn more

o

Your app

Your service

EE i

User consent User data

=5

Authorization Google service

From the Service account list, select New Service Account. Enter a service account name.

b
c. From the Role list, select Project > Viewer.
d. Select P12 as the Key type and click Create.

= Google
API API Manager

«»  Dashboard

Library

EE

O- Credentials

My Project Q

& Create service account key

Service account

New service account

Service account name Role

test Viewer

Service account ID

test-410 @voltaic-facet-170220.iam. gserviceaccount.com

edif lost

JSON
Recommended

e P12
For

d compatibility with code using the P12 format

s a file that contains the private key. Store the file securely because this key can't

After you create the service account, a private key with the P12 extension is saved on your computer.

The private key with the P12 extension is the only copy you will receive. Keepiitin a
safe place. You should also remember the password prompted on the screen. At this

time, that password should be notasecret.
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Service account and key created

count test has bee

The account's private key My Project 2-actfe2Sed1ac.p12 has been save
your compiute is is the only y of the key, s0 store it

ecurely
This is the private key's password. It will not be shown again. You must present this password 10 use the private key. Learmn more
otasecret n

CLOSE

6. Go tothe Credentials page > Manage service accounts.

45

7. Edit the service account you just created and select the Enable Google Apps Domain-Wide Delegation checkbox.

Enter a Product name for the consent screen if this field appears.

Edit service account

Service account name

test

v/ Enable G Suite Domain-wide Delegation
Al i rvice acc i

ut manual auth

~cess all users’ data on a G Suite

their part. Learn more

To change settings for G Suite domain, product name for the OAuth
consent screen must be configured. Assign the product name below
or configure the OAuth consent screen.

Product name for the consent screen

Product name

CANCEL CONFIGURE CONSENT SCREEN

8. Click Save.

9. Click View Client ID to see your service account information. Record the client ID, service account, and the

associated private key (downloaded in step 5d).

= Google My Project = Q
API APl Manager & Client ID for Service account client

«»  Dashboard

EE

enabled on a service account.
O~ Credentials

Client ID 115703365324425320868

Service account test

test-410@voltaic-facet-170220.iam.gserviceaccount.com

Creation date Jun 12,2017, 1:58:28 PM

Name

Client for test-410

Save Cancel
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Library Service account clients are created when domain-wide delegation is

W DELETE

Manage service accounts
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To use the private key in EMS, it needs to be converted to . pem format. You can use the
vy : :
s?v following openss1 command to convert it. Remember to use the notasecret password.

C:\OpenSSL-Win64\bin>openssl pkcsl2 -in demo-976b9d6e9328.pl2 -out
serviceAccount-demo.pem -nodes -nocerts
Enter Import Password:

Adding service account credentials to the Google Admin console

This section describes how to add the client ID from the service account credentials to the Google Admin console.
These settings allow Google to trust FortiClient EMS, which enables FortiClient EMS to retrieve information from the
Google domain.

1. Inthe Google Admin console, go to Security > Advanced settings > (you may need to click "show more" to see
this) > Manage API client access.

2. Set the following options:
a. Forthe Client Name option, add the client ID from the service account credentials.

b. Forthe API Scopes option, add the following string:
https://www.googleapis.com/auth/admin.directory.orgunit.readonly,https://www.googleapis.com/auth/admin.
directory.user.readonly

s‘é’, The API scopes are case-sensitive and must be lowercase. You may need to copy the

string into a text editor and remove spaces created by words wrapping to the second
line in the PDF.

3. Click Authorize.

Adding service account credentials to EMS

The section describes how to add the service account ID and service account certificate from the service account
credentials to FortiClient EMS.

1. InFortiClient EMS, go to System Settings > EMS for Chromebook.

Al
‘?' The default service account credentials display. Overwrite the default settings with the
- unique set of service account credentials received from Fortinet.

2. The Service account field shows the configured email address provided for the service account credentials. Click
the Update service account button and configure the following information:

ID Enter a new email address for the service account credentials.
Private key Click Browse and select the certificate provided with the service account
credentials.
3. Click Save.

4. Update the client ID in the Google Admin console.
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Ay
‘Q' The service account credentials are a set. If you change one credential, you must change the
- other two credentials.

Adding SSL certificates

This section includes information about the required SSL certificates to support the following types of communication:

« Communication with the FortiClient Chromebook Web Filter extension on page 36
« Communication with FortiAnalyzer for logging on page 37

It includes the following procedures:

+ Required: Adding SSL certificates to FortiClient EMS for Chromebook endpoints on page 47
« Required only when sending logs to FortiAnalyzer: Adding SSL certificates to FortiAnalyzer on page 48

Adding SSL certificates to FortiClient EMS for Chromebook
endpoints

You must add an SSL certificate to FortiClient EMS to allow Chromebooks to connect to EMS.

If you are using a public SSL certificate, add the certificate to FortiClient EMS. You do not need to add the certificate to
the Google Admin console.

If you are not using a public SSL certificate, you must add the SSL certificate to FortiClient EMS, and the root certificate
to the Google Admin console. See Adding root certificates on page 36.
1. InFortiClient EMS, go to System Settings > Server > EMS for Chromebooks Settings.
2. Do one of the following:
a. Toreplace an existing SSL certificate, beside SSL certificate, click Update SSL certificate.
b. If no SSL certificate has been added yet, click the Upload new SSL certificate button.

3. Click Browse and locate the certificate file (<name>.pfx).
4. Inthe Password box, enter the password.
5. Click Test.
6. Click Save.
If the SSL certificate is expiring in less than three months, the expiry date label is yellow; if it
S ' ’, has expired, the label is red. Otherwise, it is green.
SSL Certificate server2.pfx [EIEERER
g New SSL Certificate File Browse

New SSL Password
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Adding SSL certificates to FortiAnalyzer

o0k, ODdD=

In FortiAnalyzer, go to System Settings > Certificates > Local Certificates.
Click Import. The Import Local Certificate dialog appears.

In the Type list, select Certificate or PKCS #12 Certificate.

Beside Certificate File, click Browse to select the certificate.

Enter the password and certificate name.

Click OK.

Adding Google domains

1.

Go to Google Domains > Manage Domains, and click the Add button. The Google Domain pane displays.

@ FortiClient Enterprise Management Server

& Dashboard Goog|e Domain

L0 Endpoints >
I L0 Google Domains Admin Email Require

All Users Organization Unit Path
Manage Domains

Domains > E

MR Crdnning Pl ~

In the Admin Email box, enter your Google domain admin email.
In the Organization Unit Path box, enter the domain organization unit path.

A\,
S r'd
q / stands for the root of the domain.

Click Save.
The Google domain information and users are imported into FortiClient EMS.

Configuring Chromebook profiles

Chromebook profiles support web filtering by categories, black and white lists, and safe search. You can create different
profiles and assign them to different groups in the Google domain.

Adding new profiles

When you install FortiClient EMS, a default profile is created. This profile is applied to any domains you add to
FortiClient EMS.
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}\ It is recommended to add Yandex search engine to the black list in the profile.

Go to Endpoint Profiles > Manage Profiles, and click the Add Chrome button.
In the Profile Name box, enter the profile name.

On the Web Filtertab, enable Web Filter, and set the web filtering options.
On the System Settings tab, set the logging options.

Click Save.

o~ oODdD=

Enabling/disabling safe search

The search engine provides a Safe Search feature that blocks inappropriate or explicit images from search results. The
Safe Search feature helps avoid most adult content. FortiClient EMS supports Safe Search for most common search
engines, such as Google, Yahoo, and Bing.

The profile in FortiClient EMS controls the Safe Search feature.

Following are examples of search results with the Safe Search feature disabled and enabled. Notice the difference
between the number of results. Here are the search results when the Safe Search feature is disabled, which has about

285000000 results:
Google  naked 'B 5 0@
All mages Videos News Maps More = Search tools e}
I About 285,000,000 results (0.40 s.»::-:n-:s.-l

Urban Decay Naked Eyeshadow Palette
ey .

Qur neutrals won't leave you naked. Far from a group of boring beige shadows, Naked
Palette’s long, lean, seductive case is packed with TWELVE gorgeous

Top 10 Naked And Afraid Moments of 2015 - Discovery

www. discovery.com/_/naked.. /top-10-naked-and-afraid-moments-of-2__ «
These are the most watched Naked And Afraid (and Naked And Afraid XL) video clips
of 2015!

Naked Magazine Covers: Rihanna, Lady Gaga & More Go ...
www.billboard.com/.../naked-magazine-covers-rinanna-lady-gaga-mado... v
Mar 17, 2016 - 2016: All-Access Photos from Paramore’s Second Voyage! . Rita Ora
shows she's got nothing to be ashamed of on a 2016 cover of Lui magazine. ... Taylor
Kinney snaps a selfie of himself and Lady Gaga for the 2016 Spring preview issue of V

Here are the search results when the Safe Search feature is enabled, which has about 256000000 results.
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Go g|e naked LS ﬂ S+ ] @

All Images Videos News Maps More - Search tools SafeSearch on $

| About 256.000.000 resuls (054 secands) |

Urban Decay Naked Eyeshadow Palette
www.urbandecay.com/naked-palette-eyeshadow-by-urban.../245. him| +

ok dok Rating: 4.9 - 5,436 reviews - US$54.00 - In stock

Qur neutrals won't leave you naked. Far from a group of boring beige shadows, Naked
Palette’s long, lean, seductive case is packed with TWELVE gorgeous

Free Shipping $50+ on Urban Decay Naked Makeup
www.urbandecay.com/shop/naked ~

Urban Decay Naked makeup is everything you need to look and feel gorgeous. Get the
Naked 2 & Naked 3 Palettes & Naked Basics here at UrbanDecay com

Free Shipping $50+ on Naked Makeup, Palettes ...
www_urbandecay.com/naked/naked-color

Everyone wants to look good NAKED. Shop Urban Decay's Naked makeup, palette &
eyeshadow and enjoy free shipping on $50+!

1. In FortiClient EMS, in the Endpoint Profiles > Manage Profiles area, click the Default - Chromebooks profile or

another profile.
2. Onthe Web Filtertab, enable or disable Enable Safe Search.

Assigning profiles to Chromebooks

After creating the profile, you can assign the profile to Google domains. When you assign the profile to domains, the
profile settings are automatically pushed to the Chromebooks in the domain.

1. Go to Google Domains.
2. Right-click a domain, select Assign Profile, then the profile. The profile is assigned.
3. Hover the mouse over the name of the domain to view the name of the assigned profile.

Viewing domains

After you add domains to FortiClient EMS, you can view the list of domains in Google Domains. You can also view the
list of Google users in each domain and details about each Google user in the User Details, Client Statistics, and
Blocked Sites panes.

Viewing the Google Users pane

You can view Google users' information in FortiClient EMS.
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1.
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Go to Google Domains > Domains and click a domain. The list of Google users displays.

Google Users Y Clear Fiters &

Last Policy Retr Domain

MName v 2

Art3 Sikes

bob bob

Catherine Seely

Dean Cagle

Dennis Auger
Edgar Bayles
Efrain2 Tague
Emilio Freitag

Garry Heinrich

Gerard Rhoa...

jiaping xu

Joey Albrecht

KeriNew Coc. ..

Leann Bast

Email v 2

artd sikes@s. ..
bob.bob@ys. ..
Catherine.Se...
Dean.Cagle. ..
Dennis Auger...
Edgar.Bayles. ..
Efrain2.Tagu...
emilio.freitag...
Garry_Heinric. .
gerard.rhoad...
jpxu@school...
joey.albrecht. ..
Keri.Cochran. ..

Leann.Bast@...

Last Login ¥

8/4/2016 1:1...
8/6/2016 1:0...
7/25/2016 9:...
8/5/2016 10
7M15/2016 9.
8/9/2016 12:._.
8/2/2016 10
1/25/2016 9....
8/3/2016 62
714/2016 11...
8/9/2016 6:4...
8/2/2016 10:...
8/4/2016 1:1...

8/9/2016 12:...

The following options are available in the toolbar:

Clear Filter (filter icon)

Refresh

T 8

Mever Retrie. ..
Never Retrie.
Never Retrie...
Never Retrie...
Mever Retrie. ..
Never Retrie.
Never Retrie...
Never Retrie...
Mever Retrie. ..
Never Retrie...
Never Retrie...
Never Retrie. ..
Never Retrie.

MNever Retrie. ..

T =

schoolz...
schoolz. ..
schoolz...
schoolz...
schoolz. ..
schoolz. ..
schoolz...
schoolz...
schoolz. ..
schoolz...
schoolz...
schoolz...
schoolz. ..

schoolz...

Organization Path v 2

Moung Lady's School/stafifadmin
ftest

MYoung Stars School

MYoung Lady's School/stafffadmin
MNoung Lady's School/students. .
fYoung Stars School/students/. .
fYoung Stars School/students/...
fYoung Lady's School/students. ..
Moung Lady's School/stafifadmin
fYoung Lady's School/staff

/

MNoung Lady's School/staff
MYoung Lady's School/test

fYoung Stars School/students/...

Click the Clear Current Filter icon to clear the currently used filter.

Click the Refresh icon to refresh the page.

The following columns of information are displayed for Google users:

Name
Email

Last Login

Last Policy Retrieval

Domain

Organizational Path

Viewing user details

Chromebook user's name.

Chromebook user's email address.

Date and time when the user last logged into the domain.

Date and time of the last endpoint profile retrieved by the Google

Chromebook.

Name of the domain to which the user belongs.

Organization path in the domain.

You can view details about each user in a Google domain.
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-—

Go to Google Domains > Domains. The list of domains displays.

N

Click a domain. The list of Google users displays.

g

Click a Google user and scroll to the bottom of the content pane. The User Details, Client Statistics, and Blocked
Sites panes display.

User Details

Name User's name.

Email User's email address.

Last Login Date and time when the user last logged into the domain.

Last Policy Retrieval Date and time of the last endpoint profile retrieved by the Google Chromebook.
Organization Path Organization path of the user in the domain.

Effective Policy Name of the profile assigned to the user in the domain.

Client Statistics

Charts Information

Blocked Sites Distribution (past Displays the distribution of blocked sites in the past number of days. You can

<number> days) configure the number of days for which to display information. Go to System
Settings > Logs.

Top 10 Site Categories by Displays the distribution of top ten site categories in the past number of days.

Distribution (Past <number> You can configure the number of days for which to display information. Go to

Days) System Settings > Logs.

Blocked Sites (Past <number> Days)

Time Time the blocked site was visited.

Threat Threat type detected.

Client Version Chromebook user's current version.

(OF] Type of OS used by the Chromebook user.
URL Blocked site's URL.

Port Port number currently listening.

User Initiated User initiated visitation to the blocked site.
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Change Log

Date Change Description

2019-01-28 Initial release.
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development, and circumstances may change such that any forward-looking statements herein are not accurate. Fortinet disclaims in full any covenants, representations, and
guarantees pursuant hereto, whether express or implied. Fortinet reserves the right to change, modify, transfer, or otherwise revise this publication without notice, and the most
current version of the publication shall be applicable.
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