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Change Log

Date Change Description

2020-12-23 Initial release.

2020-12-28 Added bugs 675028 and 675307 to Known Issues on page 22.
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Introduction

FortiPortal is a self-service portal for FortiManager and a hosted security analytics management system for the
FortiGate, FortiWifi, and FortiAP product lines. FortiPortal is available as a virtual machine (VM) software solution that
can be deployed on a hosted services infrastructure. This allows enterprises and managed security service providers
(MSSP) to build highly customized private cloud services for their customers.

This document provides information about FortiPortal version 6.0.2, build 0153. It includes the following sections:

l Product Integration and Support on page 6
l Special Notices on page 10
l Upgrade Information on page 13
l Known Issues on page 22

What’s new

This release contains the following new features and enhancements:

l NewMonitors in View > Monitors: Top Sources, Top Destinations, Policy Hits, Top Browsing Users, and Top
Website Domains.

l New Add Filter button in View > Log View that allows you to narrow down a search in Log View by using filters.
l FortiPortal now allows you to move an SD-WAN rule after it has been added to the SD-WAN Rule table.
l A newRunReports button for customer reports allows you to specify the reports to be run.
l Improved loading performance for dashboard and widgets.
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Product Integration and Support

FortiPortal 6.0.2 supports some FortiManager, FortiOS, FortiAnalyzer, and FortiSandbox versions.

The section contains the following topics:

l FortiManager, FortiOS, FortiAnalyzer, and FortiSandbox supported versions on page 6
l Database Support on page 7
l Web browser support on page 8
l FortiPortal 6.0.2 software on page 8

FortiManager, FortiOS, FortiAnalyzer, and FortiSandbox supported
versions

The FortiPortal self-service interface for MSSP customers uses the FortiManager API for FortiGate firewall policy and
IPsec VPN configuration.

FortiPortal optionally connects FortiGate wireless controllers for wireless analytics.

FortiPortal allows users to view FortiAnalyzer reports assigned to the MSSP customer.

FortiPortal 6.0.2 supports the following product versions:

Product Supported Versions Recommended Version

FortiAnalyzer (for reports and analytics) l 6.4.1 to 6.4.4
l 6.2.1 to 6.2.3 and
6.2.5 to 6.2.7

l 6.0.9

6.4.4

FortiAnalyzer (for reports) l 6.4.1 to 6.4.4
l 6.2.1 to 6.2.3 and
6.2.5 to 6.2.7

l 6.0.9

6.4.4

FortiManager l 6.4.1 and 6.4.4
l 6.2.1 to 6.2.3 and
6.2.5 to 6.2.7

l 6.0.9

6.4.4

FortiOS FortiOS support is determined by FortiPortal support for
FortiManager and FortiAnalyzer.
FortiPortal supports specific versions of FortiManager
and FortiAnalyzer, and FortiManager and FortiAnalyzer
support specific versions of FortiOS.
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Product Integration and Support

Product Supported Versions Recommended Version

For supported FortiOS versions, refer to the release
notes for the supported FortiManager and FortiAnalyzer
versions on the Fortinet Docs Library.

FortiSandbox l 3.0.2 3.0.2

If you are using FortiManager, you must ensure that the FortiManager user account (that you
created for FortiPortal) hasRemote Procedure Call (RPC) set to read-write. In previous
FortiManager releases, RPC was enabled by default. FortiManager version 5.2.3 introduced a
new setting that you might need to configure as follows:
config system admin user

get – lists all of the users (along with userids)
- note the userid for the FPC user.

edit <FPC userid>
set rpc-permit read-write

Also see:

l Additional compatibility resources on page 7
l Hypervisor support on page 7

Additional compatibility resources

Refer to the FortiOS, FortiManager, and FortiAnalyzer release notes on the Fortinet Docs Library for detailed
compatibility information.

Hypervisor support

The following hypervisor platforms are supported:

l VMware ESX Server versions 5.5, 6.0, 6.5, and 6.7
l KVM Version 2.6.x

Database Support

The following MySQL versions are supported:

l MySQL 5.5.x
l MySQL 5.7.x
l MySQL 8.0.0
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Product Integration and Support

If you are using MySQL 5.7.x, the following changes must be added to the my.cnf file:
sql_mode =

STRICT_TRANS_TABLES,
NO_ZERO_IN_DATE,
NO_ZERO_DATE,
ERROR_FOR_DIVISION_BY_ZERO,
NO_AUTO_CREATE_USER,
NO_ENGINE_SUBSTITUTION

In addition, the following MariaDB server versions are supported:

l 10.2.X-MariaDB-10.2.X+maria~xenial-log mariadb.org binary distribution

The MariaDB server versions do not require additional configuration, except for Bind-Address
andGrant Privileges. See FortiPortal Administration Guide > Upgrading FortiPortal software
on the Fortinet Docs Library.

Web browser support

The following web browsers are supported:

l Microsoft Internet Explorer (IE) Version 11
l Mozilla Firefox (up to) Version 84
l Google Chrome Version 87

Other (versions of the) browsers might also function but are not fully supported in this release.

FortiPortal 6.0.2 software

FortiPortal is delivered as virtual machine OVF/QCOW2 files for the VMware/KVM hypervisors.

To download the image files:

1. Log in to the Fortinet Customer Service and Support website at https://support.fortinet.com/.
2. Go to Download > Firmware Images.
3. In the Select Product list, select FortiPortal.

The Release Notes tab for FortiPortal is displayed.
4. Click the Download tab.

The Image File Path and Image Folders/Files sections are displayed.
5. In the Image Folders/Files section, go to v6.00 > 6.0 > 6.0.2.
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Product Integration and Support

6. Download the image files for the hypervisor you are using:
l For OpenStack KVM, download the latest QCOW2 files:
FPC_VM64-v6.0.2-build0153-release-portal.qcow2.zip
FPC_VM64-v6.0.2-build0153-release-portal.out

l For VMWare, download the latest OVF files:
FPC_VM64-v6.0.2-build0153-release-portal.out.ovf.zip
FPC_VM64-v6.0.2-build0153-release-portal.out

The .zip files are used for installation, and the .out files are used for upgrade.

Detailed installation instructions are included in the FortiPortal Administration Guide on the Fortinet Docs Library.
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Special Notices

This section contains the following:

l FortiPortal 6.0.0 and later requirements on page 10
l Special Characters with Site Name on page 10
l Reconfiguring MySQL password on FortiPortal on page 10
l SSID Naming on page 11
l Supported FortiManager API Endpoints on page 11
l Theme Settings after Upgrade from 5.3 on page 11
l Enabling SNMP agent on FortiPortal on page 12
l Requirements for Run Reports on page 12

FortiPortal 6.0.0 and later requirements

FortiPortal 6.0.0 supports only FortiAnalyzer mode. Collector mode is not supported. If you are using FortiPortal in
Collector mode, you must migrate to FortiAnalyzer mode before upgrading to FortiPortal 6.0.0. See Migrating to
FortiAnalyzer mode on page 14.

FortiPortal 6.0.0 features require a license. See Uploading licenses on page 15.

Special Characters with Site Name

When a site name contain special characters, FortiPortal may fail to display the policy page and install policy changes to
FortiManager.

Reconfiguring MySQL password on FortiPortal

If you change the password for the FortiPortal user in the MySQL portal database, you need to update the configuration
in the portal:

config system sql
set status remote
set database-type mysql
set password <mysql_password>

end
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Special Notices

SSID Naming

The SSID name and interface name (which is configured on the FortiGate or FortiWireless Controller) needs to be the
same for the FortiPortal to receive the data for this controller.

Supported FortiManager API Endpoints

The following FortiManager API configuration endpoints are supported by FortiPortal.

Policy & Object endpoints dynamic/interface
spamfilter/profile
webfilter/profile
dlp/sensor
antivirus/profile
ips/sensor
webfilter/ftgd-local-cat
webfilter/ftgd-local-rating
application/list
firewall/address
firewall/addrgrp
firewall/schedule/onetime
firewall/schedule/recurring
firewall/service/custom
firewall/service/group
firewall/vip
firewall/vipgrp
firewall/ippool
user/local
user/group
firewall/policy
reinstall/package
revision

Device Manager endpoints vpn/ipsec/phase1-interface
vpn/ipsec/phase2-interface
router/static

Theme Settings after Upgrade from 5.3

Due to major technical design changes in 6.0, users need to reconfigure FortiPortal theme settings after upgrade.

For information on updating custom CSS files after upgrade, see Updating custom CSS files after upgrade on page 15.

FortiPortal 6.0.2 Release Notes 11
Fortinet Technologies Inc.



Special Notices

Enabling SNMP agent on FortiPortal

In FortiPortal 6.0.0, you can no longer configure the SNMP agent on https://<portal_IP_address>:4443.

To enable SNMP agent:

Enter the following commands in the CLI console:

config system snmp sysinfo
set status enable

end

Requirements for Run Reports

To successfully run a report in FortiPortal, the following requirements must be met:

1. All FortiAnalyzer units on FortiPortal must have a version higher than 6.4.2.
2. All the devices within a site must belong to the same ADOM on the same FortiAnalyzer.
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Upgrade Information

You can upgrade FortiPortal 5.3.3 or later directly to 6.0.0.

To upgrade from earlier versions of FortiPortal to 5.3.3, see Upgrade paths on page 17.

Before upgrading FortiPortal, back up the portal database. If the upgrade fails, you can
restore the portal database from the backup.
For FortiPortal 6.0.0 and later, you must ensure you are running FortiPortal in Analyzer mode.
Collector mode is not supported in FortiPortal 6.0.0 and later. In addition, FortiPortal 6.0.0
and later requires a license.

How you upgrade from FortiPortal 5.3.3 to 6.0.0, depends on whether you are using Collector mode.

If you are using FortiPortal 5.3.3 in FortiAnalyzer mode, use the following upgrade process:

1. Back up FortiPortal 5.3.3. See Performing a backup on page 13.
2. Upgrade FortiPortal. See Upgrading the portal on page 14.
3. Apply the license. See Uploading licenses on page 15.
4. If required, update any custom CSS files. See Updating custom CSS files after upgrade on page 15.

If you are using FortiPortal 5.3.3 in Collector mode, use the following upgrade process:

1. Back up FortiPortal 5.3.3. See Performing a backup on page 13.
2. Migrate from Collector mode to FortiAnalyzer mode. See Migrating to FortiAnalyzer mode on page 14.
3. Upgrade FortiPortal. See Upgrading the portal on page 14.
4. Apply the license. See Uploading licenses on page 15.
5. If required, update any custom CSS files. See Updating custom CSS files after upgrade on page 15.

Performing a backup

You can export (or create a snapshot of) a VM for a backup. For example, for VMware, from the vSphere client, shut
down the database VMs from the VM console. If you are using the sample MySQL database, log in as user fpc, get
root privileges, type sudo su, and type shutdown now.

To perform a backup:

1. For VMware users, go to File > Export > Export OVF Template to export the VM.
2. ForName, set a name for the backup.
3. ForDirectory, select a directory from which you can restore the backup to vSphere.
4. Optionally, enter a Description for the backup.
5. Select OK.
6. After the backup is complete, right-click the virtual machine you backed up and go to Power > Power On.
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Upgrade Information

You can use https://mysqlbackupftp.com to back up the portal database.

Migrating to FortiAnalyzer mode

FortiPortal 5.3.3 and earlier supported the following modes:

l Collector mode
l FortiAnalyzer mode

However FortiPortal 6.0.0 and later supports only FortiAnalyzer mode.

If you are using FortiPortal 5.3.3 in Collector mode, you must migrate to FortiAnalyzer mode before upgrading to
FortiPortal 6.0.0 and later. If you are already using FortiAnalyzer mode, you can skip this step.

All logs and reports are lost after migrating from Collector mode to FortiAnalyzer mode. If you
want to retain copies of logs and reports, back up the files before you migrate to FortiAnalyzer
mode.

To migrate to FortiAnalyzer mode:

1. In FortiPortal 5.3.3, go to Admin > Settings, and select FortiAnalyzer.
FortiPortal switches from Collector mode to FortiAnalyzer mode.

Upgrading the portal

Before you can upgrade the portal, you need to download the image file.

To download the image files:

1. Log in to the Fortinet Customer Service and Support website at https://support.fortinet.com/.
2. Go to Download > Firmware Images.
3. In the Select Product list, select FortiPortal.

The Release Notes tab for FortiPortal is displayed.
4. Click the Download tab.

The Image File Path and Image Folders/Files sections are displayed.
5. In the Image Folders/Files section, go to v6.00 > 6.0 > 6.0.2.
6. Download the image files for the hypervisor you are using:

l For OpenStack KVM, download the latest QCOW2 files:
FPC_VM64-v6.0.2-build0153-release-portal.qcow2.zip
FPC_VM64-v6.0.2-build0153-release-portal.out
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Upgrade Information

l For VMWare, download the latest OVF files:
FPC_VM64-v6.0.2-build0153-release-portal.out.ovf.zip
FPC_VM64-v6.0.2-build0153-release-portal.out

The .zip files are used for installation, and the .out files are used for upgrade.

To upgrade the portal:

1. Log in to the portal using a service provider (administrator) account.
2. Select the Admin tab.
3. Select FPC Admin to open the administrator portal. The administrator portal opens in a new browser tab.
4. Log in to the administrator portal. The default user name is admin, and there is no default password.
5. Select the System Settings tab.
6. In the System Informationwidget, select the Update button beside the Firmware Version.
7. In the pop-up dialog, select Choose File and select the portal .out file that you downloaded from the Fortinet

Customer Service & Support website (https://support.fortinet.com/).
8. Select OK. The portal will upgrade. After the firmware is upgraded, the system will restart automatically.

If you have a RADIUS server configured in an existing version, you must re-enter the RADIUS
attributes after the portal upgrade is complete. For details, see the FortiPortal
Administration and User Guide.

Uploading licenses

FortiPortal 6.0.0 and later requires a license. If FortiPortal is already licensed, FortiPortal can connect to FortiGuard to
retrieve the latest license.

You can also manually download the license file and upload it to FortiPortal.

To manually download and upload FortiPortal licenses:

1. Log in to the Fortinet Customer Service & Support site (https://support.fortinet.com/), and download the license
file.

2. In FortiPortal, go to Admin > System Info, and clickUpload License.

Updating custom CSS files after upgrade

If you are using a CSS file for a custom theme, back up the CSS file before upgrading to
FortiPortal6.0.2.

This section focuses on significant changes in FortiPortal6.0.2 that affect using a custom CSS file as the color scheme
when upgrading to version 6.0.2 and later.
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Upgrade Information

The following CSS classes have been removed and will no longer be used:

l .pub-temp-body.footerText

l .pub-temp-body.footerText a

l .login-page a

l #sidemenu ul a

l .form-control,label

The following table describes major changes in CSS class names in the place_holder_custom.css file:

CSS class (before FortiPortal 6.0.0) CSS class in FortiPortal 6.0.0 and later

.headerTopClass .fpc-header

.header .btn-link .fpc-header a,
.fpc-header .brand-title,
.fpc-header .btn-link

.footerTopClass .fpc-footer

.footerText,

.footerText a
.fpc-footer,
.fpc-footer a

#sidemenu .side-nav .nav,
.popover-submenu .popover .popover-body

#sidemenu ul a.active .side-nav .nav .lv1:hover,
.side-nav .nav .active

.nav-tabs .nav-link.active:before .nav-tabs .nav-link.active:before,
.nav-tabs .nav-link:hover:before

.btn-primary.fpc-btn .btn-primary

.btn-primary.fpc-btn:hover,

.btn-primary.fpc-btn:active
.btn-primary:hover,
.btn-primary:active,
.btn-primary.active,
.btn-primary:not(:disabled):active

.btn-outline-secondary.fpc-btn .btn-outline-primary

a,
a:hover

set color as body's color

.text-primary set color as body's color

login-page .login-modal-form .input-group
.input-icon

set background as .login-page

.login-page .login-modal-form .input-group
input,
.login-page .login-modal-form .input-group
input:focus

set border-color as .login-page

.login-page .login-modal-header, set color as body's color
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CSS class (before FortiPortal 6.0.0) CSS class in FortiPortal 6.0.0 and later

.login-page .login-modal-header .login-
service-name

.modal .modal-content:before set background color on modal's top bar

.sweet-alert:before set background color on modal's top bar

.ui-dialog .ui-dialog-titlebar > span:first-
child::before

set background color on modal's top bar

.nav-tabs .nav-link.active set border color on nav

The following table identifies renamed items in the place_holder_custom.css file:

Name (before FortiPortal 6.0.0) Name in FortiPortal 6.0.0 and later

.headerTopClass .fpc-header

.header .btn-link .fpc-header a,
.fpc-header .brand-title,
.fpc-header .btn-link

.footerTopClass .fpc-footer

.footerText,

.footerText a
.fpc-footer,
.fpc-footer a

#sidemenu .side-nav .nav,
.popover-submenu .popover .popover-body

#sidemenu ul a.active .side-nav .nav .lv1:hover,
.side-nav .nav .active

.nav-tabs .nav-link.active:before .nav-tabs .nav-link.active:before,
.nav-tabs .nav-link:hover:before

.btn-primary.fpc-btn .btn-primary

.btn-primary.fpc-btn:hover

.btn-primary.fpc-btn:active
.btn-primary:hover,
.btn-primary:active,
.btn-primary.active,
.btn-primary:not(:disabled):active

.btn-outline-secondary.fpc-btn .btn-outline-primary

Upgrade paths

The following table identifies the supported FortiPortal upgrade paths. Find your existing version in the Existing Version
column of the table and determine the more recent versions to which you can upgrade in the Compatible Upgrade
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Version column. When you upgrade to a more recent version, repeat this process until you're running the most recent
version.

Existing Version Compatible Upgrade Version

2.1.0 2.1.1

2.1.1 2.2.0

2.2.0 2.2.1, 2.2.2, 2.3.0

2.2.1 2.2.2, 2.3.0

2.2.2 2.3.0

2.3.0 2.3.1

2.3.1 2.4.0, 2.4.1

2.4.0 2.4.1, 2.5.0, 3.0.0

2.4.1 2.5.0, 2.5.1, 3.0.0, 3.1.0

2.5.0 2.5.1, 3.0.0, 3.1.0

2.5.1 3.0.0, 3.1.0, 3.1.1, 3.1.2

3.0.0 3.1.0, 3.1.1, 3.1.2

3.1.0 3.1.1, 3.1.2, 3.2.0

3.1.1 3.1.2, 3.2.0

3.1.2 3.2.0, 3.2.1, 3.2.2

3.2.0 3.2.1, 3.2.2, 4.0.0

3.2.1 3.2.2, 4.0.0, 4.0.1

3.2.2 4.0.0, 4.0.1, 4.0.2, 4.0.3

4.0.0 4.1.2

4.0.1 4.1.2

4.0.2 4.1.2

4.0.3 4.1.2

4.0.4 4.1.2

4.1.0 4.2.0, 4.2.1, 4.2.2, 4.2.3, 4.2.4

4.1.1 4.2.0, 4.2.1, 4.2.2, 4.2.3, 4.2.4

4.1.2 4.2.0, 4.2.1, 4.2.2, 4.2.3, 4.2.4

4.2.0 5.0.3

4.2.1 5.0.3

4.2.2 5.0.3
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Existing Version Compatible Upgrade Version

4.2.3 5.0.3

4.2.4 5.0.0, 5.0.1, 5.0.2, 5.0.3

5.0.0 5.2.0

5.0.1 5.2.0

5.0.2 5.2.0

5.0.3 5.2.0

5.1.0 5.2.0, 5.2.1, 5.2.2, 5.2.3, 5.2.4, 5.2.5, 5.3.0, 5.3.1, 5.3.2, 5.3.3, 5.3.4

5.1.1 5.2.0, 5.2.1, 5.2.2, 5.2.3, 5.2.4, 5.2.5, 5.3.0, 5.3.1, 5.3.2, 5.3.3, 5.3.4

5.1.2 5.2.0, 5.2.1, 5.2.2, 5.2.3, 5.2.4, 5.2.5, 5.3.0, 5.3.1, 5.3.2, 5.3.3, 5.3.4

5.2.0 5.2.1, 5.2.2, 5.2.3, 5.2.4, 5.2.5, 5.3.0, 5.3.1, 5.3.2, 5.3.3, 5.3.4

5.2.1 5.2.2, 5.2.3, 5.2.4, 5.2.5, 5.3.0, 5.3.1, 5.3.2, 5.3.3, 5.3.4

5.2.2 5.2.3, 5.2.4, 5.2.5, 5.3.0, 5.3.1, 5.3.2, 5.3.3, 5.3.4

5.2.3 5.2.4, 5.2.5, 5.3.0, 5.3.1, 5.3.2, 5.3.3, 5.3.4

5.2.4 5.2.5, 5.3.2, 5.3.3, 5.3.4

5.3.0 5.3.1, 5.3.2, 5.3.3, 5.3.4

5.3.1 5.3.2, 5.3.3, 5.3.4

5.3.2 5.3.3, 5.3.4

5.3.3 5.3.4, 6.0.0

5.3.4, 6.0.0 6.0.1

5.3.5, 6.0.0 - 6.0.1 6.0.2
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Resolved Issues

The following issues have been fixed in 6.0.2. For inquires about a particular bug, please contact Customer Service &
Support.

Bug ID Description

410698 If a Remote Server type RADIUS is configured in the Admin > Settings, a request is sent
every five minutes to the RADIUS server with a user named "Dummy".

581689 When using a netmask other than 255.255.255.255 on trusted host config, trusted host does
not take effect.

602770 FortiPortal should support apostrophe in Email validation.

611913 FortiPortal lacks information about source and destination IP in the Sandbox tab.

620619 Installation fails when a DNS profile is created from FortiPortal.

625130 User cannot hide the DNS Filter column on the Policy listing page.

642436 Session may not timeout based on value in settings.

644830 There may be a license count issue with FortiPortal.

653905 Users cannot run a report in FortiAnalyzer mode.

661312 FortiPortal policy push may return error "DataTables warning:table id=installation_progress_
table-Ajax error".

671133 User can only select one IPS signature at a time and the IPS signature becomes read-only
IPS Sensor.

671520 Port forwarding configuration is missing for VIP.

671743 Trusted host is not working when remote authentication access is enabled for RADIUS &
SSO.

672124 SD-WAN Performance Status widget may not poll data based on the specified time interval
causing weird looking widget.

672464 Polling FortiManager may fail with java.lang.NullPointerException when customer ID is
missing in HA cluster information.

672817 There may be a performance issue on dashboard when there are many devices.

674503 When upgrading FortiPortal from 4.2 to 6.0, FortiPortal may throw 500 error when FortiPortal
tries to show the customer list.

675019 FortiPortal sends request for polling FortiAnalyer Log View with UTC time which may be
outside the time range on FortiAnalyzer.

676431 Value on widget should auto-scale with the appropriate unit.

676885 Day range is not set in View > Log View for a customer user.
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Resolved Issues

Bug ID Description

677553 FortiPortal is unable to add or view an address group within another address group.

678260 It may be difficult to drill down a data on a widget.

678285 When a device has many interfaces, and the customer drills down the device from Device
Manager > SD-WAN > Monitor, the interfaces may overflow in the Summary box.

678949 FortiPortal is unable to install firewall policies if the policy package on FortiManager is in a
folder other than the root.

681449 Order of SD-WAN rule cannot be changed.
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Known Issues

The following issues have been identified in FortiPortal 6.0.2. For inquires about a particular bug or to report a bug,
please contact Customer Service & Support.

Bug ID Description

613938 When creating a newWiFi SSID, it saves without any error, but no new SSID is created.

614500 SD-WAN template is not showing the rule Criteria or the default rule.

615927 User cannot update per-device SD-WAN configuration for Performance SLA > Packet size
value.

624315 Only one device shows for devices at the same location in the SD-WANmap.

626378 Rating and Proxy option settings changed when Web filter object created from FortiManager
and edited on FortiPortal.

631340 Time stamps in FortiPortal may not be uniform across the system.

634040 If a FortiManager has been added with the correct password, then even if it is changed to a
wrong password, the poll will still succeed.

637515 FortiPortal shows error when SD-WAN drill down view is not able to find SLA or interface logs.

641532 FortiPortal cannot show the Policy tab when the site name contains special characters.

645186 When a policy package name contains a special character, FortiPortal cannot install the
policy package.

646551 Right-click menu for FortiGuard Categories in the DNS filter profile shows invalid actions.

646920 User cannot create a policy with only IPv6 Addresses on a FortiGate 6.4 device.

642048 After upgrade, FortiPortal may lose connection to all FortiManager or FortiAnalyzer units.
Workaround: Please reboot the FortiPortal.

686069 When editing an IPS Sensor that contains no IPS Signatures and Filters, FortiPortal is stuck
at loading.

685581 Removing one device from a site unassigns all reports in the same ADOM.

684426 When devices belong to two FortiAnalyzer units, the generated report for those units cannot
be shown on FortiPortal.

681210 Rogue AP page may be empty or stuck.

680943 Application and Filter Overrides cannot be moved up or down.

680939 IPS signature and filter entries cannot be reordered.

680859 The color of address object is not shown in the policy list.

678008 FortiPortal is unable to nest a service group under another service group.
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Known Issues

Bug ID Description

671809 User should not need to fill out the ID field when creating an SD-WAN rule.

684813 FortiPortal may not list all the available interfaces as it lacks normalization interface support.

686007 FortiPortal may lose some IPS Signatures and Filters entries when editing an IPS Sensor.
Workaround: Please redefine an IPS Sensor with all the needed filters and signatures.

675028 FortiPortal Log View tab only displays up to 500 lines.

675307 FortiPortal Log View tab unexpectedly queries FortiAnalyzer for a new time range while
switching between pages.

FortiPortal 6.0.2 Release Notes 23
Fortinet Technologies Inc.



Copyright© 2020 Fortinet, Inc. All rights reserved. Fortinet®, FortiGate®, FortiCare® and FortiGuard®, and certain other marks are registered trademarks of Fortinet, Inc., in
the U.S. and other jurisdictions, and other Fortinet names herein may also be registered and/or common law trademarks of Fortinet. All other product or company names may be
trademarks of their respective owners. Performance and other metrics contained herein were attained in internal lab tests under ideal conditions, and actual performance and
other results may vary. Network variables, different network environments and other conditions may affect performance results. Nothing herein represents any binding
commitment by Fortinet, and Fortinet disclaims all warranties, whether express or implied, except to the extent Fortinet enters a binding written contract, signed by Fortinet’s
General Counsel, with a purchaser that expressly warrants that the identified product will perform according to certain expressly-identified performancemetrics and, in such
event, only the specific performancemetrics expressly identified in such binding written contract shall be binding on Fortinet. For absolute clarity, any such warranty will be
limited to performance in the same ideal conditions as in Fortinet’s internal lab tests. In no event does Fortinet make any commitment related to future deliverables, features or
development, and circumstances may change such that any forward-looking statements herein are not accurate. Fortinet disclaims in full any covenants, representations, and
guarantees pursuant hereto, whether express or implied. Fortinet reserves the right to change, modify, transfer, or otherwise revise this publication without notice, and themost
current version of the publication shall be applicable.


	Change Log
	Introduction
	What’s new

	Product Integration and Support
	FortiManager, FortiOS, FortiAnalyzer, and FortiSandbox supported versions
	Additional compatibility resources
	Hypervisor support

	Database Support
	Web browser support
	FortiPortal 6.0.2 software

	Special Notices
	FortiPortal 6.0.0 and later requirements
	Special Characters with Site Name
	Reconfiguring MySQL password on FortiPortal
	SSID Naming
	Supported FortiManager API Endpoints
	Theme Settings after Upgrade from 5.3
	Enabling SNMP agent on FortiPortal
	Requirements for Run Reports

	Upgrade Information
	Performing a backup
	Migrating to FortiAnalyzer mode
	Upgrading the portal
	Uploading licenses
	Updating custom CSS files after upgrade
	Upgrade paths

	Resolved Issues
	Known Issues

