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Change Log

Date Change Description

2023-05-15 Initial release.

2023-05-16 Added:
e Per-ADOM log rate on page 76

» Fabric of FAZ: Central report support and creating Fabric groups on page 143

2023-05-19 Added:
¢ Webhook Connector to Support MS Teams on page 13

¢ Report guidance on page 93
¢ CIS Controls Security Rating report on page 100

2023-05-31 Added Operational Technology on page 156.

2023-06-16 Added:
¢ FortiSoC GUI reorganization on page 46
¢ New charts in the Asset Identity Center on page 44
¢ Shadow IT Report on page 101
¢ Time zone settings per ADOMs/Reports on page 115

2023-06-21 Added Fluentd support for public cloud integration on page 89.

2023-06-30 Added Operational Technology (OT) Security Service on page 156.

2023-07-17 Updated Time zone settings per ADOMs/Reports on page 115.

2023-08-31 Initial release of FortiAnalyzer 7.4.1.

2023-09-06 Added MITRE ATT&CK matrices for Enterprise and ICS 7.4.1 on page 51.

2023-09-14 Updated Webhook Connector to Support MS Teams on page 13.

2023-09-26 Added Geo-redundant High Availability (HA) on page 121.

2023-10-04 Updated MITRE ATT&CK matrices for Enterprise and ICS 7.4.1 on page 51.

2023-10-11 Updated Shadow IT Report on page 101.

2023-10-13 Added FortiManager and FortiAnalyzer support HTTP/2 for improved security,
multiplexing, and reduced network latency 7.4.1 on page 148.

2023-10-20 Added:

* Licensing adjustment on page 164

e New API to restore logs on page 118

e Playbook event trigger correleation rules 7.4.1 on page 19

e SD-WAN Cloud Assisted Monitoring service widgets 7.4.1 on page 31

» Support parsing and addition of third-party application logs to the SIEM DB in JSON
format 7.4.1 on page 84
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Change Log

Date Change Description

2023-11-01 Added Exporting a report with settings 7.4.1 on page 108.

2023-11-24 Added:
¢ FortiEDR Report 7.4.1 on page 105
* |SO 27001:2022 Compliance Security Rating Report 7.4.1 on page 107
« FortiAnalyzer supports packet header information for FortiWeb traffic log 7.4.1 on

page 86
2023-12-21 Initial release of FortiAnalyzer 7.4.2.
2024-01-24 Added:

¢ Data leak prevention monitor in FortiView 7.4.1 on page 35
¢ HIPAAreport7.4.2 on page 114

¢ Compromised hosts improvements 7.4.2 on page 40

¢ Per-ADOM admin profile 7.4.2 on page 127

2024-02-02 Added:
¢ New predefined correlation event handlers on page 20

¢ FortiProxy central visibility 7.4.1 on page 38
¢ Replay attacks in the Threat Map 7.4.2 on page 42
¢ Update to the Event Handler rule configuration 7.4.2 on page 26

2024-03-07 Added
« Deliver reports, event handlers, and SIEM rules as FortiGuard packages 7.4.2 on
page 62
e Support additional log fields for long live session logs 7.4.2 on page 88

2024-03-26 Added:
¢ Reference individual fabric devices 7.4.1 on page 9
e DLP report7.4.1 on page 110
¢ PCI DSS security rating report update 7.4.1 on page 112
¢ MITRE information included in outbreak detection 7.4.2 on page 66
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Overview

This guide provides details of new features introduced in FortiAnalyzer 7.4. For each feature, the guide provides detailed
information on configuration, requirements, and limitations, as applicable.

The FortiAnalyzer new features are organized into the following categories:

« Security Fabric on page 9

» Fabric View on page 13

o Security Operations (SOC) on page 19
e Log and Report on page 69

o System on page 121

o Cloud Services on page 152

e Operational Technology on page 156
o Other on page 164

For a list of all features organized by the version number that they were introduced, see Index on page 167.
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Security Fabric

Security Fabric

This section lists the new features added to FortiAnalyzer for Security Fabric:

o Others on page 9

Others

This section lists the new features added to FortiAnalyzer for other topics relating to Security Fabric:

« Reference individual fabric devices 7.4.1 on page 9
Reference individual fabric devices -7.4.1

You can now refer to individual devices or to the full fabric when filtering by device in LogView, FortiView, and Reports.

To select fabric devices in LogView:

1. In LogView, click the device dropdown. In this example, the admin uses LogView > Traffic.
2. Select the security fabric name to select the entire fabric security. Logs are filtered accordingly.

Dashboard csf-vé6db~ @ Last 7 Daysw Jan 26 To Feb 02
&0 Device al
M Fortivie L [ FGVIMIULI VI ]
e . Device ID Action | Destination IP Source IP Policy Type | Application | [
Log View! & [0 *fabric-test
m 8 Dm[ FGVMULTM 1 FGIUTIEAQ ¥ Policy 255255255255 U.U.LU local-in-polik DHUF/DHCP
Q[0 *eFGT101E-CSF FG101E4Q € Policy 255.255.255.255 0.0.0.0 local-in-polic DHCP/DHCP
@ Securi O ®[FG101ETK 1
&0 Fesi-v70b FG101E4Q € Policy 255.255.255.255 0.0.0.0 local-in-polic DHCP/DHCP
¥ Event _
B O&[FGTI1E-HA] FG101E4Q € Policy f02:1:2 fe80:ec4:7aff:feaf local-in-polic DHCP6
& GrP O®( FGTI1E4Q : R
o O FeTo1E4Q FG101E4Q € Policy 255.255.255.255 0.0.0.0 local-in-polic DHCP/DHCP
o Custol
p— B8 $csf-véab FG101E4Q € Policy 255.255.255.255 0.0.0.0 local-in-polic DHCP/DHCP
g tor ZIFETEE FG101E4Q € Policy 255.255.255.255 0.0.0.0 local-in-polic DHCP/DHCP
Bl Log G B @[ FWF61E-1] B o
Fabric Vid ag::csf FG101E4Q € Policy 255.255.255.255 0.0.0.0 local-in-polic DHCP/DHCP
) [ FGYMOBTM ] i -in-poli
Incidents 0 Dwest-CA FG101E4Q € Policy 255.255.255.255 0.0.0.0 local-in-polic DHCP/DHCP
B Reports oo FG101E4Q € Policy 255.255.255.255 0.0.0.0 local-in-polic DHCP/DHCP
& System S O Brame238 FWF61ETK v #8.8.8.8 policy 12DNS
O@FwF
O @FGVULVTM: FG101E4Q € Policy 255.255.255.255 0.0.0.0 local-in-polic DHCP/DHCP
O VFGVYMULTM FG101E4Q € Policy 255.255.255.255 0.0.0.0 local-in-polic DHCP/DHCP
O®FGVMULTM
‘alicy o & eol:: & e:2¢ local-in-poli
O DFGVMO2TM FG101E4Q € Policy f02:1:2 fe80:d579:8f6e:2¢ local-in-polic DHCP6
O®FGVM02TM FG101E4Q € Policy 255.255.255.255 0.0.0.0 local-in-polic DHCP/DHCP
B @& m Cancel | | FG101E4Q € Policy 255.255.255.255 0.0.0.0 local-in-polic DHCP/DHCP
37 | 18:22.27 FG101E4Q € Policy 255.255.255.255 0.0.0.0 local-in-polic DHCP/DHCP
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Security Fabric

3. Alternatively, select devices within the fabric separately. Logs are filtered accordingly.

AZVM64

@ Last 7 Days~ Jan 26 To Feb 02

Dashboard

[FGT101E-1]v

&0 Device Man Q

B FortiView L1 %[ FGVIMULIV
[ LogView & O % fabric-test
O @[ FGVMULTM
B [0 #%eFGT101E-CSF
@ Security OS[ FG101ETK
» B0 %csf-v70b
Event
= B0 FGTP1E-HA]
E crP O®[ FGTI1E4Q
2, Custom O D[ FGT1E4Q
B[] Kcsf-vodb
& LogBro B[ FGT101E-1)
Bl Log Groy O B[ FWFs1E-1]
sk
Fabric View 58 ;Eif
; [ FGVMOBTM
Incidents & O @West-CA
B Reports oo
¥ System Sett] O @name238
O ®FWF61E-2
O®FGVULVTM
O ®FGVMULTM
O ®FGVMULTM
O ®FGVMO2TM
O ®FGVMO2TM

LS

m Cancel

evice ID

G101E4Q
G101E4Q
G101E4Q
G101E4Q
G101E4Q
G101E4Q
G101E4Q
G101E4Q
G101E4Q
G101E4Q
G101E4Q
G101E4Q
G101E4Q
G101E4Q
G101E4Q
G101E4Q

17 18:22:45

To select fabric devices in FortiView

1.

FG101E4Q

Action
€ Policy
€ Policy
€ Policy
€ Policy
v

€ Policy
€ Policy
€ Policy
& Policy
& Policy
& Policy
& Policy
& Policy
& Policy
& Policy
& Policy
& Policy

Destination IP
255.255.255.255
255.255.255.255
ff02:1:2
255.255.255.255

255.255.255.255
255.255.255.255
255.255.255.255
255.255.255.255
255.255.255.255
255.255.255.255
255.255.255.255
255.255.255.255
ff02:1:2

255.255.255.255
255.255.255.255

255.255.255.255

Source IP Policy Type | Application
0.0.0.0 local-in-polic DHCP/DHCP
0.0.0.0 local-in-polic DHCP/DHCP
fe80:d579:8fée:2¢ local-in-polic DHCP&
0.0.0.0 local-in-polic DHCP/DHCP
local-in-polic IPSec

0.0.0.0 local-in-polic DHCP/DHCP
0.0.0.0 local-in-polic DHCP/DHCP
0.0.0.0 local-in-polic DHCP/DHCP
0.0.0.0 local-in-polic DHCP/DHCP
0.0.0.0 local-in-polic DHCP/DHCP
0.0.0.0 local-in-polic DHCP/DHCP
0.0.0.0 local-in-polic DHCP/DHCP
0.0.0.0 local-in-polic DHCP/DHCP
fe80::ecd:7aff:feaf local-in-polic DHCPé
0.0.0.0 local-in-polic DHCP/DHCP
0.0.0.0 local-in-polic DHCP/DHCP
0.0.0.0 local-in-polic DHCP/DHCP

[

In a FortiView dashboard, click the device dropdown. In this example, the admin uses FortiView > Threats > Top

Threats.

2. Select the security fabric name to select the entire fabric security. Data is filtered accordingly.

@ Dashboard

= Device Manager

csfvédby  @LastNWeeksv N= | 2 2024-01-19 18:28:00 - 2024-02-02 18:28:00
& Fortiview v
[
Traffic BE Al FortiGate
|o%
Shadow IT c3
O®(FG101E4Q
Applications & Websites B0 fat-fab W Crifical
VPN O FGVMULTM mHigh
S S0 %fabric-test O Medium
OB FGVMULTM Otow
Threats & Events SO ¥ eFGT101E-CSF
y O®(FGI01ETK
Traffic Analysis &0 estrop
SD-WAN O®(FGT91E-HA] i
— B8 csh-vedb 2300:53  Jan240440  Jan2508:26  Jan261213  Jan271600  Jan2819:46  Jan292333  Jan310320  Feb0107:06  Feb021053
abric Devices
D(FGT101E-1] CVEID Threat Score % Threat Level Incidents 4 u
Local System Performance O FWF61E-1]
Custom Views [_[mERSS 14800 m 29 m
M LogView > Q@ FevMosT™ 14,650 293 m
O®@west-CA
Fabric View > o= ion Attempts 358,600 ——— 71720
Incidents & Events > O®name238
O®Fwrs1E-2
Re ts >
B fepors OBFGVULVTM
£ System Settings > O®FGYMULTM
L
@@ m Cancel

RCTRNEEIS  Threat Map

Indicator of Compromise

FortiSandbox

Detection
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Security Fabric

3. Alternatively, select devices within the fabric separately. Data is filtered accordingly.

@ Dashboard

Top Threats FortiSandbox Detection

Threat Map | Indicator of Compromise

&= Device Manager

B Fortvi [FGT101E-1]v  @Last 1Weekv 2024-01-26 18:25:00 - 2024-02-02 18:25:00 efres
ortiView v
m EY =

Traffic BEAll FortiGate
- [mES
Shadow IT s
O®( FG101E4Q 1
Applications & Websites B0 fetfab o
VPN OD[FGYMULTM ] e
Syt @0 Hrabric-test o
vetem O®[FGVMULTM 1 o
Threats & Events @O %eFGT101E-CSF

O®[FG101ETK 1

Traffic Analysis &0 %estaron
SD-WAN O®[FGTILE-HA] AN~ AA A AN A A A AAL r
Shesf- 5:53  Jan2819:46  Jan2909:40  Jan292333  Jan301326  Jan310320  Jan3117:13  Feb010706  Feb0121:00  Feb02 10:53
Fabric Devices SE Hesh-vodd
©[FGT101E-1] CVE ID Threat Score & Threat Level & Incidents + u
Local System Performance 1D FWF61E-1] =
Custom Views S0t 6600 m 2.
B tos view = e ] 6200 124m
O ®West-CA
Fabric View > oo jon Attempts 165,100 E— 33,020
[ Incidents & Events > O ®name238
O®FWF61E-2
B Reports > O®FevuLVTM
& System Settings > O ®FGYMULTM
M BcomnTa
EHEE] ER cncel

To select fabric devices in Reports:

1. In Report Definitions, select a report and click Edit.

2. Goto the Settings tab.

3. Forthe Devices field, select Specify and click the device dropdown.

4. Select the security fabric name to select the entire fabric security. After the changes are applied, a report for the

complete security fabric can be generated.

-AZVM6E4

p Dashboard Edit: entire_csf report

Device Manager

FortiView > orts Settings Editor
Log View >
@ Fabric View 3
: Path All Reports
Incidents & Events >
Name entirecsf
| E Reports ~
Time Zone Default -

Generated Reports

Report Definitions Time Period Today -

Advanced Settings ©01/26/2024 00:00:00 - 02/01/2024 23:59:59 (for example)
¥ System Settings > Devices QO All Devices
® Specify
Skesf-védb x

Select Device

Subnets ‘ Q|
B0 %esf-v70b
@ Gene O D[ FGTILE-HA]
B [ SEesf-ve4b
@[ FGT101E-1]
Enable S¢ @[ FWF61E-1]

Enableny| @O et

O ®[ FGYMO8TM )
Enable A B0 DWest-CA
OecusT1
Filters > Oecust2
OecusTs
Advanced O Sroot

O

O ®@name238
O@FWF61E-2
O@FGVULVTM
O®FGVMULTM
O®FGVMULTM

® o) o
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Security Fabric

5. Alternatively, select devices within the fabric separately. Data is filtered accordingly. After the changes are applied,

a report for the selected devices can be generated.

22EFAZVMG4

Dashboard

20 Device Manager

i FortiView >
M LogView >
Fabric View >
Incidents & Events >
B Reports v

Generated Reports

Report Definitions

Advanced Settings
£ System Settings >

F:ZRATINET

Edit: csf_members report

©01/26/2024 00:00:00 - 02/01/2024 23:59:5% (for example)

Generated Reports Settings Editor

Path All Reports

Name csf_memberl

Time Zone Default

Time Period Today

Devices QO All Devices
@® Specify

@FGT101E-1

Select Device

Subnets || O
@ [= All FortiGate
@ Gene -mBS -130
O ®[ FG101E4Q 1
B0 ¥%fgt-fab
Enable S O @[ FGVMULTM

Enable N B[O fabric-test
O ®[ FGVMULTM
B[ #eFGT101E-CSF
O FG101ETK 1
Filters > @[ %csf-v70b
O ®[FGT91E-HA]
Advanced  E@[E Fcsf-védb
@[ FGT101E-1]
O @[ FWF61E-1]
B0 st
O ®( FGVMOBTM
&[0 @West-CA
OecusT1

2@ 3 H

Enable Al

Cancel
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Fabric View

Fabric View

This section lists the new features added to FortiAnalyzer for Fabric View:

o Connectors on page 13

Connectors

This section lists the new features added to FortiAnalyzer for connectors:

o Webhook Connector to Support MS Teams on page 13

Webhook Connector to Support MS Teams

Ay
‘Q' This information is also available in the FortiAnalyzer 7.4 Administration Guide:
- * Creating or editing ITSM connectors

A webhook connector has been added in FortiAnalyzer to support MS Teams. This connector can be used to post a
message in MS Teams.

After an MS Teams connector is created, it can be added in the incident settings, notification profiles for event handlers,
or as part of a playbook.

This topic contains the following instructions:

» Tocreate a MS Teams connector:

+ To use the MS Teams connector in a playbook:

» Touse the MS Teams connector in incident settings:

» To use the MS Teams connector in a notification profile:

To create a MS Teams connector:

1. Go to Fabric View > Fabric Connectors.
2. Click Create New.
The Create New Fabric Connector pane displays.

FortiAnalyzer 7.4.0 New Features Guide
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https://docs.fortinet.com/document/fortianalyzer/7.4.0/administration-guide/145903/creating-or-editing-itsm-connectors

Fabric View

225 Enterprise_FortiAnalyzer

@ Dashboard Create New Fabric Connector - Select Connector Type (1/2) x
& Device Manager
& Fortiview N Please choose a connector type
M Log View > Q
| @ Fabric View v TERIED 2

Automation

Asset Identity Center e e

Subnets
B} Incidents & Events >

ServiceNow Slack Connector MS Teams Generic Connector
B Reports >l Connector Connector
£ System Settings >
Security Fabric (3) v
FortiClient EMS FortiMail FortiCASB
Fi:RTINET

3. Inthe ITSM section, double-click MS Teams Connector.
4. Configure the following options:

Name Type a name for the fabric connector.

Description (Optional) Type a description for the fabric connector.

Protocol Select HTTPS.

Method Select POST.

Title Type a title for the fabric connector.

Teams Webhook URL Enter the incoming webhook URL created in MS Teams.

HTTP Body Enter the HTTP body of the message that should be sent by the connector.

Forexample, { \"text\": \"<message to send>\" }.

Status Enabled by default. The connector can be disabled, as needed.

FortiAnalyzer 7.4.0 New Features Guide
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Fabric View

225 Enterprise_FortiAnalyzer

@ Dashboard Create New Fabric Connector - MS Teams Connector (2/2) x
& Device Manager
B Fortiview > Connector Settings

Log View >
@ Log Name Send message to MS Teams

| @ Fabric View o o
Description
Automation

Fabric Connectors

Asset Identity Center

Subnets
Microsoft Teams

B} Incidents & Events >

B Reports > . Protocol HTTPS

£ System Settings > Method POST
Title Alert
Teams Webhook URL https:/outlook.office.com/webhook/xxxxxx/IncomingWebhook/XXXXXX/XXXXXX
HTTP Body {\"text\": \"<message to send>\"}
Status ©

5. Click OK.

Use $ { } for macros in the HTTP Body field. The following macros and variables are supported:

Category Variable Description

Global type ${type} Notification type

Global adom ${adom} Adom name

Global from ${from} FAZ SN

Global timestamp ${timestamp} Notification timestamp

Event event ${event} All event fields

Event eventid ${event.eventid} Eventid

Event alertid ${event.alertid} Alert id (same with eventid, but name
consistent with previous notification format)

Event logtype ${event.logtype} Log type

Event devtype ${event.devtype} Device type

Event eventtime ${event.eventtime} Event time

Event alerttime ${event.alerttime} Alert time (same with eventtime, but name
consistent with previous notification format)

Event firstlogtime ${event firstlogtime} First log time

Event lastlogtime ${event.lastlogtime} Lastlog time

Event devid ${event.devid} Device id

FortiAnalyzer 7.4.0 New Features Guide
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Fabric View

Category
Event
Event
Event
Event
Event
Event
Event
Event
Event
Event
Event
Event
Event
Event
Event
Event
Event
Event
Event
Incident
Incident
Incident
Incident

Incident

Variable
devname
eventtype
groupby1
groupby?2
groupby3
indicator
severity
subject
tag
triggername
vdom
epid

euid

epip
epname
euname
extrainfo
log-length
log-detail
incident
incid

type
revision

attach_revision

FortiAnalyzer 7.4.0 New Features Guide

Fortinet Inc.

Macro
${event.devname}
${event.eventtype}
${event.groupby1}
${event.groupby?2}
${event.groupby3}
${event.indicator}
${event.severity}
${even.subject}
${event.tag}
${event.triggername}
${event.vdom}
${event.epid}
${event.euid}
${event.epip}
${event.epname}
${event.euname}
${event.extrainfo}
${event.log-length}
${event.log-detail}
${incident}
${incident.incid}
${incident.type}
${incident.revision}

${incident.attach_
revision}

Description
Device name
Event type
groupby1
grouby?2
grouby3
indicator
severity
subject

tag

Trigger name
vdom

epid

euid

epip

epname
euname
Additional info
Log length
Log detail
Allincident fields
Incident ID
Notification type
revision

attach revision

16



Fabric View

To use the MS Teams connector in a playbook:

1. When adding a connector in a playbook, select MS_TEAMS.

2.2 Enterprise_FortiAnalyzer

; E:i?:::mger New Playbook created from scratch - 2023-09-0...
& FortiView » | Custom build playbook to get started

M Log View > w

Fabric View v CONNECTORS

Automation

FortiAnalyzer

Fabric Connectors

Asset Identity Center F AL L Fortios
. STARTER v
B} Incidents & Events >
B Reports N FortiMail
£ System Settings >

FortiGuard

_n
o
2
n
o]

ServiceNow

<
@
-
m
>
<
@

¢[olalolu]alala

OK Cancel

FZ:RTINET Save Playbook Cancel

2. From the Connector dropdown, select the MS Teams connector that you created.

225 Enterprise_FortiAnalyzer

pashboard New Playbook created from scratch - 2023-09-0...

Device Manager

[:2]
oo
an
B FortiView » | Custom build playbook to get started
|

Log View > v

| [@ Fabric View v MS_TEAMS
Automation N
ame

Fabric Connectors

. Description
Asset Identity Center EVENT_
Subnets STARTER
B} Incidents & Events > Cemuzeion | MS Teams connector v
Action ‘ .
B Reports >
£ System Settings >

e
FiERTINET Save Playbook Cancel

3. Configure the other options for the playbook as needed.
For more information, see the FortiAnalyzer Administration Guide.

To use the MS Teams connector in incident settings:

1. Goto Incidents & Events > Incidents.
2. Inthe toolbar, click Settings.
3. From the Fabric Connector dropdown, select the MS Teams connector that you created.

FortiAnalyzer 7.4.0 New Features Guide
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Fabric View

nterprise_FortiAnalyzer

> @~ sze S

@ Dashboard
&5 Device Manager =+ Create New
& FortiView >
Fabric Connector MSTeamsc.. v
M Log View > 9
Fabric View >
25end notification when an incident is created @
I B} Incidents & Events v
Event Monitor Osend notification when an incident is updated
Handlers OSend notification when an incident is deleted

Threat Hunting

Log Parser

Outbreak Alerts
B Reports >
£ System Settings >

4. Con
For

To use

1. When selecting the Connectors for a notification profile, select the MS Teams connector that you created.

£22 Enterprise_FortiAnalyzer

— ace

figure the other options for the incident settings as needed.
more information, see the FortiAnalyzer Administration Guide.

the MS Teams connector in a notification profile:

@ Dashboard Add New Notification Profile x
&5 Device Manager
B FortiView > Name* Send message to MS Teams
M LogView > Send Alert through Fabric ©
Fabric View > Connectors MS Teams connector - +
I Incidents & Events v
Send Alert Email (e )
Event Monitor
Send SNMP(v1/v2) Trap (e )
H Send SNMP(v3) Trap (@ ]
Incidents
Send Alert to Syslog Server (e )
Threat Hunting
Send Each Alert Separately (e )
Log Parser
Outbreak Alerts
B Reports >
£ System Settings >

2. Configure the other options for the notification profile as needed.
For more information, see the FortiAnalyzer Administration Guide.

FortiAnalyzer 7.4.0 New Features Guide

Fortinet Inc.
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Security Operations (SOC)

Security Operations (SOC)

This section lists the new features added to FortiAnalyzer for security operations (SOC):

o SOC automation on page 19

 Incident and Event Management on page 20
o Dashboards on page 31

Asset and Identity on page 44

Others on page 46

SOC automation

This section lists the new features added to FortiAnalyzer for SOC automation:

» Playbook event trigger correleation rules 7.4.1 on page 19

Playbook event trigger correleation rules -7.4.1

L}
‘9' This information is also available in the FortiAnalyzer 7.4 Administration Guide:

¢ Playbook triggers and tasks

FortiAnalyzer v7.4.1 introduces extra flexibility on playbooks by implementing:

» Option to select Any of the following conditions (OR): The event is triggered if any of the defined conditions are met.
» Nested groups: Conditions can be grouped together and linked by either AND or OR.

When creating a playbook in Fabric View > Automation > Playbook, the EVENT_TRIGGER configuration includes
options to Add Condition and Add Condition Group.

EVENT_TRIGGER

All of the following conditions

All of the following conditions jid

Threat Type ~ | | Not Equal To « | |ioc | B
Severity - Equal To - Medium v W
Add Condition Group | ' Add Condition
Add Condition Group | | Add Condition
& System Settings
FERTINET
When adding a condition, you can select one of the following:
» All of the following conditions (AND)
» Any of the following conditions (OR)
FortiAnalyzer 7.4.0 New Features Guide 19
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Dashboard

= Device Manager

& Fortiview > EVENT_TRIGGER

M Log View >

@ Fabric View v Any of the following condition A
[a]

Fabric Connectors

Asset Identity Center Al of the following conditions

Subnets Any of the following condition

B Incidents & Events >
B Reports >

[Add CondTtion Group | | Add Conaition |

Add Condition Group | | Add Condition
B3 Management Extensions

£ System Settings >

FRTINET

Save Cancel

The conditions can be nested in groups. For example, "(group1 AND group2) OR (group3)". See below.

Dashboard

= Device Manager

& FortiView > EVENT_TRIGGER
M LogView
@ Fabric View v All of the following conditions -
Allof the ollowing conditons -l
Fabric Connectors -
Threat Type + | | Not Equal To v | [ioc v |@
Asset Identity Center
Subnet Severity ~ | | EqualTo ~ || Medium 1
ubnets
B Incidents & Events N Add Condition Group | | Add Condition
B Reports > Any of the following condition - @
88 Management Extensions Endpoint ID v | EqualTo v || FGT-VM-52 i
System Settings >
o s & Add Condition Group | | Add Condition
Add Condition Group | | Add Condition

FRTINET

Save Cancel

Incident and Event Management

This section lists the new features added to FortiAnalyzer for incident and event management:

« New predefined correlation event handlers on page 20
» Update to the Event Handler rule configuration 7.4.2 on page 26

New predefined correlation event handlers

In7.4.0, 33 predefined correlation event handlers have been added for nine use cases. The nine use cases include:

Use case Description

Command & Control (CnC) To identify suspicious traffic between internal systems and external destinations.

To identify when credentials are compromised, indicating that an attacker may

Credential Access .
have gained access.

Defense Evasion To identify if an endpoint is compromised.

Execution To identify if any malware is downloaded and executed.
Exfiltration To identify any data leaks in the network.

Initial Access To identify any suspicious activities after a new user gained access.

FortiAnalyzer 7.4.0 New Features Guide
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Use case Description

Lateral Movement

Persistence

Privilege Escalation

To identify if there is any advancement from the attacker on a already
compromised network.

To identify when an attacker maintains unauthorized access and performs
malicious activities.

To identify if an attacker tries to get access over sensitive information.

To view the predefined correlation event handlers, go to Incidents & Events > Handlers > Correlation Handlers. From the
More dropdown, select Show Predefined and deselect Show Custom. The related use case is included in the name of
the predefined correlation event handler.

Correlation event handler Description

CnC - Botnet CnC
Communication Detected

CnC - Default Access To A
Suspicious Domain After SSH
Command Block For Many
Times

CnC - Default Incoming Botnet
CnC Communication Callback
Detected

CnC - Default Intrusion Detected
After SSH Command Block For
Many Times

CnC - Default Outgoing Botnet
CnC Communication Callback
Detected

CnC - Default Risky App
Detected After SSH Command
Block For Many Times

CnC - Default Suspicious Traffic
from Infected Endpoint

Credential Access - Default Brute
Force Account Login Attack FAZ

Credential Access - Default Brute
Force Account Login Attack FGT

FortiAnalyzer 7.4.0 New Features Guide
Fortinet Inc.

Botnet communication detected and multiple TXT type DNS request detected
which is a way of hiding the communication to botnet and carry commands from
the botnet. This is strong indication there is a botnet attack event.

A user tries to SSH from FortiGate to an endpoint get blocked for many times
shortly followed by access to a suspicious domain from that endpoint may
indicate the endpoint is compromised.

Incoming Botnet communication detected followed by multiple TXT type DNS
request which is a way to hide the Command and Control communication to the
botnet. This may indicate the endpoint is trying to send the message to the botnet
to confirm the endpoint is being controlled, and carry commands from the botnet.

A user try to SSH from FortiGate to another device but failed for many times
followed by intrusion detected from the endpoint the user tries to access to. This
may indicate the user has gained access to the endpoint and trigger the intrusion.

Outgoing Botnet communication detected followed by multiple TXT type DNS
request which is a way to hide the Command and Control communication to the
botnet. This may indicate the endpoint is trying to send the message to the botnet
to confirm the endpoint is being controlled, and carry commands from the botnet.

A user tries to SSH from FortiGate to an endpoint gets blocked many times
shortly followed by risky app detected from that endpoint, which may indicate the
endpoint is compromised.

This handler is to detect if an endpoint is infected and there is a large traffic from
the same endpoint.

This handler is to detect if an account login failed many times not followed by a
login success for FortiAnalyzer.

This handler is to detect if an account login failed many times not followed by a
login success for FortiGate.

21



Security Operations (SOC)

Correlation event handler Description

Credential Access - Default
Credentials Were Read After
Special Privileges Assigned

Defense Evasion - Default
Access To A Suspicious Domain
After Malware Downloaded

Defense Evasion - Default
Access To A Suspicious Domain
After Risky App Detected

Defense Evasion - Default Attack
Event Detected After Malware
Downloaded

Defense Evasion - Default
Communication To Botnet
Detected After Malware Detected

Defense Evasion - Default
Intrusion Detected After
KERBEROS Traffic Violation

Defense Evasion - Default
Intrusion Detected After Malware
Detected

Defense Evasion - Default
Intrusion Detected After Risky
App Detected

Defense Evasion - Default
SUNBURST Domain Traffic
Detected After Malware
Downloaded

Execution - Default Malware
Downloaded And Execution
Detected

Exfiltration - Default Data Leak
Detected After Risky App
Detected

Exfiltration - Default Data Leak
Detected After SSH Command
Block For Many Times

FortiAnalyzer 7.4.0 New Features Guide
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Privileges assigned to a user shortly followed by credentials were read may
indicate the user is suspicious.

Access to a suspicious domain after attempted to download malware but blocked
for many times which may indicated the malware is penetrated the defense and
the device is compromised.

High/Critical risk App detected followed by connection to a new registered
domain may indicate the risky app is trying to talk to a botnet server which require
attention.

Malware download detected followed by an attack event may indicate the
endpoint is compromised by the malware.

Malware download detected followed by multiple TXT type DNS request which is
a way of hiding the communication to botnet and carry commands from the
botnet. This may indicate the endpoint is being controlled.

KERBEROS traffic violation followed by intrusion detected may indicated the
unwanted user gain access to the endpoint by KERBEROS.

Malware download blocked for many times followed by intrusion detected. This
may indicate the malware is penetrated the defense and the endpoint is
compromised.

High/Critical risk App detected followed by intrusion detected may indicate the
risky app triggered the intrusion.

SUNBURST Domain Traffic Detected after malware download attempt blocked
multiple times. This event may indicate the malware escaped and executed to
communicate with SUNBURST Command and Control servers.

User attempted to download malware on their endpoint for many times followed
by detecting high or critical risk app on FortiGate application control log may
indicate the user bypassed the security and downloaded the malware, and then
executed the malware or infected software.

High/Critical risk App detected followed by data leak detected may indicate the
endpoint is compromised.

A user tries to SSH from FortiGate to an endpoint get blocked for many times
shortly followed by data leak from that endpoint may indicate the endpoint is
compromised.
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Correlation event handler Description

Initial Access - Default Kernel
Module Removed After A New
User Access to The Linux via
Shell

Initial Access - Default Syslog
Logging Service Deactivated
After ANew User Access To The
Linux via Shell

Lateral Movement - Default
Access To A Suspicious Domain
On A Device with Vulnerability

Lateral Movement - Default Data
Leak Found On A Device with
Vulnerability

Lateral Movement - Default Virus
Detected On A Device with
Vulnerability

Lateral Movement - Default
Vulnerability And Intrusion
Detected

Persistence - Default Firewall
Service Deactivated After
Authentication Failed For Many
Times

Persistence - Default Kernel
Module Removed After
Authentication Failed For Many
Times

Persistence - Default Syslog
Logging Service Deactivated
After Authentication Failed For
Many Times

Privilege Escalation - Default
Firewall Disabled After Special
Privileges Assigned to New
Logon

Privilege Escalation - Default
Windows Event Logging Service
Is Down Or Log Is Cleared After
Privileges Assigned

FortiAnalyzer 7.4.0 New Features Guide
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A new user access to the Linux via shell followed by the kernel module is
removed may indicate the new user is suspicious.

Potential shell access via web server or new user access to the Ubuntu shell
followed by syslog logging service disabled may indicate the unwanted user has
gained the access to the endpoint and disabled the syslog logging service.

Access to a suspicious domain on a device with vulnerability, which may indicate
the device is compromised.

Data Leak Found On a Device with Vulnerability may indicate the device is
compromised.

Virus detected on a device with vulnerability may indicate it is compromised; need
not only remove the virus, but also fix the vulnerability.

Vulnerability detected by FCT and intrusion detected. Both event happened on an
endpoint may indicate the endpoint is compromised.

Authentication failed for many times followed by firewall service deactivated may
indicate the unwanted user has gained the access to the endpoint and disabled
the firewall service.

Authentication failed for many times followed by kernel module removed may
indicate the unwanted user has gained the access to the endpoint and removed
the kernel module.

Authentication failed for many times followed by syslog logging service
deactivated may indicate the unwanted user has gained the access to the
endpoint and disabled the logging service.

Firewall disabled after special privileges assigned to new logon may indicate this
new logon user is suspicious.

Privileges assigned to a user shortly followed by event logging server is down or
log is cleared may indicate the user is suspicious.
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Correlation event handler

Description

Privilege Escalation - Default
Windows System Time Was
Changed After Privileges
Assigned To A New Logon

Privileges assigned to a new logon followed by windows system time was
changed may indicate this is a time travel attack. For example, setting the clock
back on a client to a previous point in time could cause the system to accept
rogue Transport Layer Security (TLS) certificates that may have been already
revoked, thereby giving attackers a way to decrypt encrypted communications.

2.2 FAZVM64

@ Dashboard Data Selectors | Notification Profiles | Basic Handlers [@t=ElatelsNaFlTe 153 | W]
22 Device Manager
o |+ Create New | | B ‘
4 Create New | | [ Edit | | T Delete | | % Clone More v Search...
FortiView >
M Log View » [ Status Name s Correlation = Data Selector =+  Notification Profile + ALH
@ Fabric View > O @ CnC - Botnet CnC Communication Detec... Botnet Communication Detected AND M... No
I Incidents & Events v O © CnC - Default Access to a Suspicious Do... ~ SSH Command Block for 10 Times FOLL... No
Event Monitor O (%) CnC - Default Incoming Botnet CnC Com...  Incoming Botnet Attack FOLLOWED_BY]... No
O %) CnC - Default Intrusion Detected After S... ~ SSH Command Blocked for More Than 1... No
Incidents O (V) CnC - Default Outgoing Botnet CnC Com... Outgoing Botnet Attack Detected FOLLO... No
lhzeatbiinting O (%) CnC - Default Risky App Detected After...  SSH Command Block for More Than 10 T... No
Log P:
0g Farser O o CnC - Default Suspicious Traffic from Infe... (Traffic to Botnet CnC detected or blocke... No
Outbreak Alerts X . X
O o Credential Access - Default Brute Force ... Login Failed 5 Times NOT_FOLLOWED ... No
B Reports >
O o Credential Access - Default Brute Force ... Login Failed 5 times NOT_FOLLOWED_B... No
£ System Settings >
O %) Credential Access - Default Credentials ... Special Privileges Assigned to New Logon... No
O o Defense Evasion - Default Access to a Su...  Risky App Detected FOLLOWED_BY([10... No
O o Defense Evasion - Default Access to a Su...  Malware Download Detected AND Acces... No
Fi:RTINET O &

2.2 FAZVM64

@ Dashboard Data Selectors | Notification Profiles | Basic Handlers M@ E o RIZELGIEE] O
2 Device Manager -
. [# Edit | | 1 Delete | | %a Clone Search...
B FortiView >
M Log View » [  Status Name= Correlation ~ Data Selector =  Notification Profile =~ Al.n
Fabric Vi >
@ Fabric View O o Defense Evasion - Default Access to a Su...  Malware Download Detected AND Acces... No
I Incidents & Events v X
0o © Defense Evasion - Default Attack Event ... ~ Malware Download Detected FOLLOWE... No
Event Monitor
_ o 9 Defense Evasion - Default Communicatio... Malware Download Detected FOLLOWE... No
Handlers
e, o o Defense Evasion - Default Intrusion Dete... KERBEROS Traffic Violation Detected FO... No
ncidents
Threat Hunti O @ Defense Evasion - Default Intrusion Dete... Malware Download Detected FOLLOWE... No
reat Hunting
lag B O (%] Defense Evasion - Default Intrusion Dete...  Risky App Detected FOLLOWED_BY[10... No
it s 0o © Defense Evasion - Default SUNBURST D... ~ Malware Download Detected FOLLOWE... No
B Reports » O @ Execution - Default Malware Downloade...  Malware Download Detected FOLLOWE... No
£ System Settings >y O © Exfiltration - Default Data Leak Detected ... Risky App Detected FOLLOWED _BY[10... No
O @ Exfiltration - Default Data Leak Detected ... SSH Command Block for More Than 10 T... No
O @ Initial Access - Default Kernel Module Re...  Potential Shell Access via Web Server or ... No
(] (V] Initial Access - Default Syslog Logging Ser... Potential Shell Access via Web Server or ... No
F::RTINET 51% 33

FortiAnalyzer 7.4.0 New Features Guide
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1.5 FAZVMé4

@ Dashboard Data Selectors | Notification Profiles | Basic Handlers [R@eld\E atelaNgEY |56 | N
& Device Manager -
& Fortivi [# Edit | | T Delete | | % Clone Search...
ortiView >
M Log View s O Status Name Correlation + Data Selector = = Notification Profile ~ Al.n
@ Fabric View > o © Initial Access - Default Kernel Module Re...  Potential Shell Access via Web Server or ... No
I Incidents & Events Y. 0O o Initial Access - Default Syslog Logging Ser... Potential Shell Access via Web Server or ... No
Event Monitor o © Lateral Movement - Default Access to aS...  FCT Vulnerability Detected AND Access t... No
o © Lateral Movement - Default Data Leak Fo... FCT Vulnerability Detected AND Data Le... No
Iretetents o © Lateral Movement - Default Virus Detect...  FCT Vulnerability Detected AND Virus D... No
Threat Huntin
3 O %) Lateral Movement - Default Vulnerability ...  FCT Vulnerability Detected AND Intrusio... No
Log Parser
O o Persistence - Default Firewall Service De...  (Attempt to Disable Firewall for Many Ti... No
Outbreak Alerts
= o © Persistence - Default Kernel Module Rem...  Sudo Authentication Failed for Many Tim... No
Reports >
O o Persistence - Default Syslog Logging Serv...  Sudo Authentication Failed Many Times F... No
£ System Settings >
O o Privilege Escalation - Default Firewall Dis... = Special Privileges Assigned to New Logon... No
O o Privilege Escalation - Default Windows E...  Special Privileges Assigned to New Logon... No
O %) Privilege Escalation - Default Windows S...  Special Privileges Assigned to New Logon... No
EEEEEEEEEEEEEE———
FZERTINET 100% 33

To edit a predefined correlation event handler, select it and click Edit. You can enable or disable these handlers
according to your needs. You can also include a data selector or notification profile where appropriate. For more
information about editing a correlation event handler, see Creating a custom correlation handler in the FortiAnalyzer

Administration Guide.

In the Edit Correlation Event Handler pane, you can review the description of the handler as well as the correlation
sequence and criteria.

1.5 FAZVMé4

@ Dashboard Edit Correlation Event Handler

& Device Manager

£ FortiView > Status ©

M Log View >

Name™
@ Fabric View >

Description
| Incidents & Events v

Event Monitor

CnC - Default Outgoing Botnet CnC Communication Callback Detected

Qutgoing Botnet communication detected followed by multiple TXT type DNS request which
is a way to hide the Command and Control communication to the botnet. This may indicate the
endpoint is trying to send the message to the botnet to confirm the endpoint is being
controlled, and carry commands from the botnet.

Incidents Automation Stitch fe )
Threat Hunting Data Selector Click to select -
Log Parser Threshold Duration € 1440
Outbreak Alerts
B Reports N Correlation Sequence
£ System Settings > G + K
~ i [ W | Outgoing Botnet Attack Deterv | | FOLLOWED_BY v || 30m
: # [# m | Multiple TXT Type DNS Request -
Show Raw Confie (8 )

When these predefined correlation event handlers are enabled, incoming logs that satisfy the correlation sequence will
trigger events. To view the triggered events, click the event count in the Events column.

FortiAnalyzer 7.4.0 New Features Guide
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2.2 FAZVM64

> O Q1 v °adminv

@ Dashboard Data Selectors | Notification Profiles | Basic Handlers [RelgtaE ilellz EUGsISe] O
&5 Device Manager -
B Fortivi [ Edit | | @I Delete || % Clone Search...
ortiView >
M Log View s [  Status Name=~ Events -+ | Correlation + Data Selector ~ NE
@ Fabric View s O © Lateral Movement - Default Access to a Suspicious D... 1 FCT Vulnerability Detected AND Access t...
I Incidents & Events v o © Defense Evasion - Default Attack Event Detected Aft... Malware Download Detected FOLLOWE...
Event Monitor o © Defense Evasion - Default Communication to Botnet ... Malware Download Detected FOLLOWE...
o © CnC - Botnet CnC Communication Detected Botnet Communication Detected AND M...
Incidents O (V] Credential Access - Default Brute Force Account Logi... Login Failed 5 Times NOT_FOLLOWED _...
fhieatlloting O (V] Credential Access - Default Brute Force Account Logi... Login Failed 5 times NOT_FOLLOWED B...
Log P.
e O (] Credential Access - Default Credentials Were Read A... Special Privileges Assigned to New Logon...
Outbreak Alerts . . .
O (V] Exfiltration - Default Data Leak Detected After Risky ... Risky App Detected FOLLOWED _BY[10...
B Reports >
O o Exfiltration - Default Data Leak Detected After SSH C... SSH Command Block for More Than 10 T...
£ System Settings >
o © Lateral Movement - Default Data Leak Found On a D... FCT Vulnerability Detected AND Data Le...
O (V] Persistence - Default Firewall Service Deactivated Aft... (Attempt to Disable Firewall for Many Ti...
a (V] Privilege Escalation - Default Firewall Disabled After S... Special Privileges Assigned to New Logon...
.
Fi:RTINET 0% &

Update to the Event Handler rule configuration -7.4.2

A\,
‘q'

When configuring rules for a basic event handler in the GUI, the configuration is now organized into four sections:

This information is also available in the FortiAnalyzer 7.4 Administration Guide:
¢ Creating a custom event handler

1. General: Set the rule status, name, and severity of the triggered event.

FAZVM64-New ADOM:root >_ @~ [\ 3 ~v °admin v
Dashboard Add New Rule x
Device Manager

B FortiView Status ©
Log View Name

Fabric View

Event Severity Medium -

Incidents & Events

Event Monitor Choose Your Logs

Handlers
Incidents Start by selecting the device and log type that you want to monitor for events.
Uizt (- Log Device Type FortiGate -
Log Parser
= Log Type Traffic Log (traffic) -
Outbreak Alerts . N
Log Subtype Antivirus (virus) -

MITRE ATT&CK®

The system will categorize logs into smaller groups based on the chosen log fields.

MITRE ATT&CK® ICS

Log Field @ Not in use v Not in use « | Notinuse -

B Reports

£ System Settings

2. Choose Your Logs: Select the device and log type that you want to monitor for events. Choose up to three log fields
to categorize logs into smaller groups.

Refine Your Logs

FortiAnalyzer 7.4.0 New Features Guide
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£2EFAZVM64-New ADOM:root > @~ L 3 ~ oadmi"'

Dashboard Add New Rule *

Device Manager

B FortiView

Status ©
Log Vi
og View Name
Fabric View . .
Event Severity Medium -
Incidents & Events
Event Monitor Choose Your Logs
Handlers
Incidents Start by selecting the device and log type that you want to monitor for events.
Threat Hunting Log Device Type FortiGate -
Log Parser
- Log Type Traffic Log (traffic) -
Outbreak Alerts . .
Log Subtype Antivirus (virus) -
MITRE ATT&CK®
MITRE ATT&ECK® ICS The system will categorize logs into smaller groups based on the chosen log fields.
Bl Reports Log Field@® Not in use ~  Notinuse ~  Notinuse -

£ System Settings

3. Refine Your Logs: Once logs are grouped, you can further refine the data within each group by applying filters with
other log fields. Logs that match the filters will be retained within each group.

Refine Your Logs

AZVM64-New ADOM:root >. @~ L3 ~ oadminv

Dashboard Add New Rule *
Device Manager

) R Refine Your Logs

Log View
Fabric View Once logs are grouped, you can refine the data within each group by applying filter with other log fields. Logs that match the filters will be
Incidents & Events retained within each group.
Event Monitor Log Filters PALRFIEEEN Any One of the Filters
Handlers Log Field Match Criteria Value Action
Incidents

. Destination Port Equal To - 514 x +
Threat Hunting . (dstport) M
Log Parser .

AND ' Host Name Contains w || facebook x +

Outbreak Alerts (hostname) M

MITRE ATT&CK®
MITRE ATT&CK® ICS
B Reports
£ System Settings 4

Log Filter by Text@ dsfip==192.168.1.168

4. Define Event Conditions: Once you've organized and filtered the logs, set up criteria that enables the system to
automatically initiate events when log records reoccur within each group.

FortiAnalyzer 7.4.0 New Features Guide
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SFAZVM64-New ADOM:root > @~ L3 v °adminv

Dashboard Add New Rule *

Device Manager
Log Filter by Text@
B FortiView

Log View

Fabric View 4

Incidents & Events

. Define Event Conditions
Event Monitor

Handlers
Once you've organized and filtered the logs, set up criteria that enable the system to automatically initiate events when log records reoccur

Incidents within each group.

Threat Huntin
nang Trigger an event when:

Log Parser @® Agroup contains 1 or more log occurrences

Outbreak Alerts O Within a group, the log field | Click to select v has 1 or more unique values &

RIRESISCRE QO Thesumof Click to select | is greater than orequalto 1
MITRE ATT&CK® ICS

B Reports

£ System Settings Advanced Settings >

All logs were generated within | 30 minutes

There is also a section for Advanced Settings, which is useful to specify the details for the triggered events. This includes
the event message, event status, tags, and indicators.

£2EFAZVM64-New ADOM:root >_ @~ L 3 v ° admin v
Dashboard Add New Rule *
Device Manager

f FortiView Advanced Settings
Log View
Fabric View Event Type Override Specify an event type, or leave blank to use default value
Incidents & Events Event Message @ Group by key-value pair(s) by default, or customize it (detail in info tip)
Event Status Click to select

Event Monitor
Allow FortiAnalyzer to choose

Handlers
Incidents Tags Press enter to add tags

Threat Hunting Indicators Log Field Indicator Type Count Action
Log Parser +

Outbreak Alerts Additional Info @ Use system default

MITRE ATT&CK® O Use custom message @

MITRE ATT&CK® ICS

Bl Reports

£ System Settings

Some option names and descriptions have also been updated from previous versions to provide more clarity.

To configure a rule for a basic event handler:

N ! /., The following instructions are based on FortiAnalyzer version 7.4.2. For the latest version, see
9 the option descriptions in the following topic from the FortiAnalyzer Administration Guide:
= ¢ Creating a custom event handler
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1. Goto Incidents & Events > Handlers > Basic Handlers.

2. Click Create New.
The Add New Basic Event Handler pane displays.

3. Inthe Rules section for the event handler, click Add New Rule.
The Add New Rule pane displays.

4. Configure the following options:

Option Description

Status Enable or disable the rule. If the rule is disabled, it will not be used to generate
events.

Name Enter a name for the rule.

Event Severity Select the severity from the dropdown list: Critical, High, Medium, or Low.

Choose Your Logs
Start by selecting the device and log type that you want to monitor for events.

Log Device Type If you are in a Security Fabric ADOM, select the log device type from the
dropdown list. If you are not in a Security Fabric ADOM, you cannot change
the Log Device Type.

The Fabric log device type can be used to generate alerts from SIEM logs
when SIEM logs are available.

Log Type Select the log type from the dropdown list.
When Devices is set to Local Device, you cannot change the Log Type or Log
Subtype.

Log Subtype Select the category of event that this event handler monitors. The available

options depend on the platform type.

This option is only available when the Log Type has a subtype. For example,
Event Log and Traffic Log have log subtypes which can be selected from the
dropdown.

Log Field Select the log fields for the system to categorize logs into smaller groups.

For example, consider the scenario where the Log Field is set using Source
IP (srcip).When log entries are recorded with source IPs such as
192.168.1.1, 192.168.1.2, and 192.168.1.3, the system will categorize these
logs into distinct groups:

¢ Group 1: Logs with the source IP 192.168.1.1

¢ Group 2: Logs with the source IP 192.168.1.2

¢ Group 3: Logs with the source IP 192.168.1.3

This grouping mechanism allows analysis of log data based on the specified
source IP addresses.

Refine Your Logs

Once logs are grouped, you can refine the data within each group by applying filter with other log fields. Logs that
match the filters will be retained within each group.

Log Filters Select All Filters or Any One of the Filters.

FortiAnalyzer 7.4.0 New Features Guide
Fortinet Inc.



Security Operations (SOC)

Option Description

Configure the filter(s):

¢ Log Field: Select a log field from the dropdown.
After the log device and log type are selected, the Log Field dropdown list
will only include log fields that belong to the specified log type. For
example, the Botnet IP log field is available when the Log Type is DNS,
but not available when the Log Type is Event Log.

¢ Match Criteria: Select an operator from the dropdown. The available
options depends on the selected log field.
Some log fields, such as Source Port, will provide a variety of operators in
the dropdown list, such as Equal To, Not Equal To, Greater Than or Equal
To, Less Than or Equal To, Greater Than, and Less Than.
Other log fields, such as Log Description, will be limited to Equal To and
Not Equal To.

¢ Value: Select a value from the dropdown list or enter a value in the text
box. The available options depends on the selected log field.
If there is no dropdown list provided by FortiAnalyzer, you must manually
enter a value to find in the raw log.
If a dropdown list is provided, you can select a value from the list. For
some log fields, such as Level, the dropdown list also allows you to enter
a custom value. If there is no textbox to enter a custom value in the
dropdown list, you must use the Generic Text Filter instead.

In the Action column, click plus (+) to insert a new filter below. You can insert
multiple filters. To delete a filter, click the x next to the filter.

Log Filter by Text Enter a generic text filter. See the FortiAnalyzer Administration Guide.

For information on text format, hover the cursor over the help icon. The
operator ~ means contains and ! ~ means does not contain.

Define Event Conditions

Once you've organized and filtered the logs, set up criteria that enable the system to automatically initiate events
when log records reoccur within each group.

Trigger an event when: Select the radio button for one of the following options and configure the
criteria:
* Agroup contains <integer> or more log occurences

* Within a group, the log field <log field>has <integer> or more
unique values

¢ Click the toggle icon to change to "[...] has fewer than <integer>
unique values"

¢ The sum of <measure> is greater than or equal to <integer>

Additionally, configure the following in relation to your selection:
¢ All logs were generated within <integer> minutes

5. Configure the Advanced Settings for the rule, if needed, and click OK to save the rule.

6. You can add more rules to the event handler, as needed. All rules for the basic event handler will have an OR
relationship. To configure rules with different correlation criteria, configure a correlation event handler. For more
information, see the FortiAnalyzer Administration Guide.
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7. Configure the options for the event handler, and click OK.

Dashboards

This section lists the new features added to FortiAnalyzer for dashboards:

+ SD-WAN Cloud Assisted Monitoring service widgets 7.4.1 on page 31
» Data leak prevention monitor in FortiView 7.4.1 on page 35

« FortiProxy central visibility 7.4.1 on page 38

o Compromised hosts improvements 7.4.2 on page 40

» Replay attacks in the Threat Map 7.4.2 on page 42

SD-WAN Cloud Assisted Monitoring service widgets -7.4.1
New widgets are introduced in FortiAnalyzer 7.4.1 for the SD-WAN Cloud Assisted Monitoring service on FortiOS.

Topology

This feature requires an SD-WAN connected to the internet to run speed tests on SD-WAN member interfaces. The
FortiGate must use version 7.4.0 or higher, so SD-WAN Bandwidth Monitoring Result event logs can be sent from
FortiGate.

To run speed tests from the FortiGate devices:

Enter the following command to download the speed test server list from FortiGate Cloud:
exec speed-test-server download

Enter the following command to list all available servers:

exec speed-test-server list

Enter the following command to measure bandwidth on an interface to a test server:
exec speed-test {auto | <outgoing interface name>} <server>

For more information, see the FortiGate / FortiOS Administration Guide.

New SD-WAN Cloud Assisted Monitoring widgets and charts in FortiAnalyzer:

Speed Test is a new widget added to the Secure SD-WAN Monitor dashboard. This widget displays the download and
upload speeds for all tests run on SD-WAN interfaces through the specified time period. You can select to display as a
combined line chart or as a table chart.

The following is an example of the line chart for Speed Test:
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Dashboard

SD-WAN Sumn

e
B Device Manager
B Fortiview

+ Add Widget | [E4 Edit Layout | FGT61F-1v @ Last1Week~ 2023-08-16 13:5600 - 2023-08-23 13:56:00 e

Threats Speed Test e
Traffic

Upstresm (bps)
Shadow IT

Applications & Websites
VPN

-O- vuanz

System
Threats & Events
Traffic Analysis
/AN

Downstream
Fabric Devices L e

Local System Performance

Custom Views

M Log View >
@ Fabric View >
B Incidents & Events >
B Reports 5 || Downstream pe
& System Settings >

The following is an example of the table for Speed Test:

@ Dashboard
B Deviee anaeer = ° 2023-08-16 13:56:00 - 2023-08-23 13:56:00
@ roun [ Ada et [BiEai oyou ] FOT61F-1 @ ast 1 Weekv 2020:06-16 195600 - 202308
ew =
Threats Speed Test
Traffc
Shadow IT (] B
Applications & Websites Date/Time & Interface Downstream Upstream Server u
ven 08-2308:57 VLAN2 62568 kbps 69957 kbps
System
08-2307:39 ViaNt 84221 kbps 92667 kbps
rEEE R 08-2306:47 VIAN2 19839 kbps 3603 kbps
TETEATEES 08-2305:38 ViaNt 56582 kbps 92828 kbps
a 08-2304:36 VIAN2 11606 kbps 62094 kbps
Fabric Devices
08-2303:38 VLANL 84837 kbps 55046 kbps
Local System Performance
08-2301:38 VANt 11175 kbps 92521 kbps
Custom Views
o e 08-2300:04 viANz 25319 kbps 62746 kbps
o8 View >
3 farev , | oe220937 VLANT 44085 kbps 91671kbps
abric View
B incidents & Events , | 08220853 VLAN2 21960 kbps 71761 kbps
B Revorts , | oe220643 vianz 10645 kbps 44711 kops
& System Settings , | 08220597 VLANL 24679 kbps 92362 kbps
08-2204:33 vianz 12570 kbps 54966 kbps
08220223 VLAN2 1985 kbps 57179 kbps
08-2201:37 VLaNL 88679 kbps 92259 kbps
08-2200:13 VLANZ 3475 kbps 47733 Kbps
08-2107:36 VLANL 76379 kbps 78314 kbps
08-2106:52 vian2 87818 kbps 64503 kbps
08-2105:36 VLANL 83905 kbps 90150 kbps
0% 57

Sort By Speed is a new option added to the Top SD-WAN SLA Issues widget in the Secure SD-WAN Monitor dashboard.
This option displays the peak speed run on SD-WAN interfaces through specified time period.
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@ Dashboard

-WAN Summary.
B Device Manager
“ + Add Widget | [ Edit Layout | FGT61F-1v @ Last 1 Week~  2023-08-16 13:56:00 - 2023-08-23 13:56:00
B Fortiview v

Threats Top SD-WAN SLA Issues
Traffic

JR— Interface: Q | SortBy: [ Speed B

Applications & Websites
VPN
System

Threats & Events Device Name: FGT61F-1
Traffic Analysis Interface: VLANT
Jitter (ms): 13.65
Uatency s 2062
Packet Loss (%): 2647
Speed: 137.2 Mbps

Fabric Devices
Local System Performance
Custom Views

M LogView

@ Fobric View

B Incidents & Events

B Reports

© System Settings

0Kbps 50 Mbps 100 Mbps

Speed

FEIRTINET

The new Sort By Speed option is also added to the Top SD-WAN SLA Issues widget in the SD-WAN Summary
dashboard. This option displays the peak speed run on SD-WAN interfaces through specified time period for selected

devices.

@ Dashboard

Secure SD-WAN Monitor [JCRSANENUIERY

& Device Manager
+ Add Widget | | [ Edit Layout | 2 Devices Selected~ @ Custom...v  2023-06-25 00:00:00 - 2023-07-14 23:59:00
& FortiView -
s Top SD-WAN SLA Issues =
Traffic
Shadow IT Interface Q | SortBy: | Speed -
Applications & Websites
VPN Device Name: FGT61F-1
Interface: VLAN1
FWFGIETKIB001134VLANZ)
System 1340 ) Jitter (ms): 15.89

Latency (ms): 3247
Packet Loss (%): 8.43
Speed: 75.5 Mbps

Threats & Events

Traffic Analysis

SD-WAN

Fabric Devices
Local System Performance FGTE1F-UVLANY)

Custom Views
M LogView
@ Fobric View
B Incidents & Events
B Reports
© System Settings

FWF61ETKIB001134(VLANY)

FGTE1F-LVLAND)

80 Mbps

FEIRTINET

Speed Test By Bandwidth is a new widget added to the SD-WAN Summary dashboard. This widget displays a bar chart
of the combined download and upload speeds for all SD-WAN interfaces on each device.
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@ Dashboard Secure SD-WAN Monitor SERRIZUIETLLER
2 Device Manager

B Fortiview v

+ Add Widget | [[4 Edit Layout | 2 Devices Selected v~ @ Custom...v  2023-06-25 00:00:00 - 2023-07-14 23:59:00 (2]

Threats Speed Test By Bandwidth i Ev
Traffic

Shadow IT B Downstream

0 Upstream
Applications & Websites

VeN

System

Threats & Events

FWF61ETK18001134
Traffic Analysis

SD-WAN
Fabric Devices
Local System Performance

Custom Views

M LogView >

@ Fobric View >

B Incidents & Events > Device Name: FGTO1F-1
Downstream: 15.8 Mbps

B Reports > Upstream: 123.6 Mbps

& System Settings >

FGTEIF1

0Kbps 50 Mbps 100 Mbps 150 Mbps

Speed (bps)
FEERTINET

Speed Test Summary is a new widget added to the SD-WAN Summary dashboard. This widget displays a table of the
download and upload speeds for all tests run on SD-WAN interfaces through specified time period on selected devices.

@ Dashboard Secure SD-WAN Monitor [EPRWANETUTIENY
2 Device Manager
+ Add Widget | [ Edit Layout | 2 Devices Selected @ Custom . 2023-06-25 00:00:00 - 2023-07-14 23:59:00 =
| @ Fortview ) il
Ui Speed Test Summary & v
Traffic
Shadow IT © B
Applications & Websites. Device Name Interface Downstream Upstream Server u
ven FWFSLETK ViaNt 57.6 Mbps 79 Mbps FTNT_CA Toronto(154.52.23.67:5200)
System
i FGT61F-1 VLANL 57.6 Mbps 79 Mbps FTNT_CA Toronto(154.52.23.67:5200)
Threats & Events FGT61F-1 ViaNL 19 Mbps 927 Mbps FTNT_Canada_BC(66.35.19.205:5201)

Traffc Analysis FoT6tF-1 vianz 42Mbps 519 Mbps FINT_CA Bumaby(209.52.38.114:5200)

SD-WAN FWFALETK VLAN2 42 Mbps 519 Mbps FTNT_CA_Burnaby(209.52.38.114:5200)

Fabric Devices

FGT61F-1 VLAN2 2 Mbps 91.6 Mbps FTNT_Canada_BC(66.35.19.205:5200)
Local System Performance
FGT61F-1 VLANL 15 Mbps 90.7 Mbps FTNT Canada_BC(66.35.19.205:5203)
Custom Views
o s FWF6IETK VLANL 21.5 Mbps 69.5 Mbps FTNT_CA Toronto(154.52.23.67:5202)
g View >
@ Fabricvie , | FoTetF1 VLANL 21.5 Mbps 69.5 Mbps FTNT_CA Toronto(154.52.23.67:5202)
B incidents & Bvents , | FoTerF VLAN2 3.4 Mbps 77.9 Mbps FTNT_CA Toronto(154.52.23.67:5202)
B Reports 5 || FWRGLETK VLAN2 3.4 Mbps 77.9 Mbps FTNT_CA Toronto(154.52.23.67:5202)
B System Settings , | FGT61F1 VLANL 9.4 Mbps 68.5 Mbps FTNT_CA Toronto(154.52.23.67:5203)
FWF6LETK VLANL 9.4 Mbps 68.5 Mbps FTNT_CA Toronto(154.52.23.67:5203)
FGT61F-1 VLANL 11.6 Mbps 65.4 Mbps FTNT Canada_Ontario(154.52.23.67:5202)
FGT61F-1 VLANL 9.8 Mbps 66.9 Mbps FTNT Canada_Ontario(154.52.23.67:5203)
FWFSLETK VLANL 102 Mbps 64.8 Mbps FTNT Canada_Ontario(154.52.23.67:5202)
FWF6HETK VLANL 6.2 Mbps 66.9 Mbps FTNT Canada_Ontario(154.52.23.67:5203)
FGT61F-1 VLANL 5.7 Mbps 67.4 Mbps FTNT Canada_Ontario(154.52.23.67:5201)
FWF61ETK VLANT 2.4 Mbps 69.4 Mbps FTNT_CA Toronto(154.52.23.67:5201)
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An SD-WAN Speed Test By Bandwidth(bps) bar chart is added to the Secure SD-WAN Assessment Report. This chart
displays the combined download and upload speeds for all SD-WAN interfaces on each device.

A SD-WAN Link Speed Test by Bandwidth table is also added to the Secure SD-WAN Assessment Report. This table
displays the download and upload speeds for all tests run on SD-WAN interfaces through the specified time period on
selected devices
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Top VoIP/Audio'Video Applications B
 WAN i
Top Sosial Media Applications SD-WAN Speed Test by Bandwidth(bps)
3 HUpten M Dovastesma
Security
High Risk Applications
1613\
&
Top Application Vulnerability Exploits &
Detected ¢
- 139380
Top Malware, Botnets and Spyware/Adware &
Detected &
g e o £ T2 o
AtRisk Devices and Hosts SD-WAN Link Speed Test by Bandwidth
Unknown Malware Device Name Inerice  Upsveam Dovsteeam Server
FWESIETE VLANI 79,057 ktps S7.5Takbps
Malicious and Suspicious Files
. FGTIF-1 VLANI 70057 kbps 7574 tps
Utilization
FOTIF-1 VLANI 2652ktps 1satitps
Top Source Locations
FGTIF-1 vLaN2 Sis16ktps 2019k
Top Bandwidth Consuming
Sources Destinations FWESIETE vLaN2 S1516ktps 2019k
Average Bandwidth by Hour FGTIF-1 vLaN2 91583 khps 201958
Average Log Rate by Hour FGTGIF-1 VLANT 50,684 kbps. 1468 Kbps
FGTOIF-L VLANI st 21531 ktps
Average FortiGate CPU Usage by Hour
FVESIETE VLANI sitp 2.531k0ps
FGTIF-1 vLAN2 77954 kbps 341 ips
Average FortiGate Memory Usage by Hour
SD-WAN Link Speed Test by Bandwidih
N Appendix A
Appendix A
Devices (2)
Devices (2)
FGTOIR FWESIETKISO01I3

Data leak prevention monitor in FortiView -7.4.1

A data leak prevention (DLP) monitor with seven new widgets has been added to FortiView in FortiAnalyzer.

To access this monitor in the GUI, go to FortiView > Threats & Events > Data Leak Prevention. Widgets can be added,
removed, or re-sized according to your needs.

Dashboard Threats | Indicator of Compromise | FortiSandbox Detections | Local Threat Research | Global Threat Research | Events | Incidents [EPERIEENZEENRIM Threat (FortiClient) | ]

@ Device Manager
‘ + Add Widget ‘ ‘ [E) Save Changes ‘ ‘c Reset Layout | [«~ Undo | [~ Redo

I B FortiView
jureats Number of widgets: 7/16 o=v
Traffic
! Q O Block
Shadow IT
i W Allow

Applications & Websites (8 = A

VPN I DLP Trends @ ¥ Top Destination Countries @ lul Top Users @

Syst DLP Trends in terms of allowed and blocked events Top Destination Countries by DLP Oceurrences Users

TAEm {blocked and allowed), and bytes (sent and received)
Security
- [ul Top Protocols @  [@ Top DLP Events @ I Top DLP Profile Hits @
FortiFirewall System
Top Protocols Top DLP Events. Top DLP Profile Hits
Threats & Events
- [@ Sensitive Files being Accessed @

Traffic Analysis Sensitive Files being Accessed

SD-WAN " - - - - . .

T T T T T TN

Local System Performance 2023 Dec 27 2023 Dec 28 2023 Dec 29 2023 Dec 29 2023 Dec 30 2023 Dec 30 2023 Dec 31 2024 Jan 01 2024 Jan 01 2024 Jan 02 2024 Jan 02 2024 Jan 03

Custom Views

Top Destination Countries o=y
M LogView > P
@ Febric View > By: | Occurrences -
Incidents & Events >
B Reports >
£ System Settings > .
fhou United States.
Block

The following widgets are available:

» DLP Trends: Line chart displaying the number of DLP occurrences over a period of time by Allow or Block security
actions.

Mouse over an area of the chart to display values at that time in a tooltip.
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1]
<

DLP Trends

[ Block
@ Allow
250

Occurrences

2023 Dec 27 2023 Dec 28 2023 Dec 29 2023 Dec 29 2023 Dec 30 2023 Dec 30 2023 Dec 31 2024 Jan 01 2024 Jan 01 2024 Jan 02 2024 Jan 02 2024 Jan 03

» Top Destination Countries: Sankey graph displaying user, destination country, and security action.
You can change the graph to display the information by Occurrence or Bytes. Mouse over a section of the graph to
display the From, To, Session, or Bytes values in a tooltip. Click a destination country to drill down to the
corresponding Log View.

1]
<

Top Destination Countries

By: | Occurrences -

Allow

fhou United States

« Top Users: Bar graph displaying the top users for DLP.
The graph can be sorted by Occurrences or Bytes. Mouse over a user to show the User (Source/IP), Occurrence,
and Bytes in a tooltip. The number of top users can be set in the widget's settings menu. Click a user to drill down to
the corresponding Log View.

1]
<

Top Users
Sort By: | Occurrences -

B Allowed
O Blocked

4.0k

Occurrences

user5 user fhou user4 user7 useré user2 user4 (1) userl

» Top Protocols: Bar graph displaying the top protocols for DLP.

The view can be sorted by Occurrences or Bytes. Mouse over a protocol to display Protocol Name, Occurrence, and
Bytes in a tooltip. The number of top protocols can be set in widget's settings menu. Click a protocol to drill down to
the corresponding Log View.
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Top Protocols

6.0k

4.0k

Occurrences

Sort By: | Occurrences

B Allowed
O Blocked

NNTP MM1

HTTPS

HTTP

https

ftps

SMTP

993/tcp

» Top DLP Events: Table displaying DLP events sorted by Severity by default.

The table can be sorted by other available columns: Application/Hostname, Source (User/IP), File Name, Sensitivity

(MIP level), Protocol, or Detection Name. Click a row to drill down to the corresponding Log View. Any of the

columns can be set as a filter for the table. Number of top DLP events can be set in widget's settings menu. The
results can also be exported to PDF file or Report Chart.

Top DLP Events

[+]
Severity #

B

Application/Hostname &
host1
host2
hosté
host8
host3
host4

host

Source (User/IP) =
user1(
user2(
useré(
useré(
userd(
userd(

user( )

File Name <
filel_test
file2_test
fileb_test
file8_test
file3_test

file4_test

Bytes
27MB
278.9 KB
49.5 KB
49.5 KB
27.2MB

276.1 KB

Sensitivity (MIP level) &
Unclassified
Unclassified
Unclassified
Unclassified
Unclassified
Unclassified

Unclassified

Protocol
SMTP
25/tcp
http

ftp

POP3
IMAP

Detection Name <
profilel
profile2
profile6
profile8
profile3

profile4

Occurrences
26
26
27
27
26
26

5,749

0% 12

Top DLP Profile Hits: Sankey graph displaying the FortiOS DLP profile name or FortiCASB filter name that triggered
the DLP event, the protocols, and the security action taken.

The graph can be sorted by Occurrences or Bytes. Mouse over a section to display the Name, From, To, Session, or
Bytes in a tooltip according to the graph location. Click a profile to drill down to the corresponding Log View.

Top DLP Profile Hits Sv
By: | Occurrences -
. profiled http:
profile7 . hitps
. profiled | ‘ fip
| ‘ profiled . fips
. profile1 . SMTP Block
. profile5 . 993ftcp.
. profile2 | ‘ 25kcp
D profile3 . POP3
. profiled IMAP

Sensitive Files being Accessed: Table displaying file names and attributes set in DLP profiles.

The table is sorted by Severity by default, but can also be sorted by File Name or Application. Click a row to drill
down to the corresponding Log View. Any of the columns can be set as a filter for the table. The number of results
can be set in widget's settings menu. The results can also be exported to PDF file or Report Chart.
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1]
<

Sensitive Files being Accessed

]

File Name % Severity + Application + Occurrences

file1_test host1 26
file2_test host2 26
fileb_test hosté 27
file8_test hosts 27
file3_test m host3 26
filed_test hostd 26
file5_test [ o ] host5 26

N «+ i

0% 9

FortiProxy central visibility -7.4.1

FortiView provides central visibility for FortiProxy deployments with the addition of the following widgets under FortiView
> Traffic Analysis > FortiProxy.

Widgets can be added, removed, or re-sized according to your needs. You can also select the FortiProxy devices and
time range to filter all widgets in the monitor.

@ Dashboard Traffic | Applications & Websites | ZTNA | VPN | Traffic Shaping Monitor | Endpoints | Endpoints (FortiClient) | Traffic (FortiDDoS) | Traffic (FortiFirewall) [N AY O
@ Device Manager
+ Add Widget ‘ ‘ [B) Save Changes ‘ ‘c Reset Layout | [~ Undo | [~ Redo
| B FortiView v
A
Threats Number of widgets: 7/16 noEv
Traffic
Q
Shadow IT B
. . FortiProxy
A= AW Bytes (Sent/Received) u
VPN [ Top Proxy Sources @ [ Top Proxy Destinations @ [ Top Website Domains @ 5 1329 MB/464.5 MB
- Top Proxy Sources Top Proxy Destinations Top Website Domains
59.4 MB/5.9 GB
Security [ Top Threats Destinations @ B Top Threats @ [ Top Applications @ S1KB/227 KB
FortiFirewall System Top Threats Destinations Top Threats Top Applications - /22.
Threats & Events [ Top DLP Events @
Top DLP Events
SD-WAN
Fabric Devices
Local System Performance 3
Custom Views
Top Proxy Destinations =v
M LogView > p oy
Fabric View > e B
E Incidents & Events >
Destination P+ Sessions & Bytes (Sent/Received) u
B Reports >
~
£ System Settings , 1,829,166 122.1 MB/193.9 MB
101,849 60MB/39.1 MB
20,604 2.8 MB/5.7 GB
8,857 571.1 KB/675.2 KB
7364 10.9 MB/12.5 MB
7,007 875.9 KB/10.9 MB
6007 376.0 KB/366.6 KB
0% 100
FATINET

Within each widget, you can set filters according to the available columns. You can also sort tables by any available
column. From the widget's settings menu, you can set the refresh interval and, where appropriate, set the number of top
results to show in the table. Click a row within a table to drill down to the corresponding Log View.

The following widgets are available:

» Top Proxy Sources: Table displaying a list of FortiProxy Sources, grouped by User/IP and sorted by number of
Sessions.

The following columns are available: Source, Source Interface, number of Sessions, and Bytes.
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Top Proxy Sources

L]

Source (User/IP) + Source Interface +
portl
portl
port2

Sessions +
1,909,814
176,622

9

Bytes (Sent/Received)

132.9 MB/464.5 MB

59.4 MB/5.9 GB

5.1KB/22.7 KB

« Top Proxy Destinations: Table displaying a list of FortiProxy Destinations, grouped by Destination IP and sorted by

number of Sessions.

The following columns are available: Destination IP, number of Sessions, and Bytes.

Top Proxy Destinations

[+]

Destination IP = Sessions ¥
1,829,166
101,849
20,604
8,857
7,364
7,007

6,007

Bytes (Sent/Received) =
122.1 MB/193.9 MB
6.0MB/39.1 MB
2.8MB/5.7GB

571.1 KB/675.2 KB
10.9 MB/12.5 MB
875.9 KB/10.9 MB
376.0 KB/366.6 KB

0% 100

» Top Website Domains: Table displaying a list of Website Domains accessed by FortiProxy devices, grouped by

Domains and sorted by number of Sessions.

The following columns are available: Domain, Category, number of Sessions, and Bytes.

Top Website Domains

L]

Domain & Category

win10-1

win10-3

win10-2

cisco.com Information Technology

yahoo.com Newsgroups and Message Boards, Search Engines and Portals
clé3amgstart.ru Malicious Websites

Sessions +

14,746
14,738
14,734
14,065
6,074
1,889
1,750

Bytes (Sent/Received) +
1008.0 KB/1.5 MB
1007.5 KB/1.5 MB
1007.2 KB/1.5MB
20.9 MB/23.1 MB
973.4 KB/35.1 MB
307.2 KB/3.9 MB

1.5 MB/0.0 KB

I}
<

N «+ I

0% 100

« Top Threats Destinations: Table displaying a list of threat Sources and Destinations logged by FortiProxy devices

sorted by Threat Level.

The following columns are available: Source, Destination IP, Threat Score, Threat Level, and number of Incidents.

Top Threats Destinations

(]

Source (User/IP) + Destination IP +

Threat Score +
1,333,850
1,254,250
1,390,550
1,189,050
1,254,100
1,189,700

1,220,600

Threat Level +

Critical

Incidents =
26,677
25,085
27811
23,781
25,082
23794

24412

=v

[E3

0% 100

« Top Threats: Table displaying a list of Threats logged by FortiProxy devices sorted by Threat Level.
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The following columns are available: Threat name, Threat Type, Threat Score, Threat Level, and number of

Incidents.

Top Threats I Ev
L+] =
Threat + Threat Type % Threat Score & Threat Level % Incidents &

EICAR_TEST_FILE Malware 2,579,600 51,592 ~

Adware/TEST_FILE Malware 1,333,850 26677

NestedArchive.zip Malware 1,264,450 25,289

CorruptedArchive.zip Malware 1,254,250 25,085

EncryptedArchive.rar Malware 1,254,100 25,082

Multipart.part1.rar Malware 1,220,600 24412

MailbombArchive.rar Malware 1,189,700 23794 .

0% 31
» Top Applications: Table displaying a list of Applications used and logged by FortiProxy devices sorted by Risk

Level.
The following columns are available: Application name, Category, Risk Level, and number of Sessions.

Top Applications 1 Ev
© [E3
Application % Category & Risk Level ¢ Sessions ¢
BKProxy Proxy 918 ”
EdFacebook Social. Media 824
@ HTTP.BROWSER Web.Client 66,245
@ HTTPS.BROWSER Web.Client 14,580
EICNN General.Interest == 918
ADNS Not.Scanned [ Elevated | 1,947,194
ElYahoo.Services General.Interest 930

v
0% 100

» Top DLP Events: Table displaying a list of Data Loss Prevention (DLP) events logged by FortiProxy devices sorted

by Severity.

The following columns are available: Severity, Hostname, Source, Service, number of Incidents.

Top DLP Events [ —t
[+] E3
Severity Hosthame = Source (User/IP) = Service ¥ Incidents & u
medium HTTP 2

Compromised hosts improvements -7.4.2

Al
‘Q' This information is also available in the FortiAnalyzer 7.4 Administration Guide:

* Working with |OC information

The FortiAnalyzer Compromised Hosts dashboard has been renamed to Indicator of Compromise. To access the
dashboard, go to FortiView > Threats > Indicator of Compromise.

The table view in Indicator of Compromise includes two new columns:
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e Log Types
» Security Actions

£ 2Enterprise_FortiAnalyzer

Dashboard Top Threats | Threat Map [Nt gage N M FortiSandbox Detection

88 Device Manager
& Fortiview . All Devicesv @ Todayv  2024-01-10 00:00:00 - 2024-01-10 23:59:00 ‘ & Create Custom View | ‘ & Refresh |
m Indicator of Compromise@ g =v
Traffic
Shadow IT © B
Applications & Websites Souree (User/IP) Last Detected = | Host Name & 05+ Log Types | Security Actions | Verdict % | # of Threats | Acknowledge | Device Name n
VPN 10.200.1.20( 10.200.1.20)  2024-01-10 14:49  10.200.1.20 traffic timeout  close 1 m— Enterprise_Core
B 10.200.1.20 2024-01-10 14:49  LAN-FSW-GUEST M Windows  traffic timeout  close 1 m— Enterprise_Second
Lttt 10.200.1.19(10200.119) 2024-01-10 14:49  10200.1.19 taffic  timeout close 1 — Enterprise_Core
Traffic Analysis 10.200.1.19 2024-01-1014:49  10.200.1.19 Unknown  traffic timeout || dose 1 — 3 Enterprise_Second
SD-WAN 10.200.1.18 2024-01-1014:49  10.200.1.18 Unknown  traffic timeout  close 1 e Enterprise_Second
Fabric Devices 10.200.1.18(10.200.1.18)  2024-01-10 14:49 10.200.1.18 traffic timeout  close [ AcK Enterprise_Core
Lol SYSt_em Performance 10.200.1.17 2024-01-10 14:48  10.200.1.17 M Windows  traffic timeout  close 1 e 3 Enterprise_Second
m CL:?:E:IEWS . 10.200.1.17(10.200.1.17)  2024-01-10 14:48  10.200.1.17 traffic timeout  close [ ACK Enterprise_Core
@ Fabric View , | 10200116 2024-01-10 14:48  LAN-FSW-GUEST W Windows  traffic timeout  close [ ACK Enterprise_Second
Incidents & Events , | 10200.1.16(10200.1.16) 2024-01-1014:48 10.200.1.16 traffic timeout  close 1 e Enterprise_Core
B Renorts » || 10200115 2024-01-10 14:48  LAN-FSW-GUEST  Unknown traffic timeout  close [ AcK Enterprise_Second
& System Settings » | 10200.115(102001.15) 2024-01-1014:48 10200.1.15 traffic timeout  close I Bl Ak Enterprise_Core

0% 40

Fi:RTINET

You can now filter the table by log types and firewall security actions.

You can also create a custom view for the Indicator of Compromise table directly from the dashboard. After setting your
filters in FortiView > Threats > Indicator of Compromise, click Create Custom View. In the New Custom View pane,
configure the following options and click OK.

Name Enter a name for the custom view.

Device Displays the devices to be used for the custom view.
Time Period Displays the time period to be used for the custom view.
Privacy Toggle to Public or Private.

£ Enterprise_FortiAnalyzer

Dashboard New Custom View x
88 Device Manager
| B FortiView v Name
Device All_Device
Traffic Time Period Today
Shadow IT Privacy @ Public

Applications & Websites
VPN

Others can see this Custom View

System

Threats & Events
Traffic Analysis
SD-WAN
Fabric Devices
Local System Performance
Custom Views

M Log View

@ Fobric View

Incidents & Events

B Reports

& System Settings

v ov v v v

Fi:ATINET

To open your custom view, go to FortiView > Custom View > [Name of the Indicator of Compromise custom view]. The
dashboard displays the filters you had set prior to creating the custom view.
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2. =Enterprise_FortiAnalyzer

@ Dashboard

Custorn loC [Indicator of Compromise]

i

20 Device Manager

Iia FortV All Devicesv @ Todayv  2024-01-10 00:00:00 - 2024-01-10 23:59:00 [ 2 Create Custom View | [ & Refresh
ortiView ~
Threats Indicator of Compromise €D g =
Traffic
Shadow IT Log Type= traffic X Security Action= close X @ c3
Applications & Websites Source (User/IP) % Last Detected # | Host Name & 05+ Log Types | Security Actions | Verdict$ | # of Threats # | Acknowledge | Device Name n
VPN 10.200.1.11 2024-01-10 1509 10.200.1.11 Unknown traffic timeout  close 1 ACK Enterprise_Second
System
v 10.200.1.11(10.200.1.41) | 2024-01-1015:09 10.200.1.11 traffic timeout  close 1 Enterprise_Core
[ea=siEvents 10.200.1.10(10.200.1.10) ' 2024-01-1015:09 10.200.1.10 traffic timeout  close 1 Enterprise_Core
Traffic Analysis 10.200.1.10 2024-01-1015:09 LAN-FSW-GUEST Unknown traffic Timeout) ((dose 1 Enterprise_Second
SD-WAN 10.200.1.9(10.200.1.9)  2024-01-1015:09 1020019 traffic timeout  close 1 Enterprise_Core
Fabric Devices
10.200.1.9 2024-01-1015:09  10.200.1.9 W Windows  traffic timeout  close 1 ACK Enterprise_Second
Local System Performance
_ 10.2001.8(10200.1.8)  2024-01-1015:09 10.200.1.8 traffic timeout  close 1 Enterprise_Core
Customn Views H
m eV 10.200.1.8 2024-01-10 1509 LAN-FSW-GUEST ~Unknown traffic timeout  close 1 Enterprise_Second
og View >
Fabric View , | 020017 2024-01-1015:08 LAN-FSW-GUEST  Tizen traffic timeout  close 1 ACK Enterprise_Second
@ Fabri
Bl Incidents & Events , | 10200.17(10.200..7)  2024-01-101508 10.200.1.7 traffic timeout  close 1 Enterprise_Core
B Reports , || 10.200.16(10.200.1.6)  2024-01-101508 10.200.1.6 traffic timeout  close 1 Enterprise_Core
& System Settings » || 10.200.16 2024-01-1015:08 LAN-FSW-GUEST ~Unknown  traffic timeout  close 1 ACK Enterprise_Second
0% 40
FIZATINET
Replay attacks in the Threat Map -7.4.2
[ @ . . . . . . .. . . .
9 This information is also available in the FortiAnalyzer 7.4 Administration Guide:
¢ Viewing FortiView dashboards
-—
-

In FortiView > Threats > Threat Map, you can now replay threats from historical UTM logs.

The following options are available in the toolbar and map view for the Threat Map:

Option Description

Timeframe Select Realtime to display threats in the map as soon as they are received by
FortiAnalyzer.

Alternatively, select a timeframe to display historical UTM logs fetched from the
database and replay them in order of occurrence.

Devices Select devices to filter the threats, if needed.

Pause/Play This option only available when the timeframe is not Realtime.

Click to pause or play the threats replay in the map. The ring around the
play/pause button indicates the progress of the replay.

Replay rate This option only available when the timeframe is not Realtime.

Use the plus (+) and minus (-) buttons to increase or decrease the replay speed.
The fastest replay speed is 7 and the slowest is 1. The default is 3.

The list of threats that overlays the map view displays the following data:

» Date and time of threat

e Threat name

¢ Threatlevel

« Threat Source and Destination IPs, threat direction, and country flag if it is available
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Below is an example of the Threat Map displaying threats in Realtime:

& Dashboard

22 Device Manager

All Devices v

Top Threats [RITIVY

O Realtimev

=
| & FortiView v
Traffic
Shadow IT

Applications & Websites
VPN

System

Security

FortiFirewall System
Threats & Events

Traffic Analysis

SD-WAN

Fabric Devices

Local System Performance

Custom Views

M LogView >
@ Fabric View >
[ Incidents & Events >
B Reports >
43 System Settings >

@ Dashboard

28 Device Manager

Threat Map

Jan 30,2024, 12:21:39 PM

Jan 30,2024,
el
Jan 30,2024,
o et
Jan 30, 202
e\
Jan 30,2024,
o
Jan 30,2024, 1
G
Jan 30,2024,
P

Jan 30,2024,

T

All Devices ¥

LR Threat Map

© Last 1 Hourv  2024-01-30 11:26:00 - 2024-01-30 12:26:00

=
| & FortiView v
Traffic
Shadow IT

Applications & Websites
VPN

System

Security

FortiFirewall System
Threats & Events

Traffic Analysis

SD-WAN

Fabric Devices

Local System Performance

Custom Views

[ Log View >
@ Fabric View >
[ Incidents & Events >
E Reports >
3 System Settings >

Threat Map

Jan 30,2024, 11:26:46 AM
O i

Jan 30,2024,

& e

Jan 30,2024, 11:26:54 AM

s
Jan 30, 202
I

Jan 30,2024, 1

S\

Jan 30,2024, 11:27:09 AM

& oo

Jan 30,2024, 1
foCuL:
Jan 30,2024, 1

gy e

Jan 30,2024, 11:27:26 AM

& B Tunnell
- =

Germany

M.

K

Replayrate = 5 =

From the settings menu for the Threat Map, you can select the Source and/or Destination country of the threat. For
example, see below.
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S22 FAZVM6d ADOM:root  >_ @~ °adminv
@ Dashboard Threat Map

Chart Type

Source [+l Canada

@ Device Manager

| B FortiView v

Traffic

Destination All Countries
Shadow IT

Applications & Websites
VPN

[al

== Uganda
System = Ukraine
Security I= United Arab Emirates
FortiFirewall System £ United Kingdom
Threats & Events =5 United States
Traffic Analysis

5 United States Minor Outlying Islands
SD-WAN

= Uruguay
Fabric Devices

Local System Performance

Custom Views

M LoeView

Fabric View

[ Incidents & Events
B Reports

43 System Settings

F:ERATINET

Asset and Identity

This section lists the new features added to FortiAnalyzer for asset and identity:

« New charts in the Asset Identity Center on page 44

New charts in the Asset Identity Center

O ! ’, This information is also available in the FortiAnalyzer 7.4 Administration Guide:
? ¢ Asset Summary
- * |dentity Summary

The new Asset Identity Center pane combines the previous Asset Center and Identity Center panes. There are new and
updated widgets in the Asset Identity Center, which can be used for analysis of endpoints and end users.

Go to Fabric View > Asset Identity Center > Summary. By default, the pane displays the Asset dashboard. You can click
Identity to display the Identity dashboard. From the Toggle Widgets dropdown, select which widgets should display on
the dashboard. You can filter all widgets on the dashboard from Settings.
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222 Enterprise_FortiAnalyzer = _ @~ L2~ eadmin'

Dashboard ETUIENAN  Asset Identity List | Custom View v
= Device Manager

& Fortiview R Identity
M LogView > | Detection Method & 1 =+ || Detection Source e o=
I @ Fabric View v
Automation by fetuid M Branch_Office_01
@ by_mac Enterprise_Core 4’— B Branch_Office_02
Fabric Connectors M by_sno W Enterprise_Second_
Enterprise_First_Floor

Subnets W Enterprise_Core

B Incidents & Events > I |
Enterprise_Second_Floor
B Reports > [ |
System Settings >
L & Branch_Office_02
Branch.Offce.01 _
0 10 20 30 40 50
FEATINET

The Asset dashboard includes the following widgets:

Detection Method Displays endpoint detections by method.

Detection Source Displays a breakdown of the asset center data sources.
Identification/Unidentified Displays the number of detected endpoint assets that are identified and
Asset unidentified.

Hardware/OS Distribution Displays endpoint hardware operating system distribution.

Discovery Timeline Displays an asset discovery timeline.

Identified Active Asset Displays identified asset visibility over the past 24 hours to 52 weeks.
Assets By Location Displays identified assets by location.

Identified Activity Timeline Displays a first seen, last update, and last seen identified asset activity timeline.
Changes Timeline Displays an asset changes timeline.

Unidentifed Active Asset Displays unidentified asset visibility over the past 24 hours to 52 weeks.

Unidentifed Activity Timeline Displays a first seen, last update, and last seen unidentified asset activity timeline.

222 Enterprise_FortiAnalyzer = ADOM:root > @~ L 2 ~ eadmin o

Dashboard ETUIENAN  Asset Identity List | Custom View v
= Device Manager

Toggle Widget v 15 Settings || Asset [N
3 Fortvien , |[Tosge widget - | iceniy |
M Log View > || Number of Active Users & 1 =v || UserGroups e =-
| @ Fabric View v
A W Last 52 weeks mNA
Today B Lact 6 monthe
Fabric Connectors B Lot 3 months
Asset Identity Center Last 7 days } “ I } I } B Last 4weeks
T W Last 7 cays
. Last 4 weeks @ Today
B Incidents & Events >
B Reports > | Last3months } } } }
4 System Settings >
Last 6 months
o 20 40 0 80 100 120
FEEATINET

The Identity dashboard includes the following widgets:

Top Users Displays asset user data.
Number of Active Users Displays user visibility data over the past 24 hours to 52 weeks.
User Groups Displays user groups.
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User's Location Displays user numbers by location.
User's Manager Displays user numbers by manager.
Discovery Timeline Displays the user discovery timeline.
Activity Timeline Displays the user activity timeline.
Endpoint Tag Distribution Displays the distribution of endpoint tags.

Others

This section lists the new features added to FortiAnalyzer for other topics related to security operations:

o FortiSoC GUI reorganization on page 46
» Notifications for new Outbreak Alerts 7.4.1 on page 49
o MITRE ATT&CK matrices for Enterprise and ICS 7.4.1 on page 51

« Deliver reports, event handlers, and SIEM rules as FortiGuard packages 7.4.2 on page 62

o MITRE information included in outbreak detection 7.4.2 on page 66

FortiSoC GUI reorganization

The FortiSoC features have been organized in the following areas of the GUI:

e Incidents & Events
e FortiView
e Fabric View

To create and manage events, go to Incidents & Events.

2% Enterprise_FortiAnalyzer

@ Dashboard All Events By Endpoint v | By Threat v | System Events v | Custom View v | Toggle Views

B Device Manager
B Al Devices ~ (@ Last 7 Days..~ " Expand All O Show Acknowledged
B Fortiview

DRefresh~ & B~ &

>
B Logvien , [ Add Filter] (7] ‘
Fabric View R o |# Event Event Statu Event Type Count Severity  First Occurrence ¥ Last Update Additional Info
. o1 >10.100.9... Unhandled SIEM 126 High 4 hours ago Afew seconds ago
o 2 »23.2534... Unhandled % Traffic 1800 @ Critical | 4 hours ago A few seconds ago
ExentNonfior o 3 > 176.31.6... Unhandled & Traffic 1868 @ Critical | 5 hours ago A few seconds ago
Handery O 4 >148811.. Unhandied & Traffic 1869 ®Critical | 5 hours ago Afew seconds ago
(el 0 5 >10200.1... Unhandied .. 158 @®Critical | 5 hours ago Afew seconds ago
Eieathiliing O 6  >2112(2) Conwined SIEM 312 Medi... 5 hours ago Afew seconds ago
Log Parser O 7 »10.200.1... Unhandled ¥ Traffic 121 ®Critical | 5 hours ago A few seconds ago
Outbreak Alerts o 8 > 10.200.1.... Unhandled ... 188 @ Critical | 5 hours ago Afew seconds ago
B Reports > o % >10.200.1.... Unhandled &F Traffic 122 @ Critical | 5 hours ago A few seconds ago
= Management Extensions O 10  >10.1009.. Unhandied SIEM 165 High  4hoursago Aminute ago
& System Settings O 11 >10.100.9.. Unhandled .. 3963 High 5 hours ago Aminute ago
O 12 >10.200.1.. Unhandled .. 170 @ Critical 4 hours ago Aminute ago
Fi:RTINET 0O 13 »10.200.1... Unhandled  #F Traffic 121 @ Critical | 5 hours ago Aminute ago

Incidents & Events includes the following:

Event Monitor View events generated by event handlers.

For more information, see the FortiAnalyzer Administration Guide.
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Handlers

Incidents

Threat Hunting

Log Parser

Outbreak Alerts

Configure data selectors, notification profiles, basic event handlers, and
correlation event handlers.

For more information, see the FortiAnalyzer Administration Guide.

Create and update incidents to track and analyze events.
For more information, see the FortiAnalyzer Administration Guide.

View a log count chart and SIEM log analytics table. The Threat Hunting
dashboard is only available in Fabric ADOMs when ADOMs are enabled.

For more information, see the FortiAnalyzer Administration Guide.

View and manage SIEM log parsers.
For more information, see the FortiAnalyzer Administration Guide.

View outbreak alerts and automatically download related event handlers and
reports from FortiGuard. The FortiAnalyzer Outbreak Detection Service is a
licensed feature.

For more information, see the FortiAnalyzer Administration Guide.

To review incidents and events in dashboards, go to FortiView > Monitors > Incidents & Events.

2% Enterprise_FortiAnalyzer

@ Dashboard @ Threats

B Device Manager Traffic
I B FortiView ~ | HE Applications & Websites
Threats i& Compromised Hosts
Traffic Incidents & Events
Shadow IT E Events
Applications & Websites Incidents
VPN €3 Secure SD-WAN Monitor
System €3 SD-WAN Summary
3¢ Traffic Shaping Monitor
M LogView > | ZTNA
B Fabric View > FortiSandbox Detections
P Incidents & Events >
B Reports > | @ Fabric State of Security
B Management Extensions o VPN
& System Settings = WiFi
@ lol

& Local System Performance
% Global Threat Research
% Local Threat Research

2 Custom Views

B Togegle Horizontal Menu

Fi:RTINET

Fortinet Inc.

Toggle Widget v

© Refresh

Event Summary Top 10 Events by Type o =~

]
<

Total Events Generated

Total Events Mitigated
Total Events Unhandled 0 0 20 40
Events by Severity L Top 10 Events by Handler ISR
= High
= Medium

== Critical

871

Events by Severity
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terprise_FortiAnalyzer

Dashboard @ Threats Toggle Widget ~ & Refresh ~

B Device Manager Traffic
I & Fortiview v | 5 Applications & Websites Total Incidents 3 =+~ || Unsolved Incidents o =~
Threats 8 Compromised Hosts = Analysis - High
Traffic I Incidents & Events - = Medium
- Low
Shadow IT B Events
Applications & Websites Incidents
VPN €3 Secure SD-WAN Monitor
System €3 SD-WAN Summary 459 459
3¢ Traffic Shaping Monitor Total Incidents Unsolved Incidents
M LogView > | ZTNA
B Fabric View > | @ FortiSandbox Detections
[ Incidents & Events >
B Reports > | @ Fabric State of Security
B Management Extensions @ VPN
& System Settings = WiFi .. _ e 1
| Incidents Timeline [
® loT | |
O lelSEm R | 0~ Uncategorized -0~ Malicious Code |
% Global Threat Research | |
& Local Threat Research | |
| |
2, Custom Views > |l 40 |
© | 2023-04-13 |
| |
M1 Toggle Horizontal Menu | ® Uncategorized 482 |- |
| @ Malicious Code 7 |
| |
| |
| |
| |
| -04-1 |
| |
| |
| |
| |
FZ:RTINET T T T T -

FortiView > Monitors > Incidents & Events includes the following dashboards:

Events This dashboard includes the following widgets:
e Event Summary

e Top 10 Events by Type
e Events by Severity
» Top 10 Events by Handler

Incidents This dashboard includes the following widgets:
e Total Incidents

e Unsolved Incidents
¢ Incidents Timeline

To configure FortiSoC playbooks, go to Fabric View > Automation.
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1% Enterprise_FortiAnalyzer

Dashboard EILLELN  Connectors | Playbook | Playbook Monitor O
= Device Manager

Toggle Widget v £ Refresh ~
B Fortiview >

rme——--—--e-—me—mem meoeo e e e _ - =
M Log View > || Playbook Summary o=~ i Total Executed Playbooks and Actions Trend Y E
Fabric View ~ | |
yo— - Playbocks -0 Actions
utomation

Asset Identity Center Total Playbooks Executed

Connectors
Incidents & Events > 1865 2023-04-13
B Reports > ® Playbooks 1,865 |~

28 Management Extensions o Actions 2,021 [rromeemeeee e

& System Settings

Total Playbook Actions Executed

7021

Playbooks Executed o =v

mm Get Cloud Service Data (FortiCasb Connector)
mm Demo Playbook- Run Vuln Scan
mm Demo Playbook- Get Process List
Demo Playbook- Get Software Inventory
mm Demo Playbook- Critical Intrusien Incident
 Demo Playbook- Compromised Host Incident
mm Get Vulnerabilities from EMS (EMS Connector FortiDemo)
Gt Software Inventory from EMS (EMS Connector FortiDemo)

1865

Playbooks Executed

Update Asset and Identity Database (EMS Connector FortiDema)

F::RATINET

Fabric View > Automation includes the following:

Summary View playbook performance in a dashboard. This includes widgets for total
playbooks, playbooks executed, and an actions trend.

For more information, see the FortiAnalyzer Administration Guide.

Connectors View the status of available connectors supported for playbook automation.
For more information, see the FortiAnalyzer Administration Guide.

Playbook Configure and manage playbooks.
For more information, see the FortiAnalyzer Administration Guide.

Playbook Monitor View playbook jobs in a table view.
For more information, see the FortiAnalyzer Administration Guide.

Notifications for new Outbreak Alerts -7.4.1

Al
‘9' This information is also available in the FortiAnalyzer 7.4 Administration Guide:

e Qutbreak Alerts

When new Outbreak Alerts are received, GUI notifications are added in the banner, ensuring timely notification for
administrators.

In the Outbreak Alerts pane, the Outbreak Alerts can now be sorted by Date or Severity, allowing for easy browsing and
retrieval based on these criteria. A "New" tag is also added to alerts received in the current month to distinguish them
from previous alerts.
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For example, see the image below.

@ Dashboard

2 Device Manager Groupby @ Date O Severity
B Fortiview > Search... Q
M Log View > @ 2023
@ Fabric View > © uly
Incidents & Events v B
Event Monitor E5 @ solarView Compact ¢
Handlers @D Apache RocketMQ Ri
Incidents June
Threat Hunting May
Log Parser April
B Reports > February
£ System Settings > January
2022
2021
2020
L]

@ Dashboard

B Device Manager Group by @ Date Q Severity
FortiView > Search... Q
M Log View > @203
@ Fabric View > S iy
B Incidents & Events v B l
Event Monitor & @ SolarView Compact C
Ll @D Apache RocketMQ R
Incidents June
Threat Hunting May
Log Parser April
B Reports > February
£ System Settings > January
S 2022
B Zerobot Attack
B VMware Spring Cloud Function
E5 Generic Web Application Firew:
B Microsoft Signed Driver Malwar

Atlassian Confluence and JIRA €
Redigo Attack

B Hive Ransomware
L]

A 3 new outbreak reports
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OUTBREAK ALERTS &

Microsoft Office and Windows HTML RCE
Vulnerability
Unpatched Zero-day exploited in the wild

https://www. microsoft com/en-us/security/blog/2023/07/11/storm-0978-attack: I-fi ial-and-espi it
CVEs: CVE-2023-36884

Microsoft has identified a phishing campaign conducted by the threat actor tracked as Storm-0978 targeting defense and government entities in
Europe and North America. The campaign involved the abuse of CVE-2023-36884, a remote code execution vulnerability exploited via specially
crafted Microsoft Office documents spread using phishing techniques

Background Storm-0978 (also referred to as RomCom) is a cybercriminal group based out of Russia, known to conduct

P Iy, Storm-0978 has been seen using the "Industrial Spy" ransomware and a
ransomware variant called "Underground”. Storm-0978 is also known to target organizations with trojanized
versions of popular legitimate software. Some of the identified ransomware attacks have impacted the
telecommunications, finance industries, and government institutions.

A 3 new outbreak reports

F:RTINET

OUTBREAK ALERTS &

Microsoft Office and Windows HTML RCE
Vulnerability
Unpatched Zero-day exploited in the wild

https://www.microsoft com/en-us/security/blog/2023/07/11/storm-0978-attack: - l-and. tives/
CVEs: CVE-2 36884

Microsoft has identified a phishing campaign conducted by the threat actor tracked as Storm-0978 targeting defense and government entities in
Europe and North America. The campaign involved the abuse of CVE-2023-36884, a remote code execution vulnerability exploited via specially
crafted Microsoft Office documents spread using phishing techniques

Background Storm-0978 (also referred to as RomCom) is a cybercriminal group based out of Russia, known to conduct

P Iy, Storm-0978 has been seen using the "Industrial Spy" ransomware and a
ransomware variant called "Underground”. Storm-0978 is also known to target organizations with trojanized
versions of popular legitimate software. Some of the identified ransomware attacks have impacted the
telecommunications, finance industries, and government institutions.

After refreshing the pane, you will no longer see the New tag.
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@ Dashboard

3 Device Manager

B FortiView >
M Log View >
@ Fabric View >
Incidents & Events v

Event Monitor

Handlers

Incidents

Threat Hunting

Log Parser
Outbreak Alerts
B Reports >
£ System Settings >
FiERTINET

Group by @ Date Q Severity

Search... Q
8 2023
& July
.
B SolarView Compact Comma
Apache RocketMQ Remote
June
May
April
March

February

coooo0

B January
2022
2021
2020

F:RTINET

OUTBREAK ALERTS

Microsoft Office and Windows HTML RCE
Vulnerability

Unpatched Zero-day exploited in the wild

https://www. microsoft com/en-us/security/blog/2023/07/11/storm-0978-attack: I-fi
CVEs: CVE-2023-36884

ial-and-espi t

Microsoft has identified a phishing campaign conducted by the threat actor tracked as Storm-0978 targeting defense and government entities in
Europe and North America. The campaign involved the abuse of CVE-2023-36884, a remote code execution vulnerability exploited via specially
crafted Microsoft Office documents spread using phishing techniques

Background Storm-0970 (also referred to as RomCom) is a cybercriminal group based out of Russia, known to conduct

P Iy, Storm-0978 has been seen using the "Industrial Spy" ransomware and a
ransomware variant called "Underground”. Storm-0978 is also known to target organizations with trojanized
versions of popular legitimate software. Some of the identified ransomware attacks have impacted the

telecommunications, finance industries, and government institutions.

To group alerts in the sidebar by severity instead of Date, select the Severity radio button.

@ Dashboard

3 Device Manager

B FortiView >
M Log View >
@ Fabric View >
Incidents & Events v

Event Monitor

Handlers

Incidents

Threat Hunting

Log Parser
Outbreak Alerts
B Reports >
£ System Settings >
FiERTINET

Groupby QO Date @ Severity
Search... Q

@ Critical

BS Progress MOVEit Transfer SQL |
3CX Supply Chain Attack
Outbreak Alert- 2022 Annual Re
Hive Ransomware
CISATop 20 Vulnerabilities
Microsoft Exchange ProxyNotSt
Apache Log4j2 Vulnerability
VMWare SpringdShell Vulnerab
Microsoft PrintNightmare Vulne
Kaseya VSA Attack
F5 BIG-IP & BIG-IQ Vulnerabilit

Microsoft Exchange Server RCE

FPPREPRFEPPEPRPEREPRPEPPR

SolarWinds Orion Attack

High
Medium
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OUTBREAK ALERTS

Microsoft Office and Windows HTML RCE
Vulnerability

Unpatched Zero-day exploited in the wild

https://www. microsoft com/en-us/security/blog/2023/07/11/storm-0978-attack: I-fi
CVEs: CVE-2023-36884

ial-and-espi t

Microsoft has identified a phishing campaign conducted by the threat actor tracked as Storm-0978 targeting defense and government entities in
Europe and North America. The campaign involved the abuse of CVE-2023-36884, a remote code execution vulnerability exploited via specially

crafted Microsoft Office documents spread using phishing techniques

Background Storm-0978 (also referred to as RomCom) is a cybercriminal group based out of Russia, known to conduct

P Iy, Storm-0978 has been seen using the "Industrial Spy" ransomware and a
ransomware variant called "Underground”. Storm-0978 is also known to target organizations with trojanized
versions of popular legitimate software. Some of the identified ransomware attacks have impacted the

telecommunications, finance industries, and government institutions.

MITRE ATT&CK matrices for Enterprise and ICS -7.4.1

Ay

This information is also available in the FortiAnalyzer 7.4 Administration Guide:
 MITRE ATT&CK®

The MITRE ATT&CK® and MITRE ATT&CK® ICS panes have been added in FortiAnalyzer 7.4.1.

MITRE (MIT Research Establishment) ATT&CK (Adversarial Tactics, Techniques, and Common Knowledge) is a matrix
that helps to identify the objective of cyber attacks and the techniques that they may use. The matrix uses tactics as
column headers, and there are several techniques under each tactic. The Enterprise matrix consists of 16 tactics, and
the ICS matrix consists of 12 tactics.

FortiAnalyzer 7.4.0 New Features Guide 51
Fortinet Inc.


https://docs.fortinet.com/document/fortianalyzer/7.4.1/administration-guide/93928/mitre-att-ck

Security Operations (SOC)

In FortiAnalyzer, the MITRE ATT&CK matrices provide information related to the attacks identified by the associated
events and incidents. These panes also provide the coverage information of event handlers defined to identify the
attacks.

The OT Security Service is required for FortiAnalyzer to use all functionality in the MITRE ATT&CK® ICS pane. For more
information about this service, see the FortiAnalyzer Datasheet.

This topic includes the following information:

» To configure MITRE ATT&CK information in event handlers:

To include MITRE ATT&CK information in an incident:

» Touse the MITRE Domain or MITRE Tech ID as part of a playbook trigger:
To use the Attack tab for a MITRE ATT&CK matrix in FortiAnalyzer:

To use the Coverage tab for a MITRE ATT&CK matrix in FortiAnalyzer:
MITRE ATT&CK® ICS without an OT Security Service license:

To configure MITRE ATT&CK information in event handlers:

1. When creating a basic or correlation event handler, select the MITRE Domain:
» N/A (default)
» Enterprise
« ICS
2. If Enterprise or ICS is selected for the MITRE Domain, you can then select the MITRE Tech ID(s) from the
dropdown.

This dropdown is an organized list of all the tactics and techniques in the matrix. You can select any number of
techniques or sub-techniques based on the rules that will be defined for the event handler.

£22 FAZVM64 ADOM:root >~ @~ L1 v °admin S
Dashboard Add New Basic Event Handler x
Device Manager

§ FortiView Status ©
Log View Name*
Fabric View L
Description
Incidents & Events
Event Monitor
Selected O (Total: 621
Handlers etected 0 {Tota )
Incidents MITRE Domain N/A Ics al
Threat Hunting MITRE Tech ID B Reconnaissance .
Log Parser Click to select [0 T1589 Gather Victim Identity Information
Outbreak Alerts .
) Data Selector Click to select O T1589.001 Credentials
RIIRESIISCR® Automation Stitch fo [0 T1589.002 Email Addresses
MITRE ATT&CK® ICS
[0 T1589.003 Employee Names
B Reports
Rl [0 T1590 Gather Victim Network Information
£ System Settings . )
Add New Rule O T1590.001 Domain Properties
O T1590.002 DNS
Ty o
F:ATINET CRTlElE B conce

The MITRE Domain and MITRE Tech ID columns have been added to the table views in Incidents & Events > Handlers >
Basic Handlers and Incidents & Events > Handlers > Correlation Handlers. Existing default event handlers have also
been updated with a MITRE Domain and MITRE Tech ID where appropriate.
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FAZVMé4 = ADOM:root >~ @+ L 1 v °admin o
Dashboard Data Selectors | Notification Profiles | Basic Handlers @I EaleaWaENT| 6 |}
Device Manager
+ Create New | | [ Edit | | Ti] Delete | | % Clone | | $ Morev Search...
FortiView [+ Create New =C
i Statu | Name Correlation MITRE Domain MITRE Tech ID
Log View
Fabric View O () Default-Attack-Event-Detected-After-Ma... Malware Download Detected FOLLOWE... enterprise T1204.002 C
Incidents & Events (] o Default-Brute-Force-Account-Login-Atta...  Login Failed 5 Times NOT_FOLLOWED_...  enterprise T1110.001
Event Monitor (] o Default-Brute-Force-Account-Login-Atta...  Login Failed 5 times NOT_FOLLOWED _B... enterprise T1110.001
Handlers o © Default-Data-Leak-Detected-After-Risky...  Risky App Detected FOLLOWED_BY[10...  enterprise T1204.002
Incidents (] o Default-Firewall-Service-Deactivated-Aft... (Attempt to Disable Firewall for Many Ti...  enterprise T1562.004,71110.001
iz (Rl (] o Default-Firewall-Disabled-After-Special-... ~ Special Privileges Assigned to New Logon... enterprise T1562.004
Log P:
08 Farser (] o Default-Outgoing-Botnet-CnC-Communi... Outgoing Botnet Attack Detected FOLLO... enterprise T1584.005
Outbreak Alerts . .
(] o Default-SUNBURST-Domain-Traffic-Dete... Malware Download Detected FOLLOWE...  enterprise T1204.002
MITRE ATT&CK®
(] o Default-Access-to-a-Suspicious-Domain-... Malware Download Detected AND Acces... enterprise T1204.002
MITRE ATT&CK® ICS
g r t (] o Default-Access-to-a-Suspicious-Domain-...  Risky App Detected FOLLOWED_BY[10...  enterprise T1204.002
eports
) (] o Default-Suspicious-Traffic-from-Infected-...  (Traffic to Botnet CnC detected or blocke...
£ System Settings
(] o Default-Syslog-Logging-Service-Deactiva... ~Sudo Authentication Failed Many Times F... enterprise T1070.002,71110.001
m [v] Defanlt-Sualng-l neoing-Service-Neactiva Patential Shell Access via Weh Server ar enternrice T1070 002
L

F:RTINET

To include MITRE ATT&CK information in an incident:

1. When creating an incident, select the MITRE Domain:

» N/A (default)
» Enterprise
« ICS

0% 35

2. If Enterprise or ICS is selected for the MITRE Domain, you can then select the MITRE Tech ID(s) from the

dropdown.

This dropdown is an organized list of all the tactics and techniques in the matrix. You can select any number of
techniques or sub-techniques based on the incident details.

-AZVMé64

Dashboard

Device Manager

FortiView Incident Category Uncategorized -
Log View MITRE Domain N/A Ics

Rabricey MITRE Tech ID Selected 0 (Total: 621)

Incidents & Events

Event Monitor Click to select L

Handlers Severity Medium 8 Reconnaissance .
Incidents Status New [ T1589 Gather Victim Identity Information
Threat Hunti Affected Endpoint N/A [J T1589.001 Credentials

Log Parser Description O T1589.002 Email Addresses

Outbreak Alerts [0 T1589.003 Employee Names

MITRE ATT&CK® [0 T1590 Gather Victim Network Information
MITRE ATT&CK® ICS Assigned To Click to select [0 T1590.001 Domain Properties

B Reports

£ System Settings

F:RTINET

The MITRE Domain and MITRE Tech ID can also be included for incidents via the Create Incident and Update Incident

Create New Incident

® 6=

O T1590.002 DNS

m Cancel

playbook task actions. In the example below, the MITRE Domain can be selected when Action = Create Incident.

FortiAnalyzer 7.4.0 New Features Guide

Fortinet Inc.

53



Security Operations (SOC)

FAZVM64 ADOM:root >~ @~ L1 v ° admin +
Dashboard LOCALHOST x
Device Manager
B FortiView Connector Local Connector v
Log View This connector is auto-selected. You must click "OK" and save playbook to apply this
Fabric View esiection
Automation Action Create Incident -
Fabric Connectors
s ety @t Endpoint ID @ Playbook Starter v | Click to select v~ A
Cubnets End User ID @ Playbook Starter v  Click to select - A
Incidents & Events Endpoint @ Playbook Starter v  Click to select + A
Reports Category Click to select v
System Settings This field is required.
Severity Click to select v
Status Click to select v
Description Click to select v | Click to select v~ A
MITRE Domain N/A -

The MITRE Domain and MITRE Tech ID columns have been added to the table view in Incidents & Events > Incidents.

FAZVM64 = ADOM:root >- @~ L1 ~ °admin -
Dashboard ‘ + Create New ‘ ‘ [ Edit ‘ ‘ Tl Delete ‘ [ul Analysis ‘ ‘ ¥ Settings ‘ 0O Allv Search...
2l T ®  Incident Number = ption = MITRE Domain = MITRE Tech ID = u
FortiView
Log View [ INO0000578 2dule enterprise T1583.003 .
Fabric View O  IN00000577 2dule enterprise T1583.003
N [J IN0O0000576 2dule enterprise T1583.003
Eentenion O INO0000575 2dule enterprise T1583.003
Handlers O INO0000574 2dule enterprise T1583.003
Incidents O INO0000573 2dule enterprise T1583.003
Threat Hunting O IN00000572 2dule enterprise T1583.003
Log Parser O INO0000571 2dule enterprise T1583.003
Outbreak Alerts 0O  IN00000570 =dule enterprise T1583.003
MITRE ATT&CK® O  INO0000569 adule enterprise T1583.003
MITRE ATT&C] O INO0000568 sdule enterprise T1583.003
B Reports O IN00000567 >dule enterprise T1583.003
L SEEm O INOO000566 enterprise T1589.002
O INO0000565 2dule enterprise T1583.003
[ INOO000564 2dule enterprise T1583.003

F:RTINET

To use the MITRE Domain or MITRE Tech ID as part of a playbook trigger:

When configuring an INCIDENT_TRIGGER for a playbook, you can select MITRE Domain or MITRE Tech ID as a filter
condition.
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ADOM:root >- @~ L1 v °adminv

Dashboard x

Device Manager

FortiView INCIDENT_TRIGGER

Log View

Fabric View Change Types
Automation Click to select
Fabric Connectors

Asset Identity Center

Al of the following conditions .
Subnets
al To v  New v
Incidents & Events Status - |
Reports Q
System Settings Endpoint
Category
Severity
Status
Description
Assigned To
MITRE Domain o
= Aminer | sae IS
MITRE Tech ID

Similarly, when configuring an EVENT_TRIGGER for a playbook, you can select MITRE Domain or MITRE Tech ID as a
filter condition.

£33 FAZVM64 ADOM:root >- @+ L1~ °adminv
Dashboard x

Device Manager

§ FortiView EVENT_TRIGGER
Log View
Fabric View All of the following conditions v
Automation Threat Type LhElTo v | ioc - | B
Fabric Connectors
Asset Identity Center Q
groupby1
Subnets
groupby?2
Incidents & Events
Event Status
Reports
Log Type
System Settings 8P
Sub Type
Device Type
MITRE Domain
MITRE Tech ID

Save Cancel

To use the Attack tab for a MITRE ATT&CK matrix in FortiAnalyzer:

information applies for Incidents & Events > MITRE ATT&CK® ICS > Attack when you have an

\‘é’, Incidents & Events > MITRE ATT&CK® > Attack is used for the examples below, but the same
- OT Security Service license in FortiAnalyzer.

The Attack tab provides incident and event information associated with each technique in the matrix.

If there are events associated with the technique, an icon and count displays on the tile. A separate icon and count
displays for the associated incidents as well.
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You can refresh the matrix or view the attacks in the specific time range by using the time filter in the toolbar. In the
example below, there are 182 events and 107 incidents associated with the Compromise Infrastructure technique in the
last 10 weeks.

FAZVM64

Dashboard Coverage

Device Manager

o Refresh | | @ Last N Weeksv [N= | 10 2023-06-23 10:57:17 - 2023-09-01 10:57:17
FortiView
Log View Resource Privilege
Reconnaissance Initial Access Execution Persistence g Defer
Fabric View Development Escalation
Incidents & Events 10techniques 8ltechnigues 9jtechniques 14 techniques 19'techniques 13techniques 42 techn
Event Monitor
Active Scanning Acquire Access Drive-by Cloud Account Abuse Elevation Abuse
Handlers B 7944 Compromise Administration Manipulation Control Contr
. X Command B 1982 Mechanism Mech
Incidents Acquire ) ) © Covered ® Co
. Gather Victim Infrastructure Exploit Public-
Threat Hunting et Memmeien 1 Facing Application gomrgand and BITS Jobs
Covered cripting
Log Parser N 9 Covered Access Token Acces
© = ) Interpreter © Manipulation Manig
Outbreak Alerts Compromise Ocovered @ Covered @ Co
P Accounts External Remote
Gather Victim A Boot or Logon
MITRE ATT&CK® Identity penvices Contai Autostart
. Covered ontainer .
MITRE ATTSCK® ICS Information Compromise 9 e Execution 23?;;;|'Ltogon BITS.
7 Infrastructure Command 9 Covered 5 9 Co
B Reports 1182 [ 107 Execution
:g;c_l;vare @ Covered
£ System Settings Gather Victim 1mons Deploy Container Boot or Logon Build
Network Pl @ Covered Initialization Host
Information P Scripts Boot or Logon @ C
Capabilities iy o o
2 Exploitation for 1 Initialization
Phishing Client Execution Scripts

F::RTINET Eobabalink Amenon. s (v o (k] e

Mouse over a tile to display a tooltip with the number of events and/or incidents under each sub-technique. In the
example below, the Botnet sub-technique has 182 events and 1 incident, while the Serverless sub-technique has 106
incidents.

£22 FAZVMé64

Dashboard Coverage

Device Manager

. Refresh | | @ Last N Weeksv [N= | 10 2023-06-23 10:57:17 - 2023-09-01 10:57:17
§ FortiView
Log View Resource = . i . Privilege
Reconnaissance & Events: 182 Incidents: 107 Persistence g Defer
Fabric View Development Escalation
: Domains
Incidents & Events 10 techniques 8 techniques 19 techniques 13 techniques 42 techn
Event Monitor DNS Server
Active Scanning Acquire Access Account Abuse Elevation Abus¢
Handlers B 7944 Virtual Private Server Manipulation Control Contr
X By 1982 Mechanism Mech
Incidents Acquire @ Covered ® Co
- Infrastructure |~ Server
Threat Hunting (CalfiarVIii
Host Information 1 Botnet Events: 162 Incident: 1 BITS Jobs
Log Parser 1 otne vents: ncident: I Qccc_ss ITutl;cn Qccc‘s
anipulation anif
Outbreak Alerts Compromise Web Services @ Covered Y Co
T Accounts
Gather Victim Boot or Logon
MITRE ATT&CK® Identity Serverless Incidents: 106 Autostart
MITRE ATT&CK® ICS Information Compromise Execution Boot or Logon BITS.
7 Infrastructure Command Diccierd éfct?ﬁféﬁ O
= E B 182 [ 107 Hardware @ Covered
£ System Settings Gather Victim Additions Deploy Container Boot or Logon Build
Network Develop @ Covered Initialization Host
Information e Scripts Boot or Logon 9 C
Capabilities o) P o
2 Exploitation for 1 Initialization
Phishing Client Execution Scripts
Cotablich Accadinin 2 [En o] 1 o

F:RTINET

Click a tile with associated events or incidents to open a pane for that technique. In this pane, you can toggle between
table views for associated Events and Incidents.

The table view for Events associated with the technique includes the following columns:
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Column Description

Event Handler The event handler that generated the event(s).
Severity The severity of the event(s).

Technique The technique or sub-technique related to the event(s).
Affected Endpoints The number of affected devices.

Click the count for affected endpoints to open another pane with the list of
endpoints found in the events.

Event Count The event count related to that event handler and technique or sub-technique.

£23 FAZVM64

@ Dashboard C  T1584 Compromise Infrastructure x

22 Device Manager
7 Refresh | | (
&E FortiView Incidents Search...
Log View
@ Log Reconnais Event Handler Severity Technique Affected Endpoints Event Count a
[@ Fabric View
X Default-Botnet-Communication-Detection High T1584.005 Botnet 2 Devices 58
3 Incidents & Events 10 techniquel
. { Default-Botnet-Communication-Detection High T1584.005 Botnet 2 Devices 58
Event Monitor .
Active Sca Default-Botnet-Communication-Detection High T1584.005 Botnet 2 Devices 66
Handlers B 7944
Incidents
: Gather Vic:;
Threat Hunting Host Infori:
Log Parser 1
Outbreak Alerts
Gather Vic
MITRE ATT&CK® Identity
_ Infi i
MITRE ATT&CK® ICS |
B Reports
£ System Settings Gather Vic
Network
Informatio
2

3
F:RTINET ™

Click the event count to open Incidents & Events > Event Monitor in a new tab. The Event Monitor is filtered by the
selected handler and time range from the matrix. Note that the Event Monitor now includes columns for the MITRE
Domain and MITRE Tech ID.
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£33 FAZVM64 = ADOM:root >~ @~ L 1~ °adminv

@ Dashboard YNUSE0 M By Endpoint | By Threat

System Events | Custom View | Toggle Views

22 Device Manager 3
" &Y AllDevicesv @ Custom...v Show Acknowledged | #*Collapse All & Refresh v =&
&E FortiView
M Log View triggername="Default-Botnet-Communication-Detection-By-Threat" x Q
(aQEabiiciiey O | Event rence Last Update MITRE Domain MITRE Tech ID n
3 Incidents & Events
[0 & Zeroaccess.Botnet (10) 120 aday ago
Event Monitor
o (] Traffic to Botnet C&C from 8.8.8.8:11 09:30:50 2023-08-31 09:31:12 enterprise T1584.005,T11071
landlers

Incident (] Traffic to Botnet C&C from 8.8.8.8:0 15:57:41 2023-08-30 15:58:08 enterprise T1584.005,T11071

ncidents

it (s (] Traffic to Botnet C&C from 8.8.8.8/0 09:43:12 2023-08-30 09:51:49 enterprise T1584.005,T11071

leaEmD (] Traffic to Botnet C&C from 8.8.8.8:9 10:21:13 2023-08-29 10:36:59 enterprise T1584.005,T11071

g

Outbreak Alerts (] Traffic to Botnet C&C from 8.8.8.8:8 16:49:44 2023-08-28 16:54:06 enterprise T1584.005,T11071

MITRE ATT&CK® O Traffic to Botnet C&C from 8.8.8.85 16:14:14 2023-08-25 16:14:23 enterprise T1584.005,T11071

MITRE ATT&CK® ICS (] Traffic to Botnet C&C from 8.8.8.8'4 09:13:17 2023-08-24 09:38:44 enterprise T1584.005,T11071
B Reports (] Traffic to Botnet C&C from 8.8.8.82 17:12:50 2023-08-22 17:17:34 enterprise T1584.005,T1071
£ System Settings (] Traffic to Botnet C&C from 8.8.8.8:2 15:51:03 2023-08-22 15:51:22 enterprise T1584.005,T11071

(] Traffic to Botnet C&C from 8.8.8.8 3 14:51:34 2023-07-13 14:52:30

F:RTINET 0% 75

The table view for Incidents associated with the technique includes following columns:

Column Description

Severity The severity of the incident(s).

Description The description for the incident.

Technique The technique or sub-technique related to the incident(s).
Affected Endpoints The number of affected endpoints.

Click the count for affected endpoints to open another pane with the list of
endpoints found in the incidents.

Incidents The incident count related to that technique or sub-technique.

Click the incident count to open the Incidents pane in a new tab. It is filtered by
incidents of the selected technique.
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£23 FAZVM64

@ Dashboard T1584 Compromise Infrastructure

22 Device Manager
fresh
B FortiView Refresh | Events Search...
B LogView Reconnais Severity Description Technique Affected Endpoints Incidents a
[@ Fabric View
Low T1584.005 Botnet 0 Devices IN00000325
8 Incidents & Events 10 techniquel
. Low FGVMO04TM23006222 T1584.007 Serverless untracked ip 106 incidents
Event Monitor
Active Sca
Handlers B 7944
Incidents
Threat Hunting aaotsr;eh:;gﬁ
Log Parser 1
Outbreak Alerts
Gather Vic
MITRE ATT&CK® Identity
MITRE ATT&CK® ICS f‘;'mam
B Reports
£ System Settings Gather Vic
Network
Informatio
2
2
a
To use the Coverage tab for a MITRE ATT&CK matrix in FortiAnalyzer:
] . .
Sal. Incidents & Events > MITRE ATT&CK® > Coverage is used for the examples below, but the
? same information applies for Incidents & Events > MITRE ATT&CK® ICS > Coverage when
3 you have an OT Security Service license in FortiAnalyzer.

The Coverage tab displays the number of event handlers associated with each technique in the matrix. This helps you to
determine gaps in coverage where more event handlers could be configured to identify related attacks. The top of the
pane displays the overall coverage. In the example below, the coverage is 121 Event Handlers - 42% Coverage.

£23 FAZVM64

Dashboard J\:2'@l Coverage

Device Manager

7 Refresh
FortiView

121 Event Handlers - 42% Coverage

Log View
ic Vi Resource Privilege
Fabric View Reconnaissance Initial Access Execution Persistence g Defer
. Development Escalation
Incidents & Events
Event Monitor 10 techniques 8 techniques 9 techniques 14 techniques 19 techniques 13 techniques 42 techn
Handlers Active Scanning Acquire Access Drive-by Cloud Account Abuse Elevation Abuse
. 2 4 Compromise Administration Manipulation Control Contr
Incidents L] .
Command @1 Mechanism Mech
. Acquire =1 =1
Threat Hunting . Infrastructure Exploit Public- U U
CatiarViEin 3 Facing Application Command and
Log Parser Host Information 1 acing App St BITS Jobs
1 3 InteFrJ re%er 1 Access Token Acces
Outbreak Alerts P Manipulation Manip
Compromise w3 B1 ©1
MITRE ATT&CK® Gather Victim Accounts g::slrgeasl Remote Boot or Logon
MITRE ATT&CK® ICS Identity " . Autostart
Information 5 B2 CO”‘?'!‘“ g Execution Boot or Logon BITS.
B r t Compromise Administration 1 Autostart 1
eports
P Infrastructure Command - Beahan -
£ System Settings Gather Victim (=K Hardware 1
Network Additions q .
. Deploy Container Boot or Logon Build
Information ©1 ARl
Develop = Initialization Host
Capabilities Scripts Boot or Logon ©1

P Exploitation for = Initialization
RTINET Gather Victim Org Dhichine ot B LR

When a basic or correlation event handler is associated with a technique, it will be included as part of the coverage for
that technique. The tile displays an icon and count for associated event handlers. Mouse over the tile to display the
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information in a tooltip. This includes the total event handler count and a breakdown of the count for each sub-technique,
if they are available.

In the example below, the tooltip displays three event handlers associated with the Scanning IP Blocks sub-technique
and one associated with the Wordlist Scanning sub-technique.

£22 FAZVM64 ADOM:root >~ @~ L1+ °adminv

@ Dashboard J\:2'@l Coverage

Device Manager

7 Refresh
FortiView

2 121 Event Handlers - 42% Coverage
M Log View

@]

2]

ic Vi N Privilege
Fabric View Reconnais  Event Handler Count: 4 Initial Access Execution Persistence Escalafion Defer
Incidents & Events T1595.001 Scanning IP Blocks (3)
Event Monitor 10 techniques  T1595.002 Vulnerability Scanning 9 techniques 14 techniques 19 techniques 13 techniques 42 techn
T1595.003 Wordlist Scanning (1
Handlers Active Scal g (1) Drive-by Cloud Account Abuse Elevation Abuse
. o _— r Compromise Administration Manipulation Control Contr
Incidents B4 .
Command @1 Mechanism Mech
. Acquire & 1 & 1
Threat Hunting . Infrastructure Exploit Public- U U
CEiEn I 3 Facing Application Command and
Log Parser Host Information Bl acing App St BITS Jobs
1 3 InteFrJ re%er 1 Access Token Acces
Outbreak Alerts P Manipulation Manip
Compromise @3 1 1
MITRE ATT&CK® Gather Victim Accounts g::slrgeasl Remote Boot or Logon
MITRE ATT&CK® ICS Identity » . Autostart
g Information CampraEe B2 ggnmtﬁql:li:at—ion Execution Boot or Logon BITS.
Reports Bl Autostart 1
=] P Infrastructure Command - Beahan -
£ System Settings Gather Victim (=K Hardware 1
Network Additions q .
| . Deploy Container Boot or Logon Build
nformation ©1 Initializati H
Develop nitialization ost
Capabilities Scripts Boot or Logon ©1

P Exploitation for = Initialization
RTINET Gather Victim Org Dhichine ot B LR

Click a tile with coverage to open a table view of event handlers for that technique. The table includes the following
columns:

Column Description

State The state of the event handler: Enabled or Disabled.

Event Handlers The name of the event handler.

Description The description of the event handler.

Technique The technique or sub-technique(s) associated with the event handler. If there are

multiple sub-techniques associated with the event handler, the count will be
provided in this column. Click the count to display which sub-techniques are
associated with the event handler.
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FAZVM64

Dashboard Attack @@  T1190 Exploit Public-Facing Application x

Device Manager
Refresh

FortiView Search...
Log View . q
° Y State = Event Handler Description = Technique = n
Fabric View Reconnaid
Disabled Default-FWB-Threat-Detection-By-Hostname Default FortiWeb Handler to detect malici... 3 Techniques
Incidents & Events
) . Disabled Default-Windows-Terminal-Service-Process-S Detects a process spawned by the termina... 2 Techniques
Event Monitor 10 techniqiisy
Disabled Default-Windows-Various-Exploitation Detects exploits from newly created proce... 13 Techniques
Handlers Active sl
Incidents B4
Threat Hunting
Gather Vic
Log Parser Host Infor|
1
Outbreak Alerts C
MITRE ATT&CK® Gather Vic
MITRE ATT&CK® ICS Identityy
Informatio
B Reports
£ System Settings Gather Vic
Network
Informatio
Gather Vic 3
F::RTINET ———m

Click an event handler name in the table to view the event handler configuration. You can edit the Status, MITRE
Domain, and MITRE Tech ID from this pane, if needed. After updating the coverage for an event handler, refresh the
MITRE ATT&CK® matrix to display the changes.

FAZVM64 ADOM:root >~ @~ L1+ °adminv

Dashboard Edit Basic Event Handler *
Device Manager

§ FortiView Status 1o )
Log View
B Name* Default-FWB-Threat-Detection-By-Hostname
Fabric View L
Description Default Fortiweb Handler to detect malicious and suspicious activities grouped by web

Incidents & Events i
server's host name

Event Monitor

Handlers
Incidents MITRE Domain N/A Ics
Threat Hunting MITRE Tech ID Q
CELSECH T1608.003 Install Digital Certificate x
Outbreak Alerts ) . . o

T1190 Exploit Public-Facing Application x
MITRE ATT&CK®

T1499.002 Service Exhaustion Flood x

MITRE ATT&CK® ICS
3 entries selected

B Reports
£% System Settings Data Selector Click to select -

Automation Stitch

MITRE ATT&CK® ICS without an OT Security Service license:

If you do not have an OT Security Service license for FortiAnalyzer, the MITRE ATT&CK® ICS pane will display a
notificaiton that the license is missing.

The Attack tab will not display any event or incident counts for the techniques in the matrix.
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FAZVMé64 ADOM:root >- @~ L 1 v °adminv

Dashboard Coverage

Device Manager

Refresh = @ Last 1 Weekv = 2023-08-29 12:17:39 - 2023-09-05 12:17:39

FortiView

Log View Privilege Laterz
Initial Access Execution Persistence g Evasion Discovery
Fabric View Escalation Move
Incidents & Events 12 techniques 9 techniques 6 techniques 2 techniques 6 techniques 5 techniques 7 techniq
Event Monitor
Drive-by Change Operating Hardcoded Exploitation for Change Operating Network Defau
Handlers Compromise Mode Credentials Privilege Mode Connection Crede!
X Escalation Enumeration
Incidents
. Exploit Public- Command-Line Modify Program Exploitation for Exploi
Threat Hunting Facing Application Interface Hooking Evasion Network Sniffing Remot
Log Parser Module Firmware
Exploitation of Execution through Indicator Removal Remote System Hardc:
Outbreak Alerts Remote Services API on Host Discovery Credel
Project File
MITRE ATT&CK® Infection
External Remote Graphical User Masquerading Remote System Latera
MITRE ATT&CK® ICS Services Interface Information Transf
System Firmware Discovery
B Reports Rootkit
. Internet Hooking
£ System Settings Accessible Device Valid Accounts No OT License
Spoof Reporting o .
Modify Controller Message
Remote Services Tasking

Replication Native API Valid »lv
FZ:RTINET < ik >

The Coverage tab will display the event handler counts for the techniques, but you will not be able to click the tiles to view
their information or perform any actions.

FAZVMé4

Dashboard Attack NECVIEr:S

Device Manager
Refresh

§ FortiView

1 Event Handler - 1% Coverage

Log View ~
ic View r N . Privilege . . Laterz
Fabric View Initial Access Execution Persistence g Evasion Discovery
) Escalation Move
Incidents & Events
Event Monitor 12 techniques 9 techniques 6 techniques 2 techniques 6 techniques 5 techniques 7 techniq
Handlers Drive-by Change Operating Hardcoded Exploitation for Change Operating Network Defau
[tk Compromise Mode Credentials Privilege Mode Connection Credei
ncidents ©1 Escalation Enumeration
Threat Hunting Command-Line Modify Program Exploitation for Exploi
Log Parser Exploit Public- Interface Hooking Evasion Network Sniffing Remot
- Facing Application M .
. odule Firmware
Outbreak Alerts Execution through Indicator Removal Remote System Hardc:
MITRE ATT&CK® Exploitation of API - on Host Discovery Credel
MITRE ATTECK® ICS Remote Services infection
Graphical User Masquerading Remote System Latera
Reports Interface Information Transf
) i E:S{::sl Remote System Firmware e
e tting Rootkit s
£ System Settings M No OT License I
Internet Valid Accounts Spoof Reporting o
Accessible Device Modify Controller Message
Tasking emnot
Remote Services
F:ERTINET < >

Deliver reports, event handlers, and SIEM rules as FortiGuard packages -7.4.2

Al
‘9' This information is also available in the FortiAnalyzer 7.4 Administration Guide:

» Security Automation Service objects

FortiAnalyzer 7.4.2 includes the following enhancements:
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» FortiGuard Outbreak Detection Service: Outbreak Alert reports delivered in content packages are saved on the
global level, reducing per-ADOM installation time.

» FortiAnalyzer Security Automation Service: The FortiAnalyzer Security Automation Service offers premium reports,
event handlers, SIEM parsers, and playbooks as content packages. These RHSP FortiGuard package objects are
only applied with a valid Security Automation Service license. For more information about this service, see the
FortiGuard website.

To determine if you have a valid license for these services in your FortiAnalyzer GUI, see License Information widget in
the FortiAnalyzer Administration Guide.

Reports:

Reports delivered as part of licensed FortiGuard Outbreak Detection Service can be found in Reports > Report
Definitions > All Reports. They are stored in the Outbreak Alert Reports folder at the global level. Outbreak Alert reports
released prior to this release remain at the ADOM level.

ADOM:roct—new >_ @~ °adminv

@ Dashboard YNET Templates | Chart Library | Macro Library | Datasets D
3 Device Manager
a © Run Report | | £¥ Reportv ‘ I Folderv ‘ ‘ ¢ Morev ‘ [ Show Scheduled Only Search...
FortiView >
m Log View > O Title ¢ Origin & Language + | Cache Status =+ | Time Period n
[@ Fabric Vi > o .
apricView a I FortiSandbox Reports
Incidents & Events >
e O & FortiWeb Reports
Reports v
8 O & Network Reports
Generated Reports
o T e
eport Definitions
. a @ B5 Outbreak Alert - JetBrains TeamCity RCE Report @ FortiGuard English Previous 7 Days
Advanced Settings
£ System Settings 5> O @D & Outbreak Alert - Lazarus RAT Attack Report @ FortiGuard  English Previous 7 Days
a @E Outbreak Alert - 3CX Supply Chain Attack Report @ FortiGuard English
O @E Outbreak Alert - AD Privilege Escalation Report @ FortiGuard  English
a @E Outbreak Alert - Adobe ColdFusion Code Execution Rep @ FortiGuard English
a @E Outbreak Alert - Agent Tesla Malware Attack Report @ FortiGuard English
a @E Outbreak Alert - Apache ActiveMQ Attack Report @ FortiGuard English
a @E Outbreak Alert - Apache Commons Text RCE Report @ FortiGuard  English
FERTINET 17% 280

Reports included in the RHSP packages from the Security Automation Service are displayed in the global Security
Automation Reports folder. Note that the global folder and global reports are identified with the system theme's color
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applied to the icon.

ADOM: root—-new —- O~ ° admin v
@ Dashboard NICESLS  Templates | Chart Library | Macro Library | Datasets I]
3 Device Manager
© Run Report | | £¥ Reportv ‘ ‘E Folder v ‘ ¢ Morev ‘ [ Show Scheduled Only Search...
B FortiView >
m Log View > O Title ¢ Origin & Language + @ Cache Status < | Time Period < n
L o Ortivian nepur e
[@ FabricView >
O & FortiNAC Reports
E2 Incidents & Events >
[0 €3I FortiNDR Reports
B Reports v
et RS O FortiProxy Reports
Report Definitions O W& FortiSandbox Reports
Advanced Settings O & FortiWeb Reports
£ System Settings , O & Network Reports
[0 g3l Outbreak Alert Reports
O & & Security Automation Reports
a B5 Security Automation - Security Analysis @ FortiGuard English Previous 7 Days
O & SOC Reports
O B 00-cr & Custom English Previous N Days (60)
O B Daily Summary Report (@@ Built-in English Yesterday

100% 280

A new Origin column is added to the All Reports, Templates, Chart Library, Macro Library, and Datasets tables to
indicate where the object originated:

o FortiGuard: Delivered by a FortiGuard package.
e Built-in: Included in the FortiAnalyzer by default.
o Custom: Created by a FortiAnalyzer administrator.

ADOM: root—-new

@ Dashboard All Reports EREWSIEYEIM Chart Library | Macro Library | Datasets D

3 Device Manager

4 Create New | | [# Edit | | iy Delete Search...
B FortiView >
m Log View > Title & Category =+ | Preview = | Origin & u
Fabric View > =] Template - 360 Protection Report of the FortiGate devices over a 30 day period. System HTMLPDF  (® Built-in
ﬂ Incidents & Events > =] Template - 360 Security Report user, incident, compromised host and so on. Security HTMLPDF (3 Built-in
| E Reports v =] Template - 360-Degree Security Review at Detection, Data Exfiltration Detection, Endpoint Detection, P Security HTMLPDF  ( Built-in

Generated Reports

Report Definitions

Advanced Settings

@

Template - Admin and System Events Reporty event counts. System HTMLPDF (& Built-in

@

Template - Application Risk and Control sories, vulnerability exploits, virus, botnet, adware malicious attac Application HTMLPDF (3 Built-in

JO0OO0OO0oOOoOOoO0oooooooao
]

Template - Asset and Identity Report vulnerabilities, software installed as well as running processes.  Assets HTMLPDF (3 Built-in

£ System Settings > = Template - Bandwidth and Applications Repy users and applications Application HTMLPDF (@ Built-in
=] Template - CIS Controls Security Rating Repity rating report. Security HTMLPDF (& Built-in

=] Template - Client Reputation rices, threat summary. User HTMLPDF (& Built-in

=] Template - Cyber Threat Assessment Threat Detection, Prevention and Recommended Actions. Security HTMLPDF (3 Built-in

[ Template - Cyber-Bullying Indicators Report Application HTMLPDF (@ Built-in

[ Template - DLP Report Security HTMLPDF (& Built-in

& Tomnlate - NNIS Rennrt s notwnrk Suctom HTMI PDE (B Ruiilt-in

0% 87
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Global report's Layout, Chart, and Dataset cannot be edited or deleted. They are available for reference only.

SLSFAZVM64

@ Dashboard

3 Device Manager
B FortiView

M Log View

Fabric View

E2 Incidents & Events
|E Reports

Generated Reports

Report Definitions

Advanced Settings
£ System Settings

All Reports | Templates [ROGETGAEIJEIAN Macro Library | Datasets I]
R Ty Delete View Options v Search...
> m Name < Origin & Description < Device Type &  Category #E
> v [# Admin Login Summary by Date @ FortiGuard ~ Administrator login summary by date ~ FortiGate Event l
> O I Bandwidth Summary © View @ FortiGuard  Traffic bandwidth usage summary FortiGate Traffic
v O [EBotnet Victims i Delete @ FortiGuard  Botnet victims FortiGate Traffic
O  EIDNS Detected Botnets % Clone @ FortiGuard  DNS Detected botnets FortiGate DNS
0O [ Detected Botnets B Export @ FortiGuard ~ Detected botnets FortiGate Traffic
O [ outbreak Alert - JetBrains TeamCity RCE FADC IPS © FortiGuard FortiADC Intrusion Pre\
> O Eoutbreak Alert - JetBrains TeamCity RCE FCT Vuln ID @ FortiGuard FortiClient FortiClient Se
O Eoutbreak Alert - JetBrains TeamCity RCE FGT AV @ FortiGuard FortiGate Antivirus
O Eoutbreak Alert - JetBrains TeamCity RCE FGT IPS @ FortiGuard FortiGate Intrusion Pre\
O [ outbreak Alert - JetBrains TeamCity RCE FGT Vuln IPS © FortiGuard FortiGate Intrusion Pre\
O [ outbreak Alert - Lazarus RAT Attack FCT AV @ FortiGuard FortiClient FortiClient Sy
O [ Outbreak Alert - Lazarus RAT Attack FGT AV @ FortiGuard FortiGate Antivirus
m Ouithreal Alort - 1 a7aric RAT Attack FGT IPS

@1 FartiGiard
S—

FrHiCatd Englsh (United States) oy
US keyboard
To switch input methods,press 22
Windows key= Space.

SIEM log parsers:

SIEM parsers delivered by the RHSP package are displayed in Incidents & Events > Log Parsers. They are stored at the
global level and FortiGuard is displayed in the Origin column indicating that the parsers were delivered as part of a

FortiGuard package.

S.EFAZVM64

@ Dashboard Assigned Parsers [ETZISNS

3 Device Manager

‘ <] Import ‘ ‘ [® Export ‘ ‘0 View Logs ‘ T D ‘ @ Enable ‘ Q@ Di ‘ [& Validate ‘ ‘ 1 Reorder ‘ Search...

B FortiView

m Log View > m Name < Application & Origin & Status < u

[@ Fabric View bl & Web Server @

E2 Incidents & Events v [0 & Apache Log Parser A Apache Custom @ Enabled
Event Monitor v @ Security Automation - Apache Log Parser A Apache FortiGuard @) Disabled
Handlers O 2 Nginx Log Parser B Nginx Custom @ Enabled
Incidents

& Ubuntu System @
Uirceeé (R O 2 Ubuntu Syslog Parser

& Windows Systom ©

@® Ubuntu Custom @ Enabled

Outbreak Alerts
MITRE ATT&CK®
MITRE ATT&CK® ICS
Bl Reports
£ System Settings

el FZERTINET

O 2 Windows Event Log Parser

= Windows

Custom

@ Enabled

@ Generic System @
O & System Log Parser

R Fortinet Device €2
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Playbooks:

Playbooks delivered by the RHSP package are displayed in Fabric View > Automation > Playbook.

2.5 FAZVMé64

@ Dashboard Summary | Connectors [MEEWGIEM Playbook Monitor O
3 Device Manager
®Run | | # Edit | [ Delete | | @ Enable | | @ Disab Search...
& FortiView >
M Log View > ‘ a Name < Description & Status < Created Time < Modified Time = u
Fabric View v O Security Automation - IPS Playbook to create incident on FortiAnalyzer ford... =~ @Enabled 04/17/2020 05/31/2021
Automation O SOC-Subscription-IPS Playbook to create incident on FortiAnalyzer ford...  @Enabled 04/17/2020 05/31/2021

Fabric Connectors

Asset Identity Center

Subnets
Incidents & Events >
B Reports >
£ System Settings >

Event handlers:

Handlers delivered by the RHSP package are displayed in Incidents & Events > Handlers > Basic Handlers.

2.5 FAZVMé64

@ Dashboard Data Selectors | Notification Profiles [M:ESTHZENGIEEMM Correlation Handlers O
3 Device Manager
4 Create New | | [# Edit | | Tif Delete | | %a Clone soc
& FortiView >
M| Log View > O  statu Name< Rules = Data Selector # | Notification Profile + A\a
Fabric View > Rule-1 Traffic to Botnet CnC blocked in virus log
| Incidents & Events &~ Rule-2 Traffic to Botnet CnC detected in virus Ic

a (V] SOC-Subscription-Botnet-Communication-Dete...  Rule-3 DNS traffic to Botnet CnC blocked: (Bot No
Event Monitor

Rule-4 Traffic to Botnet CnC detected in ips log
o

Incidents Rule-1 Fake AP detected: (Default, NOC Wireles
Threat Hunting Rule-2 Rogue AP detected: (Default, NOC Wirel:
Log Parser 0O o Default-NOC-Wireless-Events Rule-3 Wireless event log id matched: (Default, No
Outbreak Alerts Rule-4 Wireless client activity detected: (Defau

MITRE ATT&CK®
Rule-1 DNS Exfiltration and Tunneling Tools Ex¢

IURE ATV S O o Default-Windows-Exfiltration-and-Tunneling Rule-2 DNS Tunnel Technigue from MuddyWat: Default Wind... No
B Reports > Rule-3 Exfiltration and Tunneling Tools Executic
£ System Settings >
FERTINET 3/179

MITRE information included in outbreak detection -7.4.2
The MITRE Domain and MITRE Tech ID are now included in Outbreak Alert event handlers. For more information about

Outbreak Alerts, see Outbreak Alerts in the FortiAnalyzer Administration Guide.

As aresult, the relevant Outbreak Alert event handlers display in the appropriate techniques in MITRE ATT&CK® >
Coverage. For example, see the image below.
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ADOM:root-new >_ @~ °adminv

@ Dashboard NS @ Coverage T1592 Gather Victim Host Information x
& Device Manager
o Refresh
EE Fortiview > Search...
Log Vi >
m 08 View Event Handler < Description & Technique < E
Fabric View > .
Reconnaissance Outbreak Alert - Agent Tesla Malware Attack Event- This handler helps to detect outbreak based on t... 20 Techniques
E2 Incidents & Events v
Bt M 10 techniques Qutbreak Alert - Lazarus RAT Attack Event-Handler This handler helps to detect outbreak based on t... 11 Techniques
vent Monitor
Outbreak Alert - CISAtop20_PRC2022 Event-Hand| This handler helps to detect outbreak based on t... 46 Techniques
Handlers Active Scanning
Incidents [EE] Default-NMAP-Process-Activity-Detection NMAP Process Activity detected. NMAP is a too... 2 Techniques

Threat Hunting Outbreak Alert - Log4j2 Vulnerability Event-Handler This handler helps to detect outbreak based on t... 10 Techniques

Gather Victim
Log Parser Host Information
i 5
Outbreak Alerts =
MITRE ATT&CK® CatherVictim
MITRE ATT&CK® ICS Identity
Information
B Reports >
System Settings > Gather Victim
& o € Network
Information
1

F::RTINET
For more information about the MITRE ATT&CK® pane, see the FortiAnalyzer Administration Guide.
To view the MITRE information in the Outbreak Alert event handlers:

In Incidents & Events > Basic Handlers, the MITRE Domain and MITRE Tech ID columns display the information for
Outbreak Alert event handlers.

ADOM:root-new >_ @~ °adminv

Dashboard Data Selectors | Notification Profiles [M:ERISEUSIIEMN Correlation Handlers O
Device Manager
[ Edit | [ iy Delete | | 7 Clone outbreak
FortiView >
Log View > O  statu Name= MITRE Domain = | MITRE Tech ID & Rules <
Fabric View > Rule-1 Outbreak Alert - CWP OS Col
RS . Rule-2 Outbreak Alert - CWP OS Col
O e Outbreak Alert - CWP OS Command Injection Event-Handler enterprise T1190,T1210 Rule-3 Outbreak Alert - CWP OS Coi

Event Monitor

m Rule-4 Outbreak Alert - CWP OS Col
o

Incidents Rule-1 Outbreak Alert - VMware Spr

Threat Hunting Rule-2 Qutbreak Alert - VMware Spr

o o Outbreak Alert - VMware Spring Cloud Function Event-Handler  enterprise T1190,T1210
Log Parser Rule-3 Outbreak Alert - VMware Spr
Outbreak Alerts Rule-4 Outbreak Alert - VMware Spr
Rule-1 Outbreak Alert - Citrix Bleed ,
MITRE ATT&CK® 0o e Outbreak Alert - Citrix Bleed Attack Event-Handler

Rule-2 Outbreak Alert - Citrix Bleed ,

MITRE ATT&CK® ICS "
Rule-1 Outbreak Alert - MSDT Follin:

B Reports L4 Rule-2 Outbreak Alert - MSDT Follin:

£ System Settings > O © Outbreak Alert - MSDT Follina Event-Handler enterprise T1566,T1204,T1203 Ryle-3 Outbreak Alert - MSDT Follin:
Rule-4 Outbreak Alert - MSDT Follin:

FERTINET 0% 82/176

You can also review and update this information when editing an Outbreak Alert event handler. For example, see the
MITRE Domain and MITRE Tech ID fields in the image below.
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Dashboard

&5 Device Manager
EE FortiView >
M Log View >
@ FabricView >
| B8 ncidents & events v
Event Monitor
| s |
Incidents
Threat Hunting
Log Parser
Outbreak Alerts
MITRE ATT&CK®
MITRE ATT&CK® ICS
Bl Reports >
£ System Settings >

FERTINET
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Edit Basic Event Handler

Status
Name

Description

MITRE Domain

MITRE Tech ID

Data Selector

Automation Stitch

©
Qutbreak Alert - CWP OS Command Injection Event-Handler
This handler helps to detect outbreak based on the FortiGate AV, IPS and App Control

detections, FortiClient AV, Vulnerability and Web Filter detections as well as FortiSandbox
detections

Z
188/1024
Q
T1190 Exploit Public-Facing Application
T1210 Exploitation of Remote Services
2 entries selected
Click to select -

@

ADOM:root-new >_ @~ °adminv
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This section lists the new features added to FortiAnalyzer for logs and reports:

Logging on page 69
Log Forwarding on page 89
Reports on page 93
Others on page 115

Logging

This section lists the new features added to FortiAnalyzer for logging:

FortiAnalyzer supports FortiWeb Cloud attack logs on page 69

Support parsing and addition of third-party application logs to the SIEM DB on page 70

Per-ADOM log rate on page 76

Support EMS multitenancy via FortiAnalyzer ADOMs 7.4.1 on page 78

Logging support for FortiCASB 7.4.1 on page 80

Logging support for FortiPAM 7.4.1 on page 82

Logging support for FortiToken Cloud 7.4.1 on page 83

Support parsing and addition of third-party application logs to the SIEM DB in JSON format 7.4.1 on page 84
FortiAnalyzer supports packet header information for FortiWeb traffic log 7.4.1 on page 86

Support additional log fields for long live session logs 7.4.2 on page 88

FortiAnalyzer supports FortiWeb Cloud attack logs

FortiAnalyzer now supports FortiWeb Cloud attack logs, and additional event/attack log fields have been added.

After adding and authorizing a FortiWeb Cloud device in FortiAnalyzer, you can view Attack and Event logs from this
device in Log View.

To view FortiWeb Cloud logs in FortiAnalyzer:

1.
2,

In Device Manager, add and authorize the FortiWeb Cloud device.
To view logs from the FortiWeb Cloud device, go to Log View > Log Browse.

‘ Add Filter O BAllDevices ~ @ Last 1 Day ~ M Display B Delete & Download =] Import
) #  Device Name Serial Number VDOM Type File Name From To Size

1 FVBCLD3920584167 FVBCLD3920584167 root Attack alog.log 2023-01-30 16:10:21 2023-02-02 10:11:46 17.3k
2 FVBCLD3920584167 FVBCLD3920584167 root Event elog.log 2023-01-30 16:10:21 2023-02-02 10:25:37 11.2k
3 FVBCLD3546102879 FVBCLD3546102879 root Attack alog.log 2023-01-30 16:10:20  2023-02-02 10:11:53 23.0k
4 FVBCLD3546102879 FVBCLD3546102879 root Event elog.log 2023-01-30 16:10:19  2023-02-02 10:25:40 12.6k
[w- self FAZVMSTM22000868 leo-FWB-CLD App Events rlog.log 2023-01-29 17:44:40  2023-02-02 10:14:49 4.1k

You can also go to Log View > FortiWeb > Attack. This includes FortiWeb Cloud attack logs, as well as four new
fields:

FortiAnalyzer 7.4.0 New Features Guide

Fortinet Inc.

69



Log and Report

» user_id, which corresponds to the User ID column

* app_id, which corresponds to the Application ID column

e app_name, which corresponds to the Application Name column

» app_domain, which corresponds to the Application Domain column
See an example of Log View > FortiWeb > Attack below.

B AllFortiweb » @ Last 1 Hour~ 09:30:50 To 10:30:49 @ -

°al e
# ¥ Date/Time Device ID Source Name Action HTTP URL HTTP Host Message Application Name Application Domain Application ID Login User Name User Name
1 10:11:44 FVBCLD354. Block none none IP Protectio... WestWind DI www.westwinddi.com 1082477833 Unknown 1245460@qq..
2 10:11:43 FVBCLD392... Alert none none Bot Verifica... recepti ed... recepti educ... 5186413233 Unknown 1245460@qq...
3 10:11:42 FVBCLD392.. Monitor  /SeguroDeAu... autos.elpotosi.... Cookie Sec... autos autos.elpotosicommx 6136600265 Unknown 1245460@qg...
4 10:11:41 FVBCLD392... Block /wp-admin/a.. wwwhketorg  KnownAtta.. KET.org ket.org 3791383091 Unknown 1245460@qq...
5 10:11:40 FVBCLD354.. Block none none IP Protectio... WestWind DI www.westwinddicom 1082477833 Unknown 1245460@qq....
6 10:11:39 FVBCLD354... Alert none none Bot Verifica... recepti ed... recepti duc... 5186413233 Unknown 1245460@qq...
7 10:11:38 FVBCLD392 Monitor  /SeguroDeAu... autos.elpotosi... Cookie Sec... autos autos.elpotosi.commx 6136600265 Unknown 1245460@qg...
8 10:11:37 FVBCLD354... Block /wp-admin/a... wwwhketorg  KnownAtta.. KET.org ket.org 3791383091 Unknown 1245460@qq...
9 10:11:36 FVBCLD354... Block none none IP Protectio... tWind DI : om 1082477833 Unknown 1245460@qa...
10 10:11:35 FVBCLD392... Alert none none Bot Verifica... recepti ed... recepti duc... 5186413233 Unknown 1245460@qq...

Finally, you can also go to Log View > FortiWeb > Event. This includes FortiWeb Cloud event logs, as well as five
new fields:

e user_id, which corresponds to the User ID column

» login_user, which corresponds to the User column

» app_id, which corresponds to the Application ID column

e app_name, which corresponds to the Application Name column

e app_domain, which corresponds to the Application Domain column
See an example of Log View > FortiWeb > Event below.

B All FortiWeb ~ @ Last 1 Hour~ 09:31:51To 10:31:50 @ s

oale
# ¥ Date/Time Device ID Level Action Message Application Domain Application ID Application Name User
1 10:25:32 FVBCLD3546102879  INFO EDIT The endpoint settin... www2.mydemolab.ga 2623501487 MyApp10 1245460@qa.c..
2 10:25:31 FVBCLD3920584167  INFO SYSTEM Health check statu... www2.mydemolab.ga 2623501487 MyApp10 1245460@qa.c
3 10:25:30 FVBCLD3920584167  INFO EDIT The DNS Status of ... agents.etimad.pk 9462702209 Agent Etimad 1245460@qa.c..
4 10:25:29 FVBCLD3920584167  INFO LOGIN User logged in fro..  NULL NULL NULL 1245460@qaL.c...
5 10:25:28 FVBCLD3920584167  INFO EDIT The endpoint settin... www2.mydemolab.ga 2623501487 MyApp10 1245460@qac...
6 10:25:27 FVBCLD3920584167  INFO SYSTEM Health check statu... www2.mydemolab.ga 2623501487 MyApp10 1245460@qa.c.
7 10:25:26 FVBCLD3920584167  INFO EDIT The DNS Status of ... agents.etimad.pk 9462702209 Agent Etimad 1245460@qa.c..
8 10:25:25 FVBCLD3920584167  INFO LOGIN User logged in fro...  NULL NULL NULL 1245460@qaLc...
9 10:25:24 FVBCLD3920584167  INFO EDIT The endpoint settin... www2.mydemolab.ga 2623501487 MyApp10 1245460@qaLc...
10 10:25:23 FVBCLD3920584167  INFO SYSTEM Health check statu... www2.mydemolab.ga 2623501487 MyApp10 1245460@qaL.c...

Support parsing and addition of third-party application logs to the SIEM DB

\ L}
‘Q' This information is also available in the FortiAnalyzer 7.4 Administration Guide:

e SIEM log parsers

FortiAnalyzer supports parsing and addition of third-party application logs to the SIEM DB.
There are two types of log parsers:

» Predefined parsers
o Custom parsers
You can find predefined SIEM log parsers in Incidents & Events > Log Parser > Log Parsers. There are predefined

parsers for all fabric related Fortinet products. Predefined Apache and Nginx web server log parsers have also been
added to this list of predefined SIEM log parsers.
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The configuration of each SIEM log parser (predefined and custom) is specific to the ADOM that you are in. Any changes
to an existing parser or any newly added parsers will only affect the ADOM that the action was completed in. Ensure you
are in the correct ADOM when working with log parsers.

The following information is provided in this topic:

e Toview the log parsers: on page 71

The Apache web server log parser: on page 72

The Nginx web server log parser: on page 73
« Toimport a custom log parser: on page 74

To validate if the original logs can be parsed: on page 74
« To assign devices to a log parser: on page 75

To view the log parsers:

1. InIncidents & Events > Log Parser > Log Parsers, select Show Predefined and/or Show Custom to show the
available log parsers in the table view.
Each predefined log parser is assigned a default Application and Category. Custom log parsers are assigned a
default Application and Category when they are imported.
The # column is the priority of each Siem Log_Parser from highest (1) to lowest. By default, newly imported custom

log parsers are assigned the lowest priority. To change the priority, click the left edge of the row and drag and drop it
to the desired area in the table. See below.

212 FPC-FAZL
@ Dashboard Assigned Parsers IR
= Device Manager -
B Fortvien , BE ® View Lo B0 QEF @ Disable | [ e Show Predefined Show Custom Search
M LogView > o #= Name = Application < Category = Status & u
Fabric View > O 1 [ Apache Log Parser I Apache Web Server B Web Server Enabled
I Incidents & Events ~ O 2 [ FortiADC Log Parser FortiADC g3 Fortinet Device Enabled
Event Monitor o 3 [ FortiAuthenticator Log Parser [ FortiAuthenticator £ Fortinet Device Enabled
Handlers io 4 @ FortiCache Log Parser & FortiCache £33 Fortinet Device Enabled
Incidents o s [ FortiClient Log Parser FortiClient =2 Fortinet Device Enabled
Threat Hunting O 6 | [ FortiDDoS Log Parser & FortiDDoS £3 Fortinet Device Enabled
[m} 7 g FortiDeceptor Log Parser @® FortiDeceptor 22 Fortinet Device Enabled
Qutbreak Alerts
o s [ FortiEDR Log Parser = FortiEDR &2 Fortinet Device Enabled
B Reports >
o ¢ [ FortiFirewall Log Parser 88 FortiFirewall =22 Fortinet Device Enabled
£ System Settings >
O 10 [ FortiGate Log Parser % FortiGate £ Fortinet Device Enabled
FZERTINET 0% 25

2. Double-click alog parser in the table view to display all related SIEM logs. Alternatively, you can select the
checkbox for the log parser and click View Logs.
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Log View for FortiGate Log Parser x

© Last 1 Hour v 15:51:21 To 16:51:20

#  $Date/Time Data Source ID Event Message n
2o 10arvs FuroIEINIOUI 19 VI VAN LI SUA 0110 CHECR SLA S, IUA TaIIEU UUE W DEINg ver e 0
27 165103 FWF61ETK18001133 Virtual WAN Link SLA information(Health Check SLA status. SLA failed due to being over the p¢
28 165103 FWF61ETK18001133 Virtual WAN Link SLA information(Health Check SLA status. SLA failed due to being over the p¢
29 165103 FWF61ETK18001133 Virtual WAN Link SLA information(Health Check SLA status. SLA failed due to being over the p¢
30 165103 FWF SDWAN SL/ -WAN health-check member changed state.)

31 165103 FWF61ETK18005359 SDWAN SLA notification(SD-WAN health-check member changed state.)

32 165103 FWF SDWAN SL/ -WAN health-check member changed state.)

33 165103 FWF61ETK18005359 SDWAN SLA notification(SD-WAN health-check member changed state.)

34 165103 FWF, SDWAN SLA notifica Check SLA status. SLA failed due to being over the performant
35 165103 FWF61ETK18005359 SDWAN SLA notification(Health Check SLA status. SLA failed due to being over the performanc
36 165103 FWF61ETK18005359

37 165103 FWF61ETK18005359

38 165103 FWF, SDWAN SLA notifica alth Check SLA status. SLA failed due to being over the performanc
39 165102 FGVMO2TM23000735 |
40 165102 FG101E4Q17003922 FortiGuard hostname unresolvable(unable to resolve FortiGuard hostname)

41 165102 FG101E4Q17003922 Automation stitch triggered(stitch:FortiAnalyzer Connection Down is triggered.)

42 165102 FWF, SDWAN SLA notifica alth Check SLA status. SLA failed due to being over the performan
43 165102 FWF61ETK18005359 SDWAN SLA notification(SD-WAN health-check member changed state.)

44 1651:02 FWF61ETK18005359 SDWAN SLA notification(SD-WAN health-check member changed state.)

45 165102 FWF61ETK18005359 Virtual WAN Link internet service passive quality information(internet Service Passive Metrics)
46 165102 FWF61ETK18005359 Virtual WAN Link internet service passive quality information(internet Service Passive Metrics)
47 165102 FWF61ETK18005359 SDWAN SLA information(Health Check SLA status.)

48 165102 FWF61ETK18005359 Virtual WAN Link internet service passive quality information(Internet Service Passive Metrics)
49 165102 FWF61ETK18005359 Virtual WAN Link internet service passive quality information(internet Service Passive Metrics)
50 165102 FWF61ETK18005359 Virtual WAN Link internet service passive quality information(internet Service Passive Metrics)

3. Select the checkbox for one or more log parsers in the table to perform an action from the toolbar.
For example, you can Export in JSON format, Enable, Disable, Delete, or Validate the log parsers.

Some actions will be unavailable if they cannot be performed on the selected log parser(s).
» You cannot Disable a log parser if it is assigned and in use.
* You cannot Delete predefined log parsers. They can only be disabled.

» You cannot perform the Validate action on more than one parser at a time.

Dashboard Assigned Parsers RIS

[:]
3 Device Manager

FortiView R o) iy D QE B ate Show Predefined Show Custom Search...

M LogView , @ #% Name: Application = Category + Status + u

B Fabric View > v 1 [ Apache Log Parser A Apache Web Server B Web Server Enabled

I [ Incidents & Events vvlo2 [ FortiADC Log Parser B FortiADC :: Fortinet Device Enabled

Event Monitor [m} [ FortiAuthenticator Log Parser B8 FortiAuthenticator Fortinet Device Enabled

Handlers o 4 g FortiCache Log Parser + FortiCache Fortinet Device Enabled

Incidents O 5 B FortiClient Log Parser FortiClient Fortinet Device Enabled

Threat Hunting o ¢ [ FortiDDo$ Log Parser @ FortiDDoS £: Fortinet Device Enabled

o 7 & FortiDeceptor Log Parser @ FortiDeceptor #4 Fortinet Device Enabled

Outbreak Alerts O & | EgFortiEDR Log Parser FortiEDR Fortinet Device Enabled

B Reports . i o ¢ g FortiFirewall Log Parser BB FortiFirewall Fortinet Device Enabled

& System Settings ? O 1o [ FortiGate Log Parser = FortiGate Fortinet Device Enabled
F TINET 0% 25

The Apache web server log parser:

Go to Incidents & Events > Log Parser > Log Parsers to find the Apache Log Parser in the predefined SIEM log parsers.
Double-click the parser to view the related logs.
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Dashboard Assigned Parsers [T A= NS
= Device Manager
‘-g Import ‘ ‘ B Export H ® View Logs | i Delete | [ @ Enable Show Predefined Show Custom Search..
B Fortiview >
M Log View >| @ |[#5 [ Names Application < Category Status =
@ Fabric View > v 1 @ Apache Log Parser Apache Web Server B Web Server @ Enabled
I [ Incidents & Events v~ O 2 [e FortiADC Log Parser FortiADC Fortinet Device @ Enabled
Event Monitor g 3 [ FortiAuthenticator Log Parser B8 FortiAuthenticator Fortinet Device @ Enabled
Handlers o 4 s FortiCache Log Parser + FortiCache Fartinet Device @ Enabled
Incidents o s s FortiClient Log Parser FortiClient Fortinet Device @ Enabled
[Ri=atiiintine| 0 6 [ FortiDDoS Log Parser & FortiDDoS Fortinet Device @ Enabled
a [ FortiDeceptor Log Parser @® FortiDeceptor Fortinet Device @ Enabled
Outbreak Alerts . . N :
o s [ FortiEDR Log Parser FortiEDR Fortinet Device @ Enabled
B Reports >
a ¢ [ FortiFirewall Log Parser # FortiFirewall Fortinet Device @ Enabled
8 System Settings >
0 10 [ FortiGate Log Parser B FortiGate Fortinet Device @ Enabled

0% 25

The Apache logs are also parsed in Log View > Fabric > All. You can filter by Data Parser Name = Apache Log

Al
© Last 7 Days v Mar 22To Mar 29 % By Fv
Data Parser Name = "Apache Log Parser" o Qa e
oox
#  $Date/Time Data Source ID Event Message n - Data
1 103123 SYSLOG-0A029559 10.2.0.250 - - [29/Mar/2023:10:31:05 -0700] \"-\" 408 0 \*\" \\* Data Parser Name fpache Log Parser
Data Source D SYSLOG.0A029559
2 103023 SYSLOG-0A029559 10.2.0.250 - - [29/Mar/2023:10:30:13 0700 \'GET /favicon.ico HTTP/L1\' 404 489 \'http://10.2.149.8' Data Source Name vleo-ubuntu89
Data Source Type Apache
3 103023 SYSLOG-0A029559 /102.149.89/\" \"Mozil indows NT 10.0; Win4; x64) t/537.36 (KHTML, like Gecko) Data Timestamp 0
4 0000:10 SYSLOG-0A029559 AHO0558: apache2: Could no refably determine th server\'s ully ualified domain name, using 102:145 | _ ‘l‘/“"“ 10302
ven
5 000010 SYSLOG-0A029559 [Wed Mar 29 00:00:01.121897 2023] [mpm_eventnotice] [pid 2904315:tid 140086293559168] AHO049: Event Message 102.149.89/\"Mazila/5.0 (Windons NT 100
(KHTML fie Gecko) Chrome/111.0.00 Safai/537
6 03270000 svsie [Mon Mar 27 2023) [coremotice] [pid 2904315:tid 140086293559168] AH00094: Comr || = Host
Host Name uleo-ubuntu 89
7 03270000 svsi [Mon Mar 27 403066 2023] [mpm_eventnotice] [pid 2904315tid AH0048! o
8 03260000 SYSLOG-0A029559 AH00558: apache2: Could not relably determine the server\'s fuly qualified domain name, using 10.2.145 || = USSEc, o
9 03260000 SYSLOG-0A029559 [Sun Mar 26 00:00:11.574064 2023] [mpm_eventnotice] [pid 2904315:tid 140086293559168] AH00493 || = Application
Applicaton Service apache-access
10 | 03-2500:00 SYSLOG-0A029559 {Sat Mar 25 00:00:16.155107 2023] [coremotice] [pid 2904315:tid 140086293559168] AHO0094: Comm | = Others
el o ADOMOID
1103250000 SYSLOG-0A029559 (Sat Mar 25 00:00:16.155082 2023] [mpm_eventnotice] [pid 2904315:tid 140086293559168] AH00489: e UID c021697434103508
12 03240000 SYSLOG-0A029559 [Fri Mar 24 00:00:06.745261 2023 lcoremotice [pid 2904315:id 140086293559168] AH00094: Com

The Nginx web server log parser:

Go to Incidents & Events > Log Parser > Log Parsers to find the Nginx Log Parser in the predefined SIEM log parsers.
Double-click the parser to view the related logs.

@ Dashboard Assigned Parsers IS A0S
B Device Manager
8 1 Import ‘ ‘ B Export H @ View Logs | | fif Delete || @ Enable Show Predefined Show Custom Search...
FortiView >
M Log View , @ #% Name: Application = Category Status +
@ Fabric View > O 16 [ FortiNDR Log Parser @ FortiNDR Fortinet Device @ Enabled
I B Incidents & Events ¥ O 17 B FortiProxy Log Parser £ FortiProxy Fortinet Device @ Enabled
(el (i O 18 B FortiSOAR Log Parser FortiSOAR Fortinet Device @ Enabled
Hanl
andiers O 19 B FortiSandbox Log Parser FortiSandbox Fortinet Device @ Enabled
Incidents
. " o 20 [ FortiSwitch Log Parser [E8 FortiSwitch Fortinet Device @ Enabled
reat Hunting
_ O 21 & Fortiweb Log Parser @ FortiWeb Fortinet Device @ Enabled
Log Parser
Outbreak Alert: v 22 & Nginx Log Parser [E: Nginx Web Server ® Web Server @ Enabled
utbreak Alerts
B Revorts , O 23 ESystemLogParser Generic System & Generic System @ Enabled
& System Settings N o 24 [Ee Ubuntu Syslog Parser @ Ubuntu #§ Ubuntu System @ Enabled
o 25 B Windows XML Event Log Parser =8 Windows B Windows System @ Enabled
FEEATINET 100% 25

The Nginx logs are also parsed in Log View > Fabric > All. You can filter by Data Parser Name = Nginx Log
Parser.
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Al
©Last 7 Days v Mar 227To Mar 29

Data Parser Name = Nginx Log Parser [Add Filter

#  ¥Date/Time Data Source ID Event Message

1103014 SYSLOG-0A029558 10.2.0.250 - - [29/Mar/2023:10:30:02 -0700] \'GET /favicon.ico HTTP/1.1\" 404 197 \"http:/10.2.149.8
2 10:30:14 SYSLOG-0A029558 10.2.0.250 - - [29/Mar/2023:10:30:02 ] \'GET / HTTP/1.1\" 304 0 \" 1la/5.0 (Windows NT
3 03231617 SYSLOG-0A029558 10.2.0.250 - - [23/Mar/2023:16:16:56 -0700] \'GET / HTTP/1.1\" 304

4 03231617 SYSLOG-0A029558 10.2.0.250 - - [23/Mar/2023:16:16:54 -0700] \'GET / HTTP/1.1\" 304

5 03230854 SYSLOG-0A029558 10.2.0.250 - - [23/Mar/2023:08:54:05 -0700] \'GET / HTTP/1.1\" 304

6 032308:54 SYSLOG-0A029558 10.2.0.250 - - [23/Mar/2023:08:54:04 -0700] \'GET /favicon.ico HTTP/

7 03230854 SYSLOG-0A029558 10.2.0.250 - - [23/Mar/2023:08:54:04 -0700] \'GET / HTTP/1.1\" 304 0 \"\" \"Mozilla/5.0 (Windows NT

Data UID 7216021856779398144

To import a custom log parser:

1. InIncidents & Events > Log Parser > Log Parsers, click Import.

The Import Log Parser dialog displays.
2. Drag and drop or select the log parser.

The log parser must be in the correct format as a JSON file to meet the requirements checked during the import.
3. Click OK.

Once added, the custom log parser will be included in the table view when Show Custom is selected.

@ Dashboard Assigned Parsers [IEEENS
B Device Manager

a BE © View Lo iy D QE Q@D e || B ¢ | [0 Show Predefined Show Custom Search...
FortiView

M Log View > O #=  Name= Application + Category + Status + u

@ Fabric View > O 26 & Custom Log Parser FortiADC &3 Fortinet Device Enabled
I Incidents & Events v
Event Monitor
Handlers
Incidents

Threat Hunting

Outbreak Alerts.
B Reports >
£ System Settings >

FEERTINET 1

To validate if the original logs can be parsed:

1. InIncidents & Events > Log Parser > Log Parsers, select the checkbox for a log parser.
2. Click Validate.

The Validate Log Parser pane opens.
3. Enteralog to validate and click Validate.

A Parse Result will display in the same pane.
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Validate FortiGate Log Parser x
Enter a log to validate

idseq=241503689624256525 itime=2023-03-24 17:03:38 devid=FG101E4Q17000739 vd=root date=2023-03-24 time=17:03:32 logid=0000000020
type=traffic subtype=forward level=notice eventtime=1679702614205080064 tz=-0700 srcip=192.168.1.119 srcport=2577 srcintf=lan srcintfrole=lan
dstip=10.2.60.103 dstport=514 dstintf=mgmt dstintfrole=lan srcuuid=915fceSc-caé; b dstuuid=1' f-51e7-c24e-
£cd37122304d sessionid=2196072 proto= policy 9-5 18464b

tep ransip=10.2.60.119 transport=2577 duration=76219 sentbyte=36963127
rcvdbyte=3071930 sentpkt=58200 rcvdpkt=35631 appcat-unscanned sentdelta=130598 rcvddelta=12582 masterdstmac=0c:c4:7a:da:13:50
dstmac=0c:c4:7a:da:13:50 dstserver=1 dtime=2023-03-24 17:03:32 itime_t=1679702618 offset idx=0

Parse Result

Matched
Order Parsed Log

adom_oid =3 (itime = 1679702670 loguid = 1804289383 data_parsername = FortiGate Log Parser
data_sourceid = FG101E4Q17000739 data_sourcename = FG101E4Q17000739 root data_sourcetype = FortiGate

data_timestamp = 2023-03-24, (app_cat = unscanned (app_service = tcp/514  dst_geo = Reserved  dst_intf = mgm(lan)

dst ip=102.60.103 dst_mac = Oc:c4:7a:da:13:50 (dst_port =514, event action = accept. ‘event_id =20 event severity = notice
event_subtype = forward event_type = traffic host_ip = 192.168.1.119.  host_location = Reserved

host_uid = 915fceSc-ca67-51e7-f5d6-18986449647b. net_proto =6 net_rcvdpkts = 35631 net_recvbytes = 3071930
net_sentbytes = 36963127, net_sentpkts = 58200 et sessionduration = 76219 net_sessionid = 2196072 src_geo = Reserved
src_intf = lan(lan) src_ip = 192.168.1.119) src_natip = 10.2.60.119 (src_natport = 2577 'src_port = 2577

To assign devices to a log parser:

1. Goto Incidents & Events > Log Parser > Assigned Parsers.
The existing log parser assignments display in a table view.

= ADOM:root >~ @~ eadminv

@ Dashboard Assigned Parsers [ISCR:RIaN

2 Device Manager

+ Create New | [ [ Edit Search...
%]
FortiView >

M Log View 5> | O | DevicelD= Application = Assigned Parser < u
I 2 Incidents & Events v [0 FAZ-VMTM22012117 FortiAnalyzer @ FortiManager/FortiAnalyzer Log Parser - FortiAnalyzer
Handlers O  FGVMO1TM22004304 B FortiGate 3@ FortiGate Log Parser
Incidents
Threat Hunting
Qutbreak Alerts
B Reports >
£ System Settings >
F:ATINET 2

2. Select the checkbox for an existing log parser assignment and click Edit.
Alternatively, you can click Create New to create a new log parser assignment.
The Change Parser pane displays.
3. From the Current Parser dropdown, select the log parser to assign the device/application to.
4. Click OK.
Qi -

@ Dashboard Change Parser for FGVM01TM22004304 x
B Device Manager
B FortiView > Device ID FGVMO01TM22004304
M Log View > Application FortiGate
@ Fabric View > Current Parser FortiGate Log Parser v
| B Incidents & Events v
Q

Event Monitor

Handlers « FortiGate Log Parser

Incidents

Threat Hunting

Outbreak Alerts
B FReports >
& System Settings >

= Cancel

TINET
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Per-ADOM log rate

To better fit multi-tenancy deployment, FortiAnalyzer provides a per-ADOM log rate that the administrator can monitor to
prevent one ADOM/customer from impacting the stability of the entire unit.

An additional diskquota log has been introduced to inform the administrator when an ADOM reaches the configured
quota threshold.

To view the logs in the GUI:

Alog message for ADOM performance statistics (log rate) is added to both FortiAnalyzer Event logs and Application
logs. FortiAnalyzer Event logs will generate this message for all ADOMs, while Application logs will generate this
message for the current ADOM only.

For example, see the below log messages in Log View > FortiAnalyzer > Event:

@ Dashboard 203 Application
] M
& Device Manager All Devices v @ Last 1 Hour v 17:06:42 To 18:06:41 23 Fo
B Fortiview >
I M Log View .|© a o
% Fabric # | $Date/Time Device ID SubType User  Message Operation | Performed On Changes n
& FortiGate 12 17:34:39 FAZ-VMTM22011 system  system  System performance status: log rate low (0%), lograte=67/sec, Perf stats Local system  Show system performance stats.
Fenifelan: 13 172948  FAZVMTM22011 system  system  Adom FortiDeceptor performance status: lograte=0/sec Perfstats  Local system Show adom performance stats.
FortiSandbox
U 14 1729:48  FAZVMTM22011 system  system  Adom FortiAnalyzer performance status: lograte=0/sec Perfstats  Local system  Show adom performance stats.
FortiAnalyzer
15 172948  FAZVMTM22011 system  system  Adom FortiFirewall performance status: lograte=0/sec Perfstats  Local system Show adom performance stats.
B Log Browse
16 17:29:48  FAZVMTM22011 system  system  Adom FortiProxy performance status: lograte=0/sec Perfstats  Local system Show adom performance stats.
& 2% Y Y P 8! Y P
Log Group
@ Faricv , 17 172948 FAZVMTM22011 system  system | Adom Syslog performance status:ograte=0/sec Perfstats  Local system Show adom performance stats.
abric View
B Incidents & Everts , 18 172948  FAZVMTM22011 system  system  Adom FortiManager performance status: Perfstats  Local system Show adom performance stats.
B Reports , 19 17:2948  FAZVMTM22011 system  system  Adom Forti icator p e status: Perfstats  Local system Show adom performance stats.
& System Settings , 20 17:2948 FAZ-VMTM22011 system  system  Adom FortiSandbox performance status: lograte=0/sec Perf stats Local system  Show adom performance stats.
21 17:29:48  FAZVMTM22011 system  system  Adom root performance status: lograte=76/sec Perfstats  Local system Show adom performance stats.
22 17:29:48  FAZVMTM22011 system  system  Adom FortiCarrier performance status: lograte=0/sec Perfstats  Local system Show adom performance stats.
23 17:29:48 FAZ-VMTM22011 system  system  Adom FortiDDoS performance status: lograte=0/sec Perf stats Local system  Show adom performance stats.
24 17:29:48  FAZVMTM22011 system  system Adom FortiWeb performance status: lograte=0/sec Perfstats  Local system Show adom performance stats.
25 17:29:48  FAZVMTM22011 system  system  Adom FortiCache performance status: lograte=0/sec Perfstats  Local system Show adom performance stats.
26 17:29:48 FAZ-VMTM22011 system  system  Adom FortiMail performance status: lograte=0/sec Perf stats Local system  Show adom performance stats.
27 17:29:48  FAZVMTM22011 system  system  Adom FortiClient performance status: lograte=0/sec Perfstats  Local system Show adom performance stats.

28 17:29:48 FAZ-VMTM22011 system system  Adom FortiFirewallCarrier performance status: lograte=0/sec = Perf stats Local system  Show adom performance stats.

For example, see the below log messages in Log View > FortiAnalyzer > Application:

1. oadminv

@ Dashboard S0 Application
o
& Device Manager All Devices v @ Last 12 Hours v 06:10:26 To 18:10:25 LB Fo
B Fortiview >
Event Type = perf-stats X @ @
M LogView v °
% Fabric # | $Date/Time Device ID User SubType  EventType  Action Message Description E
= FortiGate 1 172948  FAZVMTM22011 system system perfstats  Stats Adom root performance status: lograte=76/sec  Adom performance statistics notice
FortiClient 2 16:29:48  FAZ-VMTM22011 system system perfistats | Stats Adom root performance status: lograte=67/sec Adom performance statistics notice
FortiSandbox 3 15:29:48 FAZ-VMTM22011 system system perf-stats | Stats Adom root performance status: lograte=60/sec  Adom performance statistics notice
(e ey 4 142948  FAZVMTM22011 system system perf-stats  Stats Adom root performance status: lograte=73/sec  Adom performance statistics notice
B LogBrowse 5 1329:48 | FAZ-VMTM22011 system system perf-stats | Stats Adom root performance status: Adom performance statistics notice
Bl Log Group 6 121559 FAZ-VMTM22011 system system perf-stats  Stats Adom root performance status: lograte=46/sec  Adom performance statistics notice
Fabric View >
a 7 111559 FAZ-VMTM22011 system system perfistats  Stats Adom root performance status: Adom performance statistics notice
B Incidents & Events >
8 09:2540  FAZ-VMTM22011 system system perf-stats | Stats Adom root performance status: lograte=54 Adom performance statistics notice
B Reports >
) 9 08:25:40  FAZ-VMTM22011 system system perfstats  Stats Adom root performance status: lograte=55/sec  Adom performance statistics notice
& System Settings >
10 072540  FAZVMTM22011 system system perfistats  Stats Adom root performance status: lograte=61/sec  Adom performance statistics notice
11 062540  FAZ-VMTM22011 system system perf-stats  Stats Adom root performance status: lograte=64 Adom performance statistics notice

Alog message is also added for ADOM archive usage to Local Application Logs. See below example taken from Log
View > FortiAnalyzer > Application:
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¥ Date/Time Device ID SubType User  Message EventType  Description
2023.03:2120:37:29. FAZVMTM23003736  diskauota system  Disk usage for Adom Lab s approachin the deletethreshold 90% oftotal S0. iskcusage . . Disk auota warning
2023-03-2120:36:48 FAZVMTM23003736 system  system  Adom Lab performance status: log rate low (0%), lograte=1056/sec perf-stats | Adom performance s

2023-03-2120:31:48 FAZ-VMTM23003736 system  system | Adom Lab performance status: log rate low (0%), lograte=59/sec perf-stats  Adom performance s

2023-03-2120:23:56 FAZ-VMTM23003736 system system  Adom Lab performance status: log rate low (0%), lograte=57/sec perf-stats Adom performance s:
2023-03-2120:18:56 FAZ-VMTM23003736 system system  Adom Lab performance status: log rate low (0%), lograte=56/sec perf-stats Adom performance s

2023-03-2120:08:56 FAZ-VMTM23003736 system  system  Adom Lab performance status: log rate low (0%), lograte=58/sec perf-stats  Adom performance s
),

#

1

2

3

4 2023-03-2120:31:40 FAZ-VMTM23003736 logdev  system  Did not receive any log from device eFGT-HA_FGVULV[FGVULVTM2100009 logging-status Device offline

5

6

7

8

9 2023-03-2120:03:56 FAZ-VMTM23003736 system  system Adom Lab performance status: log rate low (0%), lograte=57/sec perf-stats  Adom performance s

2023-03-2120:13:56 FAZ-VMTM23003736 system system  Adom Lab performance status: log rate low (0%), lograte=56/sec perf-stats Adom performance s

10 2023-03-2119:58:56 FAZ-VMTM23003736 system system  Adom Lab performance status: log rate low (0%), lograte=52/sec perf-stats Adom performance s:

11 2023-03-2119:58:47 FAZ-VMTM23003736 logdev system  Did not receive any log from device eFGT-HA_FGVULV[FGVULVTM2100009 logging-status Device offline

To set the interval for the ADOM performance statistics logs:

CLI configuration is added for the interval time to log performance state.

In the FortiAnalyzer CLI, enter the following command:

config system locallog setting
set log-interval-adom-perf-stats <integer>
end

Forthe log-interval-adom-perf-stats setting, enter the interval in minutes. The range should be 5-2880. Enter
0 to disable the logs.

Example logs:

Event log message for ADOM performance statistics (log rate):

1d=7231962960615178247 bid=865533 dvid=1040 itime=1683822591 euid=1 epid=1 dsteuid=1
dstepid=1 log 1d="0001010093" subtype="system" type="event" level="notice"
time="09:29:51" date="2023-05-11" user="system" action="Stats" msg="Adom root
performance status: lograte=54/sec" userfrom="system" desc="Adom performance
statistics notice" operation="Perf stats" performed on="Local system" changes="Show
adom performance stats." lograte=54 logratelimit=0 tz="-0700" devid="FAZ-VMTM22011553"
devname="eFAZ-227"

Application log message for ADOM performance statistics (log rate):

1d=7207521362594958664 bid=101707 dvid=1059 itime=1678131838 euid=1 epid=1 dsteuid=1l
dstepid=1 vd="fortinet" 1logid="220004" type="appevent" subtype="system"
eventtype="perf-stats" action="Stats" level="notice" date="2023-03-06" time="11:43:58"
user="system" user from="system" desc="Adom performance statistics notice" msg="Adom
fortinet performance status: log rate low (0%), lograte=49/sec" tz="-0800"
adom="fortinet" operation="Perf stats" lograte=49 performed on="Local system"
changes="Show adom performance stats." logratelimit=0 devid="FAZ-VMTM23003360"
devname="eFAZ-54"

Log message for ADOM archive usage:

1d=7207519107737128256 bid=100933 dvid=1059 itime=1678131313 euid=1 epid=1 dsteuid=1
dstepid=1 vd="fortinet" 1logid="220003" type="appevent" subtype="diskquota"
eventtype="disk-usage" level="warning" date="2023-03-06" time="11:35:14" user="system"
user from="system" desc="Disk quota warning" msg="Disk usage for Adom fortinet is
approaching the delete threshold 90% of total 50.0MB. Archive Usage at 196.7%(29.5MB)
and Analytics Usage at 41.6%(14.6MB)." tz="-0800" adom="fortinet" diskusage=88
devid="FAZ-VMTM23003360" devname="eFAZ-54"
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Support EMS multitenancy via FortiAnalyzer ADOMs -7.4.1

With FortiClient EMS multitenancy, you can create multiple sites, providing granular access to different sites and
separating endpoint data and configurations.

FortiAnalyzer has added support to EMS multitenancy by providing the following:

» Each log is mapped to its corresponding site using the vd log field
« EMS sites can be assigned to different FortiAnalyzer ADOMs

EMS logs (with multiple FCT logs) can be received by FortiAnalyzer directly with required fields added.

212 eFAZ-236 = @AddDevice B Device Group v Member  ADOM: root

ESbOd IF | Search. Q Connectivity Disk Quota... Last Log Re...
evlce lanager —— R R
FortiView - > asene Lo s ) 0 Forward... @ 3 15 Minu.. @
Unauthorized Devices (43) B Unknown @ W FCTE. B30 Minu... @
M Log View > 4 B|FCTE.. @ 4 @1lHor @
Devices. Devices
@ Fabric View > | Unu.. @iy Q@
. m1+Days @
B Incidents & Events >
B Reports >
£ System Settings 4  Edit | [ Delete | [ @ Table View~ | [ § Morew [© show Charts | [ search..
O  Device Name ¢ 1P Address ¢ | Platform + Firmware Version & Logging Mode + Last Log Time
v @FCTEMS0000114212  0.00.0 FortiClient-EMS  FortiClient 0.0 (Beta 0) Real Time 6/12/2023, 1:47:06 PM (O v
v & default [NAT] Real Time 6/12/2023, 12:50:01 PM (5
v @ 1ab [NAT] Real Time 6/12/2023, 1:47:05 PM (O v
v Stest [NAT] Real Time 6/12/2023, 1:47:04 PM (O v
O  DFCTEMS1374741822 FortiClient-EMS  FortiClient 7.0.build9999 Real Time 5/19/2023, 1:39:46 PM (24
8] & custom [NAT] Real Time 5/19/2023, 1:39:46 PM (24
[a] & default [NAT] Real Time 5/19/2023, 1:39:46 PM (24
5] & root [NAT] Real Time 5/19/2023, 1:39:46 PM (24
0O  DFCTEMS8822008707 FortiClient-EMS  FortiClient 6.4 aNn/A 6/12/2023,1:43:37 PM (4 v
&) & default [NAT] &N/A 6/12/2023, 1:43:37 PM (4 v
O v3keFGT101E-CSF
=] @ eFGT101E-120-1° FortiGate-101E  FortiGate 6.4.2,build1723 (GA)  &N/A 6/12/2023, 1:47:46 PM (O v

FortiClient can be promoted into Fabric ADOM or FortiClient ADOM in FortiAnalyzer.

Authorize Device

Add the following device(s) to ADOM: root (Fabric 7.2)

Q

FTNT (Fabric 7.2)
Name ¢ Assign New Device Name +
Fabric (Fabric 7.2)
v FCTEMS0000116... | FCTEMS0000116009

FortiClient (FortiClient 7.0) @

Internal (Fabric 7.2)
Lab (Fabric 7.2)

v root (Fabric 7.2)

1

The FortiClient logs from multitenancy logs can be converted to vd=si tename when receiving logs.
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@ Dashboard Traffic SYSEUNVEY Security Event
-
&5 Device Manager FCTEMS0000114212v @ Last 7 Days~ Jun 05 To Jun 12 % B Fv
B FortiView >
@ @
| M Log View . °
% Fabric # | $Date/Time RegisteredtoDevice | Virtual Domain | Site User SubType | Host Name Message n
= FortiGate 1 135401  FCTEMS0000114212 test test Q@Win7QA  endpoint  Win7-x32-PC Endpoint Ext Log to FAZ
2 135201  FCTEMS0000114212  test test @Win7QA  endpoint  Win7-x32-PC Endpoint Ext Log to FAZ
FortiAnalyzer 3 13:51:47 FCTEMS0000114212  lab lab L Win7QA  endpoint Win7QA-PC Endpoint Ext Log to FAZ
B Log Browse 4 18:51:01 FCTEMS0000114212  test test @Win7QA  endpoint Win7-x32-PC Endpoint Ext Log to FAZ
Bl Log Group 5 13:49:47 FCTEMS0000114212  lab lab L Win7QA  endpoint Win7QA-PC Endpoint Ext Log to FAZ
@ FabricView > 6 134901  FCTEMS0000114212  test test Q@Win7QA  endpoint  Win7-x32-PC Endpoint Ext Log to FAZ
Incidents & Events > :
7 134847  FCTEMS0000114212 lab lab LWin7QA  endpoint  Win7QA-PC Endpoint Ext Log to FAZ
Reports >
- 8 134813  FCTEMS0000114212 default default afct2 update QA2-PC Update was successful
& System Settings >
9 134809  FCTEMS0000114212  default default 2fct2 update QA2-PC Update was successful to the given version for thi
10 134809  FCTEMS0000114212  default default 2 fet2 update QA2-PC Update was successful to the given version for thi
11 134801  FCTEMS0000114212 test test Q@Win7QA  endpoint  Win7-x32-PC Endpoint Ext Log to FAZ
12 134647  FCTEMS0000114212  lab lab LWin7QA  endpoint  Win7QA-PC Endpoint Ext Log to FAZ
13 13:46:01 FCTEMS0000114212  test test °W|n7QA endpoint Win7-x32-PC Endpoint Ext Log to FAZ
14 134501  FCTEMS0000114212 test test Q@Win7QA  endpoint  Win7-x32-PC Endpoint Ext Log to FAZ

The multitenancy logs can be assigned to different ADOMs based on its VDOM when the ADOM Mode is set to
Advanced.

Dashboard Select Device

Device Manager

@
o=
=
B FortiView > Search.
M Log View > @  Nemes Version From ADOM & n
@ Fabric View >  eFGT101E-120-1
a o © 64 root
B Incidents & Events > FortiGate-101E
© eFGT-210
72 Inte |
B Reports > O Forticate-vMés nterma!
£ System Settings @ Evan-FGT101F-02
=] FortiGate-101F 64 FINT
@ eFGT-80E )
Administrators O forticate-80e 72 Fabric
Admin Profiles © FCTEMS0000114212
Aot Authenication s Y FortiClient-EMS , 0.0.0.0 00 root
emote Authentication 5... & FCTEMS0000114212[default] 00 oot
Fabric Management O voom
SAMLSSO & FCTEMS0000114212(1ab]
o Thout 00 root
S O ©FCTEMS000011421 0 est 00 oot
A VDOM
 FCTEMS8822008707
BETELS O Forticiient-EMs o4 root
& FCTEM 707(defaul
Event Logs o & ochE 58822008707 [default] o4 oot
CafiE s g @rcTemsisazate; 2o .
o0
Advanced FortiClient-EMS

A& FCTFMS137474182Idlefanlt]
0% 14

Two new fields are added to FortiClient logs:

o vd

e regdevname

The FortiClient logs can be filtered by these fields in Log View. For example, see below.
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@ Dashboard Traffic R calaCd Security Event
o= o
& Device Manager FCTEMS0000114212+ @ Last 7 Daysv Jun 05 To Jun 12 2% B Fo
B Fortiview >
regdevname="FCTEMS0000114212" AND vd="1lab" OR vd="test" x
| M Log View ©
% Fabric # | Date/Time RegisteredtoDevice  Virtual Domain | User SubType  Host Name Message n
FortiGate 1 135801  FCTEMS0000114212  test @Win7QA  endpoint  Win7-x32-PC Endpoint Ext Log to FAZ
2 135748  FCTEMS0000114212 lab ZWin7QA  endpoint  Win7QA-PC Endpoint Ext Log to FAZ
foliinalvey 3 135648  FCTEMS0000114212 lab ZWin7QA endpoint  Win7QA-PC Endpoint Ext Log to FAZ
B LogBrowse 4 13:56:01 FCTEMS0000114212  test @Win7QA  endpoint Win7-x32-PC Endpoint Ext Log to FAZ
Log Gi
B Log Group 5 135548  FCTEMS0000114212  lab LWin7QA  endpoint  Win7QA-PC Endpoint Ext Log to FAZ
Fabric View >
a 6 135501  FCTEMS0000114212 test Q@Win7QA  endpoint  Win7-x32-PC Endpoint Ext Log to FAZ
B Incidents & Events >
7 135448  FCTEMS0000114212  lab ZWin7QA  endpoint  Win7QA-PC Endpoint Ext Log to FAZ
B Reports >
8 135401  FCTEMS0000114212 test Q@Win7QA  endpoint  Win7-x32-PC Endpoint Ext Log to FAZ
& System Settings >
9 135247  FCTEMS0000114212 lab ZWin7QA  endpoint  Win7QA-PC Endpoint Ext Log to FAZ
10 135201  FCTEMS0000114212  test @Win7QA  endpoint  Win7-x32-PC Endpoint Ext Log to FAZ
11 135147  FCTEMS0000114212  lab ZWin7QA  endpoint  Win7QA-PC Endpoint Ext Log to FAZ
12 135101  FCTEMS0000114212  test Q@Win7QA  endpoint  Win7-x32-PC Endpoint Ext Log to FAZ
13 1349147 FCTEMS0000114212  lab 2 Win7QA  endpoint Win7QA-PC Endpoint Ext Log to FAZ
14 134901  FCTEMS0000114212  test @Win7QA  endpoint  Win7-x32-PC Endpoint Ext Log to FAZ
15 134847  FCTEMS0000114212  lab ZWin7QA  endpoint  Win7QA-PC Endpoint Ext Log to FAZ
16 134801  FCTEMS0000114212 test Q@Win7QA  endpoint  Win7-x32-PC Endpoint Ext Log to FAZ
17 134647  FCTEMS0000114212  lab ZWin7QA endpoint  Win7QA-PC Endpoint Ext Log to FAZ

Total logs for analytics: 27 days 21 hours. 50 v e [ll 2 3 4 5 ~0226Second

Logging support for FortiCASB -7.4.1

FortiAnalyzer v7.4.1 recognizes FortiCASB devices as device type.

FortiAnalyzer can now receive, store, and display logs from authorized FortiCASB devices in Log View.

To configure FortiCASB logging to FortiAnalyzer:

1. Inthe FortiCASB GUI, go to Overview > Fabric Integration > Add New FortiAnalyzer.

2. Configure the following settings for the FortiAnalyzer device and click Add New FortiAnalyzer.
» Device Name
» Device IP Address
» Device Serial Number
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@ FortiCloud @ Services v @ Support v v

ﬂ \I:ortl 2320 Overview / Fabric Integration / Add New FortiAnalyzer LI o N = | (7]
‘ersion

Overview

Add New FortiAnalyzer

Data Protection
> Salesforce o Fill In Info 2 Done

Office 365

Device Name *
Box

TestDevice

Dropbox

Google Workspace Device IP Address *

Azure Storage

Citrix ShareFile Device Serial Number *
FAZ-VMTM

Confluence

Alert To Be Sent To FortiAnalyzer *
GCP Storage .

Data Analysis

GitHub

clIE] Add New FortiAnalyzer Cancel

SAP IAS

3. Inthe FortiAnalyzer GUI, go to Device Manager in the root ADOM.
The FortiCASB displays in the Unauthorized Devices list.

4. Selectthe FortiCASB device and click Authorize.
The FortiCASB device now displays in All Logging Devices list.

= [ Add Devi

@ Dashboard o
B Sz Connectivity } Disk Quota ... Last Log Rec.
AlLogging Devces 1) . @ e ©
Fortivi REETE BUknown @ W FCASE... w15 Minutes @
a ortiview > | Unauthorized Devices (51) W Unused M 30 Minutes @@
M Log View > 50 @ 1 Hour (0]
=]
B Fabric View > @1 Day [ 1]
W 1+ Days
Incidents & Events > °
B Reports >
% System Settings > -
FE clete | [ @ Table View~ | [ § More | © show Charts~ | | Search...
a Device Name = IP Address & Platform < HA Status & Description = Firmware Version & Serial hu
a @ FCASBR FortiCASB-VM FortiCASB 7.0 FCASBROO(

The FortiCASB logs display in Log View > FortiCASB.

£22 FAZVM64-AWS H

@ Dashboard Data Leak Prevention
= Device M
@ Device Manager FCASBR © Q@Last1Day~ Aug09ToAug 10 2B Fo
B Fortiview >
[+] Q0
|m Log View v
% Fabric # | ¥Date/Time | Device ID Type Sub Type Level Seource IP Policy ID
FortiAnalyzer 1 08-0919:18 FCASBR dip Personal Identity In 4 288554
B FortiCASB 2 08-0919:18 FCASBR dip Personal Identity In 4 288590
B Log Browse 3 08-0919:18 FCASER dip null 4 288480
[l Log Group 4 08-0919:18 FCASBR dip Personal Identity In 4 288588
@ Fabric View > |5 08-0919:18 FCASBR dip Personal Identity In 4 288560
Incidents & Events > |6 08-0919:18 FCASBR dip Personal ldentity In 4 288550
B Reports >
7 08-0919:18 FCASBR dip null 4 288479
4§ System Settings >
8  08-0919:18 FCASBR dip Personal Identity In 4 288571
9 08-0919:18 FCASBR dip null 4 288484

The FortiCASB device can now be used in Reports.
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@ Dashboard Edit: 1FortiCASB_Report *
B Device Manager

B Fortiview > Generated Reports  Settings Editor

M LogView >

B Fabric View > Path All Reports

Incidents & Events > Name 1FortiCASB_Report

B

Reports &2 Time Zone Default -

Generated Reports Time Period Previous 7 Days -

Report Definitions o
@ 08/03/2023 00:00:00 - 08/09/2023 23:59:59 (for example)

Advanced Settings

Devices O AllDevices @ Specify
¥ System Settings >
Select Device

Subnets aQ
O Geng All Devices

@ ® All FortiCASB

=

Enable S FCASBR
Enable N{ BT E Cancel
Enable Auto-cache @ [m]
Filters >

Advanced Settings >

Logging support for FortiPAM -7.4.1
FortiAnalyzer v7.4.1 recognizes FortiPAM devices as device type.

To configure FortiPAM logging to FortiAnalyzer:

1. Inthe FortiPAM GUI, go to Network > Fabric Connectors, and edit FortiAnalyzer Logging. In the Server field, enter
the FortiAnalyzer IP address.

= Q HA: Primary  Interimbuild0427 - >~ @~ O~ @Theme- @0
Edit Fabric Connector

FortiAnaly

Core Network Security

© Unauthorized

@ & Refresh || 2 Authorize

Additional Information

Upload interval

Time

Weekly | Monthly

08:06 AM

Allow access to FortiPAM REST APl @
Verify FortiAnalyzer certificate @

5 FL-3KF3R

@ API Preview
FortiAnalyzer Settings s Editincul
Status LS © Disabled
Server Test Connectivity Forf
Connection status © Unauthorized
e

& Google Cloud Platform Marketplace

& Introduction to FortiAnalyzer (2

2. Inthe FortiAnalyzer GUI root ADOM, go to Device Manager > Unauthorized Devices. Select the FortiPAM device
and click Authorize.

-AZ3KF-SG-GYE_2 @ Add Device B Device Group v

@ Dashboard IF Search.. Q | [B Authorize

[ @ Delete | [ O Display Hidden Devices Search..

2=
AlLogging Deies 15

& Fortiview

M Log View

@ Fabric View
Incidents & Events
B Reports

£ System Settings

O | Device Name + Platform + Serial Number + 1P Address +

Unauthorized Devices (5) v @PAM_11 FPAVUL FortiPAM-KVM FPAVULTM 10.3.129.1

Firmware Version + Management Mode E

FortiPAM 1.1,build0427 Configuration & Logging

>
>
>
>
>
>

The FortiPAM device is now authorized in Device Manager.
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@ Add Device 33 Device Group ~

@ Dashboard IF Search.. Q

Last Log Received

W15 Minutes
30 Minutes
@1 Hour
@1Day
W1+ Days

[-X-X-X-X-}

© Show Charts | | Search.

= Connectivity Disk Quota Usage
Device Manager . ” - -
=
. Al Logging Devices (1) 2 ° meAvaL
& FortiView > o B Unused
M Log View >
ce
@ Fabric View >
Incidents & Events >
B Reports >
£ System Settings >
[ E Tl Delete | | B Table Viewv
O  Device Name + Platform + HA Status + Description Firmware Version +
O  &PAM11FPAVUL  FortiPAM-KVM DFPAVULTM FortiPAM 1.1,build0427

3. To view logs from the FortiPAM device, go to Log View > FortiPAM.

FAZ3KF-SG-GYE_2

Serial Number +

FPAVULTM 4 Connection Up

@ Dashboard QU Securityv | Eventv | Secretv C
®| Device M
s Device Manager All Devicesw @ LastNDaysv N[ 100 Apr01ToJul 10 % 8 A
B Fortiview >
© @ €
|m Log View v
® FortiAnalyzer # | $Date/Time | Device ID Type SubType  Protocol | LogID Virtual Domai Destination IP | Session ID. DeviceName ~ DeviceTime WANIn  WANOut :
® 1 062209:44 FPAVULTM traffic forward 17 0000000013  root 3666057766 FPAVULTM 1 2019-06-04 1
2, Custom View (1) 2 06:2209:44 FPAVULTM traffic forward 17 0000000013  root 3666057760 FPAVULTM 1 2019-06-04 1
B Log Browse 3 06:2209:44 FPAVULTM traffic forward 17 0000000013  root 3666057765 FPAVULTM 1 2019-06-04 1
Bl Log Group 4 062209:44 FPAVULTM traffic forward 17 0000000013  root 3666057762 FPAVULTM 1 2019-06-04 1
@ Fabric View > |5 06220944 FPAVULTM traffic forward 17 0000000013  root 3666057761 FPAVULTM 1 2019-06-04 1
Incidents & Events > 16 062209:44 FPAVULTM traffic forward 17 0000000013  root 3666057763 FPAVULTM 1 2019-06-04 1
Reports >
8 7 06:2209:44 FPAVULTM traffic forward 17 0000000013  root 3666057758 FPAVULTM 1 2019-06-04 1
4 System Settings >
8 06:2209:44 FPAVULTM traffic forward 17 0000000013  root 3666057757 FPAVULTM 1 2019-06-04 1
9 06:2209:44 FPAVULTM traffic forward 17 0000000013  root 3666057752 FPAVULTM 1 2019-06-04 1

You can create a FortiPAM report in FortiAnalyzer.

FAZ3KF-SG-GYE_2

@ Dashboard Edit: FortiPAM_report1
& Device Manager
& Fortiview R Generated Reports ~ Settings  Editor
M Log View >
@ Fabric View R [© Run Report | [ i Delete | [ @ Last 7 Days | PRy Orderby Name | | Search..
Incidents & Events > O  Report Name Format Report Execution Time Data Range Devices Status u
Reports .
|8 repo SToday (1)
Generated Reports
—— [ FortiPAM_report1-2023-07-10-1639-0700_49703 HTML PDF XML CSVJSON | 2023-07-10 16:39:50 PDT  2023-04-01 00:00:00 - 2023-07-09 23:59:59 PDT PAM_11_FPAVULIroot] 3
eport Definitions
Advanced Settings
4 System Settings >

Logging support for FortiToken Cloud -7.4.1

FortiAnalyzer can now receive, store, and display logs from authorized FortiToken Cloud devices in Log View.

To configure FortiToken Cloud logging on FortiAnalyzer:

1. Configure the FortiToken Cloud device to send logs to FortiAnalyzer.
2. Inthe FortiAnalyzer GUI, go to Device Manager in the root ADOM.
The FortiToken Cloud displays in the Unauthorized Devices list.

@ Add Device B Device Grouj

@ Dashboard IF Search.. Q BA ze | [@H T Delete | [ O Display Hidden Devices Search...
ogging Devices (1) [m] Device Name + Platform % Serial Number IP Address + Firmware Version & Management Mode &
@ FortiView > T
e O @FTCSRY FortiToken-Cloud ~ FTCSRV FortiToken 7.4 Configuration & Logging

M LogView >

@ Fabric View >

Incidents & Events >

B Reports >

£ System Settings >

3. Select the FortiToken Cloud device and click Authorize.
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The FortiToken Cloud device now displays in All Logging Devices list.

= @AddDevice 3 Device Group v

@ Dashboard =
E c=wi Q Connectivity ‘ Disk Quota Usage Last Log Received.
. RRENE] W Unknown o W FICSRV00008... @ EisMintes @
8 FortiView > [ Unauthorized Devices (1) W Unused BOMintes @
M LogView > 50 01 Hour o
)
@ Fabric View > W1Day [ -]
. W1 Days o
Incidents & Events >
B Reports >
# System Settings >
[ Edit | [ Delete | [ @ Table View~ © Show Charts~ | | search
O | DeviceName 1P Address & Platform & HA Status & Description & Firmware Version & Serial Number & | Connectivity & I
O @FIcsRY FortiToken-Cloud FortiToken 7.4 FTCSRV: @ Unknown

The FortiToken Cloud logs display in Log View > FortiToken.

@ Dashboard Event
= Device M
o Device Manager All Devicesv @ Last 7 Days v Aug 03 To Aug 10 % B A
B Fortiview >
© @ @
| M LogView v
% Fabric # | $Date/Time | Level Device ID Action Message User Interface E
@ FortiAnalyzer 1 08091617 FTCSRV fac_notification
& FortiToken 2 08091617 FTCSRV. sent ftm push
B Log Browse 3 08091617 FTCSRV fac_notification
[l Log Group 4 08091617 FTCSRV sent ftm push
@ Fabric View >|5 08091617 FTCSRV sent ftm push
Incidents & Events > 16 08091617 FTCSRV. fac_notification
B Reports >
# System Settings >

The FortiToken Cloud device can now be used in Reports.

@ Dashboard Edit: 1FortiToken_Report1

& Device Manager
Generated Reports  Settings  Editor

@ FortiView >
<& Log View >

@ Fabric View > Path All Reports

Incidents & Events > Name 1FortiToken_Report1

|E Reports O Time Zone Default M

Canerizi Rereis Time Period Previous 7 Days -

Report Definiti
© 08/03/2023 00:00:00 - 08/09/2023 23:59:59 (for example)
Advanced Settings
Devices O AllDevices  © Specify
£ System Settings >
Select Device

subnets | o

@ Gene mm Al Devices
B Al FortiToken

Enable St DFTCSRV.
EnableN( @] @) @]/ B ER concel
Enable Auto-cache @ a

Support parsing and addition of third-party application logs to the SIEM DB in JSON
format -7.4.1

\ L}
‘Q' This information is also available in the FortiAnalyzer 7.4 Administration Guide:

e SIEM log parsers

If third-party logs are in JSON format, the default Windows, Apache, and Nginx log parsers can parse generic field data
from them. These default log parsers can also be updated in the GUI, if needed.

In Incidents & Events > Log Parser > Assigned Parsers, the third-party devices are automatically assigned to the
appropriate log parser according to their logs in JSON format.
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= > O~ °admin-

@ Dashboard Assigned Parsers [T
& Device Manager
search.
@ FortiView >
evice ID & pplication & ssigned Parser

0 Lo View R Device ID ¢ Appl : Assigned Parser
@ Fabric View Bl ©5v5.0G-0A029588 @

ncidents & Events v - indows B indows Event Log Parser

Incidents & Ey SYSLOG-0A02958B Wind = Windows Event Log P

Event Monitor ©5YSLOG-0A0295BC €

Handlers O  SYSLOG-0A0295BC e Nginx EB@ Nginx Log Parser

Incidents ©5YSLOG-0A0295BD @

f - pache B pache Log Parser

TG R SYSLOG-0A0295BD Apach = Apache Log P:

Outbreak Alerts

MITRE ATT&CK®

MITRE ATT&CK® ICS
B Reports >
£ System Settings >

F:RTINET 3

The Windows Event Log Parser can parse Windows logs in JSON format. For example, Event_Profile, Event_Serverity,
and Host_Name. The complete content of JSON is inserted into Event_Msg field for future reference, if needed.

o °3\1mm S

@ Dashboard All
®| Device
& Device Manager © Last 7 Doy Sep 110 569 18 % B A
B FortiView >
data_sourceid = SYSLOG-0A02958B X © @ @
M LogView v
’ & Event
# | WDate/Time | Data Source ID Event Message EventType | Event Severit | Source IP n Evart Messagn B Time 20230918 17:49:59\ Hosts
Words\":-9223372036749918208 \'EventType\’
& FortiGate 1 105024  SYSLOG-0A02958B {\V'EventTime\":\"2023-09-18 17:49:59\"\"Hostname\":\"'WIl VERBOSE debug P N o
@ FortiAnalyzer 2 105024 SYSLOG-0A02958B {\'EventTime\"\"2023-09-18 17:49:59\"\"Hostname\"\"WIl VERBOSE debug
B Syslog 3 105024 SYSLOG-0A02958B {\'EventTime\"\"2023-09-18 17:49:59\"\"Hostname\"\"WIl VERBOSE debug shNofification-Platform/Operational\"\"Domain
ame\"\'Administrator\:\'UserIDV":\'S-1-5-21-1
B LogBrowse 4 10:50:24 SYSLOG-0A0295B8 {\"EventTime\":\"2023-09-18 17:49:59\"\"Hostname\":\"WIl VERBOSE debug 647-500\""AccountType\"\"User\"\"Message\"
command for the Data Connection with Verb: Pt
Bl Log Group 5  10:50:24  SYSLOG-0A0295BB {\'EventTime\":\"2023-09-18 17:49:59\",\"Hostname\":\"'WIl VERBOSE debug ntaining 129 bytes of payload only. However, ful

E472031343220434F4E003132350D0A4DS,

@ Fabric View > y . . 09-18 17.49- . 6764B30325257433846734BIAGEAT672E300
6 10:5024  SYSLOG-0A0295BB (\"EventTime\":\"2023-09-18 17:49:59\"\"Hostname\"\"WIl VERBOSE debug ey ey oo

S

Incidents & Events > .
7 105024 SYSLOG-0A0295BB (\"EventTime\":\"2023-09-18 17:49:59\"\"Hostname\"\"WIl VERBOSE debug
Reports > . o\ Paylo
8 8 105024  SYSLOG-0A0295BB (VEventTime\"\"2023-09-18 17:49:59\"\"Hostname\"\"WII VERBOSE debug A Vs U
& System Settings > N . 6E47672E300D0AODOA3CTOS96E672D72657
9 10:5000  SYSLOG-0A0295BB (\"EventTime\":\"2023-09-18 17:49:36\"\"Hostname\"\"WII INFO info 34373C2F776169743E3C636F SEGEGS637469
E6E65637465643C2F 636F SEGE6S6I74696FEI
10 10:50:00  SYSLOG-0A0295BB (\"EventTime\":\"2023-09-18 17:49:36\"\"Hostname\"\"WII INFO info Type\"\"1\"\'EventReceivedTime\"\"2023-09
me\":\in\"\"SourceModuleType\":\im_msvistalc
11 10:49:23  SYSLOG-0A0295BB (\"EventTime\"\"2023-09-18 17:48:59\"\"Hostname\"\"WIl VERBOSE debug Event Profile WNP Transport Layer received command for the|
Trid: 142, Namespace: CON containing 129 byte|
12 10:49:23  SYSLOG-0A0295BB {\"EventTime\":\"2023-09-18 17:48:59\"\"Hostname\"\"WIl VERBOSE debug vload including header is: 0x504€47203134322
43563A2038323465446D46764B3032525747
13 10:49:23 SYSLOG-0A0295B8 {\"EventTime\":\"2023-09-18 17:48:59\"\"Hostname\":\"WIl VERBOSE debug DOASCAOEISECT2D726573706F 6ETIESIEIC

IECE36FEELES63746I6FSE2DTITA61T4T5

14 1049:23  SYSLOG-0A0295BB {\'EventTime\":\"2023-09-18 17:48:59\",\"Hostname\"\"WIl VERBOSE debug FO3EFLELEO36374096F6EIDT 7461747573,

Event Severity debug
15 104923 SYSLOG-0A0295BB (VEventTime\"\"2023-09-18 17:48:59\"\"Hostname\"\"WIl VERBOSE debug Event Sub Type 92233720367499¢+18
Event Type VERBOSE
16 104923  SYSLOG-0A0295BB (VEventTime\"\"2023-09-18 17:48:59\"\"Hostname\"\"WIl VERBOSE debug & Host
T o . Host Name WINSVR16-187
17 104923 SYSLOG-0A0295BB (VEventTime\"\"2023-09-18 17:48:59\"\"Hostname\"\"WIl VERBOSE debug oA et 10 :
18 104923  SYSLOG-0A0295BB (VEventTime\"\"2023-09-18 17:48:59\"\"Hostname\"\"WIl VERBOSE debug 2 User
UEBA User ID 1
19 104824  SYSLOG-0A0295BB (VEventTime\"\"2023-09-18 17:47:59\"\"Hostname\"\"WI VERBOSE debug User Domain WINSVR16-187
EvenTimer B e User Group User
20 104824  SYSLOG-0A0295BB (VEventTime\"\"2023-09-18 17:47:59\"\"Hostname\"\"WIl VERBOSE debug - o tisssi16 o000 14248880
21 104824  SYSLOG-0A0295BB (VEventTime\"\"2023-09-18 17:47:59\" " Hostname\"\"WIl VERBOSE debug User Name Adrministrator
= Application
22 104824  SYSLOG-0A0295BB (VEventTime\"\"2023-09-18 17:47:59\"\"Hostname\"\"WIl VERBOSE debug
anananns st~ nnnnnran L LiAAAA An 4 4 A AL e uimam eRmAr v 1-E3BEE2527943)
S S = Others
fotal logs for analytics: 18 days 2 hours. 50 v JPage - 2 3 4 5 » |~0463Second

The Nginx Log Parser can parse Nginx server logs in JSON format. For example, Data_TimeStamp, Host_Name, and
HTTP_Referrer. The complete content of JSON is inserted into Event_Msg field for future reference, if needed.

> O~ °admin-

@ Dashboard Al
™
& Device Manager © Last 7 Days~ Sep 11To Sep 18 %@ e
B Fortiview >
data_sourceid = SYSLOG-0A0295BC X © @ @
M LogView 3
# | ¥Date/Time | Data Source ID Event Message EventType | Event Severit | Source IP n = Dot oox
B FortiGate 1 102745  SYSLOG-0A0295BC { \"@timestamp\": \"18/Sep/2023:10:25:58 -0700V", \'remot. Data Parser Name Neinx Log Parser
Data Source ID SYSLOG-0A0295BC
[@ FortiAnalyzer 2 1027:08  SYSLOG-0A0295BC { V'@timestamp\': \"18/Sep/2023:10:25:51 -0700V, \'remot Data Source Name Zleo-vm-188
Data Source Type Nginx
B Syslog 3 09:5459  SYSLOG-0A0295BC { \'@timestamp\': \"18/Sep/2023:09:53:42 -0700\, \'remot Data Timestamp 20030918 10:2556
B LogBrowse 4 09151232 SYSLOG-OAO295BC { \"@timestamp\': \"15/Sep/2023:12:31:03 -0700\, \'remot Date/Time 102715
Time Stamp 2023-09-18 10:27:15
Bl Log Group 5 09151232 SYSLOG-0A0295BC { V'@timestamp\': \"15/Sep/2023:12:30:51 -0700V, \'remot & Event
B Fabric View N Event Message @timestamp\': \'18/Sep/2023:10:25:58 -0700
6 09151231 SYSLOG-0A0295BC { V'@timestamp\': \"15/Sep/2023:12:30:30 -0700V, \'remot v \request\": 'GET /fdsfsdf HTT
Incidents & Events N 197, V'agent\': \'Mozilla/5.0 (Windows NT 10.0: A
7 09-1512:31 SYSLOG-0A0295BC { V'@timestamp\': \"15/Sep/2023:12:30:30 -0700V, \'remot (KHTML fike Gecko) Chrome/116.0.0.0 Safari/337
B Reports s addr\' Y-\ up_ hostY': V-\:\'up.resp_timel: "\
8  09-1411:44 SYSLOG-0AO0295BC { V'@timestamp\': \"14/Sep/2023:11:43:37 -0700V, \'remot & Host
4 System Settings > Host Name Zleo-vm-188
9 09-1411:43 SYSLOG-0A0295BC { V'@timestamp\': \"14/Sep/2023:11:41:56 -0700V, \'remot UEBA Endpoirt D 1
ot i e  User
10 09-1411:43 SYSLOG-0A0295BC { V'@timestamp\': \"14/Sep/2023:11:41:48 -0700V, \'remot oAU D .
11 09-1411:42 SYSLOG-0A0295BC { V'@timestamp\': \"14/Sep/2023:11:41:39 -0700V, \'remot = Application
HTTP Referrer
12 09-1411:42 SYSLOG-0A0295BC { V'@timestamp\': \"14/Sep/2023:11:41:12 -0700V, \'remot & Others
. o . ADOMOID 3
13 09-1411:29 SYSLOG-0A0295BC { V'@timestamp\': \"14/Sep/2023:11:28:09 -0700V, \'remot NS S aomsastssaises

fotal logs for analyti

18 days 2 hours. 50 « rPage - A0.445 Second
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The Apache Log Parser can parse Apache server logs in JSON format. For example, Host_IP, Host Name, and
Application_Service. The complete content of JSON is inserted into Event_Msg field for future reference, if needed.

@ Dashboard Al
& o
& Device Manager © Last 7 Days~ Sep 11To Sep 18 23 v
B FortiView >
data_sourceid = SYSLOG-0A0295BD X © Q@
M LogView
$Date/Time | Data Source ID Event Message EventType | Event Severit | Source IP n - Data =
B FortiGate 1 102748  SYSLOG-0A0295BD {\"time\"\"2023-09-18T10:26:32.618Z\", \"process\"\"163' Data Parser Name Apache Log Parser
Data Source ID SYSLOG-0A02958D
FortiAnalyzer 2 102658  SYSLOG-0A0295BD {\'time\"\"2023-09-18T10:25:41.1362\', \"process\"\'111! Data Source Name Zieo-VM-189
_ Data Source Type Apache
B Syslog 3 102648  SYSLOG-0A0295BD {\'time\"\"2023-09-18T10:25:32.789Z\", \"process\"\'134: Dota Timestamp 20230918 10:25:36
B Log Browse 4 102648  SYSLOG-0A0295BD [Mon Sep 18 10:25:32.800306 2023] [authz_corezerror] [pid Date/Time 102648
Time Stamp 2023.05-18 1026:48
8 Log Group 5 00:01:25 SYSLOG-0A0295BD [Mon Sep 18 00:00:05.997405 2023] [core:notice] [pid 9691 S Event
@ Febric View N — Event Message {\'time\"\"2023-09-18T10:25:32. 7897\
6 000125  SYSLOG-0A0295BD [Mon Sep 18 00:00:05.997388 2023] [mpm_eventnotice] [p wesaw/html/server-status\’, \remotelP
Incidents & Events N equest\"\"/server-status\” \'query
8 ind . 7 000125  SYSLOG-0A0295BD AHO0558: apache2: Could not reliably determine the server’ erhgent "\ Mozilla/5.0 (Windows NT 10.0; Winéd
B Reports N ML ike Gecko) Chrome/116,0.0.0 Safar/537.36\,
8 000125  SYSLOG-OA0295BD [Mon Sep 18 00:00:05.974458 2023] [mpm_eventnotice] [p S Host
& System Settings > Host IP 102.149.189
9 09-1700:01 SYSLOG-0A0295BD [Sun Sep 17 00:00:05.067607 2023 [corenotice] [pid 9691: Host Name Zeo VM-189
N \UEBA Endy D 1
10 09-170001 SYSLOG-0A0295BD [Sun Sep 17 00:00:05.067592 2023] [mpm_event:notice] [pic oy Endpent
11  09-1700:01 SYSLOG-0A0295BD 'AHO00558: apache2: Could not reliably determine the server's UEBA User ID 1
i Application
12 09170001 SYSLOG-0A0295BD [Sun Sep 17 00:00:05.060064 2023] [mpm_event:notice] [pic Application Process 13414
lication Servic he-access
13 09-160001 SYSLOG-0A0295BD [Sat Sep 16 00:00:10.151577 2023] [core:notice] [pid 9691:t o sente e
lethod
14 09-1600.01 SYSLOG-0A0295BD [Sat Sep 16 00:00:10.151563 2023] [mpm_event:notice] [pid HYTP Referrer
HTTPURL var/www/html/server-status
15 09-160001 SYSLOG-0A0295BD AHO0558: apache2: Could not reliably determine the server’ HTTP User Agent Mozilla/5.0 (Windows NT 10.0; Wind: x64) Appie
ko) Chrome/1160.0.0 Safar/537.36
16 09-160001 SYSLOG-0A0295BD [Sat Sep 16 00:00:10.135016 2023] [mpm_event:notice] [pid & Others
ADOM OID 3
17 09150001 SYSLOG-0A0295BD [Fri Sep 15 00:00:07.727504 2023)] [corenotice] [pid 9691:ti Data UID 280218709191294977
18 09-150001 SYSLOG-0A0295BD [Fri Sep 15 00:00:07.727481 2023] [mpm_eventnotice] [pid
19 09-150001 SYSLOG-0A0295BD AHO0558: apache2: Could not reliably determine the server’
20 09-1500:01 SYSLOG-0A0295BD [Fri Sep 15 00:00:07.707692 2023] [mpm_event:notice] [pid
21 09-1411:45 SYSLOG-OA0295BD {\'time\":\"2023-09-14T11:44:28.9847\", \"process\"\"47\"
22 09-1411:44 SYSLOG-0A0295BD {\"time\"\"2023-09-14T11:43:37.343Z\", \'process\

tal logs for analytics: 18 days 2 hours. 50 ~ rPage . A0.66 Second

FortiAnalyzer supports packet header information for FortiWeb traffic log -7.4.1

FortiAnalyzer supports packet header information for FortiWeb traffic log to centralize the troubleshooting. This feature
requires field "set traffic packet"to be enabled.

To view packet header information for FortiWeb traffic logs on FortiAnalyzer:

1. On FortiAnalyzer, go to Log View > FortiWeb.

FAZVM64 =
@ Dashboard " Attack | Event [REES
& Device Manager FortiWebv @ Custom...v Any time 2% B Fv
& Fortiview >
[ Log View ~ge @ @
% Fabric # | WDate/Tim  Device ID Service Source Name | Destination | Policy HTTP Metho | HTTP Return | Message Data Data Format u
= FortiGate 1 10181638 hitps/tls12  10.20.250  192.168.1.10 Apache get 200 HTTPS get request from 10.2 [3 b64/brt
@ FortiClient 2 101816:38 hitps/tls12  10.20.250  192.168.1.10( Apache get 200 HTTPS get request from 10.2 [3 b64/brt
FortiSandbox 3 10181638 https/tls1.2 1020250  192.168.1.10( Apache get 200 HTTPS get request from 10.2 [8 b64/brt
@ FortiAuthenticator 4 10-1816:38 https/tls1.2 192.168.1.10( Apache get 200 HTTPS get request from 10.2 [& b64/brt
@ FortiWeb 5 10-181638 https/tls1.2 1020250  192.168.1.10( Apache get 200 HTTPS get request from 10.2 [3 b64/brt
£ G 6  10-1816:38 https/tis1.2  10.20.250  192.168.1.10( Apache get 200 HTTPS get request from 10.2 [& b64/brt
- FO"{”"“ 7 10181638 hitps/tls12 1020250  192.168.1.10( Apache get 404 HTTPS get request from 10.2 [8 b64/brt
Fortibbos 8 10181638 hitps/tls12 1020250  192.168.1.10( Apache get 200 HTTPS get request from 10.2 [3 b64/brt
B FortiManager
FortAnalyzer 9 10-1816:38 hitps/tls12 1020250  192.168.1.10( Apache get 200 HTTPS get request from 10.2 [ b64/brt
B Syslog 10 10-17 10:36 http 10.2.64.185 192.168.1.10( Apache get 200 HTTP get request from 10.2.¢
® FortiNAC 11 10-1710:35 http 10.2.64.185 192.168.1.10( Apache get 404 HTTP get request from 10.2.¢
® FortiDeceptor 12 10-1710:35 http 10.2.64.185 192.168.1.10( Apache get 200 HTTP get request from 10.2.¢
FortiADC 13 10-171035 http 10.2.64.185 192.168.1.10( Apache get 200 HTTP get request from 10.2.¢
B FortiFirewall
@ FortiNDR
@ FortiSOAR
B LogBrowse
[l Log Group
@ Fabric View >
B Incidents & Events >
otal logs for analysis: 16 days 1 hour 50 v page [l ~0449 second
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2. View the packet header dialog window by one of the following methods:
« Click the icon in the Data column.

View Attack Content

Packet Body
GET/ HTTP/1.1
Host:
Connection: keep-alive
Cache-Conts ax-age=0
sec-ch-ua: &quot;C i 1118&quot;, i ;118&quot;,

quot;99&q
sec-ch-ua-mobile: 20
sec-ch-ua-platform: &quot;Windows&quot;
Upgrade-Insecure-Requests: 1
User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/118.0.0.0
Safari/537.36 Edg/118.0.2088.46
Accept: text/html application/xhtml+xmlapplicati 1,g=0.9,imag: i */%q=0.8,
1a=0.7
: none
Sec-Fetch-Mode: navigate
Sec-Fetch-User: 71
Sec-Fetch-Dest: document

« Click the icon in the detail panel.

View Attack Content

Packet Body
GET/HTTP/1.1

Connection: keep-alive
Cache-Control: max-age=0
sec-ch-ua: &quot;Chromium&quot;;v=&quot;118&quot;, &quot;Microsoft Edge&quot;v=&quot;118&quot;,

quot;99&q
sec-ch-ua-mobile: 20
platfe

Upgrade-Insecure-Requests: 1

User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko)
Chrome/118.0.0.0 Safari/537.36 Edg/118.0.2088.46
Accept: text/html,application/xhtml+xml applicati 1,=0.9.imag: i */%q=0.8,
exchangeiv=b3;q=0.7

Sec-Fetch-Site: none

Sec-Fetch-Mode: navigate
Sec-Fetch-User: ?1
Sec-Fetch-Dest: document

To enable the traffic packet setting on FortiWeb:

1. Inthe FortiWeb CLI, enable the traffic packet setting. For example:
config log forti-analyzer
set traffic packet enable
end

FortiAnalyzer 7.4.0 New Features Guide
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Fortideb (forti-analyzer) # endl]

Support additional log fields for long live session logs -7.4.2

In FortiAnalyzer 7.4.2, three new log fields are supported for FortiGate long live session logs:

e Duration Delta
o Sent Packet Delta
* Received Packet Delta

These fields are only available when the FortiGate is v7.4.2 or higher.

To view the new fields in the FortiAnalyzer GUI:

1. Goto Log View > Traffic.
In the table view, there are three new columns:
e Duration Delta

* Received Packet Delta
o Sent Packet Delta

Dashboard [FGVM02TM ]v @Last 12 Hoursv 08:42:54 To 20:42:53 2% B Fv
&= Device Manager [+ Q@ e
o Fgrﬁvjew ? |4 | $DaterTime | Device D Action | Destination IP | Source IP Policy Type | Application | Duration Delta | Received Packets Delta = Sent Packets Delta E
1 155420 FGVMO2TM v policy HTTPS 59 2 2 .
© Security 2 155420 FGVMO2TM v policy HTTPS 59 2 2
i Event 3 15:54:20 FGVMO2TM v policy HTTPS 59
SRa 4 155420 FGVMO2TM v policy HTTPS 59 2 2
2 Custom View (8) 5 15:54:20 FGVMO2TM v policy HTTPS 59 2 2
Log Browse 6 15:54:20 FGVM02TM v policy HTTPS 59 2 2
[ Log Group 7 155420 FGVMO2TM v policy HTTPS 59 2 2
@ Fabric View > 8 155419 FGVMO2TM v policy HTTPS 59 2 2
Incidents & Events > 9 155419 FGVM02TM v policy HTTPS 59 2 2
B Reports > 10 1554119 FGVMO2TM v policy HTTPS 59 2 2
& System Settings > 11 155419 FGVMO2TM v policy HTTPS 59 2 2
12 155419 FGVMO2TM v policy HTTPS 59 2 2
13 155419 FGVMO2TM v policy HTTPS 59 2 2
14 155419 FGVMO2TM v policy HTTPS 59 2 2
15 155419 FGVMO2TM v policy HTTPS 59 2 2
16 155419 FGVMO2TM v policy HTTPS 59 2 2
17 155419 FGVMO2TM v policy HTTPS 59 2 2
18 155419 FGVMO2TM v policy HTTPS 59 2 2
19 155419 FGVMO2TM v policy HTTPS 59 2 2
20 15:54:19 FGVMO2TM v policy HTTPS 59 2 2
21 15:54:19 FGVMO2TM v policy HTTPS 59 2 2
22 15:54:19 FGVMO2TM v policy HTTPS 59 2 2
23 1554119 FGVMO2TM v policy HTTPS 59 2 2
24 15:54:19 FGVMO2TM v policy HTTPS 59 2 2 .
FZ:ATINET ETotal logs for analysis: 60 days 21 hours 50 v /Page - 2 3 4 5 » ~0716Second
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If these columns are not visible, click the Column Settings icon and add the columns to the table view. For more
information, see Customizing displayed columns in the FortiAnalyzer Administration Guide.

2. Toopen the log detail pane, double-click a long live session log in the table.
In the Others section, the three new fields are available:

e Duration Delta
o Received Packet Delta
* Sent Packet Delta

Dashboard [FGVMO2TM ]v @Last 12 Hoursv 08:42:54 To 20:42:53 % B v
= Device Manager ) o e e
& Fortiview > Ox
# | #Date/Time | Device ID Action | Destination [P Source IP Policy Type | Application | Duration Delta | Received Packets Delta | Sent Packets Delta u - %
M Log View & Destination Name- hitp:/www.google.com
1 15:54:20 FGVMO02TM v policy HTTPS 59 2 2 ~ Destination OS Name Fortios.
e
® Securt 2 155420 FGYMO02TM v policy HTTPS 59 2 2 Destination Server 0
4 Primary Destination MAC  08:5b:0c:ec:28:06
O Eom 3 155420 FGVMO02TM v policy HTTPS 59 2 2 = Action
& GTP 4 155420 FGVM02TM v policy HTTPS 59 2 2 ;l‘f"" o 1’3““‘
? icy
2, Custom View (8) 5 155420 FGVMO02TM v policy HTTPS 59 2 2 Policy UUID 1813662c-e106-51eb-e2b:
& Application
B Log Browse 6 1554:20 FGVMO2TM v policy HTTPS 59 2 2 ‘Application HTTPS
lication Cats in d
Bl Log Group 7 155420  FGVMOZTM v policy  HTTPS 59 2 2 caon Cateson g
Fabric View > 8 155419 FGVMO02TM v policy HTTPS 59 2 2 o Serviee HTTPS
ata
[ Incidents & Events > 9 155419 FGVMO02TM v policy HTTPS 59 2 2 Duration 123
B Reports ? 10 155419 FGYMO02TM v l HTTPS 59 2 2 = e
policy Received Packets 504
& System Settings > ) Sent 40921
11 155419 FGVMO02TM v policy HTTPS 59 2 2 o packets bt
12 155419 FGVMO02TM v policy HTTPS 59 2 2 = Type
Sub Type forward
13 155419 FGVMO02TM v policy HTTPS 59 2 2 Type traffic
" = Others
14 155419 FGVM02TM v policy HTTPS 59 2 2 Date 20240128
15 15:54:19 FGVMO02TM v policy HTTPS 59 2 2 Date/Time 15:5420
Device Time 2024-01-28 07:25:03
16 155419 FGVMO02TM v policy HTTPS 59 2 2 Device Time Zone
Duration Delta 59
17 155419 FGVMO02TM v policy HTTPS 59 2 2 Event Time 1704455508953626060
18 15:54:19 FGVMO02TM v policy HTTPS 59 2 2 Policy Name proxypolicy
Policy Type policy
19 155419 FGVM02TM v policy HTTPS 59 2 2 Received Delta 143
Received Packets Delta 2
20 155449 FGVMO02TM v policy HTTPS 59 2 2 Sent Delta 143
Sent Packets Delta 2
21 155419 FGVMO02TM v policy HTTPS 59 2 2 Time 072503
22 15:54:19 FGVMO02TM v policy HTTPS 59 2 2 Time Stamp 2024-01-29 15:54:20
dstowner google.com
23 1554119 FGVMO2TM v policy HTTPS 59 2 2 logver 700070367
24 155419 FGVM02TM v policy HTTPS 59 2 2 V= >
FIRTINET S=Total logs for analysis: 60 days 21 hours 50 © |/Page - 2 3 4 5 » |A0716Second

The fields are also available when viewing the raw log in FortiAnalyzer.

Log Forwarding

This section lists the new features added to FortiAnalyzer for log forwarding:

 Fluentd support for public cloud integration on page 89

Fluentd support for public cloud integration

Support is added for log streaming to multiple destinations via Fluentd. This allows log forwarding to public cloud
services.

You can create output profiles to configure log forwarding to public cloud services.

To create an output profile for log forwarding:

1. Goto System Settings > Advanced > Log Forwarding > Output Profile.
2. Click Create New.
The Create Output Profile pane displays.
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£2% Enterprise_FortiAnalyzer
Dashboard

B Device Manager
FortiView

M Log View

@ Fabric View

B Incidents & Events

B Reports
I £ System Settings

ADOMs

¢ v v v v v

Administrators

Admin Profiles

Remote Authentication S...
Fabric Management

SAML SSO

Settings

HA

Network

Event Logs

Certificates

FEERTINET

3. Configure the following options:

Name

Type

Configuration

Field

4. Click Validate and Save.

Create Qutput Profile x

Name Amazon CloudWatch

Type Amazon CloudWatch

Configuration @ Use Default

@type cloudwatch_logs
aws_key_id ${AWS_KEY_ID}
aws_sec_key ${AWS_SEC_KEY}
region <YOUR_AWS_REGION>
log_group_name log-group-name
log_stream_name log-stream-name
auto_create_stream true

#1n Fluentd, the buffer directive is used to specify how log data is stored and queued before
it is processed.

# Canfiourine the huffer ceftines corractly ic imnartant for antimizine nerfarmance and 4
Field Value Action
AWS_KEY_ID @ x|+
AWS_SEC_KEY @ x|+

Validate and Save

Enter a name for the output profile.
Select the public cloud service for the output profile.

Click Use Default to use the default Fluentd configuration for the selected
public cloud service.

Alternatively, copy and paste the Fluentd configuration into this field for the
selected public cloud service.

Fields will automatically be added into the configuration if a keyword matches
the placeholder in the configuration to provide encryption for you to hide the
credentials.

For example, a password placeholder in the configuration would be

"s {password}". Inthe field, you can define Field: password, Value:
actual password.

To configure log forwarding to the output profile:

1. Go to System Settings > Advanced Log Forwarding > Settings.

2. Click Create New.

The Create New Log Forwarding pane displays.
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2% Enterprise_FortiAnalyzer > @ L2~ eAdmin -
@ Dashboard Create New Log Forwarding x
B Device Manager
B FortiView > Name logfw-CloudWatch
M Loz View > Status ©
@ Fabric View > Remote Server Type Forward via Output Plugin -
B Incidents & Events > Output Profile Amazon CloudWatch -
B Reports >
I O SEmmEEs v Log Forwarding Filters
ADOMs
Device Filters Include ~ | [root]Enterprise_Second_Floor juf
Administrators
Include ~ | [root]Enterprise_Core g
Admin Profiles
Remote Authentication S... Include ~ | [root]Branch_Office_01 o
Fabric Management Include w | [root]Branch_Office_02 g
SAML S50 Include ~ | [root]Enterprise_First_Floor fg
Settings Select Device
HA Log Filters fo J
Network Enable Exclusions o ]
Fvent Logs Enable Masking fe )
Certificates
3. Configure the following options:
Name Enter a name for the remote server.
Status Enable log forwarding.
Remote Server Type Select Forward via Output Plugin.
Output Profile Select the output profile.
Log Forwarding Filters
Device Filters Click Select Device, then select the devices whose logs will be forwarded.
Log Filters Enable to configure filters for the logs that are forwarded.

Enable Exclusions Enable to configure filter on the logs that are forwarded.

Enable Masking Enable log field masking, if needed.

4, Click OK.
To troubleshoot the Fluentd connection with the FortiAnalyzer CLI:

1. Inthe FortiAnalyzer CLlI, enter the following command to check the Fluentd write status:
FAZVM64 # diagnose test application fwdplugind 4

Stats for plugin:

1fw name: logfw-CloudWatch

plugin name: Amazon CloudWatch

type: AMAZON CLOUDWATCH

fd-plug-id: tcp 1 3da 6af 922 1c3

fluentd emit stats(emit calls|emit rec calls|emit size): 3685, 88677, O

fluentd write stats(write|retry|rollback): 3, 0, O

fluentd buffer queue (byte size|total queue size|queue len|ratio): 49842536,
52433884, 2, 0 B B B a

fluentd buffer stage(byte size|stage length): 4325288, 1

fluentd flush stats(flush time|slow flush count): 0, 0

2. Inthe FortiAnalyzer CLI, enter the following command to determine if the Fluentd log files are present:
FAZVM64 # diagnose sgl fluentd log-tail

Fluentd log files are not present. Please turn on Fluentd log first if you need to
test it.

FortiAnalyzer 7.4.0 New Features Guide
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3.

4.,

In the FortiAnalyzer CLI, enter the following command to enable Fluentd logging:
FAZVM64 # diagnose test application fwdplugind 201 log enable
Warning: This will enable Fluentd logging.

Fluentd requires a restart for changes to take effect. The restart will disrupt

Fluentd's current log handling.
Execute the command again in one minute for the changes to take effect.
FAZVM64 # diagnose test application fwdplugind 201 log enable
Fluentd logging is enabled, Fluentd will be restarted.

In the FortiAnalyzer CLI, enter the following command again to show the processed events:
FAZVM64 # diagnose sgl fluentd log-tail
File /drive(O/private/fwdplugind/fluentd/logs/faz-td-agent.log, is present,
open it.
Please press Control+C to exit.

aws_sec_key XXXXXX

region "us-west-2"

log group name "Log-Group-Test"
log stream name "Log-Stream-test"
auto_create stream true
@id tcp 1 3da 6af 922 1c3
<buffer tag,time>

@type "memory"

chunk limit size 10M
total limit size 50M
timekey 5m

timekey wait 30s
timekey use utc true
flush thread count 3
flush at shutdown true
overflow action block
retry forever true
disable chunk backup true
</buffer>

</match>

</worker>

</ROOT>

2023-04-24 16:05:20 -0700 [info]: starting fluentd-1.15.2 pid=12376 ruby="2.7.6"

2023-04-24 16:05:20 -0700 [info]: spawn command to main: cmdline=
["/usr/local/fluentd/td-agent/bin/ruby", "-Eascii-8bit:ascii-8bit",

will

"/usr/sbin/td-agent", "-d", "/driveO/private/fwdplugind/fluentd/faz-td-
agent.pid", "-c", "/driveO/private/fwdplugind/fluentd/faz-td-agent.conf",

o", "/driveO/private/fwdplugind/fluentd/logs/faz-td-agent.log", "--log-rotate-

size", "5120000", "--under-supervisor"]

2023-04-24 16:05:20 -0700 [info]l: #0 adding match pattern="tcp 1" type="cloudwatch

logs"
2023-04-24 16:05:21 -0700 [info]: adding source type="monitor agent"
2023-04-24 16:05:21 -0700 [info]l: #0 adding source type="tcp"

2023-04-24 16:05:21 -0700 [info]l: #0 starting fluentd worker pid=12390 ppid=12387

worker=0
2023-04-24 16:05:21 -0700 [info]: #0 listening tcp socket bind="127.0.0.1"
port=10000

2023-04-24 16:05:21 -0700 [info]: #0 fluentd worker is now running worker=0
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Reports

This section lists the new features added to FortiAnalyzer for reports:

» Report guidance on page 93

o PCI Security Rating Report on page 95

o Cyber Threats Assessment Report update on page 96

o Threat Report update on page 97

o FSBP Security Rating Report on page 99

» CIS Controls Security Rating report on page 100

e Shadow IT Report on page 101

o FortiADC Report 7.4.1 on page 103

o ZTNA Report 7.4.1 on page 104

o FortiEDR Report 7.4.1 on page 105

» 1SO 27001:2022 Compliance Security Rating Report 7.4.1 on page 107
o Exporting a report with settings 7.4.1 on page 108

e DLPreport7.4.1 on page 110

o PCI DSS security rating report update 7.4.1 on page 112
o HIPAATreport7.4.2 on page 114

Report guidance

Al
‘Q' This information is also available in the FortiAnalyzer 7.4 Administration Guide:

¢ Report guidance

FortiAnalyzer provides many factory default reports that use charts relying on specific log types and log fields to provide
valuable output. When running a full report, you may see "No Data" returned in sections if:

* logging was not enabled correctly

» thereport element is for a different Device/Log Type

 there are no matching logs

Debugging such scenarios can be time consuming because it requires navigating through charts, macros, and datasets.

To improve the overall reporting experience, a new Report Guidance feature has been implemented to provide full
visibility for each report element in terms of:

» Device Type (e.g. Fortigate)

» Log Type (e.g. traffic)

+ LogFields (e.g. action, itime)

In short, you can use the Report Guidance feature to troubleshoot and determine if FortiAnalyzer has the appropriate
Analytics logs available for a report.

FortiAnalyzer 7.4.0 New Features Guide
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To use the Report Guidance feature:

1. Goto Reports > Report Definitions > All Reports.
There is a new Config Recommendation column.

ADOM: root

@ N1~ eadmmv

@ Dashboard JNEESM Templates  Chart Library | Macro Library | Datasets

[ ]

&5 Device Manager
@ ror © RunReport | [ €% Report ~ | [ B Folder v | [ # More | [ Show Scheduled Only Search.
ortiView >
M Log View N O Titles Language ¢+ Cache Status ¢  Time Period + Devices + Schedule ¢+ Config Rea
Fabric View > O B Application Reports
B} Incidents & Events > O I Asset and User Reports
B Reports v O Compliance Reports
Generated Reports O @ Fabric Reports
(] B 360 Protection Report English Previous 7 Days All Devices B
Advanced Settings BS Fortinet Email Risk Assessment English Previous 7 Days All Devices 3y
4 Y:
B System Settings > (] B FortiPortal User Summary Report English Previous 7 Days All Devices B

2. Click the icon in the Config Recommendation column.

The Report Guidance pane opens for that report. This pane provides the ITtem Title (chartor macro name),
Device Type,Log Type,andtherelevant Log Fields and Analytics log availability.

Dashboard

Device Manager
FortiView

Log View

Fabric View
Incidents & Events

Reports

Generated Reports

Report Definitions

Advanced Settings
¥ System Settings

ADOM: root

5. @ N1~ eadminv

Report Guidance - 360 Protection Report x

Item Title: Top 10 FGT CPU Utilization Over Time
Device Type: FortiGate
Log Type: event

Log Fields: action, bandwidth, cpu, devid, disk, erate, itime, mem, orate, setuprate,
slot, subtype, totalsession, trate

Analytics logs available: Yes

Item Title: CPU Utilization by Device
Device Type: FortiGate
Log Type: event

Log Fields: action, bandwidth, cpu, devid, disk, erate, itime, mem, orate, setuprate,
slot, subtype, totalsession, trate

Analytics logs available: Yes

Item Title: Top 10 FGT Memory Utilization Over Time
Device Type: FortiGate
Log Type: event

Log Fields: action, bandwidth, cpu, devid, disk, erate, itime, mem, orate, setuprate,
slot, subtype, totalsession, trate

The Report Guidance pane is available for license-controlled reports, but the report cannot be generated without a valid

license.

Generated Reports

ADOM: root-new

> O~ oadmin-

@ Dashboard Report Guidance - Operational Technology (OT) Security Risk Report x

B8 Device Manager '
Item Title: Top OT Zone OS by Asset Count

B Fortivi

ortiView

Device Type: FortiGate

M Log View ype

Type:

@ Fabric View Log Type: traffic

B incidents & Events Log Fields: app, crscore, devid, dstip, dstport, epid, logid, osname, proto, revdbyte,
sentbyte, srcip, unauthuser, user, utmaction, vd

B Reports

Analytics logs available: No

Report Definitions
Advanced Settings

¥ System Settings

Item Title: Top IT Zone OS by Asset Count
Device Type: FortiGate
Log Type: traffic

Log Fields: app, crscore, devid, dstip, dstport, epid, logid, osname, proto, rcvdbyte,
sentbyte, srcip, unauthuser, user, utmaction, vd

Analytics logs available: No

FortiAnalyzer 7.4.0 New Features Guide
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For reports that are not generated with log tables, such as the FSBP/PCI or CIS Security Rating Reports, the Report
Guidance pane will indicate No record found.

&2 FAZVM64 ADOM:root-new >_ @~ eadmin -

@ Dashboard Report Guidance - PCl Security Rating Report x

2 Device Manager
B FortiView No record found.
M Log View

@ Fabric View
Incidents & Events
B Reports

Generated Reports

< v v v v

Report Definitions
Advanced Settings

£ System Settings >

PCI Security Rating Report

A PCI Security Rating Report is now available on FortiAnalyzer to optimize the deployed FortiGates in terms of Security
Posture, Fabric Coverage, and Optimization based on PCI DSS 3.2 standards. This report consolidates security ratings
performed on fabric deployments.

Each category includes the Failed, Unmet, Passed, and Exempt security control results. Recommendations are
provided as well.

For example, see a sample of page 1 from the report in PDF format below.

PCI Security Rating Report F::RTINET

Data Range: 2023-03-12 00:00:00 2023-03-17 15:50:52PDT (FAZ local)

SECURITY POSTURE

n Security Posture  Identity configuration weaknesses and best practice violations in deployment.

' Score 157.27 Overall Grade [€
® 53.33% Passed (8) Grades
® 26.67% Failed (4) N " . : N P
T1 5I T et ) Fabric Security Hardening 2] Audit Logging & Monitoring
otal © 6.67% Bxempt (1) Threat & Vulnerability Management Bl Network Design & Policies
Endpoint Management I3 Firmware & Subscription

NA  Fortiguard Outbreak Detection

SECURITY CONTROL RESULT: 4 Failed

Admin Password Policy (PCI 8.1.7) - 2 Failed ( Score: -20)

e
Admin Password Policy 2 Devices 2Scopes -100 PCI 8.1.6,PCI
A password policy should be set up for system 8.1.7,PCI
administrators. 8.1.1PCI
8.2.3,PCI8.25
. Admin Password Policy FAZVMSTM @ Global -50 PCI8.1.6,PCI
8.1.7,pCI
8.1.1,PCI
8.23,PCI825
. Admin Password Policy FortiGate-101F Device -50 PCI8.1.6,PCI
8.1.7,pCI
8.1.1,PCI
8.23,PCI825

Admin Password Policy (PCI 8.1.7) - Recommendations

To create the report from the template:

1. Goto Reports > Report Definitions > Templates.
From the Preview column, you can click PDF or HTML to preview the report in that format.
2. Select the checkbox for Template - PCI Security Rating Report.

3. From the More dropdown, click Create Report to create a report using the template.
You can also click Clone to clone the template and make adjustments.
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ADOM:root >~ @~ [ 1 - eadminv

Dashboard All Reports

@ ‘ + Create New H ® View ‘ &1 Delete | [ § More v pei
B8 Device Manager Templates
o= g P ®  Tites || % Clone n
B FortiView >  Chart Library .
B Losvi Macro Lib v E@Template - PCI Security RatingRe ¢ B3 Create Report "yrepurtabuut PCl security rating report.
og View > lacro Library
FeTemplate - PCI-DSS Compliance F ¢ & Install Template Pack  § Compliance and Regulatory Requirements, Related
Fabric View > Datasets 0 ®Erem Pl = Pl eulatory Reaul
FortiSoC N (0 EsTemplate - Wireless PCI Complian en  Managed, unclassified, AP Detection summary. On-wire and off-wire - rogu
— M Toggle Horizontal Menu
B Reports v

Generated Reports

Report Definitions

Advanced Settings

&8 Management Extensions

£ System Settings

To run the PCI Security Rating Report:

1. Go to Reports > Report Definitions > All Reports, and double-click the row for the PCI Security Rating Report.
The Edit: PCI Security Rating Report pane opens.

2. Click Run Report.
Once the report is available, click the format to view the report in.

Cyber Threats Assessment Report update

The existing Cyber Threats Assessment Report has been updated with new style and content to enhance the visibility of
the provided data.

For example, see a sample of the report in PDF format below:

Copy of Template - Cyber Threat Assessment F::RTINET

Data Range: 2022-03-22 00:00:00 2023-03-22 11:00:00PDT (FAZ local)

EXECUTIVE SUMMARY
SECURITY AND THREAT PREVENTION

A\ 225.43 K 1ps Attacks £\ 0 Malware/Botnets 3 High-Risk Applications Used 0 Malicious Websites

Threat Detected Trend

@ High-Risk Applications IPS Attacks
x
g 20
£ x
3
5 150
g
E K
500
o401 0501 oco1 o701 o801 0901 1001 1101 1201 oo 0201 0301
USER PRODUCTIVITY NETWORK UTILIZATION
Ex 112 =h 234 X 90.73 GB [1192.168.125.22
Applications Detected Websites Visited Total Bandwidth Top Host by Bandwidth
SSL static.xx.fbcdn.net HTTPS 2022-11-18
Top Used Application Top Website Top Bandwidth Application Most Bandwidth Used Day
Web.Client Social Networking unscanned 105.77 MB
Top Application Category Top Web Category Top Bandwidth Usage Category Average Bandwidth Per Day

page 10f14
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Copy of Template - Cyber Threat Assessment F::RTINET

Data Range: 2022-03-22 00:00:00 2023-03-22 11:00:00PDT (FAZ local)

SANDBOX ANALYSIS

Organizational File Usage Results of Executable Sandbox Analysis

& 48.49 K Files Detected 24.73 K subset of Files & 2.73 K exeFiles Analyzed  F® 320 Malicious EXEs

Breakdown of File Types Top 5 Sources of Sandbox Discovered Malware

175. 198
o Others:
A
iles: 2727 |y

22

Files Needing Inspection

aak W cpme

TOP 5 SANDBOX-IDENTIFIED MALICIOUS EXES

I S
1

©  testfsaexe http

download.exe HTTP. 2

page 20f 14

To create the report from the template:

1. Go to Reports > Report Definitions > Templates.
From the Preview column, you can click PDF or HTML to preview the report in that format.
2. Select the checkbox for Template - Cyber Threats Assessment Report.

3. From the More dropdown, click Create Report to create a report using the template.
You can also click Clone to clone the template and make adjustments.

Dashboard All Reports + Create New ‘ ‘ ® View ‘ i1 Delete | [ 3 More v ‘ Search
& FortiView > | ChartLibrary _ - Y —— : -
| Log View R Mo (BT [0 EsTemplate - 360 Protection Report B rief summary of hardware/software inventory of the
Fabric View » [T O  [ETemplate - 360 Security Report & Install Template Pack |rief summary report about traffic, threat, app, user, in
B FortisoC > & Toage Horonta Mens [0  EsTemplate - 360-Degree Security Review en  Security review of Application Visibility and Control, Threat Dete
‘ B Reports - O EeTemplate - Admin and System Events Report en Admin login and failed login attempts and system severity event
e RS O  ETemplate - Application Risk and Control en  Application risk, categories, bandwidth by app, web categories, \
[0  E&Template - Asset and Identity Report en  Presenta brief summary report on assets and their users, vulner.
Advanced Settings [0  ETemplate - Bandwidth and Applications Repol en Traffic, Bandwidth, Sessions, Destinations summaries - by users
B8 Management Extensions [0 EsTemplate - Client Reputation en Client and user network behaviour, incidents by user, devices, tr
£ System Settings v E&Template - Cyber Threat Assessment en Cyber Threat review of Application Visibility and Control, Threat
[0 ETemplate - Cyber-Bullying Indicators Report en  Cyber-Bullying Indicators Report.
[0  E&Template - Daily Summary Report en  Present a brief summary report about traffic, threat, app, user, in

To run the Cyber Threats Assessment Report:

1. Go to Reports > Report Definitions > All Reports, and double-click the row for the Cyber Threats Assessment
Report.
The Edit: Cyber Threats Assessment Report pane opens.

2. Click Run Report.
Once the report is available, click the format to view the report in.

Threat Report update

The Threat Report has been updated to provide the following:
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+ New style and content to better present threat data

» Threats are mapped to the Cyber Kill Chain stages for correlation and pattern identification

For example, see a sample of the report in PDF format below:

Threat Report

Data Range: 2022-11-18 00:00:00 2022-11-18 23:59:59PST (FAZ local)

EXECUTIVE SUMMARY

F::RTINET

This report summarizes the findings of a threat intelligence activity that Fortinet conducted in your network using the FortiGuard Al-Powered Security Suite.

To break the attach sequence and to protect your organization, Al-powered capabilities were triggered to provide content, web and device advanced security intelligence
mapped against the Cyber Kill Chain®.

FIRST STAGE - IDENTIFY

8-

Reconnaissance Weaponization ~ Delivery

16.24 K Reconnaissance Activities

3 High Risk Application

SECOND STAGE - DISPATCH

THIRD STAGE - INITIATE

Exploitation Installation

9 Vulnerabilities Detected

0 Malware Detected

®

&

Command & Control  Action on Objectives

N/A DNs Resolutions to C&C Domains

168 Connections to C&C Sites

s At e s At e s At e
2022-11-18 2022-11-18 2022-11-18
Threat Report Fi=RTINET.

FIRST STAGE - IDENTIFY
Reconnaissance Activities: 16.24 K

Source Countries Activities Actions Taken

‘ o o seson 5250
o st 100% oyt o Bocsesrc
® udp_dst_session: 3.99% "

TOP 10 RECONNAISSANCE ACTIVITIES BY NUMBER OF OCCURRENCES

o CEE—

Occurrences mBlock mAllow

tep_dst_session 10.168.36.1 10.168.36.254 13408
udp_dst_session 10.168.36.1 10.168.36.255 512
ip_src_session 192168225 102.125.67 327
ip_src_session 192168225 102.125.68 279
ip_src_session 192168225 102.125.64 239
ip_src_session 192.16822.5 102.125.66 211
ip_src_session 192.16822.5 102.125.65 137
ip_src_session 192.16822.5 10212572 102
ip_src_session 192.16822.5 10212558 95
ip_src_session 192.16822.5 8888 90

page 20f13

To create the report from the template:

1. Goto Reports > Report Definitions > Templates.
From the Preview column, you can click PDF or HTML to preview the report in that format.
2. Select the checkbox for Template - Threat Report.

3. From the More dropdown, click Create Report to create a report using the template.
You can also click Clone to clone the template and make adjustments.
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FAZVM64
@ Dashboard All Reports + Create New ‘ ‘ © View || fif Delete |[ § More v Search...
= & . ® Tites % Clone
& Fortiview > Challibagy [0 EsTemplate - Situation Awareness R By Create Report our current security posture, and allow for a bette
Log Vie > Macro Libran
B LogView LT O ETemplate - SOC Incident Report @ &, Install Template Pack v 0f SOC Incidents.
@ Fabric View >  Datasets
a [0 ETemplate - Social Media Usage Re en | Social Media Usage Report.
B FortiSoC > )
‘ a B Toggle Horizontal Menu v [EBTemplate - Threat Report en Malware, Botnets - detected, victims and sources. Intrusions detected, sc
Reports v
Generated Reports [0  EaTemplate - Throughput Utilization en  Interface Throughput Utilization Billing Report.
" [0 [E@Template - Top 20 Categories and en Top 20 Categories and Applications (Bandwidth)
Report Definitions
T [ EeTemplate - Top 20 Categories and en  Top 20 Categories and Applications (Session)
= Management Extensions [0 EsTemplate - Top 20 Category and V en Top 20 Category and Websites (Bandwidth)
& System Settings [ [ETemplate - Top 20 Categoryand V en  Top 20 Category and Websites (Session)

To run the Threat Report:

1. Go to Reports > Report Definitions > All Reports, and double-click the row for the Threat Report.
The Edit: Threat Report pane opens.

2. Click Run Report.
Once the report is available, click the format to view the report in.

FSBP Security Rating Report

A FSBP (Fortinet Security Best Practices) Security Rating Report is available on FortiAnalyzer to optimize the deployed
FortiGates in terms of Security Posture, Fabric Coverage, and Optimization. This report consolidates security ratings
performed on fabric deployments.

Each category includes the Failed, Unmet, Passed, and Exempt security control results. Recommendations are
provided as well.

For example, see a sample of page 1 from the report in PDF format below.

FSBP Security Rating Report

Data Range: 2023-03-17 00:00:00 2023-03-17 18:24:38PDT (FAZ local)

F::RTINET

SECURITY POSTURE
“ Security Posture  Identity i ice violations in
' Score 157.27 Overall Grade (€

® 56.25% Passed (9) Grades

© 25% Faiked (@ - ’
16 “@ Al Fabric Security Hardening
125% Unmet @)
Total
o 625% Exempt (1)

I Threat & Vulnerability Management
SECURITY CONTROL RESULT: 4 Failed

2] Audit Logging & Monitoring
Bl Network Design & Policies
I3 Endpoint Management I3 Firmware & Subscription

NA  Fortiguard Outbreak Detection

Admin Password Policy (FSBP SH05.1) - 2 Failed ( Score: -20 )

Admin Password Policy 2 Devices 2 Scopes FSBP SHOS.1
Apassword policyshould be set p for system
administrators.

‘Admin Password Policy FAZVMSTM @ Global -10 FSBP SHOS.1

‘Admin Password Policy FortiGate-101F Device -10 FSBP SHOS.1

Admin Password Policy (FSBP SH05.1) - Recommendations

FAZVMSTM Q Global Enable a simple password policy for system By default, the
enforce a minimum password length of 8 characters.
FortiGate-101F Device -10 Enable a simple password policy for system By default, the

enforce a minimum password length of 8 characters.

page 10f20

To create the report from the template:

1. Go to Reports > Report Definitions > Templates.
From the Preview column, you can click PDF or HTML to preview the report in that format.
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2. Select the checkbox for Template - FSBP Security Rating Report.

3. From the More dropdown, click Create Report to create a report using the template.
You can also click Clone to clone the template and make adjustments.

Dashboard
Device Manager
FortiView

Log View

Fabric View
FortiSoC
Reports

mEeBa®Ee

Generated Reports

Report Definitions

Advanced Settings
&5 Management Extensions

# System Settings

>
>
>
>
v

All Reports ‘ + Create New H © View || i Delete

ADOM: root

$ More V‘

Templates &  Tites J
Chart Library

v [EaTemplate - FSBP Security Rating F ¢
Macro Library

Datasets

7 Clone

> @ N1~ eadminv

fsbp

B Create Report fy report about FSBP security rating report.

& Install Template Pack

[ Toggle Horizontal Menu

To run the FSBP Security Rating Report:

1. Goto Reports > Report Definitions > All Reports, and double-click the row for the FSBP Security Rating Report.

The Edit: FSBP Security Rating Report pane opens.

2. Click Run Report.

Once the report is available, click the format to view the report in.

CIS Controls Security Rating report

A CIS Controls Security Rating Report is now available on FortiAnalyzer. This report includes CIS mapping information.

For example, see a sample of the report in PDF format below.

00Copy of Template - CIS Controls Security Rating Report

Data Range: 2023-04-30 00:00:00 2023-05-29 23:59:59PDT

EXECUTIVE SUMMARY

F:RTINET

48

Total

CIS Controls Compliance Results

® 72.92% CIS Controls Failed: 35
® 27.08% CIS Controls Passed: 13

Security Fabric Posture

I ® 49.3% Passed (35)
71 ® 35.21% Failed (25)

® 8.45% Exempt (6)

Total 7.04% Unmet (5)

OVER VIEW

CIS CRITICAL SECURITY CONTROL

€IS Control CIS Name Failed, Unmet or Exempt (# of
Devices)

CIS Control 1

L. CIS Control 1.1

L. CIS Control 1.2
CIS Control 3

L. CIS Control 3.3

L. CIS Control 3.10

L. CIS Control 3.12

Inventory and Control of Enterprise Assets

Establish and Maintain Detailed Enterprise Asset Inventory
Address Unauthorized Assets

Data Protection

Configure Data Access Control Lists

Encrypt Sensitive Data in Transit

Segment Data Processing and Storage Based on Sensitivity

FortiAnalyzer 7.4.0 New Features Guide
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To create the report from the template:

1. Goto Reports > Report Definitions > Templates.
From the Preview column, you can click PDF or HTML to preview the report in that format.
2. Select the checkbox for Template - CIS Controls Security Rating Report.

3. From the More dropdown, click Create Report to create a report using the template.
You can also click Clone to clone the template and make adjustments.

@ Dashboard JAIE LI Templates | Chart Library | Macro Library | Datasets | ||
& Device Manager
‘ © Run Report ‘ ‘ £¥ Report v ‘ ‘ I Folderv ‘ ‘ $ Morev | [J Show Scheduled Only
B FortiView >
: itle ¢ nguage < che Status = | Time Period evices =  Schedule ¢ = Config Recol

B Log View R Title & La % | Cache Status = | Time Period + Devices ¢ Schedule ¢ = Config Re
Fabric View > | (O M FortiGate Reports
Incidents & Events > v B3 CIS Controls Security Rating Report English Previous 7 Days All_FortiGat B
B Reports v

Generated Reports

Report Definitions

Advanced Settings
& System Settings >

To run the CIS Controls Security Rating Report:

1. Go to Reports > Report Definitions > All Reports, and double-click the row for the CIS Controls Security Rating
Report.

The Edit: CIS Controls Security Rating Report pane opens.
2. Click Run Report.
Once the report is available, click the format to view the report in.

Shadow IT Report

The Shadow IT Report is now available on FortiAnalyzer.
This report provides enhanced visibility and control for cloud based applications.
Detected applications are classified as:

* Managed: Allowed applications.

¢ Unmanaged: Blocked, quarantined, or reset applications.

Information about the applications, including their Category and Compliance Standard, is provided by the Shadow IT
database (SIDB).

Application risk is determined by a numerical score provided by the SIDB for each application. The Risk Levels in the
report are as follows:

e Low: Scoreis 1to 15.

* Guarded: Scoreis 16 to 30.

e Elevated: Scoreis 31 to 50.

e High: Scoreis 51to 70.

e Severe: Scoreis 71to 100.

The overall Risk Level isthe average application risk score for all detected managed applications.
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The High Risk Sessions are the number of sessions from managed applications with a risk score of High or

Severe.

For example, see a sample of page 1 from the report in PDF format below.

(za) v 1 of15
%= E)
EXECUTIVE SUMMARY
Visibilty

Cloud Services

Users

Threats

Analytics

Data Volume

DLP Actions

Uploads Detected

VISBILITY

Actions Taken

Categories

Risk Level

TOP 10 USERS USING
MANAGED CLOUD
APPLICATIONS BY NO. OF
REQUESTS

TOP 10 USERS USING
UNMANAGED CLOUD
APPLICATIONS BY NO. OF
REQUESTS

THREATS
TOP 10 USERS BY THREAT
SCORE

Malware Types
Actions Taken
Malware Victims

TOP 10 MALWARE BY NUMBER
OF OCCURRENCES

TOP 10 MANAGED CLOUD
APPLICATIONS BY RISK

TOP 10 UNIMANAGED CLOUD
APPLICATIONS BY RISK LEVEL

APPLICATION VULNERABILITIES
Vulnerability Risks
Vulnerability Types

Actions Taken

TOP 10 APPLICATION
VULNERABILITIES BY SEVERITY

ANALYTICS

Shadow IT Report

— |+ AuomaticZoom v

Data Range: 2022-09-01 00:00:00 2022-09-30 00:00:00PDT (FAZ local)

EXECUTIVE SUMMARY
Visibility
Cloud Services

© Managed: 97.99%
149 ® Unmanaged: 201%

Threats
& 141 Maiwares

Analytics

Data Volume

© Downlead: 344178
64TB Upload: 2997 T8

Users

® Managed: 99.75%
15K ® Unmanaged: 025%

@ 4 vuinerabilities

DLP Actions

® Block: 100%

To create the report from the template:

1. Go to Reports > Report Definitions > Templates.
From the Preview column, you can click PDF or HTML to preview the report in that format.

2. Select the checkbox for Template - Shadow IT Report.

S I2|>»

F::RTINET

Overall Risk Level:

® Low

0 High Risk Sessions

Uploads Detected

page 10f15

3. From the More dropdown, click Create Report to create a report using the template.
You can also click Clone to clone the template and make adjustments.

Dashboard

&8 Device Manager
& Fortiview

M Log View

@ Fabric View

B Incidents & Events
I B Reports.

Generated Reports

eadmin o

< vovov v

Report Definitions

Advanced Settings
£ System Settings

FiIRTINET

>

All Reports Templates Chart Library Macro Library Datasets [ m}
[  Title + Langu Description = Category = Preview + u
v B&Template - Shadow IT Report en Present a brief summary report about cloud-based services. Application  HTML PDF

1/77

To run the Shadow IT Report:

1. Goto Reports > Report Definitions > All Reports, and double-click the row for the Shadow IT Report.

The Edit: Shadow IT Report pane opens.
2. Click Run Report.
Once the report is available, click the format to view the report in.

FortiAnalyzer 7.4.0 New Features Guide

Fortinet Inc.

102



Log and Report

FortiADC Report -7.4.1

The FortiADC Report is available on FortiAnalyzer to offer comprehensive visibility into application load balancing and
security features, enabling rapid identification of security patterns and trends associated with the use of the product.

For example, see a sample of page 1 from the report in PDF format below.

Copy of Template - FortiADC Report

Data Range: 2023-07-13 00:00:00 2023-07-14 09:00:00PDT

EXECUTIVE SUMMARY

provides full visibility in terms of application load balancing and security features to quickly identify patterns and trends.

LIATINET

FortiADC is an advanced Application Delivery Controller (ADC) that ensures application availability, application security, and application optimization. FortiADC offers
advanced security features (WAF, DDoS and AV) and application connectors for easy deployment and complete visibility to your networks and applications. This report

Traffic Breakdown Attack Breakdown

A "

Total Sessions: 81.24 K ® Egress: 580.27 MB

® GEQ IP: 52.63%

20MB

10MB

779MB Ingress: 198.45 MB 26K . ‘s’;rs‘:;:;
Maxiday: 45.90 K o5
Average/day: 40,62 K
Traffic ®Egress Ingress

- ——

07-13 00:00 07130300  07-1306:00 07-13 09:00 07-1312:00 07-13 15:00 07-13 18:00 07-13 21:00 07-14.00:00

07-14 03:00 07-14 06:00

paze 1of 6

This report requires that a FortiADC device has been added and authorized to the FortiAnalyzer.

To create the report from the template:

1. Goto Reports > Report Definitions > Templates.

From the Preview column, you can click PDF or HTML to preview the report in that format.

2. Select the checkbox for Template - FortiADC Report.

3. From the More dropdown, click Create Report to create a report using the template.

You can also click Clone to clone the template and make adjustments.
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2.5 FAZVMé64

@ Dashboard |

ADOM:root >~ @~ L1 - °adminv

All Reports EREULIEICHM Chart Library | Macro Library | Datasets O
@ Device Manager
"" :
4+ Create New m T Delete | | § Morev Search..
M Log View s m | Tite s % Clone Category + Preview < u
@ Fabric View > O ETemplate - DNS Report & Create Report DN activity on the network. System HTML PDF
B} Incidents & Events > [ [@Template - DNS Security Report & Install Template Pack  |y\g Security. Security HTML PDF
| B Reports ¥ | O ETemplate - Email Report ents by Total Number and Size of emails. Security HTML PDF
Generated Reports O EiTemplate - Endpoint Sandbox Detections Report  the APT threats deteted by sandbox FortiSandbox HTML PDF
RepolbEfnitons ~  ETemplate - FortiADC Report report about FortiADC analysis. ForiADC  HTMLPDF
Advanced Settings . S - . : . N
[} [ Template - FortiCache Default Report 5, cache rate, traffic and request timeline. Top 20 websites by bandwidth, bandwidth savings, cac FortiCache HTML PDF
System Settings >
b [} EiTemplate - FortiCache Security Analysis FortiCache HTML PDF
[} EiTemplate - FortiCache Web Usage Report FortiCache HTML PDF
O EiTemplate - FortiClient Default Report n, OS, Device, FCT version and client summary. Threat summary by AV threats, infected devices, FortiClient HTML PDF
O [ Template - FortiClient Default Report from FortiGan, OS, Device, FCT version and client summary. Threat summary by AV threats, infected devices, Security HTML PDF

To run the FortiADC Report:

1. Goto Reports > Report Definitions > All Reports, and double-click the row for the FortiADC Report.

The Edit: FortiADC Report pane opens.

2. Click Run Report.
Once the report is available, click the format to view the report in.

ZTNA Report -7.4.1

The Default ZTNA Report is now available on FortiAnalyzer to enhance visibility in terms of applications being used with
the corresponding bandwidth used and sessions. To better differentiate accessibility and deployments, applications are
grouped as private, public, and SaaS. Users that present security risks due to failing security postures can be quickly

identified.

For example, see a sample of page 1 from the report in PDF format below.

Copy of Template - Default ZTNA Report F::RTINET
Data Range: 2023-06-22 00:00:00 2023-06-23 00:00:00PDT
SUMMARY
ZTNA report provides visibility on private, public, and SaaS applications access on your network based on Bandwidth usage, number of users, and sessions. It also
identifies users who consume the most bandwidth and introduce risk in your network with failed postures.
PRIVATE, PUBLIC & SAAS BANDWIDTH
@ Private Access Public Access ® 5aa$ Access
2500M8
2000M8
& 1500MB
|
= \
1000MB 4
500MB 1
; \
06-22 00:00 06-2203:00 06-2206:00 06-2209:00 06-2212:00 06-2215:00 0622 18:00 06-22 21:00
TOP 5 PRIVATE APPS TOP 5 PUBLIC APPS TOP 5 SAAS APPS
Private Apps Blocked/Allowed Public Apps Blocked/Allowed Saa$ Apps Blocked/Allowed
ZTNA_ 51 20851115122 36566/479300 Loggly 0/3231 gmail 0/18309
ztna_sl 172186232 7898/9334 & Google Cloud 0/359 dropbox 0/11847
Pipedrive 0/359 ms-word 0/7180
Freshcaller 0/359 sharepoint 0/5385
B Kaseya 0/359 ms-onedrive 0/2872
pageof8
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To create the report from the template:

1. Goto Reports > Report Definitions > Templates.

From the Preview column, you can click PDF or HTML to preview the report in that format.
2. Select the checkbox for Template - Default ZTNA Report.
3. From the More dropdown, click Create Report to create a report using the template.

You can also click Clone to clone the template and make adjustments.

@ Dashboard AllReports ISR Chart Library | Macro Library | Datasets O
3 Device Manager
‘ + Create New ‘ ‘ © View ‘ D + Morev Search
B FortiView >
M Log View > @ Tite 7 Clone n Category | Preview = n
) 5 Create Report
@ Fabric View > [ E¥Template - Client Reputation B = user network behaviour, incidents by user, devices, threat summary. User HTML PDF
s 2
Incidents & Events > | O BéTemplate - Cyber Threat Assessme & "Mstall Template Pack L. o ey of Application Visibility and Control, Threat Detection, Prevention and Recommended Actions. Security HTML PDF
| B Reports ¥ O [Template - Cyber-Bullying Indicators Report Cyber-Bullying Indicators Report. Application ~ HTML PDF
GeneratedRepo O BTemplate - Daily Summary Report Present a brief summary report about traffic, threat, app, user, incident, compromised host and so on. Security HTML PDF
Report Definitions
_ [0 [E&Template - Data Loss Prevention Detailed Report Violation Summary and Activity Details of Email, Web, and FTP. Security HTML PDF
Advanced Settings
v E&Template - Default ZTNA Report Present a brief summary report about the zero-trust network access (ZTNA) information on your network. Security HTML PDF
£ System Settings >
O  ETemplate - Detailed Application Usage and Risk Application Risk - botnet, proxy avoidance, peer-to-peer, remote access, email. Backup and storage, general access. Incluc Application  HTML PDF
O  ETemplate - DNS Report Summarizes the suspicious or high risk DNS activity on the network. System HTML PDF

To run the Default ZTNA Report:

1. Go to Reports > Report Definitions > All Reports, and double-click the row for the Default ZTNA Report.

The Edit: Default ZTNA Report pane opens.

2. Click Run Report.

Once the report is available, click the format to view the report in.

FortiEDR Report -7.4.1

Ay

This information is also available in the FortiAnalyzer 7.4 Administration Guide:
« List of Report Templates

A FortiEDR report is available on FortiAnalyzer to provide insight into the security events detected by the endpoint

collectors. It also contains information on triaged, inspected, and classified events, along with details on how the events

were remediated.

For example, see a sample of page 1 from the report in PDF format below.

FortiAnalyzer 7.4.0 New Features Guide

Fortinet Inc.

105


https://docs.fortinet.com/document/fortianalyzer/7.4.1/administration-guide/2854/list-of-report-templates

Log and Report

FortiEDR Report F::RTINET

Data Range: 2023-10-15 00:00:00 2023-10-18 17:35:21PDT

EXECUTIVE SUMMARY

The FortiEDR report provides insight into the security events detected by the endpoint collectors. It also contains information on triaged, inspected, and classified events,
along with details on how the events were remediated.

SECURITY EVENT ANALYSIS

This section presents statistics on the classification of security events, top targeted devices and processes, as well as security event destinations and access types.

SECURITY EVENT CLASSIFICATION BY DEVICE SECURITY EVENT CLASSIFICATION BY PROCESS
® Inconclusive: 7 ® Malicious: 16
19 Malicious: 6 33 Inconclusive: 11
Others: 6 Others: 6
NUMBER OF SECURITY EVENTS BY COUNTRY NUMBER OF SECURITY EVENTS BY ACCESS TYPE

® File Read Attempt: 27

Metwork Access: 12

PR 54 e rsere7
Total Number File Write Access: 4
® i Excation At 4

pagelof5

To create the report from the template:

1. Go to Reports > Report Definitions > Templates.
From the Preview column, you can click PDF or HTML to preview the report in that format.

2. Select the checkbox for Template - FortiEDR Report.

3. From the More dropdown, click Create Report to create a report using the template.
You can also click Clone to clone the template and make adjustments.

22 FAZVM64

@ Dashboard All Reports ERENWIETEEM Chart Library | Macro Library | Datasets
88 Device Manager
- [+ create New | [ @ View ] | D¢ i Morev
M FortiView >
M Log View s | @ |Tites = Clone
PN By Create Report
@ Fabric View > EeTemplate - FortiDDos Default Re Top 20 attacks, attack types, destinations and destinations by type.
i . & Install Template Pack .
Incidents & Events > E@Template - FortiDeceptor Defaul_ =" nstall lemplate Pac and alerts generated by FortiDeceptor
| B Reports v

G Template - FortiEDR Report sport about FortiEDR analysis.
Generated Reports

Report Definitions

Advanced Settings

(]
O
v
[} [ETemplate - FortiFirewall Bandwidth and Applicatiois, Destinations summaries - by users and applications
[m] EiTemplate - FortiGate Performance Statistics Reportistics Report.

O

O

Search
Category = | Preview & E
FortiDDoS  HTML PDF
FortiDeceptc HTML PDF
FortiEDR HTML PDF
FortiFirewall HTML PDF

System HTML PDF

EiTemplate - FortiMail Analysis Report mail size, number of mails and connections, delays, ip policies, recipient policies, top access list FortiMail HTML PDF [

To run the FortiEDR Report:

1. Goto Reports > Report Definitions > All Reports, and double-click the row for the ForfEDR Report.

The Edit: FortiEDR Report pane opens.
2. Click Run Report.
Once the report is available, click the format to view the report in.
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ISO 27001:2022 Compliance Security Rating Report -7.4.1

Ay
‘9' This information is also available in the FortiAnalyzer 7.4 Administration Guide:

¢ List of Report Templates

FortiAnalyzer v7.4.1 includes an ISO 27001:2022 Compliance Security Rating Report to help customers optimize their
deployed FortiGates and other fabric devices to be aligned with the technical requirements of common industry
compliance framework.

For example, see a sample of page 2 from the report in PDF format below.

Copy of Template - IS0 27001:2022 Compliance Security Rating Report F::RTINET
Data Range: 2023.10-15 00:00:00 2023-10-20 1208:03P DT
EXECUTIVE SUMMARY
Aggregated ISO 27001:2022 Compliance Check Results Security Fabric Posture
61115 150 Complisnce Chcks Fales: 11 o 2676 Fakat1o)
18 P n pre
202% Unmet 1
OVER VIEW
150 27001:2022 COMPLIANCE

Control Title Failed, Unmet or Exempt (# of Device) | Passed (# of Device)
5

Organizational controls 2 1

1510 Acceptable use of information and ather assaciated assets 0 1
515 Access contral [ 1
517 Authentication information 2 o
59 Inventory of information and other associated assets 1 0

6 People controls 1 [
67 Remote working. 1 0

8 Technological controls 1 2

page 20f 1

To create the report from the template:

1. Go to Reports > Report Definitions > Templates.

From the Preview column, you can click PDF or HTML to preview the report in that format.
2. Select the checkbox for Template - ISO 27001:2022 Compliance Security Rating Report .
3. From the More dropdown, click Create Report to create a report using the template.

You can also click Clone to clone the template and make adjustments.

@ Dashboard AllReports [REUNSRTSM Chart Library | Macro Library | Datasets O
2 Device Manager
‘ + Create New‘ ‘ OVlew‘ 1 D ‘ i Morev ‘ Search
& Fortiview >
M LogView , @ Tite® Description + Category+ | Preview * n
Fabric View >| O ETemplate - High Bandwidth Application Usage Rep High Bandwidth Application Usage Report. Application  HTML PDF
Incidents & Events > O ETemplate - Hourly Website Hits Hourly Website Hits Web HTML PDF
| B Reports Y| O ETemplate - IPS Report Intrusions detected by type, severity, victims, sources, blocked, monitored, attacks over http-https. Security HTML PDF
Generated Report:
CHEEEE TS ~  E@Template - SO 27001:207= - “— Present a brief summary report about 1SO 27001:2022 Compliance security rating report. Security HTML PDF
Report Definitions © View
O ETemplate - Operational T4 e, Present a brief summary report about OT and IT zone application risk analysis. Security HTML PDF
Advanced Settings Delete
O ETemplate- PCIDSS3.21|  m cione Present a brief summary report about PCI DSS 3.2.1 security rating report. Security HTML PDF
¥ System Settings >
0O ETemplate - PCI-DSS ComIEY "= R summaries for PCI DSS Compliance and Regulatory Requirements, Related Best Security Practices, PCI DSS 3.1 Regulatio Security HTML PDF
O EeTemplate - Saas Application Usage Report Summarizes the usage of Saa$ apps compared to all applications, Sanctioned vs Unsancationed SaaS applications, and tot Application  HTML PDF
[0 ETemplate - Secure SD-WAN Assessment Report  Secure SD-WAN Assessment Report. System HTML PDF
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To run the ISO 27001:2022 Compliance Security Rating Report:

1. Go to Reports > Report Definitions > All Reports, and double-click the row for the /SO 27001:2022 Compliance

Security Rating Report .

The Edit: ISO 27001:2022 Compliance Security Rating Report pane opens.

2. Click Run Report.

Once the report is available, click the format to view the report in.

Exporting a report with settings -7.4.1

Ay

e Importing and exporting reports

‘Q' This information is also available in the FortiAnalyzer 7.4 Administration Guide:

In FortiAnalyzer 7.4.1, the report settings, subnets, LDAP server, and output profile configurations are included in

exported report files. You can then import the report file, including the configurations, to another FortiAnalyzer unit or

ADOM.

To export a report:

1. If using ADOMs, ensure that you are in the correct ADOM.

2. Goto Reports > Report Definitions > All Reports.
3. Selectareport, and click More > Export.

In this example, the admin is exporting the Application Risk and Control report.

=2 FAZVMé64 =

[ Show Scheduled Only

ADOM:root >_ @~ °adminv

O

Search...

@ Dashboard JNIEI S Templates | Chart Library | Macro Library | Datasets
3 Device Manager
o © Run Report ‘ ‘{} Report v ‘ ‘ & Folderv ¢ Morev
& FortiView >
M Log View s | @ | Title® 3] Import language +
Fabric View > | O @M Application Reports [ Export
Incidents & Events > v B5 Application Risk and Control English
| B Reports v O B Bandwidth and Applications Report English
Generated Reports O B Detailed Application Usage and Risk English
O B5 Email Report English
aarancedletines O B FortiCache Web Usage Report English
£ System Settings > O BS Fortinet Email Risk Assessment English
O B FortiProxy Web Usage Report English
O B Fortiweb Web Application Analysis Report English
O B GTP Report English
O BS High Bandwidth Application Usage Report English
O B Hourly Website Hits English
O B SaaS Application Usage Report English
O B Secure SD-WAN Report English

The Export Report pane displays.

FortiAnalyzer 7.4.0 New Features Guide
Fortinet Inc.
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Previous 7 Days
Previous 7 Days
Previous 7 Days
Previous 7 Days
Previous 7 Days
Previous 7 Days
Previous 7 Days
Previous 7 Days
Previous 7 Days
Previous 7 Days
Previous 7 Days
Previous 7 Days

Previous 7 Days

Devices & Schedule + | Config Rezﬂ

All_FortiGate
All Devices
All Devices
All Devices
All Devices
All Devices
All Devices
All Devices
All Devices
All Devices

All Devices

m W mmwmmmwmw mw mwm m

All Devices

All_FortiGate

m
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BEeBRHEEEe

£ System Settings

FZERTINET

4. Use the toggles to Backup Other Dependent Settings in the exported file, as needed:
e Subnets

222 FAZVM64
Dashboard
Device Manager
FortiView

Log View

Fabric View
Incidents & Events
I B Reports
Generated Reports

Report Definitions

Advanced Settings

< v v v v

>

Export Report

Backup Other Dependent Settings:

Subnets
LDAP Server @
Output Profile

Email

60600606

ADOM:root >_ @~ °admin -

» LDAP Server (the export will remove the ADOM setting from the LDAP configuration)

» Output Profile
e Email

By default, all of these options are disabled.

5. Click OK to export the report.

The report configuration is saved as a .dat file on the management computer. This includes the charts, datasets,
images, and report settings.

To import a report:

1. Ifusing ADOMs, ensure that you are in the correct ADOM.
If the device type used in the charts and datasets for the report does not match the ADOM type, the import will be

rejected with an error. For more information, see How ADOMs affect reports in the FortiAnalyzer Administration

Guide.

2. Goto Reports > Report Definitions > All Reports.

3. Click More > Import.

The Import Report pane displays.
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£22 FAZVM64 ADOM:root >_ @~ °admin -

Dashboard Import Report x

Device Manager

2]

oo

o

B FortiView > File x  Application Risk and Control.dat

M Log View > -

Fabric View >

Incidents & Events > Save to Folder All Reports ~
| B Reports v

Action in Case of Conflict LCENOITTENTEE GOSN Reject with Error | Overwrite

Generated Reports

Report Definitions

Advanced Settings
£ System Settings >

FZERTINET

4. |Inthe File field, drag and drop the .dat report file, or click Browse and select the file.

In the example pictured above, the admin is importing the previously exported Application Risk and
Control report.

5. From the Save to Folder dropdown, select the folder to save the report in.
6. Select the Action in Case of Conflict.

» Keep Current Settings (default)

* Reject with Error

» Overwrite
Click OK to import the report.

N

DLP report -7.4.1

A DLP Reportis available on FortiAnalyzer to enhance visibility and to implement a comprehensive data protection
policy.

For example, see a sample of page 1 from the report in PDF format below.
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DLP Report
Data Range: 2023-07-04 00:00:00 2023-07-07 00:00:00PDT

RTINET

EXECUTIVE SUMMARY

This report is a key component to implement a complete data protection strategy.

Instances of data breakches affecting Personally Identifiable Information (PII) or Intellectual Property (IP) are identified; insights on the nature of the breach are provided
to take approprate remedial actions. Evidence of implemented security mesures and standards regarding the protection of data allows the completion of compliance
audits. By providing central visibility on data movements, trends and usage patterns it allows to continuously improve your data security posture.

@ 17.38 K @ 14 Destination Countries

DLP Events Users

Allowed: 14.77 K

Managed: 4

Blocked: 2.61K Unmanaged: 10 @ == United States: 46.85%

B Australia: 4051%

o L1 ltaly: 6.04%
@} 24 1‘ 4-61 GB L1 France: 4.76%
® ™ Singapore: 1.83%
Applications Data Volume
Managed: 11 Uploaded 182 MB0.04%
Unmanaged: 13 Downloaded 4.61GB|99.96%
DLP Trends
® Allow Block
1500
4 1K
g
g
3
[, . A
I
07-04 00:00 07-04 12:00 07-0500:00 07-05 12:00 07-06 00:00 07-06 12:00

pagelof7

To create the report from the template:

1. Go to Reports > Report Definitions > Templates.

From the Preview column, you can click PDF or HTML to preview the report in that format.
2. Select the checkbox for Template - DLP Report.
3. From the More dropdown, click Create Report to create a report using the template.

You can also click Clone to clone the template and make adjustments.

°admin v

@ Dashboard All Reports (EMENINEITMM Chart Library | Macro Library | Datasets D
& Device Manager
BB FortiView > Ti Delete | | § Morev Search...
M Log View > m Title = 7= Clone Category = | Preview & | Origin n
Fabric View R LJ @ lemplate - Client Keputation B Create Report mary. user HIMLPUF (Y BUNIt-In
E Incidents & Events N a =] Template - Cyber Threat Assessi &, Install Template Pack n, Prevention and Recommended Actions. Security HTML PDF (3 Built-in
| B Reports o [0 & Template - Cyber-Bullying Indicatorsceport Application HTMLPDF (3 Built-in I
Generated Reports v @ Template - DLP Report Security HTML PDF (@ Built-in
O =] Template - DNS Report he network. System HTML PDF (B Built-in
Advanced Settings [0 B Template - DNS Security Report Security HTMLPDF (3 Built-in
£ System Settings s> [0 @ Template - Daily Summary Report , user, incident, compromised host and so on. Security HTML PDF  (® Built-in
[0 @ Template - Data Loss Prevention Detailed Rend FTP. Security HTML PDF (3 Built-in
\:\ =] Template - Default ZTNA Report work access (ZTNA) information on your network. Security HTML PDF (B Built-in
O @ Template - Detailed Application Usage and R, remote access, email. Backup and storage, general access. Incluc Application HTML PDF (B Built-in
O & Template - Email Report of emails. Security HTML PDF (3 Built-in
(] @Temp\ate - Endpoint Sandbox Detections Repdbox FortiSandbo» HTML PDF (3 Built-in
[ Template - FSBP Security Rating Report ng report. Security HTML PDF (3 Built-in
12% 88
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To run the DLP Report:

1. Go to Reports > Report Definitions > All Reports, and double-click the row for the DLP Report.
The Edit: DLP Report pane opens.

2. Click Run Report.
Once the report is available, click the format to view the report in.

PCI DSS security rating report update -7.4.1

The PCI DSS report has been updated to match the PCI DSS 3.2.1 requirements. It is now call the PCI DSS Security
Rating Report.

For example, see a sample of page 1 and 2 from the report in PDF format below.

PCI DSS 3.2.1 Security Rating Report
Data Range: 2023-10-25 00:00:00 2024-02-01 23:59:59PST

FORTINET SECURITY BEST PRACTICES (FSBP) PAYMENT CARD INDUSTRY DATA SECURITY STANDARDS (PCI
DSS 3.2.1)

The FortiGuard Security Rating Service is intended to guide you in the

design, implementation, and maintenance of your target security posture. The Payment Card Industry Data Security Standard (PCI DSS) was developed

The Fortinet Security Fabric is built on security best practices and by running to encourage and enhance cardholder data security and facilitate the broad

audit checks, security teams will be able to identify critical vulnerabilities and adoption of consistent data security measures globally. PCI DSS provides a

configuration weaknesses. They can then set up and implement best practice baseline of technical and operational requirements designed to protect

recommendations (FSBP) in their Security Fabric platform. account data. Please refer to Appendix: List of PCI DSS 3.2.1 requirements

not covered by FSBP.
COMPLIANCE MONITORING & REPORTING
Install and maintain a firewall configuration to
Build and Maintain a Secure protect cardholder data

The FortiGuard Security Rating Service helps
. ! . Network and Systems Do not use vendor-supplied defaults for system
organizations comply and document compliance with 2 crle ey
P

applicable frameworks. The service continually
analyzes and reports changes to network topology,

|
H

Protect stored cardholder data

e o ; o Protect Cardholder Data Encrypt transmission of cardholder data across

simplifies identification and remediation of risky and 2 % 4 open, public netwarks
3 X . - . sorree ] Compiance
non-compliant de\-nces, provides action plans as well  Protect il systems aganst maare and regulaly
as tools for reporting progress to stakeholders. Maintain a Vulnerability update anti-virus software of programs
Management Program Develop and maintain secure systems and
FORTIANALYZER COMPLIANCE (SECURITY RATING) REPORT et
7 Restrict access to cardholder data by business

This report is available on FortiAnalyzer to help customers optimize their need to know

Implement Strong Access

Identify and authenticate access to system
Control Measures fy 4

components

deployed FortiGates and other fabric devices to be aligned with the
technical requirements of common industry compliance framework. Please
refer to the Appendix: List of devices in scope that are covered in this
report. Track and monitor all access to network

Regularly Monitor and Test 10 oo\ o and cardholder data
Networks

9 Restrict physical access to cardholder data

. . - 11 Regularly test i it d
Please note: Devices in scope and compliance assessment results, are egularly test security systems and processes

based on the Security Fabric setup by the customer. The customer is Maintain an Information 12 Maintain a policy that addresses information
responsible for the scope and configuration of devices included in their Security Policy security for all personnel
Security Fabric.

For more information on PCI DSS please visit the PCI Security Standards
Council site https://www.pcisecuritystandards.org/ .

page 1 of 29
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PCI DSS 3.2.1 Security Rating Report S:RTINET

Data Range: 2023-10-25 00:00:00 2024-02-01 23:59:59PST

EXECUTIVE SUMMARY
Aggregated DSS 3.2.1 Checks Results Security Fabric Posture
® 41.57% Passed (37)
32 ® 71.88% PCI DSS 3.2.1 Checks Failed: 23 89 ® 3371% Failed (30)

@ 28.12% PCI DSS 3.2.1 Checks Passed: 9 14.61% Unmet (13)
Total Total
‘ ® 10.11% Exempt (9)
OVER VIEW

PCI DSS 3.2.1 REQUIREMENT

B e
Device)
1 1

Install and maintain a firewall configuration to protect 1
cardholder data
o112 Current network diagram that identifies all connections between 1 o

the cardholder data environment and other networks, including
any wireless networks

1113 Current diagram that shows all cardholder data flows across 1 o}
systems and networks

114 Requirements for a firewall at each Internet connection and 0 1
between any demilitarized zone (DMZ) and the internal network
zone

page 2 of 29

To create the report from the template:

1. Go to Reports > Report Definitions > Templates.

From the Preview column, you can click PDF or HTML to preview the report in that format.
2. Select the checkbox for Template - PCI DSS 3.2.1 Security Rating Report.
3. From the More dropdown, click Create Report to create a report using the template.

You can also click Clone to clone the template and make adjustments.

SEFAZVM64 ADOM:root >_ @~ °adminv

@ Dashboard All Reports Templates Chart Library Macro Library Datasets D
= Device Manager

N fi Delete | [ § Morew PCl
FortiView >
: Log View > m Title = % Clone Category =  Preview = | Origin = u
Fabric View > v  @Template - PCI DSS 3.2.1 Securi B4 Create Report ort. Security HTMLPDF  (® Built-in
FR Incidents & Events > | O B Template - PCI-DSS Compliancd 1% Install Template Pack hted Best Security Practices, PCI DSS 3.1 Regulatio Security HTMLPDF (3 Built-in
| Bl Reports ~v | O B Template - Wireless PCI Compliance re and off-wire - rogue, suppressed, accepted, unclassified APs. Security HTMLPDF (3 Built-in

Generated Reports

Report Definitions

Advanced Settings

£ System Settings >

To run the PCI DSS 3.2.1 Security Rating Report:

1. Goto Reports > Report Definitions > All Reports, and double-click the row for the PCI DSS 3.2.1 Security Rating
Report.

The Edit: PCI DSS 3.2.1 Security Rating Report pane opens.
2. Click Run Report.
Once the report is available, click the format to view the report in.
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HIPAA report -7.4.2

The HIPAA Compliance Security Rating Report is now available on FortiAnalyzer to provide a security and compliance
posture assessment of the security fabric against HIPAA compliance requirements.

For example, see a sample of page 1 and 2 from the report in PDF format below.

Copy of Template - HIPAA Compliance Security Rating Report
PST

FORTINET SECURITY BEST PRACTICES (FSBP)

The FortiGuard Security Rating Service is intended to guide you in the design,

and maintenance of your ity posture. The Fortinet Security
Fabric is built on security best practices and by running audit checks, security teams will
be able to i i fities and confi . They can then
set up and i (FSBP) in their Security

platform.

COMPLIANCE MONITORING & REPORTING

The FortiGuard Security Rating Service helps organizatiens

comply and document compliance with applicable ¥
frameworks. The service continually analyzes and reports oty
changes to network topology, simpifies identifcation and
remediation of risky and non-compliant devices, provides ©

o plan s ol e . = | =
stakehoiders.

FORTIANALYZER COMPLIANCE (SECURITY RATING) REPORT

This report is available on FortiAnalyzer to help customers optimize their deployed
FortiGates and i to be aligned wit f

common industry compliance framework. Please refer to the Appendix: List of devices in
scope that are covered in this report.

Please note: Devices in seope and eompliance assessment results, are based on the
y i ible for the scope and
‘configuration of deviees ineluded in their Security Fabric.

Copy of Template - HIPAA Compliance Security Rating Report

Data Rang, 3-1119 00:00:00 2023-12-18 23:59:59PST

EXECUTIVE SUMMARY

'WHAT IS HIPAA

The Health Insurance il Actof
to safeguard electronic health care data, requiing the U.S Department of Health and
Human Services (HSS) to adopt national standards for electronic health care transactions

and code sets, unique health identifiers, and security.

The HSS publi rules to set for
information.

@ The Privacy Rule. This Rule set national standards for the protection of individually
identifiable health information by three types of covered entities (health plans, health
care clearinghouses, and heaith care providers)

# The Security Rule. This Rule sets national standards for protecting the confidentiality,
integrity, and availability of electronic protected health information.

* The Enforcement Rule. This Rule set provides standards for the enforcement of all
the Administrative Simplifieation Rules.

# The Omaibus Rule. This Rule set implements a number of provisions of the Health
Information Technology for Economic and Clinical Health Act (HITECH) to strengthen
the privacy and security protections for health information established under HIPAA,
finalizing the Breach Notification Rule.

Details about the Security Rule Safeguards can be downloaded from the U.S.

Govemment Publishing Office website:

» Section 164.308
[ i i/c

@ Seetion 164.310 - Physical safeguards. https://www.gevinfo.gov/app/detsils/
CFR-2018-title45-vol1/CFR-2016- itle45-vol1-sec164-310

 Section 164.312 -
CFR-2018-title45-vol1/CFR-2016- itle45-vol1-sec164-312

For additional information about the HSS and HIPPA, please visit the HSS website
p: hhs gov/hipaa)for-professit html.

page1af15

FZ:RTINET

Aggregated HIPAA Compliance Check Results

15 @ 50% HIPAA Checks Fallec: 12

@ 20% HIPAA Cecks Passed: 3
Total

Security Fabric Posture

' @ 41.07% Faiked (23)

56 o 4107% Passed(2)
o 1429% Exemat ()
Total 3.57% Unmet (2)

OVER VIEW
HIPAA Compliance

Requirement Description e Passed (# of Device)
evice)
2

164308 Administrative Saveguards 2

1 164.308(a)(1)(iA) Risk analysis 1 o
| 164.308(a)(1)(iB) Risk management 1 o
| 164.308(a)(1)(iiYD) Information system activity review 1 1
| 164.308(a)(3)iNA) Authorization and/or supervision o 1
| 164.308(a)(4)i)B) Access Authorization 1 o
| 164.308(a)(5)i)B) Protection from malicious software 1 o

page20f15

To create the report from the template:

FortiAnalyzer 7.4.0 New Features Guide
Fortinet Inc.

Go to Reports > Report Definitions > Templates.
From the Preview column, you can click PDF or HTML to preview the report in that format.
Select the checkbox for Template - HIPAA Compliance Security Rating Report.

Right-click the report and select Create Report to create a report using the template.
You can also click Clone to clone the template and make adjustments.

114



Log and Report

SCEFAZVM64
@ Dashboard All Reports [RMENIEYEIM Chart Library | Macro Library | Datasets D
3 Device Manager
<4 Create New ‘ ‘ @ View ‘ Ty Delete ‘ ¢ Morev ‘ Search...
B FortiView >
m Log View > m Title & Langt Description & E
Fabric View > O =] Template - FortiWeb Web Application Analy en It includes web application trends, behavior and consolidated views in a multi-FortiWeb environme
ﬂ Incidents & Events > a =] Template - Fortinet Email Risk Assessment  en Email remains a critical tool for business, as well as a successful delivery vehicle for cybercriminals.
| E Reports v O =] Template - GTP Report en GTP Report.
Generated Reports 4 [ Template - HIPAA Compliance Security Ratir on Prasent a brief summary report about HIPAA Compliance Security Rating Report.
Report Definitions O B Template - High Bandwidth Apg © View h Bandwidth Application Usage Report.
i Delet:
Advanced Settings (] =] Template - Hourly Website Hits H Delete rly Website Hits
i % Clone
‘ System Settings > a =] Template - IPS Report - usions detected by type, severity, victims, sources, blocked, monitored, attacks over http-https.
& Create Re t
(] =] Template - ISO 27001:2022 Col 5 Erezte Rz ent a brief summary report about 1ISO 27001:2022 Compliance security rating report.
O =] Template - Operational Technology (OT) Sec en Present a brief summary report about OT and IT zone application risk analysis.
O =] Template - PCI DSS 3.2.1 Security Rating Re en Present a brief summary report about PCI DSS 3.2.1 security rating report.

To run the report:

1. Goto Reports > Report Definitions > All Reports, and double-click the row for the HIPAA Compliance Security
Rating Report.

The Edit: HIPAA Compliance Security Rating Report pane opens.
2. Click Run Report.
Once the report is available, click the format to view the reportin.

Others

This section lists the new features added to FortiAnalyzer for other topics relating to logging and reporting:

« Time zone settings per ADOMs/Reports on page 115
» New API to restore logs on page 118

Time zone settings per ADOMs/Reports

O ! ’, This information is also available in the FortiAnalyzer 7.4 Administration Guide:
? ¢ Creating ADOMs
- ¢ Report Settings tab

To allow a more granular reporting experience for Global deployment, different timezones can be configured on each
ADOM/Report.

The Default time zone used for this setting is the time zone set for the FortiAnalyzer.

To configure the time zone for an ADOM:

1. Goto System Settings > ADOMs.
2. Editor create a new ADOM.
3. From the Time Zone dropdown, select a time zone for the ADOM.
This time zone will be used when displaying data in Log View and FortiView for this ADOM.

FortiAnalyzer 7.4.0 New Features Guide 115
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£:2 Enterprise_FortiAnalyzer

Dashboard
= Device Manager
B FortiView

M LogView

@ Fabric View

B Incidents & Events

B Reports

| £ System Settings v

Administrators

Admin Profiles

Remote Authentication S...

Fabric Management

SAMLSSO
Settings
HA
Network
Event Logs
Certificates

Advanced

FiIRTINET

4. Click OKto save.

Example:

In this example, the system time zone is (GMT-8:00) Pacific Time, which is used by the root ADOM. The admin creates a
new adom (ADOM1) and sets the time zone to (GMT-5:00) Eastern Time:

Dashboard
Device Manager

Reports
System Settings

¢NDEEBE 0B

Administrators
Admin Profiles
Remote Authentication S...
Fabric Management
SAMLSSO

In the root ADOM, the Log View, FortiView, and Generated Reports panes are displayed according to the default system

FortiView >
Log View >
Fabric View >

Incidents & Events >

Create ADOM

Name
Type
Time Zone

Description

Devices

Data Policy

Keep Logs for Analytics
Keep Logs for Archive
Disk Utilization
Allocated

Analytics: Archive

Alert and Delete When Usage Reaches

time zone: (GMT-8:00) Pacific Time.

FGT

FortiGate -

Default -

Q

v Default
(GMT-12:00) Eniwetak, Kwajalein.
(GMT-11:00) Midway Island, Samoa.
(GMT-10:00) Hawaii.
(GMT-9:00) Alaska.
(GMT-8:00) Pacific Time (US & Canada).
(GMT-7:00) Arizona.

(GMT-7:00) Mountain Time (US & Canada).

60 2 | Days -
365 2 || Days -

15990 < | mB + | Maximum Available: 15.6 GB
70% - || 30% O Modify

90% -

If analytic or archive log usages exceed the configured disk quota before the retention period expires, the oldest logs wil be deleted.

Edit ADOM

Name ADOM1
Type F:
I Time Zone (GMT-5:00) Eastern Time (US & Canada). -

Description

Devices + Select Device

Search.

O Name:

For example, the admin is reviewing the panes below at approximately 16:30 Pacific Time.

Dashboard

Device Manager

@ FortiView >
| e LogView =

3 Fabric

FortiGate

@ FortiAnalyzer

B Log Browse

[ Log Group
@ Fabric View >
B Incidents & Events >
B Reports >
& System Settings >

Traffic [N

All Devicesv @ Last 1 Dayv Jun 18To Jun 19

$Date/Time
16:3002
16:29:57
16:29:42
16:29:42
16:29:17
16:29:17
16:29:17
16:29:12
16:2837
16:27:52

Device ID Action Source
FGB00D3915800C vclose 192.168.1.1
FGB00D3915800( vaccept  127.00.1
FGB00D3915800( vclose 192.168.1.1
FGB00D3915800( Vclose 192.168.1.1
FGB00D3915800( vclose 192.168.1.1
FGBOOD3915800( vaccept  192.168.1.1
FGBOOD3915800C vaccept  192.168.1.1
FGBOOD3915800C vaccept  192.168.1.1
FGB00D3915800( Vaccept  192.168.1.1
FGB00D3915800( vclose 192.168.1.1

FortiAnalyzer 7.4.0 New Features Guide
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User Destination IP | Service Application Sent/Received Security Event List

96454545  tcp/853 tcp/853 38KB/B7 KB ©

127001 udp/12121  udp/12121 36KB/O.OKB 1
96454545 tcp/853 tcp/853 38KB/B.1KB ©
96454545  tcp/853 tcp/853 38KB/B7 KB ©
96454545 tcp/853 tcp/853 38KB/7.5KB o
412089111261 NTP NTP 760B/7608
412089111263 NTP NTP 760B/7608
14120891.112.60 NTP NTP 760B/7608
1412089111262 NTP NTP 760B/7608
96454545 tcp/853 tcp/853 37KB/7.5KB o

[ 4 John¥ang-FortiGate-40F

1P Address =

103.169.1

Platform +

FortiGate-40F
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@ Dashboard
& Device Manager

B Fortiview v

Admin Logins [JENTENREY

All Devicesv

Resource Usage

Failed Authentication Attempts

© Last 1 Hourv  2023-06-19 15:33:00 - 2023-06-19 16:33:00

& Refre:

Threats
Traffic
Shadow IT
Applications & Websites
VPN
Threats & Events
Traffic Analysis
SD-WAN
Fabric Devices
Local System Performance
Custom Views
M LogView
@ Fabric View
B Incidents & Events
B Reports
£ System Settings

System Events

°

Counts

2~

~—

1 ~_

1533

Event Name (Description) =
System performance statistics
FortiGate Cloud activation failed
FortiGate Cloud auto-join attempted
FortiAnalyzer connection failed
FortiGate update succeeded
FortiAnalyzer connection up

Automation stitch triggered

n
<

B Counts

1623

@ Dashboard

B Device Manager
& FortiView

M LogView

@ Fabric View

B Incidents & Events
B Reports

Report Definitions

>
>
>
>

Advanced Settings
1 System Settings >

In ADOM1, the Log View, FortiView, and Generated Reports panes are displayed according the ADOM's specified time

1 Delete | [ @ Last 7 Days~ SRRy Order by Name | [ Search
[J | Report Name Format Report Execution Time Data Range Devices I

S Today (1)

[0 Bandwidth and Applications Report-2023-06-19-1641-0700_45

zone: (GMT-5:00) Eastern Time.

For example, the admin is reviewing the panes below at approximately 16:40 Pacific Time (19:40 Eastern Time).

@ Dashboard

2 Device Manager

& FortiView >

|m Log View )
% Fabric

FortiGate

FortiAnalyzer
[ Log Browse
[l Log Group

@ Fabric View

B Incidents & Events

B Reports

& System Settings

Traffic [V
All Devicesv @ Last 1 Day~ Jun 18 ToJun 19

°

# | $Date/Time Device ID Action

1 194529 FGT40FTK20025¢ vclose

2 19:44:38 FGT4OFTK20025¢ server-rst
3 19:4328 FGT4OFTK20025¢ vaccept
4 194313 FGT4OFTK20025¢ Vaccept
5 194253 FGT4OFTK20025¢ vaccept
6 19:41:13 FGT4OFTK20025¢ vaccept
7 19:4108 FGT4OFTK20025¢ vaccept
8 19:41:08 FGT4OFTK20025¢ vaccept
9 19:40:38 FGT4OFTK20025¢ server-rst
10 19:40:28 FGT40FTK20025¢ vclose

Source
127001

1721681155
127001

172.1681.155
1721681155
172.1681.155
1721681155
1721681155
1721681155

127001

User

HTML PDF XML CSVJSON  2023-06-19 16:41:09 PDT

Destination IP
127001
1117324313225
127001
14120891.112.62
#4120891.112.60
mE96.45.4545
#4120891.112.63
WE96.45.46.46
1411732431436
127001

Ser

HTTP
HTTPS
udp/12121
NTP

NTP

DNs

NTP

DNs
HTTPS
HTTP

HTTPS

udp/12121

2023-06-12 00:00:00 - 2023-06-18 23:59:59 PDT 7 Devices

% B A

o)

Sent/Received Security Event List n
399.0 B/670.

53KB/B6KB ©
609.0B/00...
760B/7608
76.0B/00KB
29KB/267 ... @
76.0B/00KB
35KB/310

54 KB/BAKB ©
399.0B/670.

@ Dashboard
& Device Manager

B Fortiview v

Admin Logins [JEXTENREY

All Devicesv

Resource Usage

Failed Authentication Attempts

© Last 1 Hourv  2023-06-19 18:46:00 - 2023-06-19 19:46:00

Threats
Traffic
Shadow IT
Applications & Websites
VPN
Threats & Events
Traffic Analysis
SD-WAN
Fabric Devices
Local System Performance
Custom Views
M LogView
@ Fabric View
B Incidents & Events
B Reports
£ System Settings

System Events

°
.
g
é
2
1
fre)
Event Name (Description) =

System performance statistics
FortiGate Cloud activation failed
FortiGate Cloud auto-join attempted
DHCP statistics

FortiAnalyzer connection up
FortiAnalyzer connection failed

FortiGate update succeeded

1858
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1906

Severity +

=

19:15

19:23

B
m Counts
19:31 19:40
Counts = B
12
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@ Dashboard D © Last 7 Days ™. LAt Order by Nane Search.
2 Device Manager - -
] | Report Name Format Report Execution Time Data Range Devices I
@ Fortiview >
M LogView > Ikl
@ FabricView > [0 Application Risk and Control-2023-06-19-1948-0400_47 HTML PDF XML CSVJSON | 2023-06-19 19:48:23 EDT 2023-06-12 00:00:00 - 2023-06-18 23:59:59 EDT Johri¥ang-FortiGate-40F{root
Incidents & Events >

B Reports v
Generated Reports
Report Definitions

Advanced Settings
1 System Settings >

To configure the time zone for a report:

1. Goto Reports > Report Definitions > All Reports.

2. Double-click the report, or right-click the report and select Edit.

3. Gotothe Settings tab.

4. From the Time Zone dropdown, select a time zone to use for data in the report output.
£22 Enterprise_FortiAnalyzer ADOM:root  >_ @~ L2 - 0“"“‘“ o
Dashboard Edit: 360-Degree Security Review x
= Device Manager
B Fortiview s Generated Reports ~ Settings  Editor
M LogView >
@ Fabric View > Path All Reports
B Incidents & Events > Name 360-Degree Security Review

IE Repuits v Time Zone Default -
Generated Reports Time Period
=
Advanced Settings v Default
Devices . .
£ System Settings > (GMT-12:00) Eniwetak, Kwajalein.
Subnets (GMT-11:00) Midway Island, Samoa.
O Generate separate report p
(GMT-10:00) Hawaii.
(GMT-9:00) Alaska.
Enable Schedule
(GMT-8:00) Pacific Time (US & Canada).
Enable Notification
(GMT-7:00) Arizona.
Enable Auto-cache @
(GMT-7:00) Mountain Time (US & Canada).
Filters >
Advanced Settings >
FEsATINET

5. Click Apply to save.

New API to restore logs

In FortiAnalyzer 7.4.0, a new JSON API endpoint has been created to allow logrestore:

/logview/logrestore

In addition, the execute restore logscommand inthe CLIis now a non-blocking task.

To implement non-blocking "restoring logs" via the CLI:

1. To run the "restoring logs" command via the CLI, enter the following command:
execute restore logs <device name(s)> {ftp | scp | sftp} <ip> <username> <password>
<directory> [vdlist]

Note: This command restores all logs from a specified server which were backed up
prior to changing the RAID level or formatting the disks. Executing it
frequently is not recommended!

Do you want to continue? (y/n)y

The restore operation will overwrite any logs already on the FortiAnalyzer.

For following up:

diagnose log restore status
diagnose log restore cancel

FortiAnalyzer 7.4.0 New Features Guide
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2. Toview the last log restore result or to check the status via the CLI, enter the following command:
diagnose log restore status
Request for log restore for device "<device>" from IP "<IP>" at <date and time>
Stopping processes.
Downloading files for device <device>...
Restore log file: <device>[root].dlog.1611248549.1log.9z
Restore log file: <device>[root].elog.1611250406.log.9z
Restore log file: <device>[root].tlog.1611250406.1l0g9.9z
Restore log file: <device>[root].vl1og.1611250406.1l0g.9z
Restore log file: <device>[root].wlog.1611191194.10g.9z
Update device <device> log files disk usage...
Restoration completed successfully.
Recommend to rebuild log database by 'exec sgl-local rebuild-db'.
Restarting processes.

3. Ifthe task is not complete yet, it can be stopped using the following command in the CLI:
diagnose log restore cancel

To implement "restoring logs" via the JSON API:

1. Add logrestore APL:
request={
'jsonrpc': '2.0"',
'params': [{
'username': 'string',
'service': 'ftp', 'filepath': 'string',

'ip': 'ip address',

'url': '/logview/logrestore',
'logs-type': 'logs-only',
'apiver': 3,
'device': [{
'devname': 'All Device'
1y
'password': 'string'
Pl
lid': lll,
'method': 'add'
}
logs-type: logs-only logs-archive
response={jsonrpc': '2.0', 'result': {'status': {'message': 'succeeded', 'code': 0},
'regid': xxxxx, u'logs-only': 0}, 'id': '1'"}
2. Get logrestore status by reqid:
request={"Jjsonrpc": "2.0", "session": "<session>", "params": [{"url": "/logview/log
restore/${reqid}", "apiver": 3}], "id": "1", "method": "get"}
The ${reqid} refer to the reqid in the response of "add logrestore".
response={

"jsonrpc": "2.0", "result": {
"task-status": "finished",
"reqgid": 1495138327,

"data": {

"message": "Request for log restore for device \"All FortiGate\" from IP \"<ip
address>\" at 2023-06-13 10:58:58\n\nStopping processes. \n\nDownloading
files for device <device> (<device>[*])... \n No backup fi sk
usage...\nDownloading files for device <device> (<device>[*])... \n No
backup files for device <device>.\n\nUpdate device <device> log files disk
usage...\nDownloading files for device <device> (F e device <device> log
files disk usage...\nDownloading files for device <device> (<device>[*])...

FortiAnalyzer 7.4.0 New Features Guide
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\n No backup files for device <device>. \n\nUpdate device <device> log

files disk usage...\n\nRestora
"device-result": {
"device": [{
"devid": "<device>",
"status": "No backup files"
}]
"status": "Restoration completed successfully."
}
}I
"status": {
"code": O,
"message": "succeeded"
}
}I
"igd". "1

}

FortiAnalyzer 7.4.0 New Features Guide
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System

This section lists the new features added to FortiAnalyzer for system settings:

« High Availability (HA) on page 121
« Administrators on page 124
e Others on page 130

High Availability (HA)

This section lists the new features added to FortiAnalyzer for high availability (HA):

o Geo-redundant High Availability (HA) on page 121

Geo-redundant High Availability (HA)

Al
‘Q' This information is also available in the FortiAnalyzer 7.4 Administration Guide:

e Geo-redundant HA

An active-active mode is now available on FortiAnalyzer HA to help create a geo-redundant solution.

In FortiAnalyzer HA active-passive mode, a layer 2 connection is required between HA members in order to set up the
HA cluster virtual IP. In active-active mode, however, a layer 2 connection is not required between data centers at
different locations.

Below is a brief comparison between FortiAnalyzer HA in active-passive and active-active mode.

active-passive active-active

Only the HA primary can receive logs and archive files All HA members can receive logs and archive files from
from its directly connected device and forward them to HA its directly connected device and forward logs and
secondary. archive files to its HA peer.

Only the HA primary can forward data to the remote All HA members can forward its directly received logs and
server. archive file to the remote server.

In the examples below, the goal is to build an active-active geo-redundant layer 3 FortiAnalyzer HA cluster between two
data centers. The FortiAnalyzer HA members are located in different places. They are communicating with each other
via routers. There is no layer 2 connection.

Unicast must be enabled for the HA heartbeat in order for the cluster to operate in this mode.
O ! ’, This setting can only be configured from the CLI. For more information on enabling the unicast
q heartbeat setting, see the FortiAnalyzer CLI Reference.
- When unicast is enabled, VRRP packets are sent to the peer address instead of the multicast
address. VRRP (IP protocol 112) must be allowed through any connecting firewalls.
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System

To build a geo-redundant FortiAnalyzer HA via the GUI:

1. In the first FortiAnalyzer, configure the primary in System Settings > HA.

For Operation Mode, select Active-Active.
For Preferred Role, select Primary.
Complete the other fields, including Peer IP and Peer SN.

Cluster Virtual IP (VIP) is optional. It requires a layer 2 connection between HA members. If VIP is not
configured, select the interface which is used to communicate with the peer as Heart Beat Interface. You can
click the Xicon next to the VIP entry to remove it.

ADOM:moot > @~ 0 2 - °adminv

@ Dashboard Cluster Status
88 Device Manager e
@ Fortiview >
B Logview , O Role: Serial Number & P Host Name = Uptime/Downtime * Initial Logs Sync = Configuration Sync + Message * u
@ Fabricview , O Primary FAZ-VMTM 7 192.168.2102 FAZVM64-102 1d0h 23m 425 - @Contfig will be synced to secondaries
Incidents & Events 5| O Secondary FAZ-VMTM s 192.168.1101 FAZVM64-101 4230 35m 205 ©Done Oin-sync
B Reports > | Cluster Settings
& System Settings v
ADOMs Operation Mode Standalone | Active-Passive
Administrators
RS Preferred Role Secondary
Remote Authentication Server
Cluster Virtual IP
Fabric Management
SAMLSSO 1P Address and Interface 1P Address Interface Action
Settings 1026093 portl - x|+
Network Cluster Settings
Bl Peer IP and Peer SN Pecr IP Peer SN Action
Certificates
1921681101 FAZVMTM s x|+
Advanced
Group Name FAZVMG4-HA
Group ID 100 (1-255)
Password | eeeseses )
Heart Beat Interval 4 Seconds
Heart Beat Interface portl -
Failover Threshold 12
Priority 120 (80-120)
Log Data Sync ©
FE:RTINET Apply

2. Inthe second FortiAnalyzer, configure the primary in System Settings > HA.

For Operation Mode, select Active-Active.
For Preferred Role, select Secondary.
Complete the other fields, including Peer IP and Peer SN.

» Cluster VIP is optional. It requires a layer 2 connection between HA members. If VIP is not configured, select

the interface which is used to communicate with the peer as Heart Beat Interface. You can click the Xicon next
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to the VIP entry to remove it.

£13 FAZVM64-101

@ Dashboard

| Device Manager

Cluster Status

,
]
B Fortiview >
m tegvien L O Troes Serial Number & s Host Name = Uptime/Downtime =
@ FabrcView s O Primay FAZ-VMTM 7 1921682102 FAZVMo4-102 423h 19m 515
Incidents & Events 5| O Secondary FAZVMTM s 1921681101 FAZVMo4-101 #23h 20m 265
B Reports > | Cluster Settings
© System Settings v
ADOMs Operation Mode Standalone | Active-Passive
Administrators
i e Prefered Rle Primary
Remote Authentication s,
Cluster Virtual IP
Fabric Management
SAMLSSO 1P Address and Interface 1P Address Interface Action
Settings 1026093 port1 - x4+
HA
Network Cluster Settings
Event Logs Peer IP and Peer SN Peer P Peer SN Action
Certifcates
1921682.102 FAZVMTM 7 x|+
Advanced
Group Name FAZVMB4-HA
Group ID 100 (1-255)
Password [ eeeessen
Heart Beat Interval 4 Seconds
Heart Beat Interface port1 -
Failover Threshold
Priority 100 (80-120)
Log Data Sync ©
FeATINET

To build a geo-redundant FortiAnalyzer HA via the CLI:

Initial Logs Sync &

©Done

[

Configuration Sync +

©in-Sync

For more information about the FortiAnalyzer CLI commands, see the FortiAnalyzer 7.4 CLI Reference.

1. Configure the FortiAnalyzer HA.
When configuring the FortiAnalyzer system ha, setmode to a-a. The vip is optional; if there is no layer 2

connection between HA members, vip will not work. In this case, set hb-interface as the interface which is

used to communicate with the peer.

a. Configure the first FortiAnalyzer. In the CLI, enter the following commands:

config
set
set
set
set
set
set

system ha
mode a-a
group-id 100

group-name "FAZVM64-HA"
hb-interface "portl"
unicast enable

password XXXXXX

config peer

edit 1

set ip "192.168.1.101"

set serial-number

next

end

set preferred-role primary

set

end

b. Configure the second FortiAnalyzer. In the CLI, enter the following commands:
config system ha

set
set
set
set
set
set

priority 120

mode a-a
group-id 100

group-name "FAZVM64-HA"

hb-interface "
unicast enable

portl"

password XXXXXX
config peer
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edit 1
set ip "192.168.2.102"
set serial-number "FAZ-VMTM----- 7"
next
end

end
2. Ifthe alternate FortiAnalyzer can be configured on FortiGate, set server tothe HA primary and set alt-
server to the HA secondary. In the FortiGate CLI, enter:

config log fortianalyzer setting
set status enable

set ?
*server The main remote FortiAnalyzer.
alt-server The alternate remote FortiAnalyzer.

set server 192.168.2.102
set alt-server 192.168.1.101

end

3. Ifthe alternate FortiAnalyzer cannot be configured on FortiGate, set server to a HA member which is reachable
from the FortiGate or to the VIP address of the FortiAnalyzer HA, if any. In the FortiGate CLI, enter:

config log fortianalyzer setting
set status enable

set server 192.168.2.102 (or 10.2.60.93)

end

Administrators

This section lists the new features added to FortiAnalyzer for administrators:

» Anew restricted admin profile can be used to only change the administrators passwords 7.4.2 on page 124
o Per-ADOM admin profile 7.4.2 on page 127

A new restricted admin profile can be used to only change the administrators
passwords -7.4.2

L}
‘9' This information is also available in the FortiAnalyzer 7.4 Administration Guide:

¢ Administrator profiles

A new restricted admin profile can be used to only change the administrators passwords.
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Enterprise_FortiAnalyzer

<+ Create New | | [# Edit | | % Clone | | Tl Delete

» Anew admin profile called Password_Change_User has been added.

Search.

@ Dashboard

&5 Device Manager

B FortiView >
M Log View >
Fabric View >
Incidents & Events >
B Reports >
I £ System Settings v

ADOMs

Administrators

Remote Authentication S...
Fabric Management
SAMLSSO

Settings

HA

Network

Event Logs
Certificates

Advanced

Fi:RTINET

£22 Enterprise_FortiAnalyzer
Dashboard

Device Manager
FortiView

Log View

Fabric View

Incidents & Events

Reports

s D EEB@EELB

System Settings

ADOMs

Administrators

Admin Profiles

Remote Authentication S...
Fabric Management
SAMLSSO

Settings

HA

Network

Event Logs
Certificates

Advanced

Fi:RTINET

OO0OO0OO0OO0OO0O O

Name +
Restricted_User
Standard_User
Super_User
No_Permission_User
Password_Change_User

restrictive

e rpc-permit: Read/Write.

FortiAnalyzer GUI.

FortiAnalyzer 7.4.0 New Features Guide
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o The admin profile has all permissions in the FortiAnalyzer GUI set to None.

Edit Profile

Profile Name

Description

System Settings

Administrative Domain

Device Manager
Add/Delete/Edit Devices/Groups

Log View/FortiView

Incidents & Events

Create & Update Incidents

Triage Event

Execute Playbook

Reports

Run Report

Fabric View

Privacy Masking

» The admin profile has the following permissions in the CLI:
e write-passwd-access: Read/Write.

Description =

Restricted user profiles have no System Privileges enabled, and hav
Standard user profiles have no System Privileges enabled, but have
Super user profiles have all system and device privileges enabled.

No permission user profiles have no system or device privileges en;

Password change user can only change password.

Password_Change_User

Password change user can only change password.

Read-Write Read-Only

O0O00O0O0O0O0O0OO0O0O0O0

G

O0O0O0O0OO0O0O0O0O0O0OO0OO

None

[ONNOIOCIORICIORONONONONONO]

« When the admin profile is applied to a user, the user will see "No access privilege" when attempting to log into the
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FortiAnalyzer-VMé64-KVM

No access privilege

@ Forticioud Login with FortiCloud

Login with Fabric Single Sign-On

» The user can only access FortiAnalyzer using the CLI or API. When logging in via CLI or API, the admin is able to
change user's passwords.

To specify which user/profile passwords can be changed:

1. Inthe FortiAnalyzer CLI, enter the following commands to configure write-passwd-access:
config system admin profile
edit Password Change User

set write-passwd-access
all All users.
specify-by-profile Specify by profile.
specify-by-user Specify by user.

set write-passwd-access

There are 3 options, by default allow to change all user's password.

« all: Password_Change_User admins can change the password for all users.

» specify-by-profile: Only allow the password of users who are using these profiles to be changed.
set write-passwd-access specify-by-profile
set write-passwd-profiles
profileid Profile ID.
Restricted User profile
Standard User profile
Super User profile
Package User profile
No Permission User profile
Password Change User profile
profilel profile
set write-passwd-profiles Restricted User Standard User profilel
In this example, Restricted_User, Standard_User, and profile1 are selected. Password_Change_User admins
can only change the password of users who are using the Restricted_User, Standard_User, or profile 1 profile.
The user can't change password of users who are using the Super_User profile for instance.

« specify-by-user: Only allow the password of users in the list to be changed.
set write-passwd-access specify-by-user
set write-passwd-user-list
<userid> users

FortiAnalyzer 7.4.0 New Features Guide
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set write-passwd-user-list test test3

admin
test

testl
test2
test3

In this example, test and test3 are selected. Password_Change_User admins can only change the password of
the test and test3 user. Users cannot change the password of admin, test1, or test2.

Per-ADOM admin profile -7.4.2

A per-ADOM admin profile allows the administrator to log in on different ADOMs with different admin profiles.

A\,

This information is also available in the FortiAnalyzer 7.4 Administration Guide:

¢ Creating administrators

To assign a per-ADOM admin profile:

1. Create multiple ADOMSs, as needed. In this example, adom1 and adom2 have been created.

£23FAZVMS4
Dashboard

& Device Manager
& Fortiview

M Log View

@ Fabric View
Incidents & Events
B Reports

£ System Settings

i

Administrators

Admin Profiles

Remote Authentication S...

Fabric Management
SAML S50

Settings

HA

Network

Event Logs
Certificates

Advanced
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Edit ADOM - adom1

Name

Type
Time Zone

Description

Devices

Data Policy

Keep Logs for Analytics

Keep Logs for Archive

Disk Utilization

Allocated

Analytics: Archive

ADOM:root > @~ [ 2 - °admin =
x

adom1
Fabric
System Time Zone -

A

0/128
+ Select Device Search...

O |Names IP Address + Platform + n
No record found.

0
60 Days -
365 Days -
5 GB « | Maximum Available: 371.4

GB

709 0% O Modify
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Dashboard Edit ADOM - adom2
BB Device Manager
B Fortiview > Name [ adom2 |
M LogView > Type Fabric -
B Fabric View 4 Time Zone [ System Time zone .|
Incidents & Events > Description
B Reports >
¥ System Settings
4
0/128
Administrators )
Admin Profiles
Remote Authentication S... [m} ‘ Name & ‘ 1P Address = | Platform &
Fabric Management No record found.
SAML SSO 0
Settings
- Data Policy
Network
ctwort Keep Logs for Analytics \ 60 \ \ Days - \
Event Logs Keep Logs for Archive ‘ 365 ‘ ‘ Days - ‘
Certificates
Y venced Disk Utilization
Allocated ‘ 5 ‘ ‘ cB - ‘ Maximunm Available: 371.4

GB

2. Create multiple Admin Profiles with different access, as needed. In this example, profilel writeand
profile2 readhave been created.

AZVM64 ADOM:roct >~ @~ 2~ °admin -
Dashboard Edit Profile - profilel_write x
2 Device Manager
B FortiView Profile Name profilel_write
[ LogView Description
n Fabric View
Incidents & Events
B Reports 0/1022
£ System Settings

ADOMs

System Settings O] o (e}

(QAGNERERTD Administrative Domain © o o

Admin Profiles Device Manager @ [e] [e]

BT A AR D S Add/Delete/Edit Devices/Groups ©® o o

Fabric Management Log View/FortiView ® o o

SWLFD Incidents & Events ® o o

Settings Create & Update Incidents o] o o

HA Triage Event ® o o

Network Execute Playbook @ o o

Event Logs Reports @ o o

Certificates Run Report © o o

Advanced Fabric View © o o

Privacy Masking @

FAZVMéA ADOM:roct 5. @~ 2 v °admin -
Dashboard Edit Profile - profile2._read x
2 Device Manager
& Fortiview Profile Name profile2_read
M LogView Description
@ Fabric View
Incidents & Events
B Reports 0/1023

| @ system settings

ADOMs

System Settings
Administrators

o
Administrative Domain [e] ® [e]
Admin Profiles Device Manager o ] o
Remote Authentication s... Add/Delete/Edit Devices/Groups o @ o
Fabric Management Log View/FortiView o ® o
SAMLSSO Incidents & Events o @ o
Settings Create & Update Incidents o ® o
- Triage Event o ® o
Network Execute Playbook o ® o
Event Logs Reports © © °
Certificates fun Revert © e o
Je— Fabric View o O] o
Privacy Masking @

3. Goto System Settings > Administrators, and click Create New.
Alternatively, you can select an existing administrator and click Edit.
4. For Administrative Domain, select Specify and select the ADOMs the user should have access to.
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5. For Admin Profile, select Per-ADOM.
If Single is selected, the administrator will only have one admin profile for all ADOMs.

When Per-ADOM is selected, the Admin Profile setting displays the list of ADOMSs that you specified access to for
the administrator. A Profile dropdown is available for each ADOM.

6. Using the Profile dropdowns, select an admin profile for each ADOM.
The profile determines the administrator's access to the FortiAnalyzer features when they are in that ADOM.

In the example below, a different profile is selected for each ADOM. The user adminl willhave profilel write
access in adoml and profile2 readaccessin adom2.

£2EFAZVMSS ADOM:root > @~ L 2 v °adm'”'
Dashboard Edit Administrator - admin1 x
2 Device Manager
& Fortiview > User Name admint
m Log View > Avatar A < Add Photo | = Remove Photo
@ Fabric View > Description
Incidents & Events >
B Reports >
| @ system settings v A
Do 0r128
Admin Type LOCAL -
Administrators
_ FortiToken Cloud FortiToken Mobile | Email | SMs
Admin Profiles
Cemote Authontiation s Administrative Domain AlLADOMs | All ADOMs except specified ones [0
emote Authentication S...
Fabric Management Q
SAMLSSO adom? %
Settings adom2 x
HA 2 entries selected
Network
Admin Profile ™Y Per-ADOM
Event Logs
Certificates ADOMs Profile
Advanced adom1 profilet_write -
adom? profile2_read -
JSON API Access None

Theme Mode [PEYeLERREL R Use Own Theme

In System Settings > Administrators, the Profile column lists the profiles selected per-ADOM.
7. Configure the other settings for the administrator, and click OK.

In this example, admin1 has write access in adom1 and read access in adom2. See below.

= mAddDevice B Device Group v E€ o °adm'm1 o

Dashboard |F Search... Q
=

19 A Logging Devices 0

& FortiView

M Log View

Status Disk Quota Usage Last Log Received Within
W Unused

Devices Devices

>
>
@ Fabric View >
Incidents & Events >
>
>

B Reports

& System Settings

[ Edit Delete able View v ore v ow Charts v earch...
i Edi D Table Vi My ®© Show Ch; Search.

a Device Name % IP Address Platform & HA Status ¢ Description % Firmware Version & Serial Number & Last Log Time ¢ n

Dashboard [ Edit | [ © View Storage Info | [ g Delete | [ 22 Enter ADOM

Search..
=2 Device Manager h - y
O  Names ADOM Type & Allocated Storage # | Devices Comments % | Time Zone + Analytics (Actual/Config Days) ¢ | ArdRe
B Fortiview >
Security Fabric (2]

M LogView , LB 2

) [m} adom? Fabric 5GB Pacific Time (US & Canada) (-08:00 PST) 0/60 (0%)
@ Fabric View >
Incidents & Evente , 0 adom1 Fabric 5G8 Pacific Time (US & Canada) (-08:00 PST) 0/60 (0%)

Fortinet Inc.
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Dashboard = N
b s Q Status Disk Quota Usage Last Log Received Within
| o e
B Fortiview N reate New Grou W Unused
M Log View > i Edit 0 0
Devices Devices
Fabric View > T Delete Group
Incidents & Events >
B Reports >
System Settings >
° [ edit | [[@ Table View~ © Show Chartsv | | Search.
O | Device Name = 1P Address = Platform = HA Status = Description & Firmware Version = Serial Number = | LastLog Time = n

Dashboard + Create New | [@ C View Storage B Delete | [ 32 Enter ADOM Search..
2B Device Manager
o e © O Nemes ADOM Type % Allocated Storage 4 | Devices + Comments + | Time Zone % Analytics (Actual/Config Days) & Anﬂ
& FortiView >
Socully Fabrk

M LogView > 8 2

. O  adom2 Fabric 5GB Pacific Time (US & Canada) (-08:00 PST) 0/60 (0%)
Fabric View >
Incidents & Events ,| O adomt Fabric 568 Pacific Time (US & Canada) (-08:00 PST) 0/60 (0%)
B Renorts >

Others

This section lists the new features added to FortiAnalyzer for other features relating to system settings:

o FortiAnalyzer GUIl enhancements on page 130

o Fabric of FAZ topology chart on page 134

o Fabric of FAZ: member authorization with supervisor on page 136

« Fabric of FAZ global FortiView support on page 141

» Fabric of FAZ: Central report support and creating Fabric groups on page 143

» Block out contract device from upgrading to next or major or minor release on page 146

» FortiManager and FortiAnalyzer support HTTP/2 for improved security, multiplexing, and reduced network latency
7.4.1 on page 148

» Backup strategy and configuration setup added to the FortiAnalyzer setup wizard 7.4.2 on page 150

FortiAnalyzer GUlI enhancements

To enhance the user experience and to align to FortiOS, the following changes have been added to the FortiAnalyzer
GUI:

» Uses a new and customizable landing page (Dashboard)

» Uses Neutrino framework

» Adopts a 3-layer navigation, making all menus accessible via a single click

The Dashboard includes widgets, such as Log Status and Alert Message Console. You can toggle which widgets display
from the Toggle Widget dropdown.
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-]

Dashboard
Device Manager
FortiView

Log View

Fabric View
Incidents & Events

Reports

«MEZeBame.E

System Settings

FERATINET

nterprise_FortiAnalyzer

Toggle Widget v

System Information & ¥ I =v ||UnitOperation e ¥ I =~
Host Name Enterprise_FortiAnalyzer = FortiAnalyzer-VM64-
Serial Number FAZVMSTM FORTINET o
Platform Type FAZVM64-KVM 1 2
HA Status Standalone m m
System Time ‘Wed May 10 18:10:18 2023 PDT =
Firmware Version v7.4.0-build2220 230510 (Interim) &
Last Backup : N/A B
. Admin / 1 in total 2]
7 hours 21 minutes 51 seconds
~ %% Restart @ Shutdown
License Information e Kk I =~ System Resources e X 1 =~
VMS License @ VMS License vl +la
ADOM License © Not Licensed (0 Used / 5 Total) ¥
FortiCloud @ Registered
@ Cloud Management. ]
FortiGuarc 18% A47% 7%
Indicator Com... @ Expiring in 25 days -
- . oy Average CPU Usage Memory Usage Disk Usage
Ou @ Licensed (Expires 2023-06-04) More Details
Security Automation @ Expiring in 25 days -
Industrial Security Not Licensed (Trial) -

You can access other pages, such as Device Manager, from the left-pane navigation.

Add Device 3B Device Group v

Dashboard

= Device Manager

B Fortiview

M Log View

B Fabric View

B Incidents & Events
B Reports

& System Settings

FERATINET

If there are sub-menus, as in FortiView, the left-pane navigation will expand to show other pages in that section.
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IF Search... Q Connectivity ,W Disk Quot... ‘ Last Log R...
All Logging Devices mUp o minte.. @D Ei5Min. @
’ W Unknown € WFGV... m30Min.. @
8_ 32 W Ente... 8 E1Hour @
Devices =] Qo Devices micy ©
mun. H1+Days €@
[ Edit | [ # Delete |[ @ Table View v Search..
a Device Name = IP Address = Platform < HA Status < Description < Firmware Version < -3
a @ Enterprise_First_Floor  10.100.88.101 FortiGate-VM64-... FortiGate 7.2.4,build139
[m} @ Enterprise_FortiMail 10.100.88.4 FortiMail-VM FortiMail 6.6
a @ Enterprise_FortiSandbo! 10.100.88.13 FortiSandbox-VM FortiSandbox 6.6
a @FGVMO010000166969  10.100.55.25 FortiGate-VMé4 FortiGate 5.2
O v fabric
a @ Branch_Office_01 10.1.0.1 FortiGate-VM64-... FortiGate 7.2.4,build139
[m} @ Branch_Office_02 10.2.0.1 FortiGate-VM64-... FortiGate 7.2.4,build139
a @ Enterprise_Core” 10.100.88.1 FortiGate-VM64-... FortiGate 7.2.4,build139
a @ Enterprise_Second_F 10.100.88.102 FortiGate-VMé4-... FortiGate 7.2.4,build139
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nterprise_FortiAnalyzer

Dashboard

= Device Manager

Top Threats

Threat Map

Compromised Hosts

FortiSandbox Detection

All Devices » @ Last 1 Hour v 2023-05-10 17:10:00 - 2023-05-10 18:10:00

| & Fortiview

Traffic
Shadow IT
Applications & Websites

VPN

System

Monitors
M Log View >
B Fabric View >
B Incidents & Events >
B Reports >
8 System Settings >

FZERATINET

Further sub-menus may also be available along the top of the pane. For example, in the image below, the admin has

Top Threats
3.0k
o 25k
S
2 20k
T 15k
£ 10k
500 //A\\ ,—/—-"‘\
Sl
17:13 1721 17:30 17:38 17:46 17:55 18:03
Threat = Threat Type & CVEID Threat Score & Threat Level 5
ip_src_session IPS 1.150 23
ip_dst_session IPS 1,150 23
VBA/Agent.LAG!tr.dldr Malware 100 2
tcp_port_scan IPS 50 1
blocked-connection Blocked by Firewall Policy 12,510 1 417
MS.SMB.Server.SMB1.MID.FID.Parsir IPS CVE-2017-0143 390 13

failed-connection

Failed Connection Attempts

m Critical
@ High
[0 Medium
o Low

Incidents = u

2,635 m—

navigated to FortiView > Traffic > Top Destinations.

nterprise_FortiAnalyzer

Dashboard Top Sources | Top Source Addresses [REIINELLELINEIN  Top Destination Addresses | Top Country/Region | Policy Hits | DNS Logs | ZTNA Servers O
= Device Manager
All Devices » @ Last 1 Hour v 2023-05-10 17:11:00 - 2023-05-10 18:11:00
| & Fortiview S
W= Destination IPs =v
Shadow IT © B
Applications & Websites 8.0k O Block
VPN [ Pass
6.0k
System g
- o 40k
Monitors 2
&
M Log View > 20k
B Fabric View >
B Incidents & Events N 17:13 1721 17:30 17:38 17:46 17:55 18:03
B Reports > Destination IP = Destination Object Applications Sessions = Bytes (Sent/Received) ¢ u
8 System Settings > 8888 all 1 7.342 s | 810.2KB/1.2MB 'm '
8888 all 1 5749 mem— 6409 KB/1.2MB 'm
8.8.8.8 all 1 3,529 m— 373.0KB/553.0KB n
10.100.88.5 all 5 3,163 m— 23 MB/1.9 MB ]
10.100.88.5 all 2 2456 mm— 2.8 MB/2.4 MB -
10.100.88.5 all 2 2,419 2.7 MB/2.3MB -
8888 all 1 2,044 wmm 250.4KB/303.8KB n

FZERATINET

When available, you can click the horizontal view icon (x) to switch to a vertical display of the sub-menu. The sub-menu

0% 100

will then display in a left-pane navigation instead.
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Dashboard Top Threats [ERITEETAVEY)

= Device Manager

Compromised Hosts FortiSandbox Detection

All Devices » @ Last 1 Hour v 2023-05-10 17:10:00 - 2023-05-10 18:10:00

500 //A\_\\

m Critical
@ High
[0 Medium
o Low

Top Threats
Traffic
Shadow IT
Applications & Websites
3.0k
VPN
v 25k
System S 20
Monitors T sk
=
M Log View > = 10k
B Fabric View >
B Incidents & Events > 1713
B Reports » || Threat=
¥ System Settings > ip_src_session

ip_dst_session
VBA/Agent.LAG!tr.dldr
tep_port_scan

blocked-connection

failed-connection

FZERATINET

MS.SMB.Server.SMB1.MID.FID.Parsir IPS

1721 17:30 17:38
Threat Type & CVEID
IPS
IPs
Malware
IPs

Blocked by Firewall Policy

Failed Connection Attempts

17:46

Threat Score =

1150
1,150

CVE-2017-0143 390

Incidents = u

23
23
2

1
417
13

2,635 m—

Click Toggle Horizontal Menu to return to the horizontal display at the top of the pane.

nterprise_FortiAnalyzer

Dashboard @ TopThreats
2 Device Manager W Threat Map
B Compromised Hosts
FortiSandbox Detection
Traffic B Toggle Horizontal Menu
Shadow IT

Applications & Websites

VPN

System

Monitors
M LogView >
Fabric View >
B Incidents & Events >
B Reports >
& System Settings >

F::RATINET

On any page in the GUI, you can click the menu icon (=) to hide the left-pane navigation. Click the menu icon (=) again to

re-open the left-pane navigation.

All Devices ~ @ Last 1 Hour v 2023-05-10 17:11:00 - 2023-05-10 18:11:00

Top Threats
©

3.0k
@ 25k
S
& 20k
@ 1.5k
£ 10k

W Critical
[ High

[0 Medium
o Low

17:13 17:21 1
Threat <
ip_src_session

ip_dst_session

7:30 17:38
Threat Type <
IPS

17:55 18:03
Threat Score = | Threat Level < | Incidents u

1,150 = 23 (]
1150 23

0% 7
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Threats | Traffic | Applications & Websites | Compromised Hosts | Incidents & Events ~ | Secure SD-WAN Monitor

=+ AddWidget  [#Edit Layout ‘¢ AllIndustries ~ ( Today ~ May 10 2023 - May 10 2023

Worldwide Threat Prevalence By Industry - Today (UTC)

©

MSOffice/CVE_2017_11882 Clexploit

MSIL/GenKryptik. ENTS!tr

MSIL/GenerickD.66824822!tr

MSIL/Kryptik. AIRPltr

MSOffice/CVE_2018_0798.BOR!exploit

Fabric of FAZ topology chart

SD-WAN Summary

Turkey
Taiwan
Vietnam
Malaysia
Thailand

Other Countries

Traffic Shaping Monitor

$ Global Threat Research v

A\,

» Configuring the FortiAnalyzer Fabric

‘9' This information is also available in the FortiAnalyzer 7.4 Fabric Deployment Guide:

A FortiAnalyzer Fabric topology chart is displayed on the supervisor to quickly identify connected members and their

corresponding status.

FortiAnalyzer Fabric supervisor:

To view the topology on the supervisor, go to System Settings > Fabric Management > Fabric Settings. In the Fabric

Members section, the topology displays all connected members.

Fabric Settings
Status ©
Role Member
Cluster Name Fabric-22596
Session Port 6443
Secure Connection ©

Fabric Members

w supervisor
B eraz-s0
1P: 10.3.120.50
o@e member ® | | e@e member o@e member
@8° a7 vMT™M &° rrzvMTM @&8° a7 vMT™M
1P:10.8.74214 1P:108.74.99
1P:10.3.120.54
| @ Authorize © Reject | © Authorize © Reject
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System

You can hover over the role for a FortiAnalyzer in the topology to display more information in a tooltip.

Fabric Settings

Status ©

Role Member

Cluster Name Fabric-22596
Session Port 6443
Secure Connection [ o]

Fabric Members

Apply

w supervisor L4
= eraz-50

Hostname FAZ-VMTM
Role Member

Status ®in Sync

13 10874214

Serial No. FAZ-VMTM

uiD 2611456110

Version v7.4.0-build2165

230222 (Interim)

Platform Name =

o@e member L] Platform Type FAZVM64 L] o@e member
%‘ FAZ-VMTM Auth State Pending @ a7 MTM
Last Ping Change ~ 2023-03-17 02:35:21
Last Ping Time. 2023-03-17 02:35:20
1P:10.8.74.214 Disk Usage Free 470.38GB
Disk Usage Total 491.15GB 1P:10.3.120.54
| @Auhorize | © Reject [ ® 10874214

You can also see the topology in the supervisor's Log View. Hover over a FortiAnalyzer in the FortiAnalyzer Host Name

column to view the topology in a tooltip.

@ Dashboard RIClill Security v | Event v
3 Device Manager

eFAZ-54 v @ Last 5 Minutes v 16:46:38 To 16:51:37

| tosview ¥ |[AddFier]
% Fabric
M
ortiAnalyzer 1 eFAZS4
Fabric View » 2 cFAZS4
B Incidents & Events 3 | eFazsa
2 Management Extensions 4 eFAZSE
£ System Settings 5 | eFAzs4
6 | eFAzs4
7 | eFazs4
8 | eFAZ-54

ADOM ¥ Date/Time Device ID Action Source
Nome: cFAZ-54 ETK vlose 1021205
FTK Qdeny 1€80::2¢76:6055:8ad:bbd1
Status @ Online
e — ETK vtimeout | 103.120.20
L3 103.120.54 FTK Qdeny fe80::2¢76:6055:f8ad:bbd1
Topology
O/ W FAz-vMTM FTK Qdeny fe80:2c76:6055:f8ad:bbd1
SSFAZ-VMTM
O ETK Qdeny feB0:aelf.6bff-fece:d2e
ETK Qdeny feB0:aelf:6bff.fecerd2e
fortinet 16:51:09 FGTBOETK Qdeny feB0zecd: 7afffe7f:f482

FortiAnalyzer Fabric member:

To view the topology on a member, go to System Settings > Fabric Management > Fabric Settings. In the Fabric
Members section, the topology displays only the connection to the supervisor. It does not display the other members in

the FortiAnalyzer Fabric.
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Destination IP
w96.45.45.45
ff02::c
10.2.174.135
ff02::c

ff02::c
f02:1:2
f02:1:2
f02:1:2

Service
tcp/853
udp/1900
tep/514
udp/1900
udp/1900
DHCP6
DHCP6
DHCP6

Application
tcp/853
udp/1900
tep/514
udp/1900
udp/1900
DHCP6
DHCP6
DHCP6
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Cluster Name Fabric-22596
13 10.2.120.50

Fabric Members

w supervisor o
FAZ-VMTM

IP:10.3.120.50

e@e member
@ crpz-54

IP:10.3.120.54

Fabric of FAZ: member authorization with supervisor

Al
‘Q' This information is also available in the FortiAnalyzer 7.4 Fabric Deployment Guide:

» Configuring the FortiAnalyzer Fabric

The FortiAnalyzer Fabric authentication process has been enhanced by implementing the following:

« Members can join the FortiAnalyzer Fabric by entering the cluster name and IP of the supervisor. No static
password is required.

« The supervisor can authorize and reject members from joining the FortiAnalyzer Fabric.

* Atrusted-1list can be configured on the FortiAnalyzer Fabric supervisor to automatically authorize members if

they match the configured serial number.
* Atrusted-1list can be configured on FortiAnalyzer Fabric members, so that they will join the FortiAnalyzer
Fabric only if the supervisor matches the configured serial number.

FortiAnalyzer Fabric supervisor:

When configuring a FortiAnalyzer Fabric supervisor in System Settings > Fabric Management, there is no password
configuration in the Fabric Settings.

Fabric Settings

Status ©

Role Member
Cluster Name Fabric-22596

Session Port 6443

Secure Connection ©

Apply

v
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System

When members join the FortiAnalyzer Fabric, they will display in the topology for the supervisor. From this topology in
the supervisor, you can authorize or reject the members.

Fabric Settings
Status ©
Cluster Name Fabric-22596
Session Port ‘ 6443
Secure Connection ©
Apply
Fabric Members
w supervisor O
B eraz-s0
1P: 10.3.120.50
o@e member ® | | e@e member ® | | ¢@e member L4
hC_TVAVY) VI ‘®® pzymMM bC_TVAVY) VI
1P: 108.74.214
1P: 10.3.120.54 1P: 108.74.99
| @ Authorize ‘ © Reject |

If authorized, the member will join the FortiAnalyzer Fabric and it will remain visible in the topology.

Confirm Operation

Are you sure you want to authorize selected device?
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System

Fabric Settings

Status ©

Cluster Name: Fabric-22596

Session Port ‘ 6443
Secure Connection ©
Apply
Fabric Members
w supervisor =
B eraz-s0
1P: 10.3.120.50
o@e member ® | | e@e member ® | | ¢@e member L4
hC_TVAVY) VIR hC VYY) VIR ‘&® ppzyvtM
1P: 108.74.214 1P: 10.3.120.54 1P: 108.74.99

If rejected, the member will be removed from topology and it will be blocked from attempting to re-join the FortiAnalyzer
Fabric for 10 minutes.

Confirm Operation

Are you sure you want to reject selected device?
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Fabric Settings

Status ©

Role Member
Cluster Name Fabric-22596

Session Port 6443

Secure Connection ©

Apply
Fabric Members

w supervisor L4

' craz-s0

IP: 10.3.120.50
o@e member ® | | e@e member ® | | e@e member .
@8° a7 vMT™M &° rpz VMM @&8° a7 vMT™M
1P: 108.74.214 IP: 103.12054 1P: 108.74.99

FortiAnalyzer Fabric members:

When joining a FortiAnalyzer Fabric as a member, go to System Settings > Fabric Management. You do not need to
enter a password. Instead, enter the cluster name and IP of the supervisor.

Fabric Settings
Status ©
Role Supervisor
Cluster Name Fabric-22596
P 10.2.120.50
Session Port 6443
Secure Connection [ e}

Apply

After configuring the FortiAnalyzer as a member, the Authorization field will display Pending.

Fabric Settings

Status ©

Role Supervisor
Cluster Name Fabric-22596

P 172.18.78.50

Session Port

Secure Connection ©

Authorization Pending

Apply

Once the member is authorized by the supervisor, the Authorization field will change to Accepted. The topology will
display this member and the supervisor, but it will not display other members in the FortiAnalyzer Fabric.
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Fabric Settings
Status ©
Role Supervisor m
Cluster Name Fabric-22596
P 172.18.78.50
Session Port
Secure Connection ©
Authorization Accepted
Apply

Fabric Members

w SUPERVISOR °

Y FazvMTM

1P:10.3.120.50

o@e MEMBER L4

“@B® FAZ-VMTM

IP: Local

If the member is rejected by the supervisor, the Authorization field will change to Rejected. The member must wait 10
minutes before sending another request to join the FortiAnalyzer Fabric. To try again, click apply after the block-out time
is complete.

Fabric Settings
Status ©
Role Supervisor
Cluster Name Fabric-22596
P 10.2.120.50
Session Port 6443
Secure Connection [ e}
Authorization Rejected

Apply

To leave a FortiAnalyzer Fabric, go to System Settings > Fabric Management > Fabric Settings in the member and set
the Status to disabled. A message will display to confirm the action.

Leaving FortiAnalyzer Fabric? M| x

If you proceed, you will be leaving the FortiAnalyzer Fabric. Are you sure you want to

leave?

After confirming the message, click Apply to save the configuration.
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System

Fabric Settings

Status o)

If needed, the member can re-join the FortiAnalyzer Fabric, but it will need to be authorized by the supervisor again.

Trusted-list for a FortiAnalyzer Fabric:

The trusted-11ist configuration is completed on the CLI for both the supervisor and the members.

In the supervisor's CLI, you can add members' serial numbers to a t rusted-11ist. This supports wildcard; for example,

FAZ-VMTM120033*. Once a member's serial number is added to the t rusted-11ist, that FortiAnalyzer can
automatically join the FortiAnalyzer Fabric as a member without the supervisor's authorization.

To add a member to the trusted-11ist, enter the following command in the supervisor's CLI:

config system soc-fabric
config trusted-list
edit 1
set serial <member's serial number, which can include wildcards (*)>
end
end

In the member's CLI, you can configure a trusted-11ist with the supervisor's serial number to verify the legitimacy of
the supervisor. This prevents data leakage to a falsified supervisor. Members will only join the FortiAnalyzer Fabric when

the supervisor's serial number matches the members trusted-1ist.
To configure a trusted-1ist on a member, enter the following command in the member's CLI:

config system soc-fabric
config trusted-list

edit 1
set serial <Supervisor's serial number>
end

end

For members without a t rusted-11st configured, they will treat all supervisors as legitimate.

Fabric of FAZ global FortiView support

Ay
‘Q' This information is also available in the FortiAnalyzer 7.4 Fabric Deployment Guide:

¢ FortiView

The FortiAnalyzer supervisor allows you to see FortiView analytics across the entire FortiAnalyzer Fabric. For more
granular analysis, you can filter by the FortiAnalyzer members or ADOMs.
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System

In the FortiAnalyzer Fabric supervisor, go to the FortiView panes. The information in these panes are generated from all

members in the Fabric cluster. See the below example of FortiView > Threats > Top Threats.

@ Dashboard

& Device Manager

| B FortiView v

Traffic
Shadow IT

Applications & Websites

VPN

System

Monitors
M LogView >
W Incidents & Events >
B Reports >

¥ System Settings

Fi:RTINET

Double-click an

@ Dashboard

& Device Manager

& FortiView v

Traffic
Shadow IT

Applications & Websites

VPN

System

Monitors
M LogView >
B Incidents & Events >
B Reports >

¥ System Settings

Fi:RTINET

RALIEEI Threat Map | Compromised Hosts

All Devices v @ Last 5 Minutes v 2023-04-14 18:41:00 - 2023-04-14 18:46:00

FortiSandbox Detection

L3 v

ozdmm <

O

& Refresh

Top Threats =v
\ Add Filter ‘0 B
10.0k B Critical
80k @ High
g O Medium
@ 6ok Olow
g aok
£
2.0k R
3:41:00 18:41:40 18:42:20 18:43:00 18:43:40 18:44:20 18:45:00 18:45:40
Threat & Category + CVEID Threat Score & Threat Level & Incidents & u
ip_src_session 1PS 18,750 375 vmm
ip_src_session 1PS 4900 m— 98 m
ip_src_session 1PS 2150 43
tep_syn_flood 1PS 1,650 33
test_botnet 1PS 1,600 m 2m
virus_test3 Malware 1100 w 20
EICAR_TEST_FILE Malware 1,000 20
virus_test Malware 500 u 10n

0% 18

entry to drill down to a Log View of the information. In this view, you can determine the member using the
FortiAnalyzer Host Name column.

\ 3 v ezdmm-
USRIVl Threat Map | Compromised Hosts | FortiSandbox Detection O
Top Threats >  Source v > LogView @
4
Summary M Block
mPass
Threat: file_test2 L0
Category: Malware £
CVEID: g2
Threat Score( * Blocked/ = Allowed): 100 m =
Threat Level: :
Incidents( - Blocked/ = Allowed): 20
1:59 11:59 12:00 12:01 12:01 12:02 12:00
( ©User= “or © Unauthenticated User= =) © SourceIP=" Security Event List = 'file_test2' [ Add Filter O‘ Q o
# | WDate/Time Device ID User  FortiAnalyzer HostName | ADOM Action Source Destination IP | Service n
1 120449 FGT60ETK FAZ205 | Ty He )
2 120449 FGT60ETK €FAZ-205 HTTP
Status @ Online
12:03:47 FGT60ETK €FAZ-205 e - HTTP
4 12:03:47 FGT60ETK eFAZ-204 i 103.120205 HTTP
Topology
5 120347 FGT60ETK €FAZ-204 © W FAZVMTM23003736 i
AREFAZVMTM22011969
6 120347 FGT60ETK €FAZ-205 e HTTP
7 120246 FGT60ETK €FAZ-205 HTTP
8 120246 FGT60ETK €FAZ-204 root Vaccept HTTP
9 120246 FGT60ETK €FAZ-204 root vaccept HTTP
10 annmaz crrincTy cn7 one o urTo
— —
1000 v yrace [l 2

You can also filter the FortiView panes by the Fabric members or ADOMs in the device list.
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@ Dashboard

& Device Manager

& Fortiview v

Traffic

Shadow IT

Applications & Websites

VPN

System

Monitors
M LogView >
B Incidents & Events >
B Reports >
&

System Settings

F:RTINET

RVRLUTEN  Threat Map | Compromised Hosts

All Devices v @ Last 5 Minutes v 2023-04-14 19:06:00 - 2023-04-14 19:11:00

FortiSandbox Detection

Q

(@ O DAl Devices

oadmm >

O

© O DerAz-204
0O @root
O OFortinet
O @internal
O oA
O &cCorrelation
© O DeFAZ-205

O &root

O éLab

0O eoffice

O 6Data

O &cCorrelation
@ © 5] Cancel
TpIsTeCsessiom s
test_botnet PS
tep_syn_flood IPS
EICAR_TEST_FILE Malware
ip_src_session 1Ps
tep_port_scan IPS
virus_test3 Malware

19:08:00
CVEID

19:08:40 19:09:20

Threat Score +
17,800 —
3,000 m

1,800 m

1,800

1750 n

1,200

1,200 n

1,200 n

_— -

le B
B Critical
@ High
0 Medium
@ Low
19:10:00 19:10:40
Threat Level & Incidents = H
356 m
wn
sen
%6
s
2
2
2
0% 19

Fabric of FAZ: Central report support and creating Fabric groups

Ay

This information is also available in the FortiAnalyzer 7.4 Fabric Deployment Guide:

* Reports

« Fabric Groups

Reports can now be executed from the Fabric supervisor that fetches and aggregates data from multiple FortiAnalyzer
Fabric members. Reports are centrally visible on the supervisor.

Additionally, FortiAnalyzer Fabric members or ADOMs can be grouped in a Fabric Group, which can be used in the Log

View, FortiView and Reports device filter.

Reports:

The Reports panes are available in the FortiAnalyzer Fabric supervisor.

@ Dashboard
Device Manager

FortiView

JULSSWS Templates | ChartLibrary | Macro Library | Datasets

[ Report - | [ W& Folder v | [ § More v/| [ Show Scheduled Only

Search...

Incidents & Events

>
Log View >
>
v

Reports

Generated Reports

Report Definitions

Advanced Settings

v

'DDDDDDDDDDDDDDDDDDDO

¥ System Settings

FortiAnalyzer 7.4.0
Fortinet Inc.

Title 4

€ BApplication Reports

3 BiAsset and User Reports
© B&Compliance Reports

@ MiFabric Reports

@ BeFortiCache Reports.

@ BaFortiClient Reports

3 MFortiDDoS Reports

3 BaFortiDeceptor Reports
@ MiFortiFirewall Reports
@ BrortiGate Reports

© MFortiMail Reports

@ BaFortiNAC Reports

@ BiFortiNDR Reports

3 BrortiProxy Reports

3 MFortiSandbox Reports
@ MiFortiWeb Reports

3 BiNetwork Reports
BSOutbreak Alert Reports

Language + | Cache Status =  Time Period +

Devices + Schedule +

Config Recommendation + Ou:
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System

In the supervisor, you can edit a report to specify which devices (Fabric members, ADOMs, and Fabric Groups) to
include when running the report.

@ Dashboard Edit: Daily Summary Report x
& Device Manager
B Fortiview N Generated Reports ~ Settings  Editos
M LogView >
W Incidents & Events > Path Al Reports
I B Reports v Name Daily Summary Report
Generated Reports Time Period Yesterday v

Report Definitions © 04/16/2023 00:00:00 - 04/16/2023 23:59:59 (for example)

Advanced Settings
Devices O All Devices @ Specify
& System Settings >

BAIl_FortiGate x

Q

@0 @eFAZ-204

@ Gener [0 @¢FAZ-204[ro0t]

[ @eFAZ-204[Fortinet]
[ eFAZ-204(Internal]

Subnets

Enable Scf D) @eFAZ-20410A]
Generat [ GeFAZ-204[Correlation] Days -
S0 @eFAZ-205
Start Tin 0 @efaz-205fr00t] 03:00:00 AM <)
End Tim [ GeFAZ-205[Lab]
[ @eFAZ-205[Office]
Enable No [ &¢FAZ-205(Datal
Enable Au{ ([0 @eFAZ-205[Correlation]
Extendd  CJBAIl_root_adoms

O BTest

® -
FL:RTINET Gjm = Bl cne m Return

The reports' formats, charts, and tables are the same as a regular FortiAnalyzer's, but they include aggregated results
from all the selected members.

Daily Summary Report pets beswees 2025.04-16 00:00:00 sad 2023.04.16 23:59:59
Seat Received
50689 235w
, 12068
£ ol )
Z o Traffic Usage
68!
0415 00:00 0416 0300 04:16 06:00 04:16 0300 04161200 0416 1500 04161800 0416 2100

Top Application Category
Top Application by Severity P App gory

# Application Category Risk Sessions Blocked  Allowed Bytes Seat 1 Received Q‘
15 ProxyHTTP © Proxy ° 0 739KB

28 Keroxy e 2 2%152%B

5 BiTonent 13,594 3359 M8

4 v2 VNC_Clipboard 26 351GB

5% VNC 3 15238

Top Threat Top Website by Traffic
# Threar Caregory Thoest Score  Blocked - Allowed Incidents  Blocked - Allowed

1 Faie o Failed Consection 107584

> s 50733

3 ip_stc s |
4 Blocked Connection Blocked Connection

5 tep_syn_flood s 415750

To create a Fabric Group in a FortiAnalyzer Fabric:

1. Inthe FortiAnalyzer Fabric supervisor, go to System Settings > Fabric Management > Fabric Groups.

[ # Create New | [ Edit ] [ i Delete Search.
Device Name * 1P Address Platform Logs Average Log Rate(Logs/... + Device Storage + Description n
© All_root_adoms @
@ eFAZ-204 10.3.120.204 FortiAnalyzer-VMé4
root
B eFAZ 205 10.3.120.205 FortiAnalyzer-VMé4
root

2. Click Create New.
3. Inthe Group Name field, enter a name for the Fabric Group.
4. Inthe Add Member section, select the FortiAnalyzer Fabric members to include.
To add only specific ADOMs from the member, expand the member in the list and select the ADOMSs to include.
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System

Create Fabric Group x

Group Name Test

Description

Add Member

Q
[@ eFAZ-204
@E eFAZ-205
[ Correlation
Data
[ FortiAnalyzer

[ FortiAuthenticator
[FortiCache
[FortiCarrier
@ @ = 2 entries selected

5. Click OK.
The Fabric Group can now be edited or deleted from the table.

[ Edit | [ @ De Search...
Device Name + 1P Address + Platform + Logs = Average Log Rate(Logs/... + Device Storage + Description + :
@ eFAZ204 103120204 FortiAnalyzer-VM64
3 root
@ eFAZ-205 10.3.120.205 FortiAnalyzer-VMé4
root
on Tst@®
B eFAZ204 103120204 FortiAnalyzer-VM64
QA
FGT61F-V64 10.2.60.43 FortiGate-61F @®RealTime  N/A 0%
FGT101E-2 102.60.41 FortiGate-101E @RealTime  N/A 02%
@ eFAZ-205 10.3.120.205 FortiAnalyzer-VMé4
oot
eFGT-HA_FGVULV  10.3.120.201 FortiGate-VM64 @RealTime  N/A 0%
SYSLOG-0A0378... 10.3.120.232 Syslog-Device @RealTime  N/A 0%
FG100D3G12800... 10.2.0.150 FortiGate-100D @RealTime  N/A %
FortiGate-1500D  10.2.0.250 FortiGate-1500D @RealTime  N/A 0%
FG3KSETB19900... 10.2.0.250 FortiGate-3600E @RealTime  N/A 0%
eFGT-201 10.3.120.201 FortiGate-VM64 @RealTime  N/A 0%

The Fabric Group is also visible in Device Manager.

@ Dashboard IF | Search. Q

mera. @ merA. @ mori. @
B Fortiview > | Unauthorized Devices A @ A @ moi. @
® e ; 125 . 125 125 oz
;
;
;

B Incidents & Events Tert
B Reports
© System Settings

000000

@ Collapse All | [ @ Expand All @© Show Charts ~ | | Search.

Name = 1P Address = Platform = Logs = Serial Number = Average Log Ratellogs/... = Device Storage * Des:r!ma
@ eFAZ204 103.120.204 FortiAnalyzer-VM64 FAZ-VMTM '
Broot
B eFGT-HA FGVULY 103120201 FortiGate-VM64 @RealTime  FGVULVTM NA ox
& root vdom @ Real Time: N/A o%
B @ FWF61E-V64 10.20.250 FortiWiFi-61E @ Real Time. FWF61ETK 5 | 7.59%
& root vdom ® Real Time: 5 SR
2@ FW-93-FCT 192.168.125.1 FortiGate-VM64 @ Real Time. FGVMO04TM N/A 0%
& root vdom @ Real Time NA ox
8@ FG100D3G12800081 10.20.150 FortiGate-100D @ Real Time. FG100D3G N/A 0%
@& root vdom @ Real Time. N/A 0%
@ @ FortiGate-1500D 10.2.0.250 FortiGate-1500D @ Real Time. FG1K5D3I N/A 0%
@ root vdom @ Real Time. N/A 0%
B FGIKEETB19900075 1020250 FortiGate-3600E @RealTime  FGIKETE NA %
& oot vdom @ Real Time: N/A o%
@ @ FCTEMS0000114212 10.3.120.247 FortiClient-EMS @ Real Time. FCTEMS0000 N/A 0.04%
& default vdom @ Real Time. N/A oo
B @ eFGT-80E 10.3.120.254 FortiGate-80E @ Real Time. FGTBOETK 3 ] 289%
& root vdom ® Real Time: 3 1 209%
0% 296

It can be selected in the device filter for FortiView, Log View, and Reports. See an example in Log View below.
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£33 eFAZ-55

@ Dashboard
= Device Manager
B FortiView

[m Log View

FortiGate
@ FortiClient
FortiMail
FortiSandbox

B
B FortiAuthenticator
@ Fortiweb

¥

FortiCache

2

FortiProxy
FortiDDoS

FortiManager
FortiAnalyzer

eE s

® e &

Syslog
FortiNAC
FortiDeceptor

FortiFirewall

W

FortiNDR
FortiSOAR

B 2

W Incidents & Events

F

TINET

Event v | GTP

Test v @ Last1Day v Apr16ToApr17

Trafﬁc Security v

Q
B0 DAl Devices User  FortiAnalyzer Host Name  ADOM Action Source
e Dgi:AZ'ZM €FAZ-204 Qr Vaccept | 192.168.1119
root
O GFortinet €FAZ-205 root Qdeny 1e80:2¢76:6055:8ad:bbd1
D Sinternal eFAZ-205 root velose 10.3.120.29
[WE-Y
0 6Correlation €FAZ-205 root Qdeny 1e80:2¢76:6055:8ad:bbd1
OO0 BeFAZ-205 eFAZ-205 root Qdeny 1e80::2c76:6055:8a4:bbd1
O root
OaLb €FAZ-205 root vclose 10312029
O &office eFAZ-204 QA Qdeny 0000
O 6Data
T Conelation rachel  eFAZ-204 QA vlose rachel (10.212.137.200)
O &BAIl_root_adoms eFAZ-204 QA accept 192.168.1.101
D&Brest & rachel  eFAZ-204 QA client-rst rachel (10.212.137.200)
@ © B B3 e €FAZ-205 root Qdeny 1e80::276:6055:f8ad:bbd 1
W2 Ti2ame FGT60ET €FAZ-205 root Qdeny 1e80:2¢76:6055:8ad:bbd1
13 12:37:17 FG101E4 eFAZ-204 QA Qdeny 10.2.175.110
14 123717 FG101E4 €FAZ-204 QA Qdeny 0000
15 12:37:17 FG101E4 rachel  eFAZ-204 QA dlient-rst | rachel (10.212.137.200)
16 12:37:17 FG101E4 €FAZ-204 QA Qdeny 10.2.60.107
17 12:37:17 FG101E4 eFAZ-204 QA Qdeny 0.0.0.0
50 + /Page - 2

O
B £
9 a e
Destination IP Service u
10.2.60.103 tcp/514
ff02::c udp/1900

96.45.46.46 tcp/853
f02::c udp/1900
ff02::c udp/1900
WH96.45.46.46 tcp/853
255.255.255.255  DHCP
10.2.90.106 HTTPS
192.168.2.102 tcp/514

10.2.60.82 HTTPS
ff02::c udp/1900
ffo2:c udp/1900

10.2.175.255 udp/138
255.255.255.255 DHCP
10.2.90.106 HTTPS
255.255.255.255  udp/6666
255.255.255.255  DHCP

Block out contract device from upgrading to next or major or minor release

A\,

This information is also available in the FortiAnalyzer 7.4 Administration Guide:
¢ Updating the system firmware

To view available FortiGuard images:

1. AFortiAnalyzer with a valid contract will display all available FortiGuard images and allow upgrading or
downgrading to any version.
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System

o System Settings:

Firmware Management [ P

Current Version v7.0.3-build1362 230210 (Interim)

Upload Firmware
Add files by drag & drop here or Add Files

FortiGuard Firmware 7.2.2 (1334) v
Backup Configuration Q
Encryption
v 7.2.2(1334)
7.2.1(1215)
7.2.0(1124)
7.0.4 (306)
7.0.3 (254)
7.0.2 (180)

6.4.10 (2549)

6.4.9 (2513)

2. AFortiAnalyzer without a valid contract or with an expired contract will only display available patch images and
support patch upgrades.
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o System Settings:

Firmware Management

Current Version

Upload Firmware

FortiGuard Firmware
Backup Configuration

Encryption

v7.0.3-build0237 230215 (Interim)

Add files by drag & drop here or Add Files

7.0.4 (306)

Q
v 7.0.4(306)
7.0.3 (254)

7.0.2 (180)

FortiManager and FortiAnalyzer support HTTP/2 for improved security, multiplexing,
and reduced network latency -7.4.1

FortiManager and FortiAnalyzer support HTTP/2 for improved security, multiplexing, and reduced network latency.

» Before this feature was implemented, HTTP/1.1 is used and can be viewed in the browser's Web Developer Tools:
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System

@ 52 https;/f10.2.171.1/p/app/#!/adom/defaultfhome

FMG-VMé4

Dashboard Togzgle Widget v
~
System Information e koI License Information e KO System Resources I S
Host Name FMG-VM64 &2 | | VM License ValidUUG | 4 | & |*
Serial Number FortiCloud @ Registered
Platform Type FMG-VM64 FortiGuard
HA Status Standalone VM Meter Service Not Licensed | &
System Time Thu Sep 14 & Server Location &2 Servers located | [ 19% 45% 5%
16:27:16 2023 in US only
PDT Manageme: verage CPU Usag Memory Usage  Disk Usage
) i i . More Details
Firmware Version v7.4.1-build2308 & Devices/VDOMs 0/ 1,000,000,000
230831 (GA) (0.0%)
Last Backup: |B || 8| || Update Servers v
F::RTINET . . .
LInit Onaration I L) Alert Meccaoe Cor 8 2 X 7 =v || Connectivity ~ R or = v
O O Inspector Console [ Debugger T Network {} Style Editor (D) Performance 33 Memo Storage T Accessibility 25 Application 02 s X
P 99 ry g PP
W 7 Filter URLs I+ Q @ Al HIML (S JS XHR Fonts Images Media WS Other  [JDisable Cache  NoThrottling 3}
Status Method Domain File Protacol Initiator Type Transerred size Duration ~
22 POST @ 102171 flatui_auth HITR/11 fisession.is | (fetch) Json 7358 1458 28ms
[ze0) POST & 1024711 flatui_proxy HTTR/14 axiosisc1 fxhr) Json 7695 1078 s2ms
& POST & 1021711 flatui_proxyinocache=1634733614442 HTTR/11 aiosis:1 fxhr) json 7888 1128 54ms
220 GET & 1021711 SysDashboard7action=readatype=infa HTTR/11 axiosjsi1 (xhr) Json 828 3908 62ms
PoOST @ 102171 forwardnocache=1694733614472 HTTR/11 aiosjse1 (xhr) Json 12248 T4z 205 ms
22 GET @ 102171 SysDashboardTaction= readatype=resources HITR/11 axiosisc1 (xhr) Json 6858 $16 s0ms
2o GET & 1024711 Ltype=s | HTTPA1 axiosisc1 fxhr) Json 6956 1038 228 ms
220 GET & 1021711 SysDashboardZaction=readatype=resources HTTR/11 aiosis:1 fxhr) json 6358 98 245 ms
[ 220 GET & 1021711 ttype=g | HTTP11 axiosjsi1 (xhr) Json 6958 1038 296 ms
GET & 102171 SysDashboardTaction= readatype=resources HTTR/11 axiosjs:1 fxhr) Json 6868 91 389 ms
22 GET @ 102171 SysDashboardTaction=readatype=raceplate HITR/11 auiosis1 (xhr) Json 8378 167K 450 ms
[ze0) GET & 1024711 HTTR/14 axiosisc1 fxhr) Json B 788 259 ms
& GET & 1021711 Ltype=14| HITPA1 aiosis:1 fxhr) json 6348 206 517 ms
220 POST & 1021711 flatui_proxyinocache=1694733614454 HITR/1 axiosjsi1 (xhr) Json 7648 1148 557 ms
GET @ 102171 SysDashboardTaction= readatype=license HTTR/11 aiosjse1 (xhr) Json 1.08 k8 197 KE 90 ms
v

« After apache-mode is set to "event", HTTP/2 is used and can be viewed in the browser's Web Developer Tools:

<« @] O & =° nttpsy//10.2.171.1/p/app/#/adom/default/home w Zom g =
FMG-VM64 ADOM:root >~ @~ [l1 ~ oadmin -
Dashboard Toggle Widge
~
System Information e X I =~ License Information e k1 Ev System Resources e X I Ev
Host Name FMG-VMé4 =2 VM License Valid UUG + & "
Serial Number FortiCloud @ Registered
Platform Type FMG-VMé4 FortiGuard
iy HA Status Standalone VM Meter Service Not Licensed  w
Fabric . - . _
System Time Thu Sep 14 4] Server Location &5 Servers located | [ 5% 44% 5%
16:13:00 2023 in US only
PDT Manageme verage CPU Usag Memory Usage  Disk Usage
- More Details
Firmw Version v7.4.1-build2308 | & Devices/VDOMSs 0/ 1,000,000,000
230831 (GA) (0.0%)
Systern Configuration  Last Backup: |[3||#] Update Servers .
F==RTINET . . —_ — .. -
_ Unit Operation & ¥ I =v [|AlertMessageCon B & X [I =~ | Connectivity e ¥ oI =v v
¥ O Inspector Console [ Debugger T Network  {} SyleEditor () Performance 4 Memery [E) Sterage T Accessibility 288 Application 0 ]« X
[ 7 Filter URLs Il + Q @ Al HIML CS5 JS XHR Fonts Images Media WS Other  []Disable Cache  NoThrettlings  Jif
Status WMethod  Domain File Protocal Initiator Type Transferred Size Duration e
[2¢¢] POST @ 1021711 flatui_auth HTTR/2 fi-session sl ffetch) json TISE 1458 26ms
[2¢¢] POST & 1021711 flatui_auth HTTR2 fi-session s:1 (fetch) json 7I5E 1458 33ms
[220] POST & 10.2.171.1 flatui_auth HTTPR/2 fi-session.js:1 fetch] json TISE 1458 32ms
20¢] POST & 1021711 flatui_proxy HTTP2 query.js:2 fxhr) json 7366 978 30ms
[2¢¢] POST & 1021711 flatui_auth HTTR2 fi-sessionjs:1 ffetch) json TI5E 1458 27ms
[2¢¢] POST & 1021711 flatui_auth HTTR2 fi-session s:1 (fetch) json 7I5E 1458 30ms
20] POST & 1021711 flatui_auth HTTP72 fi-session,is:1 ffetch) json 7156 1458 36ms
20} POST & 1021711 flatui_auth HTTP2 fi-session js:1 ffetch) json 7156 1458 31ms
[2¢¢] POST @ 1021711 flatui_auth HTTR/2 fi-session s:1 (fetch) json TI5E 1458 32ms
= POST & 1021711 flatui_proxy HTTR/2 query.js:2 [xhr) json 7366 97 B 31ms
20¢] POST & 1021711 flatui_auth HTTP72 fi-session js:1 ffetch) json 7156 1458 34ms
2e¢] POST & 1021711 flatui_auth HTTP2 fi-session s:1 ffetch) Json TI5E 1458 32ms
[2¢¢] POST @ 1021711 flatui_proxy HTTR/2 fquery.is:2 fhr) json 7366 978 46 ms
[22¢] POST & 1021711 flatui_auth HTTPR/2 fi-session.js:1 fetch] json TISE 1458 27 ms
20¢] POST & 1021711 flatui_auth HTTP72 fi-session js:1 ffetch) json 7156 1458 32ms ]

FortiAnalyzer 7.4.0 New Features Guide
Fortinet Inc.

149



System

To configure the apache-mode in the FortiAnalyzer CLI:

Enter the following command in the FortiAnalyzer CLI:

config system global
set apache-mode {event| prefork}
event Apache event mode.
prefork Apache prefork mode.
set apache-mode event
end

Backup strategy and configuration setup added to the FortiAnalyzer setup wizard -
7.4.2

Backup strategy and configuration setup has been added to the FortiAnalyzer setup wizard.

\ L}
‘Q' This information is also available in the FortiAnalyzer 7.4 Administration Guide:

e FortiAnalyzer Setup Wizard

To set a backup strategy using the onboarding wizard:

1. When logging into FortiAnalyzer, the new Backup Strategy option will be displayed as part of the setup wizard if it
has not already been completed.

FortiAnalyzer Setup - Welcome (1/3)

Welcome
Perform the following steps to complete the setup of this FortiAnalyzer.

1. Register and SSO with FortiCare

2. Specify Hostname

3. Change Your Password

4. Upgrade Firmware

5. Backup Strategy

2. After the Register and SSO with FortiCare, Specify Hostname, Change Your Password, and Upgrade Firmware
steps are completed, you can proceed to configure your Backup Strategy.

« If you do not wish to set a backup strategy at this time, you can click Later to postpone the task. Next time you
log in to FortiAnalyzer, you will see that the Backup Strategy task is not completed and you will be prompted to
complete the configuration.

3. To configure the backup strategy, enter the following configuration:
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System

Backup Configuration File to: Settings that determine where the backup file will be saved.
Backup Frequency: Settings that determines how often the backup will be performed.
Encryption: Set a password for encryption of the backup configuration.

2 0o T

Click Next to complete the configuration.

FortiAnalyzer Setup - Backup Strategy (2/3)

@© Automatic System Backup

Backup Configuration File to

Server IP/FQDN
Directory
Protocol

User Name

Password eoccccce

Backup Frequency
Days O Monday  [J Tuesday  [J Wednesday (] Thursday [ Friday O saturday
O Sunday

Time

Time is presented in timezone: Pacific Time (US & Canada) (PDT)

Encryption

Password

Confirm Password

The next time you log in to FortiAnalyzer, the Backup Strategy task will be displayed with a check mark indicating
completion.

FortiAnalyzer Setup - Welcome (1/3)

Welcome
Perform the following steps to complete the setup of this FortiAnalyzer.

1. Register and S50 with FortiCare

2. Specify Hostname

3. Change Your Password

4. Upgrade Firmware

5. Backup Strategy

You can go to Dashboard to view the Next Backup date and time in the System Information widget.
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Cloud Services

This section lists the new features added to FortiAnalyzer for cloud services:

« FortiAnalyzer supports FortiCare Elite Service on page 152

FortiAnalyzer supports FortiCare Elite Service

FortiAnalyzer and FortiAnalyzer Cloud now supports FortiCare Elite Service.

To use this service, cloud management must be enabled on the FortiAnalyzer and the FortiGate Cloud portal.

212 FAZVM64

ADOM:root  >. @~ L1~ eadminv

@ Dashboard

Toggle Widget v

@ Device Manager
B Fortiview 5 | License Information e ¥ I =v
M Log View >
@ FobricView , | BVMLicense Valid 10K-UG +|[a
B Incidents & Events R @ FortiCloud @ Registered @ Cloud Management [
B Reports R ® FortiGuard Indicators of Compromise ... € Not Licensed -
& Management Extensions FortiAnalyzer Outbreak D... € No License
& System Settings Server Location m3 Servers located in US only ®
9 security Operations Security Automation © Not Licensed -4
Industrial Security Service € Not Licensed w
Security Rating Update © Not Licensed -4
¥ Logging Devices/VDOMs 3/10,000 (0.0%)
¢~ FortiCloud £ senvicesv @ smoty  Lavout -

D MapView  Regif

G FortiGate Cloud List View

& Assets Add FortiGate | Customize Columns Add Filter Sortby | SN Show FortiManager Deployed

B Report

= Inventory DA SN Name Firmware Status SD-WAN Management Connectivity Subsct
. cPU I 8%
Audit Log FAZVMTM22090591 FAZVM64 740 Memory mm 2% 4
£} PR (@] FGVMO04TM22090093 C — <
+ Add FortiGate
(@] FGVMO4TM22090094 — v
(@] FGVMOA4TM22090150 fgt06-ftnt02 705 — v
»
F22RTINET. Copyrignt ©2023Fortinet, Inc. All Rights Reserved. Terms | Privacy | Versionv232.1750

Log forwarding configuration to the Elite Service can be viewed in the FortiAnalyzer GUI. This log forwarding
configuration cannot be edited or deleted.

ADOM:root > @~ L1~ oadm\'r\v

@ Dashboard FortiAnalyzer Fabric | Logging Topology | AIADOMs | StorageInfo | Network | HA | Admin v | Certificates v PRI - O
2 Device Manager
Settings  Output Profile

B Fortiview >
M Log View > [ Edit | [ @ Delc Search.
Fabric View > @  ServerName* Forward Logs to Device Filters = Forward Logs Frequency + Output Profile = n
B Incidents &Events > O fa2 FortiAnalyzer(10.2.88.121) [root]FGVMSLTM22002986, [root]FGVMSLTM22003023, [roof «/Real-time N/A

Reports >
B Rep v elite Elite Service(172.1694.93) E Real-time N/A

2 Management Extensions
£ System Settings

Fi:RTINET

The log forward configuration to Elite Service is also visible in the FortiAnalyzer CLI. For example:

config system log-forward
edit 40000
set mode forwarding
set fwd-max-delay realtime
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set server-name "elite"
set server-addr "172.16.94.93"
set fwd-server-type elite-service
set fwd-reliable enable
set fwd-compression enable
set fwd-archives disable
set proxy-service disable
config device-filter
edit 1
set action include-like
set device "*"
next
end
set log-filter-status enable
config log-filter
edit 1
set field level
set oper >=
set value "critical"
next
edit 2
set field logid
set value "0110052000"
next
end
set signature 1449934396
next

You can disable the Elite Service in the FortiAnalyzer CLI, if needed. It can also be re-enabled using the same

command. In the FortiAnalyzer CLI, enter:

config system central-management
set elite-service {enable | disable}
end

Ifelite-service is disabled, the log forwarding to Elite Service will automatically be removed. FGC will push the
configuration back ifthe elite-serviceislater setto enable.

FAZVM64 # config system central-management

(central-management) # get
type : cloud-management
elite-service : enable

Logs that meet the filter within the log forward configuration will be forwarded to Elite log server. See a sample log in the

FortiAnalyzer GUI below:
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A Oadmmv

@ Dashboard RCTSCTSTAY  Event: Security Rating v O
- e
& Device Manager All Devices v @ Last 7 Days v Apr 12 To Apr 19 % By Fo
FortiView >
= Add Filter 0‘ aQa o
| M Log View v o ox
cabric # A $Date/Time Level Device ID Log Description Security Rating Scou = dentity
oy N 3 - . Device ID FGVMSLTM22003023
1 10:30:30 PO - G\/MSLTM2200302 Security Rating summary  274.5 e e [Bvvtsnonsint
e 2 10:30:30 notice  FGVMSLTM22003023 Security Rating summary  85.0 & Rating
Audit ID 1681925423885
B Log Browse 3 10:30:30 notice  FGVMSLTM22003023 Security Rating summary  240.0 Critical Count
o - S High Count 6
@] Log Group 4 10:20:30 notice  FGVMSLTM22002986 Security Rating summary  274.5 o o o
@ Fabric View > s 10:20:30 notice  FGVMSLTM22002986 Security Rating summary  85.0 Medium Count 10
N Passed Count 77
B Incidents & Events > 6 10:20:30 notice  FGVMSLTM22002986 Security Rating summary  240.0 Report PostureReport
Reports > 20+ 9 N N Security Rating Score 2745
8 7 06:20:28 notice  FGVMSLTM22003023 Security Rating summary  274.5 cocurity Rting Tme Tanrsars
= Management Extensions 8 06:20:28 notice FGVMSLTM22003023 Security Rating summary 85.0 HE Type
- Sub Type security-rating
& System Settings 9 06:20:28 notice  FGYMSLTM22003023 Security Rating summary 2400 Type event
. S S Alerts
10 06:10:28 notice  FGVMSLTM22002986 Security Rating summary  274.5 o otice
1 06:1028 notice  FGVMSLTM22002986 Security Rating summary 850 = General
Log Description Security Rating summary
12 061028 notice  FGVMSLTM22002986 Security Rating summary  240.0 LogID 0110052000
Virtual Domain root
13 02:1031 notice  FGVMSLTM22003023 Security Rating summary  274.5 = Others
14 02:10:26 notice FGVMSLTM22003023 Security Rating summary 85.0 D: 2023-04-19
Date/Time 10:30:30
15 02:1026 notice  FGVMSLTM22003023 Security Rating summary 2400 Destination End User D 3
Destination Endpoint ID 3
16 02:00:32 notice  FGVMSLTM22002986 Security Rating summary  274.5 Device Time 2023-04-19 1030:28
FE:ATINET £=Total logs for analytics: 8 days 20 hours. 50 v el 2 3 4 5 6| A0.385Second

Sample logs from Elite log server:

2023-04-14 13:50:42,136 DEBUG Processing /dev/shm/fams/log upload/proc/FAZ-

VMTM22090591.1264692.nrt.e.1681505055.562204.34406

2023-04-14 13:50:42,137 DEBUG Create new raw log file: elog 20230414 135042

elog)

2023-04-14 13:50:47,083 DEBUG ---sending elite kafka msg---,

elitelogserver.remoteaccessmgr.faz. fsbp,

{"fazSn":"FAZ-

VMTM22090591", "fgtSn" : "FGVMSLTM22002986", "auditId" :***** "gccountId":***** "auditTime"

11681490426} }

{"action":"downloadFsbpFile", "data":

Note that this log forward configuration does NOT impact other types of log forwarding.

Dashboard Edit Log Forwarding
Device Manager

FortiView > Name

Log View > Status

Fabric View > Remote Server Type

Incidents & Events > Server FQDN/IP
Reports. > Compression

Management Extensions Reliable Connection

& LN N-NeN= NN N-]

System Settings Sending Frequency

Log Forwarding Filters

Device Filters

Log Filters

Log messages that match
Log Field

© Log Type

© Level

FiERTINET

ADOM:root > @~ L1~ esdmmv

faz2

©
FortiAnalyzer
10.288.121

e ]

(e )

Every 1Minute | Every 5 Minutes

Include v | [root]FGVMSLTM22002986
Include v | [root]FGVMSLTM22003023
Include v | [root]FGVMSLTM22003333

Select Device

©
Match Criteria Value
v | Equal to v | Traffic
v | Not equal to v | Alert

Ep

The Elite log server can call API to get the Fortinet Security Best Practices (FSBP) reports.

APl

"apiver": 3,

"url": "/fazsys/auditrpt/fgt-orig-rpt",

"data":

{
"devid": "FGVMSLTM22002986",
"auditID": "1681505424727"
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}

The reports are updated in FortiAnalyzer:

bash# cd /driveO/private/restapi/audit rpt/

bash# 1s

FGVMSLTM22002986 FGVMSLTM22002986 PostureReport
FGVMSLTMZ2

overageReport FGVMSLTM22003023 3
FGVMSLTMZ2 OptimizaticonReport
bash#

optimizationReport
_PostureReport
FGVMSLTM22003023 CoverageReport

\,

This log forward config does not impact other types of log forward in FortiAnalyzer.
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Operational Technology

This section lists the new features added to FortiAnalyzer for Operational Technology:

« Operational Technology (OT) Security Service on page 156
e OT Purdue Model in a consolidated Asset & Identity Center Dashboard on page 158
e OT Security Risk Report on page 161

Operational Technology (OT) Security Service

Upon purchasing the OT Security Service Entitlement, the Asset Identity Centerin FortiAnalyzer will include valuable
information regarding the detected OT/loT vulnerabilities. This includes information such as:

* Abreakdown of OT/IoT vulnerabilities with corresponding severity

e Top 10 OT/IoT vulnerabilities by number of occurrences

* Top 10 assets with OT/loT vulnerabilities

 Details of the vulnerabilities per endpoints

With this service, you can access the following features:

» Go to Asset Identity Center > Summary for OT/IoT Vulnerability widgets.
Dashboard AssetIdentity List | Custom View v

Device Manager

Forivien , |[osge Wigget « 15 Scttings der
Log View > || OT/loT Vulnerability & I =v || Top 10 OT/loT Vulnerability o =Ev : Top 10 Asset with OT/IoT Vulnerabilit 3 =+ : OT/IoT Mitigated Vulnerability(6C & 3 =+
Ry . ; |
tomation whign Vulnerabilty | CVE Severity ¢ | Total | Asset Severity + n: mhigh
. el usna cvezor97oo N 2 =GN - | EE
Connectors ‘ 472519 cve-2017-154 [N |t | 00:0c:29:f8:¢7:59 Nl
Incidents & Events N 472500 | 2017153 [N |t | ancroid-7beordecctiasdos [N N
Reports > f 472515 cve-2017-153 [N |1
Management Extensions ( a4 | cveowsst7 [N |t
\\ / 472516 cve-2017-154 [EENN |1
- 472505 | cve2017-153 [N |t Low
47810 CuF.2017.457 N1 | y
0% 10 || i o 0o
Detection Method g 5 Re Detection Source 2 B B Identified/Unidentified Asset e U =v
@ by_m: W unidentified
FortiGate-180 W FGVM02TM230014.
If you do not have a license for the service, the widgets will not be visible.
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8 Fortiview

M LogView

@ FabricView
Automation

Fabric Connectors

Asset Identity Center

Subnets
B incidents & Events

> le Widget v

>

>

Wentiy

B Reports >
& System Settings >
FE:ATINET

» Go to Asset Identity Center > Asset Identity List > Asset List to view OT/IoT Vulnerabilities in the table.

Detection Method

Detection Source

Identified/Unidentified Asset & 3

mby_mac m FortGate-181 muridentited
mbyso FortiGate-181 B test_he_FGVMO4 midentited
mby_fenid W ForsGate-101F
e W FortGate-180
e oo W FGSHIES818900091
FortiGate-101F
FortiGate-180
FG5HIE5818900091
o 2000 400 6000 8000 10000
Hardware/OS Distribution o 11 = ||Discovery Timeline 2
A © 2022:06-14 09:26 - 2023-06-14 0926
NA B Windows m Endpoints
W Unknown 10000
Windone mUnux
mFortos 000
Unknown 6000
Ui 4000
2000

@ Dashboard
& Device Manager
@ FortiView

M LogView

@ Fabric View

Automation

Connectors
B Incidents & Events
B Reports
B Management Extensions

£ System Settings

TINET

summary [ENCSISICVEEE  Custom View v

Assetlist  OT View

5 ©LastiWeek v 2023-04-14 1024:54 - 2023-04-21 102454

v |[Add Filter]

o

Endpoint Name <

Asset Identity Center Win-10-1

192.168.174.206

> | android-7b82fdecc

> | FCTEMS0000103259
FCTEMS0000105121
FCTEMS2644034189
FCTEMS4086893656
FCTEMS8821006601
FortiGate-101F

Stone-FortiGate-80E-POE

FGT61F-1

FGT91E-1
FGVM02TM22010033
FortiGate-180
FortiGate-181
FGVM02TM23001405
FGVMO02TM23001405

Tags =

User =

MAC Address =

00:0¢:29:22:d4:60
00:0c:29:(8:7:59
88:10:36:23:25:67

OT/IoT Vulnerabilities +

1P Address =
192.168.174.25
192.168.174.206
192.168.1.2

Asset.

Identity

e

656F60()

0% 10,000

 Click the numbers in the OT/IoT Vulnerabilities column to display the vulnerabilities in more detail, including Type,

Severity, Reference, and Description.

Dashboard
Device Manager
FortiView

Log View

Fabric View

OBEBe

Automation
Asset Identity Center
Connectors

Incidents & Events

Management Extensions

a
B Reports
=2
]

System Settings

FiIRTINET

View IoT Vulnerabilities for Win-10-1

Search.

Vulnerability ID

473915
472517
472514
473162
473163
473166
473159
473160
473161
473158
473145
473148
473144
473147
473140
473143

Type

Buffer Errors
Other

Buffer Errors

Other

Other

Code Injection

Other

Other

Buffer Errors
Information Disclosure
Other

Other

Other

Other

Other

Other

CVE-2023-1529

CVE-2017-15402
CVE-2017-15398
CVE-2017-5120
CVE-2017-5120
CVE-2017-5124
CVE-2017-5118
CVE-2017-5118
CVE-2017-5119
CVE-2017-5117
CVE-2017-5107
CVE-2017-5110
CVE-2017-5106
CVE-2017-5109
CVE-2017-5102
CVE-2017-5105

Out of bounds memory access in W...
Using an ID that can be controlled ...

Astack buffer overflow in the QUI...

Inappropriate use of www mismatc...
Inappropriate use of www mismatc...
Incorrect application of sandboxing...
Blink in Google Chrome prior to 61....
Blink in Google Chrome prior to 61....
Use of an uninitialized value in Skia ..
Use of an uninitialized value in Skia ..
Atiming attack in SVG rendering i ..
Inappropriate implementation of th...
Insufficient Policy Enforcement in ...

Inappropriate implementation of un...
Use of an uninitialized value in Skia ..

Insufficient Policy Enforcement in ...

» Click the CVE reference in the Reference column to view the details.
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v

VULNERABILITIES.

JKCVE-2017-15402 Detail

ipti UICK INFO
Description Q
Using an ID that can be controlled by a compromised renderer which allows any frame to overwrite the page_state of any other frame in the CVE Dictionary Entry:
same process in Navigation in Google Chrome on Chrome OS prior to 62.0.3202.74 allowed a remote attacker who had compromised the CVE-2017-15402

NVD Published Date:
01/09/2019
NVD Last Modified:

renderer process to potentially perform a sandbox escape via a crafted HTML page.

Severity [WEYESRNERSN  CVSS Version 2.0 01/30/2019
Source:
CVSS 3.x Severity and Metrics: Googlelnc
\% i NIST: NVD Base Score: Vector: CVSS:3.0/AV:N/AC:L/PR:N/ULR/S:C/C:H/I:H/AH

ing VsS scores. is y
CVE List from the CNA.

Note: have published a CSS score for this ey availabie i ion at the tr is. The
a score within the CVE List. -

+ Inthe FortiAnalyzer CLI, you can enter the following command to check the status of the endpoint data link between
FortiAnalyzer and FortiGate:
diagnose test application oftpd 20 fgt-stat

OT Purdue Model in a consolidated Asset & Identity Center
Dashboard

Al
‘Q' This information is also available in the FortiAnalyzer 7.4 Administration Guide:

e OT View

An OT Purdue model has been added to a new and consolidated Asset & Identity Center.

This spec introduces a consolidated dashboard for both Assets and Identities: Fabric View > Asset Identity Center. In
previous versions, Asset and Identity each had a separate dashboard.

In the new OT View, each asset is represented in its corresponding Purdue Layer. All associated endpoints are visible
with clear, linear relationships.

To view the new OT View, go to Fabric View > Asset Identity Center > OT View.

FortiAnalyzer 7.4.0 New Features Guide 158
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Operational Technology

@ Dashboard Summary [NCCREICIIER  Custom View v
B Device Manager
Assetlist  OTView
B Fortiview > R
B ogView » | SelectDevices: 4 cniries selected | Group By Device Type || & Lock View || ® Hide Connection | FGVMO4TM22007757 @ | < | > % Custom View v
Fabric View v
|a Level 5
Security Rating Business Planning & Logistics
Unknown
Connectors
Asset Identity Center
B FortisoC > N
B Reports PRl Business Planning & Logistics

Management Extensions

=
B System Settings

Level 35

Level 3
Operations & Control

Level 2 (o)

Area Supervisory Control

Use the Select Devices fields to display all endpoints associated with specified devices.

@ Dashboard Summary [RCESITSCTMEE Custom View v

2 Device Manager
Asset List OT View

& Fortiview > P
M LosView ,  Select Devices: 1entry selected | Group By Device Type v | @ Lock View || 9 Hide Connection | Search D G
| s -

Connectors.
B Reports >
& Management Extensions
& System Settings

vel 4
Business Planning & Logistics

Level 3
Operations & Control

Level 25
5424DN3X17000169-4094

Level 2
Area Supervisory Control

FGBOEP4Q17001289

FiEATINET

Use the Search field to find a specific endpoint, as needed.

@ Dashboard Summary [RESITSCMEEE Custom View v

2 Device Manager
Asset List OT View

B FortiView > R
B LogView » | SelectDevices: 4 cniries selected | Group By Device Type || @ Lock View | ® Hide Connection | FGVM04TM22007757 @ | < | > 2 Custom View v
Fabric View v
I a Level 5 2
Security Rating, Business Planning & Logistics
Unknown
Connectors
Asset Identity Center
B FortisoC > -
B Reports Pl Business Planning & Logistics
2 Management Extensions
& System Settings

Level 35

Level 3
Operations & Control

Level 2
Area Supervisory Control

FortiAnalyzer 7.4.0 New Features Guide
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Click an endpoint to review the details of the endpoint or the endpoint's group.

Qi -

@ Dashboard 26 Unlnown O devices x
2 Device Manager
B FortiView > Search.
M LogView > Endpoint Name & 1P Address = FortiClient UUID = | Hrdware / 05 = Software n
| @ roncvie E 00070r090000 Des
Secuty fatie 00:09:009:0c:00 Details
c“""“"" 00:09:0£09:10:00 Details
o ey e 000c29:03:bbich Details
: ;::ZC 000c29:0£0c:f4 Details
B Management Extensions 0o0c2vorocte peals
o e 000c29:14:22:c1 Details
000c29:19:40:1d Details
00:0c:29:22:04:60 Details
00:0c29:37:d7:8b Details
000c29:4adabe Details
000629769593 Details
00:06:29:20:6:09 Details
000c29:20:6¢:13 Details
000c29:ab:76:02 Details
000c:29:6:72:88 Details
000c29:c1:69:79 Details
000c29:cBifBicc Details
000c29:d2:0a:56 Details
000c29:e2:35:21 Details
000c29:cf:6c:78 Details
000c29:d:9ke5 Details

0% 26
FiEATINET

Within the OT View pane, click Custom View > Save As Custom View to create a custom view.

Save as New Custom View

Name
Public

Privacy Others can see this Custom View

@ Dashboard Gy || A i || Gramrare
= Device Manager
ic Lentry sele| Asset > b Type ~ | @ LockView | ® Hide Connection | FGVMO04TM22007757 @& < > & Custom View v
Fortiview >
8 Forivie Asset (OT)
M LogView >
|@ rorcview - e
Security Rating Business Planning & Logistics
Connectors
Asset Identity Center
B FortisoC M ...
B Reports > Business Planning & Logistics

2 Management Extensions

© System Settings

When using Fabric View > Asset Identity Center > Asset List, you can right-click an endpoint and click Show in OT view
to display itin the OT view instead of the asset list.

@ Dashboard Summary [CCSIERIUVIESS  Custom View v
B Device Manager
Assetlist  OTView
B FortiView > B
Log View N Last1Week v 2023-03-14 13:49:27 - 2023-03-21 13:49:27 2 CustomView v © Reload 3= More v
| @ Fabricview v ) Identity
Security Rating, Endpoint Name + Tags ¢ User = MAC Address & 1P Address + FortiClient UUID & Hardware / 05 & Software = vmrn
Cuitinn VAN-201601-PCO ed:54:e8:a5bbi14 172192715 8C34113128F0486BBDCO8, Details
VaN-200088471 crmsteabe 1721925360 -
B Fortsoc 3 @ Search *FortiClient UUID = SE2AC14300CD4418IDS4EIOCACASID2A"
1721921209 1721921209 g - ’
B Reports ) & Search “FortiClient UUID != 5E2AC14300CD441B9D64E30CACAS3D2A
- 17219.23.194 1721923194 EEST T
2 Management Extensions
172192250 172192250 77 DeTs
System Settings
& 172.19.24.99 172.19.2499 B7C3436168374EFDI3AFB] Details

FortiAnalyzer 7.4.0 New Features Guide
Fortinet Inc.

160



Operational Technology

After clicking Show in OT view, the Fabric View > Asset Identity Center > OT View opens to display the selected
endpoint.

@ Dashboard Summary EECEIEEEIIESSY  Custom View v
B Device Manager

Assetlist  OTView
& Fortiview

0 LogView » | SelectDevices:| 1entrysclected || Group By Device Type || & Lock View

| @ Fobricview &

® Hide Connection || Search

2 Custom View ¥

Security Rating B
Level 5 @
Connectors Business Planning & Logistics

00:09:0£:09:00:01

Asset Identity Center

B FortisoC >

00:09:0£:09:0c:01

B Reports

Level4

& Management Extensions Business Planning & Logistics

© System Settings

Level 35

Level 3
Operations & Control

s

/

]

Level 2
Area Supervisory Control

FGVMO02TM23001114.

FEERTINET

OT Security Risk Report

An Operational Technology (OT) Security Risk Report has been added to provide:

« Application risk analysis for OT and IT zones

 Blind-spot and hidden risks detection
¢ Purdue Model asset mapping

For example, see a sample of the report in PDF format below:

Operational Technol
Osta Range: 6230101 0000

EXECUTIVE SUMMARY

s of application risk analyss th

F::RTINET

You OT and IT zones. This document begins with a summary of these findings,

OT Zone

Total assets: 4

24 487 M e scre
[ Jrmmtm— es

B CVE-2012-0754

IT Zone

Total assets: 1

@ 28 oo .
B CVE-2005-1812

~116GB

~ 822.27 KB

Purdue Model View

Total assets: 5

FortiAnalyzer 7.4.0 New Features Guide
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Operational Technology (OT) Security Risk Report

Operational Technology (OT) Security Risk Report

To create the report from the template:

1005 +

Operational Technology (OT) Security Risk Report

Data Range: 2023.01-01 0000:00 2023-03-23 12 50:44PDT (FAZ oc

OT ZONE

Total Application Vulnerabiltes: 3

Breakdown Risk

TOP 10 APPLICATION VULNERABILITIES DETECTED

Breakdown Category

5250 e s 1

Breakdown Action

-] 123 15

abecom

6 cncom

©  AdobeFlashPlayerMP.
Length Memory.Corruptir

 Atoms.nvalid.  Buffer Errors

Unknown 2233553 mm—
Unknown 98 %0 4934

CVE2012.0754 1 1 a

— 00

pesesor 16

Operational Technology (OT) Security Risk Report

Rang

IT ZONE

Breakdown Risk

o i s

Breakdown Category Breakdown Action

o=

TOP 10 APPLICATION VULNERABILITIES DETECTED

©  abccom

©  TFTPServerBuffer Overflow

©  Pandora3.1Default Admin Account
Access

0 At

Lucent OmniPCX Office Fast/SData,
CGl.Command Execution

©  Opensst

Unknown 189,680 s

Buffer Errors CVE-2005- 2 1 2
1610,CVE 2008-
1611, CVE-2010-

Improper Authentication | CVE-2010-4279

Other CVE-2008-1331

CVE-2014-0160

Control

Fi:ATINET

[

1. Go to Reports > Report Definitions > Templates.

From the Preview column, you can click PDF or HTML to preview the report in that format.

2. Select the checkbox for Template - Operational Technology (OT) Security Risk Report.

@ Dashboard

B Device Manager

AllReports [RISNSEUS Chart Library | Macro Library | Data

+ Create New | | @ View | | &

asets

& Fortiview >
M LogView >
@ Febric View >
B Fortisoc >
B Reports -

Generated Reports
& Management Extensions

& System Settings

0O«0000D0O0O0DO0O0O0O0OD0O0OODOO®

Title s
FaTemplate - FortiNDR Breach Prevention Report

E&Template - FortiNDR Network Anomalies Report
E&Template - Fortinet Email Risk Assessment

F&Template - FortiPortal User Summary Report

B Template - FortiProxy Default Report

FRTemplate - FortiProxy Security Analysis

E&Template - FortiProxy Web Usage Report

E&Template - FortiSandbox CTAP Report

F&Template - Fortisandbox Default Report

E&Template - FortiWeb Default Report

F&Template - FortiWeb Web Application Analysis Report
E@Template - FSBP Security Rating Report

E&Template - GTP Report

E&Template - High Bandwidth Application Usage Report

B Template - Hourly Website Hits.

F&Template - 1PS Report

E&Template - Operational Technology (OT) Security Risk Report

EwTemplate - PCI Security Rating Report

FortiAnalyzer 7.4.0 New Features Guide
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-+ Description &

FortiNDR Breach Prevention Report.

Present a brief report of Network Anomalies detected by Fortinet Network Detection and Response product FortiNDR,

Email remains a critical tool for business, as well ful for

FortiPortal User Summary Report

Global bandwidth savings, cache rate, traffic and request timeline. Top 20 websites by bandwidth, bandwidth savings, cac

User Security Analysis
Web Usage Summary
FortiSandbox CTAP Report

‘Threat rating distribution, job severity timeline, malware severity of targeted hosts, top 20 targeted hosts, top 20 malwar¢

Top sources, sources of attacks, event categories, login events by user, top destinations, attack destinations and event ty

Itincludes web application trends, behavior and consolidated views in a multi-Fortieb environment.
Present a brief summary report about FSBP security rating report.

GTP Report.

High Bandwidth Application Usage Report.

Hourly Website Hits

Intrusions detected by type, severity, victims, sources, blocked, monitored, attacks over http-https.

Present a brief port about OT and IT. i isk anal

Present a brief summary report about PCl security rating report.

To assess your organiz

Category +
FortiNDR
FortiNDR
Fabric

Fabric
FortiProxy
FortiProxy
FortiProxy
FortiSandbox
FortiSandbox
FortiWeb
FortiWeb
Security
System
Application
Web
Security
Security

Security
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3. From the More dropdown, click Create Report to create a report using the template.
You can also click Clone to clone the template and make adjustments.

To run the Operational Technology (OT) Security Risk Report:

1. Goto Reports > Report Definitions > All Reports, and double-click the row for the Operational Technology (OT)
Security Risk Report.
The Edit: Operational Technology (OT) Security Risk Report pane opens.

2. Click Run Report.
Once the report is available, click the format to view the report in.
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Other

This section lists the other new features added to FortiAnalyzer:

 Licensing adjustment on page 164

Licensing adjustment

Version 7.4.0 introduces multiple adjustments to the FortiAnalyzer licensing model to accommodate extra licenses:

» Security Operations > Security Automation has been renamed to FortiGuard > Security Automation

* A new subscription has been introduced for OT Security Service, enabling access to OT-related features like the OT
Dashboard and report. This can be found on the FortiAnalyzer GUI under the name Industrial Security Service.

* A new subscription has been introduced for Security Rating and Compliance, allowing access to additional
compliance reports such as PCI, FSBP, and CIS. This can be found on the FortiAnalyzer GUI under the name

Security Rating Update.

These licenses are visible in the License Information widget.

2 o-oes |

= Device "
= Device Manager

& Fortiview 5 || System Information e ¥ 0 =v
M LogView > FAZ-

@ Fabric View > VM_192.168.174.133_
B Incidents & Events > FAZ-

B Reports > VMTM22015135

2 Management Extensions P FAZVMé4

£ System Settings > |[HA Standalone

TueOct10 |
11:07:12 2023
PDT

v74.2- &

Log Receive Monitor

Average Rate (406.333 Logs/Sec)

O FortiGate-101F ~O- other

Servic @ Licensed (Expires 2025-01-04)

Valid 10K-UG

© Registered (FortiCloud Account: zhongd.

© Licensed (Expires 2025-01-04)

)
)
@ Licensed (Expires 2025-01-04)
)

© Licensed (Expires 2025-01-04)

| License Information

|| System Resources e X I =Ev
21% 22% 83%
3 Average CPU Usage Memory Usage Disk Usage
- ‘ Details

alyzer Industrial Security Service includes advanced O analytics, reports, event handlers and ¢

Not Licensed

e ¥ I =v Alert Message Console B &

Time & Message &
Oct 10, 10:52:19
Oct 10, 10:47:17
Oct 10, 10:42:12
Oct 10, 10:37:07
Oct 10, 10:32:04
Oct 10, 10:27:02
Oct 10, 10:21:59

Hard disk usage reached.
Hard disk usage reached.
Hard disk usage reached.
Hard disk usage reached.
Hard disk usage reached.
Hard disk usage reached.

Hard disk usage reached.

0% 10

Unit Operation e X I =Ev

FORTINET

FortiAnalyzer-VMé4

1

ooog

3¢ Restart @ Shutdown

If licensed for the Industrial Security Service, the OT/IoT Vulnerability widgets will be visible in Fabric View > Asset

Identity Center > Summary.
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@ Dashboard Asset Identity List = Custom View v

& Device Manager

Toggle Widget v
iy s |[Tosse Wiet~ |

M LogView >
|@ Fabricvew . | Unidentified Active Asset @ 3 =v || Unidentified Activity Timeline
Automation st 52 vieels © 2022-10-04 18:09 - 2023-10-04 18:09
Fabric Connectors Lot i B Last 6 months 500 M First Seen
Asset Identity Center 8 Last 3 months ‘ I Last Update
Last 6 months B Last 4 weeks |  Last Seen
Subnets B Last 7 s 400 |
B Incidents & Events > Last 3 months @ Today ‘
B Reports > 300
& Management Extensions Last 4 weeks ‘
200
8 System Settings >
Last 7 days
100
Today
0 200 400 &0 800 o A
122-10-05 13:00:00 2023-01-29 05:46:40 2023-05-25 00:33:20 2023-09-17 18:20:0
OT/IoT Vulnerability 8 I Sv Top 10 OT/IoT Vulnerability 3 Ev Top 10 Asset with OT/IoT Vulnerabilit 3 OT/IaT Mitigated Vulnerability(6C & 3 =v

Total n Asset Severity $ n @ Medium

No record found.

@ Medium Vulnerability ‘ CVE Severity 3

2705 Ccve-2021-375 R
4766 Cveppe1-a7¢ [N
4767 CVE-2021-375 [
4768 cve-2021-375 [ Medum

4769 cve-2021-375 [N 1 ’

4770 cve-2021-375 [N 1t
4772 cve-2021-37¢ [N 1
25063 cve-2021-37¢ [N 1

28044 Ve 901 27 I 4

The OT/loT Vulnerabilities will also be available in Fabric View > Asset Identity Center > Asset Identity List.

@ Dashboard Summary [ESSY 3l Custom View v ‘
& Device Manager
Assetlist  OTView
@ FortiView >
M LogView >
@ Fabric View v o m Identity
Automation | o = = i = = I e I S =
| Endpoint Name & 1P Address & FortiClient UUID & Hardware / OS & Software OT/IoT Vulnerabilities | Vunerabiliies Last Update
Fabric Connectors w L
| FEVMO040000220213 Details
[ N . i
R Evmwoo 172.18.50.100 FO71E9E28A154DOF9ECDB Details o 2023-09-14 16:20:05
ul
B incidents & Events , | 1921682134 192.168.2.134 Details 2023-05-09 17:12:25 i
B Reports , | 1921682132 192.168.2.132 Details 2023-05-09 17:12:24
T —— | 192.168.2.131 192.168.2.131 Details 2023-05-09 17:12:24
& System Settings > | 19216825 192.168.2.5 Details 2023-05-09 17:12:24
192.168.2.9 192.168.2.9 Details 2023-05-09 17:12:24
|
| 192.1682.133 192.168.2.133 Details 2023-05-09 17:12:25
| 192.168.7040 192.168.70.40 WWindows Details 2023-05-09 17:21:21
| 1014-MacBookPro.local 172.17.80101 24650F2CDF9448D398BES: Details o 2023-09-14 16:09:22
| SYSLOG-COABAEOL Details
| Win-10-1 172.17.81.135 656F60F0897CA2EBIICBD: Details o 2023-09-14 16:08:52
| 00:0¢:29:bb:72:26 Unknown Details 2023-05-11 10:12:09
| 00:0c:29:bb:72:9¢ Unknown Details 2023-05-11 10:12:09
| 00:0¢:29:bb:72:92 Unknown Details 2023-05-1110:12:10
| 00:0c:29:¢2:35:2b Unknown Details 2023-05-15 11:04:01
00:0c:29:€2:35:3f Unknown Details 2023-05-15 11:04:02
00:0c:29:¢2:35:35 Unknown Details 2023-05-15 11:04:02
00:0c:29:ef:6¢:8¢ Unknown Details 2023-05-16 10:30:58
00:0c:29:¢f:6¢:96 Unknown Details 2023-05-16 10:30:58

e ]

If unlicensed for the Industrial Security Service, these features will not be available.

FortiAnalyzer 7.4.0 New Features Guide
Fortinet Inc.

165



Other

Dashboard
Device Manager
FortiView >

Log View >

Fabric View v
Automation

Fabric Connectors

Asset Identity Center

Subnets
B Incidents & Events >
B Reports >
£ System Settings >

Summary [WAESIRIMTSE Custom View

Assetlist  OT View

© Last 1 Weekv  2023-10-03 11:42:44 - 2023-10-10 11:42:44

[+]

Endpoint Name &
FG3KGETB19900053
FGVM02TM20007456
FG3K6ETB19900075
FEVM040000220213
FGT91E4Q16000534
FGT37D4615801346
DESKTOP-91GMOTO
192.168.174.206
Domain_donald
192.168.174.51
192.168.174.140
192.168.174.44
S248DNTF19001858
DESKTOP-JV2E2)D
192.168.174.134
192.168.174.210
192.168.174.100
192.168.174.132

donald-ubunti

ress

322

d:9fe5
8:e7:59
7¢:95:93
75:dc:81
14:22:c1
Darlab2
39:8f:7a
22:d4:60
Of0c:f4
19:40:1d
75:45:1f
37:d7:8b
tadabe

IP Address %

000.0

192.168.174.24
192.168.174.206
192.168.174.20
192.168.174.51
192.168.174.140
192.168.174.44
192.168.174.2
192.168.174.25
192.168.174.134
192.168.174.210
192.168.174.100
192.168.174.132
192.168.20.230

FortiClient UUID %

Hardware / OS %

MWindows
WWindows

IWindows
WWindows
WWindows

IWindows
FortiSwitch OS
WWindows
Alinux Debian
IWindows
WWindows
WWindows

IWindows

Software
Details
Details
Details
Details
Details

Details

OT/I6T Vulnerabilities

Details

Subscribe OT/IT Service to view details

Detail

Details
Details
Details
Details
Details
Details
Details
Details
Details
Details

Details

2 CustomView~ C Reload 3= More™.
B Identity

Vulnerabilities Last Update E

2023-04-24 164,
2023-04-24 16:4
2023-04-24 16:4
2023-04-24 16:4
2023-04-24 16:4
2023-04-24 16:4
2023-04-24 16:4
2023-04-24 16:4
2023-04-24 16:4
2023-04-24 16:4
2023-04-24 16:4
2023-04-24 16:4
2023-06-08 23:1

24% 122

For more information about OT features in FortiAnalyzer, see Operational Technology on page 156.
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Index

The following index provides a list of all new features added to FortiAnalyzer 7.4. The index allows you to quickly identify
the version where the feature first became available in FortiAnalyzer.

Select a version number to navigate in the index to the new features available for that release:

e 7.4.00npage 167
e 7.4.10npage 168
e 7.4.2 0npage 169

7.4.0

Fabric View

Connectors

Security Operations

Incident and event management
Asset and identity

Other enhancements

Log and Report

Logging

Log forwarding

Reports

FortiAnalyzer 7.4.0 New Features Guide

Fortinet Inc.

Webhook Connector to Support MS Teams on page 13

New predefined correlation event handlers on page 20
New charts in the Asset Identity Center on page 44

FortiSoC GUI reorganization on page 46

FortiAnalyzer supports FortiWeb Cloud attack logs on page 69

Support parsing and addition of third-party application logs to the SIEM DB
on page 70

Per-ADOM log rate on page 76

Fluentd support for public cloud integration on page 89

Report guidance on page 93

PCI Security Rating Report on page 95

Cyber Threats Assessment Report update on page 96
Threat Report update on page 97

FSBP Security Rating Report on page 99

CIS Controls Security Rating report on page 100
Shadow IT Report on page 101
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Other enhancements

System

High availability

Other enhancements

Cloud Services

Cloud services

Operational Technology

Operational Technology

Other

Other enhancements

7.41

Security Fabric

Other enhancements

FortiAnalyzer 7.4.0 New Features Guide
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Time zone settings per ADOMs/Reports on page 115
New API to restore logs on page 118

Geo-redundant High Availability (HA) on page 121

FortiAnalyzer GUI enhancements on page 130

Fabric of FAZ topology chart on page 134

Fabric of FAZ: member authorization with supervisor on page 136
Fabric of FAZ global FortiView support on page 141

Fabric of FAZ: Central report support and creating Fabric groups on page
143

Block out contract device from upgrading to next or major or minor release on
page 146

FortiAnalyzer supports FortiCare Elite Service on page 152

Operational Technology (OT) Security Service on page 156

OT Purdue Model in a consolidated Asset & Identity Center Dashboard on
page 158
OT Security Risk Report on page 161

Licensing adjustment on page 164

Reference individual fabric devices 7.4.1 on page 9
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Security Operations
SOAR SIEM

Dashboards

Other enhancements

Log and Report

Logging

Reports

System

Other enhancements

7.4.2

Security Operations

Incident and event management

FortiAnalyzer 7.4.0 New Features Guide
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Playbook event trigger correleation rules 7.4.1 on page 19

SD-WAN Cloud Assisted Monitoring service widgets 7.4.1 on page 31
Data leak prevention monitor in FortiView 7.4.1 on page 35
FortiProxy central visibility 7.4.1 on page 38

Notifications for new Outbreak Alerts 7.4.1 on page 49
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