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Introduction

This guide describes how to install and set up FortiClient Endpoint Management Server (EMS) for the first time. You can
use FortiClient EMS to deploy and manage FortiClient endpoints. This guide also describes how to set up the Google
Admin console to use the FortiClient Web Filter extension. Together the products also provide web filtering for Google
Chromebook users.

x An informative video introducing you to FortiClient EMS is available in the Fortinet Video

Library.

Supported installation platforms

You can install FortiClient EMS on Microsoft Windows Server 2012 R2 or newer.

Ay
‘Q' For information about minimum system requirements and supported platforms, see the
|| FortiClient EMS Release Notes.

Requirements for managing Chromebooks

Using FortiClient EMS for managing Chromebooks requires the following components and knowledge:

« FortiClient EMS installer

« FortiClient Web Filter extension available in the Google Web Store for Chrome OS

« G Suite account

« Knowledge of administering the Google Admin console

« Adomain configured in the Google Admin console

« SSL certificate to support communication between FortiClient Web Filter extension and FortiClient EMS

« SSL certificate to support communication between FortiClient Web Filter extension and FortiAnalyzer for logging, if
using

« Unique set of service account credentials

Required services and ports

You must ensure required ports and services are enabled for use by FortiClient EMS and its associated applications on
your server. The required ports and services enable FortiClient EMS to communicate with endpoints and servers running
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Introduction

associated applications. You do not need to enable ports 8013 and 10443 as the FortiClient EMS installation opens
these.

Protocol Port

Communication Usage

Incoming/Outgoing How to

customize
FortiClient FortiClient endpoint TCP 8013 Incoming Installer/GUI
Telemetry management (default)
Samba (SMB) FortiClient EMS uses the SMB  TCP 445 Outgoing N/A
service service during FortiClient initial
deployment.
Distributed The FortiClient EMS server TCP 135 Outgoing N/A
Computing connects to endpoints using
Environment / RPC for FortiClient initial
Remote deployment.
Procedure Calls
(DCE/RPC)
AD server Retrieving workstation and user  TCP 389 Outgoing GUI
connection information (LDAP)
or
636
(LDAPS)
FortiClient Downloading FortiClient TCP 10443 Incoming Installer
download deployment packages created (default)
by FortiClient EMS
Apache/HTTPS Web access to FortiClient EMS TCP 443 Incoming Installer
FortiGuard FortiGuard AV, vulnerability, and TCP 80 Outgoing N/A
application version updates
SMTP Alerts for FortiClient EMS and TCP 25 Outgoing GUI
server/email endpoint events. When an alert (default)
is triggered, EMS sends an
email notification.
FortiClient FortiClient EMS uses ICMP for ICMP N/A Outgoing N/A
endpoint probing  endpoint probing during
FortiClient initial deployment.
FSSO Connection to FortiOS. TCP 8000 Incoming N/A

The following ports and services only apply when using FortiClient EMS to manage Chromebooks:

Protocol Port

Communication Usage

Incoming/Outgoing How to
customize

FortiClient on
Chrome OS

Connecting to FortiClient EMS TCP 8443
(default)

Incoming GUI

FortiClient EMS 6.2.1 QuickStart Guide
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Communication Usage Protocol Port Incoming/Outgoing How to
customize
You can
customize
this port.
G suite Retrieving Google domain TCP 443 Outgoing N/A
API/Google information using API calls

domain directory

The following ports and services should be enabled for use on Chromebooks when using FortiClient for Chromebooks:

Communication Usage Protocol Port Incoming/Outgoing How to
customize
FortiClient EMS Connecting to the profile server TCP 8443 Outgoing Via Google
(default) Admin
console
when
adding the
profile
FortiGuard Rating URLs TCP 443, Outgoing N/A
3400
FortiAnalyzer Sending logs to FortiAnalyzer TCP 8443 Outgoing N/A
\‘ ! 'l
9 For the list of required services and ports for FortiClient, see the FortiClient Administration
Guide.

Deployment options

The following deployment options for FortiClient EMS are supported: standalone or integrated with FortiGate.
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Standalone

Router

FortiClient EMS [

o~ Switch
N
N /

~

\

\% FortiClient
) E .
AD Server ndpoints

In standalone mode, a FortiGate is not required. In standalone mode, EMS deploys FortiClient software on endpoints,
and FortiClient endpoints connect FortiClient Telemetry to EMS to receive configuration information from EMS.

EMS also sends compliance verification rules to FortiClient, and use the results from FortiClient to dynamically group
endpoints in EMS. EMS is used to deploy, configure, and monitor FortiClient endpoints.

Integrated with FortiGate

Router

J

Switch

Switch C
FortiClient

~ Endpoints
AD Server

FortiGate

In integrated mode, a FortiGate is required, and NAC is supported. In this scenario, FortiClient Telemetry connects to
EMS to receive a profile of configuration information as part of an endpoint policy and to FortiGate to participate in the
Fortinet Security Fabric. The FortiGate can also receive dynamic endpoint group lists from EMS and use them to build
dynamic firewall policies. Depending on the EMS compliance verification rules and policies configured in FortiOS, the

FortiClient endpoint may be blocked from accessing the network.
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Chromebook setup
The following sections only apply if you plan to use FortiClient EMS to manage Chromebooks:

Install preparation for managing Chromebooks

G Suite account

You need to sign up for your G Suite account before you can use the Google service and manage your Chromebook
users.

The G Suite account is different from the free consumer account. The G Suite account is a paid account that gives
access to a range of Google tools, services, and technology.

You can sign up for a G Suite account here.

In the signup process, you must use your email address to verify your Google domain. This also proves you have
ownership of the domain.

SSL certificates

FortiClient EMS requires an SSL certificate signed by a Certificate Authority (CA) in pfx format. Use your CA to generate
a certificate file in pfx format, and remember the configured password. For example, the certificate file name is
server.pfx with password 111111.

The server where FortiClient EMS is installed should have an FQDN, such as ems.forticlient.com, and you must specify
the FQDN in your SSL certificate.

If you are using a public SSL certificate, the FQDN can be included in Common Name or Subject Alternative Name.
You must add the SSL certificate to FortiClient EMS. See Adding an SSL certificate to FortiClient EMS for Chromebook
endpoints on page 42. You do not need to add the root certificate to the Google Admin console.

If you are using a self-signed certificate (non-public SSL certificate), your certificate's Subject Altermnative Name must
include DNS : <FQDN>, for example, DNS:ems . forticlient.com. You must add the SSL certificate to FortiClient
EMS and the root certificate to the Google Admin console to allow the extension to trust FortiClient EMS. See Adding
root certificates on page 33.

How FortiClient EMS and FortiClient work with Chromebooks

After you install and configure FortiClient EMS, the Google Admin console, and the FortiClient Web Filter extension,
the products work together to provide web filtering security for Google Chromebook users logged into the Google
domain. Following is a summary of how the products work together after setup is complete:

1. Avuserlogs into the Google Chromebook.

2. The Google Chromebook downloads the FortiClient Web Filter extension.

3. FortiClient connects to FortiClient EMS.
4

FortiClient downloads a profile to the Google Chromebook. The profile contains web filtering settings from
FortiClient EMS.

5. The user browses the Internet on the Google Chromebook.

FortiClient EMS 6.2.1 QuickStart Guide
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6. FortiClient sends the URL query to the Fortinet Ratings Server.

7. The Fortinet Ratings Server returns the category result to FortiClient. FortiClient compares the category result with
the profile to determine whether to allow the Google Chromebook user to access the URL.

Local network Internet

FortiClient EMS

Fortinet Ratings Server

FortiClient EMS 6.2.1 QuickStart Guide
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Installation

FortiClient EMS is necessary to install on endpoints. For a complete endpoint solution, use FortiClient EMS for central
management and provisioning of endpoints.

Following is a summary of how to install and start FortiClient EMS:

1. Download the installation file. See Downloading the installation file on page 11.
2. |Install FortiClient EMS. See Installing FortiClient EMS on page 11.
3. Start FortiClient EMS and log in. See Starting FortiClient EMS and logging in on page 14.

For information about upgrading FortiClient EMS, see the FortiClient EMS Release Notes.

x Avideo on how to install, log in, and change your administrator password is available in the

Fortinet Video Library.

Downloading the installation file

FortiClient EMS is available for download from the Fortinet Support website.
You can also receive the installation file from a sales representative.

The following installation file is available for FortiClient EMS:
FortiClientEndpointManagement 6.2.1.<build> x64.exe

For information about obtaining FortiClient EMS, contact your Fortinet reseller.

Installing FortiClient EMS

The FortiClient EMS installation package includes:

« FortiClient EMS
o Microsoft SQL Server 2017 Express Edition
o Apache HTTP server

A\,

b [ 4
? Local administrator rights and Internet access are required to install FortiClient EMS.

1. If you are logged into the system as an administrator, double-click the downloaded installation file.
If you are not logged in as an administrator, right-click the installation file, and select Run as administrator.

FortiClient EMS 6.2.1 QuickStart Guide
Fortinet Technologies Inc.

11


https://docs.fortinet.com/document/forticlient/6.2.1/ems-release-notes/
https://video.fortinet.com/video/200/how-to-install-forticlient-ems
https://support.fortinet.com/

Installation

2. If applicable, select Yes in the User Account Control window to allow the program to make changes to your
system.

3. Inthe installation window, select | agree to the license terms and conditions if you agree with the license terms
and conditions. If you do not agree, you cannot install the software.

@ FortiClient Endpoint Management Server Setup - X

eﬂ FortiClient Endpoint Management Server

Version 6.2.0

Fortinet Product License Agreement / EULA and Warranty Terms A

Trademarks and Copyright Statement

Fortinet®, FortiGate®, and FortiGuard® are registered trademarks of Fortinet, Inc., and other
Fortinet names herein may also be trademarks, registered or atherwise, of Fortinet. All other
product or company names may be trademarks of their respective owners. Copyright 8 2016
Fortinet, Inc., All Rights reserved. Contents and terms are subject ta change by Fortinet

[J1 agree to the license terms and conditions

Options O install Close

4. (Optional) Click Options to specify a custom directory for the FortiClient EMS installation.

@ FortiClient Endpoint Management Server Setup - X

eﬂ FortiClient Endpoint Management Server

Setup Options

Install location:

[l:\Program Files (x86)\Fortinet\FortiClientEMS Browse

oK Cancel

a. Click Browse to locate and select the custom directory.
b. Click OK to return to the installation wizard.

5. Click Install.
The installation may take 30 minutes or longer. It may appear to stop at times, but this is only because certain

steps in the installation process take longer than others.

@ FortiClient Endpoint Management Server Setup - X

eﬂ FortiClient Endpoint Management Server

Setup Progress

Processing:  FortiClient Endpoint Management Server

Cancel

6. When the program has installed correctly, the Success window displays. Click Close.

& FortiClient Endpoint Management Server Setup — X

@ FortiClient Endpoint Management Server

Success

Close

A FortiClient Endpoint Management Servericon is added to the desktop.

FortiClient EMS 6.2.1 QuickStart Guide
Fortinet Technologies Inc.



Installation

Licensing FortiClient EMS

You must license FortiClient EMS to use it for endpoint management and provisioning.

To apply a trial license to FortiClient EMS:

The following steps assume that you have already acquired an EMS installation file from FortiCare or a Fortinet sales
representative for evaluation purposes and installed EMS.

1.
2.

In EMS, in the License Information widget, click Add beside FortiCare Support Account.

In the FortiCare Support Registration dialog, enter your FortiCare account credentials. If you do not have a
FortiCare account, create one.

Read and accept the license agreement terms.
Click Login & Start Trial. If your FortiCare account is eligible for an EMS trial license, the License Information

widget updates with the trial license information, and you can now manage ten Windows, macOS, and Linux
endpoints and ten Chromebook endpoints for 30 days.

To apply a paid license to FortiClient EMS:

The following steps assume that you have already purchased your EMS and FortiClient licenses from a Fortinet reseller.
1.
2,
3.

Log into your FortiCare account on Customer Service & Support.
On your FortiCare account, register the EMS installation.

Register your FortiClient licenses on your FortiCare account.

As described in the FortiClient EMS Administration Guide, you can apply multiple license types to the same EMS
server. For example, if you have already applied a Fabric Agent license to your EMS server, you can apply another
license type, such as a Chromebook license, to the same EMS server.

When applying an additional license type, you must select Renew/Upgrade on the contract registration screen,
regardless of the license types of the first and subsequent licenses. Selecting Renew/Upgrade combines the new
license with any existing licenses for the EMS server and allows you to add the new license type to EMS while
retaining previously applied license(s).

When applying an additional license type to EMS, selecting Registerinstead of

A Renew/Upgrade creates an additional license file instead of combining the new license
with the existing license(s). You will not be able to have the new license and existing
licenses both applied to the same EMS server.

FZIATINET ONE
Customer Service & Support Home Assistance Download Feedback | 753 Fortinet v A

Contract
Registration

Contract Number : 9958FP383550

E Registering FortiClient EMS
=

Registration Code > [l Registration Confirmation

Registration Confirmation

Youwish to Register or Renew/Upgrade Fortinet Product FortiClient EMS with the license number  358FP383551. Please click Register or Renew/Upgrade button to proceed.

FortiClient EMS 6.2.1 QuickStart Guide
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4. License FortiClient EMS:
a. Go to Administration > Configure License.
For License Source, select FortiCare.
In the Account ID/Email field, enter your FortiCare account ID or email address.
In the Password field, enter your FortiCare account password.

» Q0T

Click Login & Update License. Once your account information is authenticated, EMS updates the Configure
License page with the serial number and license information that it retrieved from FortiCare.

vy . . . . .
ﬁq-r Using a second license to extend the license expiry date does not increase the number of
-

licensed clients. To increase the number of licensed clients, contact Fortinet Support for a co-
term contract.

Starting FortiClient EMS and logging in

FortiClient EMS runs as a service on Windows computers.

To start FortiClient EMS and log in:

1. Double-click the FortiClient Endpoint Management Servericon.
2. By default, the admin user account has no password. Sign in with the username admin and no password.

3. EMS now directs you to add a password for increased security. Change the password following the rules shown.
Click Save.

=_= FortiClient Endpoint Management Server

& Dashboard A Your password is not secure. Please update your password.

L& Endpoints Change Password

>
>
4 Quarantine Management ¥
>

Old Password @
& Software Inventory
L8 Endpoint Profiles v Newpassword e @
IManage Profiles
Confim Password | aeeesene @

Local Profiles Your password must be

+ Al least 8 characlers long

L8 Profile Components
P And has 3 out of the 4 following

+ Al least one uppercase letter (A-Z

L& Gateway Lists + Al least one lowercase letter (a-=
¥ Al least one number (8-9

¥ Atleast one symbol (e.9. 15#%)

4. Configure FortiClient EMS by going to System Settings.

& Administration

v OV VY Vv v

# System Settings

Ay
‘9' If you do not add the admin password upon initial login, EMS directs you to add a password
- each time the admin user account logs in.

FortiClient EMS 6.2.1 QuickStart Guide
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Accessing FortiClient EMS remotely

You can access FortiClient EMS remotely using a web browser instead of the GUI.

To enable remote access to FortiClient EMS:

1.
2.
3.

4.

Go to System Settings > Server.
Enable Remote HTTPS access.

If desired, in the Custom hostname field, enter the hostname or IP address. Otherwise, the Pre-defined hostname
is used.

If desired, select the Redirect HTTP request to HTTPS checkbox. If this option is enabled, if you attempt to
remotely access EMS at http.//<server_ name>, this automatically redirects to https.//<server name>.

Click Save.

To remotely access FortiClient EMS:

To access EMS from the EMS server, visit https://localhost

To access the server remotely, use the server's hostname: https://<server name>

Ensure you can ping <server name> remotely. You can achieve this by adding it into a DNS entry or to the
Windows hosts file. You may need to modify the Windows firewall rules to allow the connection.

FortiClient EMS 6.2.1 QuickStart Guide
Fortinet Technologies Inc.
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Windows, macOS, and Linux endpoint management setup

This section describes how to set up FortiClient EMS for Windows, macOS, and Linux endpoint management. It
provides an overview of using FortiClient EMS and FortiClient EMS integrated with FortiGate.

When FortiClient EMS is integrated with FortiGate, you can use Telemetry gateway lists to help FortiClient endpoints
connect to FortiClient EMS and FortiGate.

FortiClient EMS

Following is a summary of how to use FortiClient EMS without FortiGate:

1.

5.

7.

Configure user accounts. See Configuring user accounts on page 17.

2. Add domains and/or discover local endpoints. See Adding endpoints on page 18
3.
4

Add a FortiClient deployment package to EMS. See Adding a FortiClient deployment package on page 20.

Create an endpoint profile and select a FortiClient deployment package. See Creating a profile to deploy
FortiClient on page 22.

NP FortiClient EMS can deploy FortiClient (Windows) to AD endpoints that do not have
‘Q' FortiClient installed, as well as upgrade existing FortiClient installations if the endpoints
- are already connected to the EMS server. To allow initial deployment, EMS must be able
- to resolve the endpoint IP address via the DNS configured on the server.

L d
-
<

You can use with workgroups only to upgrade FortiClient (Windows) on endpoints after
they connect Telemetry. When using workgroups, you must separately install FortiClient
(Windows) on endpoints.

|I°:

You can use FortiClient EMS to replace, upgrade, and uninstall FortiClient (macOS) after
they connect Telemetry to EMS and FortiClient connects to FortiClient EMS. You cannot
use FortiClient EMS to initially deploy FortiClient (macOS) and must separately install it
on endpoints. See the FortiClient EMS Administration Guide.

L d
-
<

|I°:

Prepare Windows endpoints for FortiClient deployment. See Preparing Windows endpoints for FortiClient
deployment on page 24.

You must also prepare the Windows AD server for deployment. See the FortiClient EMS Administration Guide.
Create an endpoint policy configured with the desired endpoint profile. Configure the endpoint policy for the desired
workgroup, domain, endpoint group, or organizational group. See Adding an endpoint policy on page 24.
Depending on the selected profile's configuration, FortiClient is installed on the endpoints to which the profile is
applied.

After FortiClient installation, the endpoint connects FortiClient Telemetry to FortiClient EMS to receive the profile
configuration and complete endpoint management setup.

View the endpoint status. See Viewing endpoints on page 25.

FortiClient EMS 6.2.1 QuickStart Guide 16
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FortiClient EMS integrated with FortiGate

Following is a summary of how to use FortiClient EMS when integrated with FortiGate:

1.

o~ ODd

6.

8.

Configure user accounts. See Configuring user accounts on page 17.

Add domains and/or discover local endpoints. See Adding endpoints on page 18

Create Telemetry gateway lists. See Creating a Telemetry gateway list on page 19.

Add a FortiClient deployment package to EMS. See Adding a FortiClient deployment package on page 20.

Create an endpoint profile and select a FortiClient deployment package. See Creating a profile to deploy
FortiClient on page 22.

NP FortiClient EMS can deploy FortiClient (Windows) to AD endpoints that do not have
‘Q' FortiClient installed, as well as upgrade existing FortiClient installations if the endpoints
- are already connected to the EMS server. To allow initial deployment, EMS must be able

to resolve the endpoint IP address via the DNS configured on the server.

L d
-
<

You can use with workgroups only to upgrade FortiClient (Windows) on endpoints after
they connect Telemetry to EMS. When using workgroups, you must separately install
FortiClient (Windows) on endpoints.

|I°:

You can use FortiClient EMS to replace, upgrade, and uninstall FortiClient (macOS) after
they connect Telemetry to EMS and FortiClient connects to FortiClient EMS. You cannot
use FortiClient EMS to initially deploy FortiClient (macOS) and must separately install it
on endpoints. See the FortiClient EMS Administration Guide.

L d
-
<

|I°:

Prepare Windows endpoints for FortiClient deployment. See Preparing Windows endpoints for FortiClient
deployment on page 24.

You must also prepare the Windows AD server for deployment. See the FortiClient EMS Administration Guide.
Create an endpoint policy configured with the desired endpoint profile and Telemetry gateway list. Configure the
endpoint policy for the desired workgroup, domain, endpoint group, or organizational group. See Adding an
endpoint policy on page 24.

Depending on the selected profile's configuration, FortiClient is installed on the endpoints to which the profile is
applied.

After FortiClient installation, the endpoint connects FortiClient Telemetry to FortiClient EMS to receive the profile
configuration and complete endpoint management setup.

View the endpoint status. See Viewing endpoints on page 25.

Configuring user accounts

You can configure users to have no access or administrator access to FortiClient EMS. You can configure EMS users,
local Windows users, LDAP users, or local Windows users and LDAP users.

For EMS users, you create a new user account from EMS.

FortiClient EMS 6.2.1 QuickStart Guide
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Forlocal Windows users, the user list is derived from the server where FortiClient EMS is installed. If you want to add
more users, you must add them to the server.

For LDAP users, you must add an LDAP server to FortiClient EMS, then configure users.

To add an LDAP server:

1. Go Administration > User Servers. Click Add.
2. Configure the options, and click Test.
3. Ifthetestis successful, click Save.

To configure users:

1. Go to Administration > Administrators.

2. Click Add from the toolbar.

3. Inthe Userlist, select Choose from LDAP/Windows users or Create a new user.

4. Configure the user's administrator role. See the FortiClient EMS Administration Guide.
5. Select the user's specific domain access.

6. Click Save.

Adding endpoints

You can manually import endpoints from an AD server. You can import and synchronize information about computer
accounts with an LDAP or LDAPS service. You can add endpoints by identifying endpoints that are part of an AD domain
server.

I\I A video on how to add a domain is available in the Fortinet Video Library.

Ay
S r'd
? You can add the entire domain or an OU from the domain.

To add endpoints using an AD domain server:

1. Go to Endpoints > Manage Domains > Add. The Domain pane displays.
2. Configure the following options:

IP address/Hostname Enter the domain server |IP address or hostname.
Port Enter the port number.
Distinguished name Enter the distinguished name (DN) (optional). You must use only capital

letters when configuring the DN.

FortiClient EMS 6.2.1 QuickStart Guide 18
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Bind type Select the bind type: Simple, Anonymous, or Regular. When you select
Regular, you must enter the Username and Password.

Username Available when Bind type is set to Regular. Enter the username.

Password Available when Bind type is set to Regular. Enter the user password.

Show Password Available when Bind type is set to Regular. Turn on and off to show or hide

the password.
LDAPS connection Enable a secure connection protocol when Bind Type is set to Regular.

Sync every Enter the sync schedule between FortiClient EMS and the domain in minutes.
The default is ten minutes.

3. Click Test to test the domain settings connection.

4. |If the test is successful, select Save to save the new domain. If not, correct the information as required, then test
the settings again.

Ay
‘Q' After importing endpoints from an AD server, you can edit the endpoints. These changes do
- not sync back to the AD server.

Creating a Telemetry gateway list

You can create a Telemetry gateway list that contains IP addresses for one or multiple FortiGates. FortiClient searches
for IP addresses in its subnet in the Telemetry gateway list and connects to the FortiGate in the list that is in the same
subnet as the host system.

If FortiClient cannot find any FortiGates in its subnet, it attempts to connect to the first reachable FortiGate in the list,
starting from the top. FortiClient maintains the list order as configured in the Telemetry gateway list.

To create a Telemetry gateway list:

1. Goto Telemetry Gateway Lists > Manage Telemetry Gateway Lists.
2. Click the Add button.

FortiClient EMS 6.2.1 QuickStart Guide 19
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3. Configure the following:

Name
Comment
Connect to local subnets only

Use connection key

New connection
key

Confirm new
connection key
Managed by EMS

Notify FortiGate

4. Click Save.

Enter the list name.
Enter additional comments (optional).
Only allow connection to local subnets.

Enable the connection key endpoints can use to connect to
FortiGates.

Enter the connection key.

Reenter the connection key to confirm.

Select an option from the dropdown list. Users can configure this
IP address in System Settings > Server.

Enter the IP address(es) or hostname(s) of the FortiGates. You
can also use an FQDN.

Press the Enter key to add additional entries.

Adding a FortiClient deployment package

When you create a FortiClient deployment package in FortiClient EMS, you can specify what FortiClient features to
include in the deployment package for the endpoint. You can include a feature in the deployment package, then disable
the feature in the profile. Because the feature is included in the deployment package, you can update the profile later to

enable the feature on the endpoint.

For example, consider that you create a deployment package that has SSL VPN and IPsec VPN enabled. You then
assign the deployment package to a profile where VPN is disabled. The endpoints that you deploy the profile to will have
VPN disabled. At a later time, if you enable VPN on the profile, the endpoints will then have VPN enabled, since you

included it in the deployment package.

V) After you add a FortiClient deployment package to FortiClient EMS, you cannot edit it. You
‘?' can delete the deployment package from FortiClient EMS, and edit the deployment package
|| outside of FortiClient EMS. You can then add the edited deployment package to FortiClient

EMS.

To add a deployment package:

1. Go to Manage Installers > Deployment Packages.

2. Click Add.

3. Onthe Version tab, set the following options:

Installer Type Use an official or custom FortiClient installer. See FortiClient installers.

FortiClient EMS 6.2.1 QuickStart Guide
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Release
Patch

Keep updated to the latest
patch

Select the FortiClient release version to install.
Select the specific FortiClient patch version to install.

Enable FortiClient to automatically update to the latest patch release when
FortiClient is installed on an endpoint.

4. Click Next. On the General tab, set the following options:

Name

Notes

Enter the FortiClient deployment package name.

(Optional) Enter notes about the FortiClient deployment package.

5. Click Next. On the Features tab, set the following options:

Security Fabric Agent

Secure Access Architecture
Components

Advanced Persistent Threat
(APT) Components

Additional Security Features

Enabled by default and cannot be disabled. Installs FortiClient with Telemetry
and Vulnerability Scan enabled.

Install FortiClient with SSL and IPsec VPN enabled. Disable to omit SSL and
IPsec VPN support from the FortiClient deployment package.

If you enable this feature for a deployment package and include a
preconfigured VPN tunnel in the included endpoint profile, users who use this
deployment package to install FortiClient can connect to this preconfigured
VPN tunnel for three days after their initial FortiClient installation. This is
useful for remote users, as it allows them to connect to the corporate network
to activate their FortiClient license. If the user does not activate their
FortiClient license within the three days, all FortiClient features, including
VPN, stop working on their device.

See VPN for details on configuring a VPN tunnel.

Install FortiClient with APT components enabled. Disable to omit APT
components from the FortiClient deployment package. Includes FortiSandbox
detection and quarantine features.

Enable any of the following features:

o AntiVirus

« Web Filtering

« Application Firewall

« Single Sign-On mobility agent

« Cloud Based Malware Outbreak Detection. This feature is available for

FortiClient 6.2.0 and later versions.

Disable to exclude features from the FortiClient deployment package.

6. Click Next. On the Advanced tab, set the following options:

Enable automatic
registration

Enable desktop shortcut

FortiClient EMS 6.2.1 QuickStart Guide
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Configure FortiClient to automatically connect Telemetry to FortiClient
EMS after FortiClient installs on the endpoint. Disable to turn off this feature
and require endpoint users to manually connect Telemetry to FortiClient EMS.

Configure the FortiClient deployment package to create a desktop shortcut on
the endpoint.
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Enable start menu shortcut Configure the FortiClient deployment package to create a Start menu shortcut
on the endpoint.

Enable Installer ID Configure an installer ID. Select an existing installer ID or enter a new installer
ID. If creating an installer ID, select a group path or create a new group in the
Group Path field. FortiClient EMS automatically groups endpoints according
to installer ID group assignment rules.

Enable Endpoint Profile Select an endpoint profile to include in the installer. EMS applies the profile to
the endpoint once it has installed FortiClient. This option is necessary if it is
required to have certain security features enabled prior to contact with EMS,
or if users require VPN connection to connect to EMS.

7. Click Next. The Telemetry tab displays the hostname and IP address of the FortiClient EMS server, which will
manage FortiClient once it is installed on the endpoint. Also configure the following option:

Enable telemetry connection Enable this option, and select the name of the gateway list to use. The
to Security Fabric gateway list defines the IP address for the FortiGate.

(FortiGate) If you have not created a gateway list, this option is not available.

8. Click Finish. The FortiClient deployment package is added to FortiClient EMS and displays on the Manage
Installers > Deployment Packages pane. The deployment package may include .exe (32-bit and 64-bit), .msi, and
.dmg files depending on the configuration. The following shows an example of a deployment package that includes
.exe, .msi, and .dmg files. The end user can download these files to install FortiClient on their machine with the
desired configuration.

Name Last modified Size

(=)

B msiv 2019-04-29 15:00
| FortiClient_6.2.0.DMG 2019-04-29 15:21 76M
e FortiClientSetup_6.2.0 x64.exe 2019-04-29 15:22 108M
e FortiClientSetup_6.2.0 x86.exe 2019-04-29 15:21 90M
N !/ P If the Sign software packages option is enabled in System Settings > Server, Windows
? deployment packages display as being from the publisher specified in the certificate file. See
= the FortiClient EMS Administration Guide.

Creating a profile to deploy FortiClient

Installing FortiClient EMS creates a default profile. EMS applies this profile to any groups that you create. The default
profile is designed to provide effective levels of protection. To use specific features, such as application firewall, create
a new profile or change the default profile.

Consider the following when creating profiles:

« Use default settings within a profile.
« Consider the endpoint's role when changing the default profile or creating new profiles.

FortiClient EMS 6.2.1 QuickStart Guide 22
Fortinet Technologies Inc.



Windows, macOS, and Linux endpoint management setup

« Create a separate group and profile for endpoints requiring long-term special configuration.
« Use FortiClient EMS for all central profile settings, and set options for within the group instead of for the endpoint
itself when possible.

You must create a new profile to deploy FortiClient to endpoints. You cannot add a FortiClient deployment package to
the default profile.

You must add FortiClient deployment packages to FortiClient EMS before you can select the deployment packages in a
profile. See Adding a FortiClient deployment package on page 20.

The selected FortiClient deployment package in a profile controls what tabs display for configuration in the profile. Only
the tabs for the features in the selected deployment package display for configuration in the profile. For example, if the
deployment package includes only the VPN feature, only the VPN tab displays for you to configure. The System
Settings tab always displays.

You can disable a feature included in the deployment package, then enable the feature in the profile later. For example,
if the deployment package includes the Web Filter and VPN features, you can disable the Web Filter feature and keep
the VPN feature enabled. When FortiClient is installed on the endpoint, the Web Filter is installed, but disabled.

To create a profile to deploy FortiClient:

1. Go to Endpoint Profiles > Manage Profile, and click the Add button.
2. Onthe Deployment tab, enable FortiClient Deployment. The FortiClient deployment options display.
3. Set the following options on the Deployment tab:

Action
Action Click Install.
Deployment Package In the Deployment Package list, select the desired FortiClient
deployment package.
The selected FortiClient deployment package affects what tabs
display for configuration. Only tabs related to features enabled in
the FortiClient deployment package display for configuration.
Schedule
Start At Specify what time to start installing FortiClient on endpoints.
Reboot When Needed Reboot the endpoint to install FortiClient when needed.
Reboot when no Allow the endpoint to reboot without prompt if no endpoint user is
users are logged in logged into FortiClient.
Notify usersand let  Notify the end user if a reboot of the endpoint is needed and allow
the user decide the user to decide what time to reboot the endpoint. Disable to
when to reboot reboot the endpoint without notifying the user.
when they are
logged in
Credentials

FortiClient EMS 6.2.1 QuickStart Guide
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Username Enter the username to perform deployment on AD. You must
enter the admin credentials for the AD in the profile. Enter the
appropriate credentials in the profile to assign to the AD. The
credentials allow FortiClient EMS to install FortiClient on
endpoints using AD. If the credentials are wrong, the installation
fails, and an error displays in FortiClient EMS.

Password Enter the password to perform deployment on AD.

4. Set the options on the remaining tabs.
5. Click Save.

Preparing Windows endpoints for FortiClient deployment

You must enable and configure the following services on each Windows endpoint before deploying FortiClient:

o Task Scheduler: Automatic
« Windows Installer: Manual
« Remote Registry: Automatic

o File and Printer Sharing (SMB-In)

‘\él, You must configure Windows Firewall to allow the following inbound connections:
- + Remote Scheduled Tasks Management (RPC)

AD group deployments require an AD administrator account. For non-AD deployments, you can share the deployment

package URL with users, who can then download and install FortiClient manually. You can locate the deployment
package URL in Manage Installers > Deployment Packages.

When adding endpoints using an AD domain server, FortiClient EMS automatically resolves
< ! - endpoint IP addresses during initial deployment of FortiClient. FortiClient EMS can deploy
9 FortiClient (Windows) to AD endpoints that do not have FortiClient installed, as well as
- upgrade existing FortiClient installations if the endpoints are already connected to FortiClient
EMS.

Adding an endpoint policy

To add an endpoint policy:

1. Go to Endpoint Policy > Manage Policies.
2. Click Add.
3. Complete the following fields:

Endpoint policy name Enter the desired name for the endpoint policy.

FortiClient EMS 6.2.1 QuickStart Guide
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Endpoint domains

Endpoint workgroups

Endpoint profile

Telemetry gateway list

Comments

Enable the policy

Select the domains to apply the policy to. Domains for which an endpoint
policy has already been created are grayed out and you cannot select them.

Select the workgroup of endpoints to apply the policy to. Groups for which an
endpoint policy has already been created are grayed out and you cannot
select them.

Include an endpoint profile in the policy. From the dropdown list, select the
desired endpoint profile.

Include a Telemetry gateway list in the policy. From the dropdown list, select
the desired Telemetry gateway list.

You must have already created a Telemetry gateway list to include one in an
endpoint policy. See Creating a Telemetry gateway list on page 19.

Enter any comments desired for the endpoint policy.

Toggle to enable or disable the endpoint policy. You can enable or disable the
policy at a later time from Endpoint Policy > Manage Policies.

4. Click Save. You can view the newly created policy on the Endpoint Policy > Manage Policies page.

=& FortiClient Endpoint Management Server

& Dashboard
[0 Endpoints Name A

[B Google Domains Seattle_general

4 Quarantine Management SF_general

v v v v

@ Software Inventory Seattle_HR

Endpoint Groups
All Groups/Seattle
All Groups/SF

All Groups/Seattie/HR

@~ 0 & admin v

+ Add & Refresh Y X Clear Filters

Y Endpoint Profile T$& Telemetry Gateway List T$ Usage Count ¢ Enabled #

Seattle_general FGT_Seattie_floor1 1

SF_general 1

[<]

Seallle_HR FGT_seatile_floor2 1

(<]

On the Endpoints pane, you can see that endpoints that belong to the All Groups/Seattle/HR group have the
endpoint profile and Telemetry gateway list configured in the endpoint policy (Seattle_HR and FGT_Seattle_floor2,

respectively) applied:

&_8 FortiClient Endpoint Management Server

& Dashboard 0

L0 Endpoints
All Endpoints

Manage Domains B¥ WIN-1F3BOCJBRAM

=1 /s Y
Domains > O All Groups/Seattie/HR

Not Installed

@ ©Scan v FPaich v [3Movelo v

n Administrator

®v 0 & admin v

0 0 0 1

Not Registered Out-Of-Sync Not Compliant Security Risk

% Action =

10.0.4.102 3 Profile | Seatfle_HR @ FortiTelemetry to a 3

5 Telemetry Gateway List T OvM000000145192
FGT_Seattie_fioor2 @ Managed by EMS

EMS pushes these settings to the endpoint with the next Telemetry communication.

In this example, endpoints in the All Groups/Seattle/HR group are applicable for the Seattle_HR policy. If both the
Seattle_general policy (applied to the All Groups/Seattle group) and the Seattle_HR policy (applied to the All
Groups/Seattle/HR group) are enabled, EMS applies only the Seattle_HR policy to the All Groups/Seattle/HR
group, since the Seattle_HR policy is the most specific policy that is applicable for that group. If the Seattle HR
policy is disabled, EMS applies the Seattle_general policy to endpoints in the All Groups/Seattle/HR group.

Viewing endpoints

After you add endpoints to FortiClient EMS, you can view the list of endpoints in a domain or workgroup in the
Endpoints pane. You can also view details about each endpoint and use filters to access endpoints with specific

qualities.
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Viewing the Endpoints pane

You can view information about endpoints on the Endpoints pane.

To view the Endpoints pane:

1.

Go to Endpoints, and select All Endpoints, a domain, or workgroup. The list of endpoints in FortiClient EMS, a
quick status bar, and a toolbar display in the content pane.

Not Installed

Not Registered

Out-Of-Sync

Security Risk

Quarantined

Checkbox
Show/Hide Heading

Show/Hide Full Group Path
Refresh

Search All Fields

Filters

Device

User

IP

Configurations

Connections

Events

Number of endpoints that do not have FortiClient installed. Click to display the
list of endpoints without FortiClient installed.

Number of endpoints that are not connected to FortiClient EMS. Click to
display the list of disconnected endpoints.

Number of endpoints with an out-of-sync profile. Click to display the list of
endpoints with out-of-sync profiles.

Number of endpoints that are security risks. Click to display the list of
endpoints that are security risks.

Number of endpoints that EMS has quarantined. Click to display the list of
quarantined endpoints.

Click to select all endpoints displayed in the content pane.

Click to hide or display the following column headings: Device, User, IP,
Configurations, Connections, Status, and Events.

Click to hide or display the full path for the group that the endpoint belongs to.
Click to refresh the list of endpoints.

Enter a value and press Enterto search for the value in the list of endpoints.
Click to display and hide filters you can use to filter the list of endpoints.

Visible when headings are displayed. Displays an icon to represent the OS on
the endpoint, the hostname, and the endpoint group.

Visible when headings are displayed. Displays the name of the user logged
into the endpoint.

Visible when headings are displayed. Displays the endpoint's IP address.

Visible when headings are displayed. Displays the name of the profile and
Telemetry gateway list assigned to the endpoint and their synchronization
statuses.

Visible when headings are displayed. Displays the connection status between
FortiClient and FortiClient EMS. If the endpoint is connected to a FortiGate,
displays the FortiGate hostname.

Visible when headings are displayed. Displays FortiClient events for the
endpoint.

2. Click an endpoint to display its details in the content pane. The following dropdown lists display in the toolbar for

FortiClient EMS 6.2.1 QuickStart Guide
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+ @ Scan v F Patch ~ ¥ Action ~

Checkbox

Scan

Patch

Action

1 endpoint selected

5= Fiters «

Click to select and deselect all endpoints in the content pane. You can then
select or clear the checkbox for individual endpoints to fine-tune the list of
selected endpoints.

Click to start a Vulnerability or AV scan on the selected endpoint.

Click to patch all critical and high vulnerabilities on the selected endpoint.
Choose one of the following options:

« Selected Vulnerabilities on Selected Clients
« Selected Vulnerabilities on All Affected Clients
« All Critical and High Vulnerabilities

Click to perform one of the following actions on the selected endpoint:
« Request FortiClient Logs
« Request Diagnostic Results
« Update Signatures
« Download Available FortiClient Logs
« Download Available Diagnostic Results
+ Re-register
« Deregister
« Register
o Quarantine
« Un-quarantine
« Exclude from Management
« Clear Events
« Mark as Uninstalled
« Delete Device

The following tabs are available in the content pane toolbar when you select an endpoint, depending on which
FortiClient features are installed on the endpoint and enabled via the assigned profile:

EERE Antivirus Events  Sandbox Events  Firewall Events  Vulnerability Events ~ Web Filter Events ~ System Events

Summary

<user name>

Device
oS

IP
MAC

FortiClient EMS 6.2.1 QuickStart Guide
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Displays the name of the user logged into the selected endpoint. Also displays
the user's avatar, email address, and phone number if these are provided to
FortiClient on the endpoint. If the user's LinkedIn, Google, Salesforce, or
other cloud app account is linked in FortiClient, the username from the cloud
application displays.

Displays the selected endpoint's hostname.
Displays the selected endpoint's operating system and version number.
Displays the selected endpoint's IP address.

Displays the selected endpoint's MAC address.
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Antivirus Events

Sandbox Events

Firewall Events

Last Seen

Location

Host
Verification
Tags

Connection

Configuration

Status

Features

Date

Message

Date
Message

Rating

Malware

Checksum
Download

Magnifying
glass
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Displays the last date and time that FortiClient sent a keep-alive message to
EMS. This information is useful if FortiClient is offline because it indicates
when the last keep-alive message occurred.

Displays whether the selected endpoint is onnet or offnet.

Displays which tags have been applied to the endpoint based on the
compliance verification rules. See Compliance Verification.

Displays the connection status between the selected endpoint and FortiClient
EMS and between the endpoint and FortiGate.

Displays the following information for the selected endpoint:
« Profile: Name of the profile assigned to the selected endpoint

« Installer: Name of the FortiClient installer used for the selected endpoint.
Displays Not Assigned if no FortiClient installer has been assigned to the
selected endpoint.

« Telemetry Gateway List: Name of the Telemetry gateway list used for
the selected endpoint. Displays Not Assigned if no Telemetry gateway
list has been assigned to the selected endpoint.

« FortiClient Version: FortiClient version installed on the selected
endpoint.

« FortiClient Serial Number: Serial number for the selected endpoint's
FortiClient license.

Displays if the endpoint is registered to EMS.

Displays which features are enabled for FortiClient.

Displays the AV event's date and time.

Displays the AV event's message.

Displays the sandbox event's date and time.
Displays the sandbox event's message.

Displays the file's risk rating as retrieved from FortiSandbox. This option is
only available for an on-premise FortiSandbox appliance.

Displays the malware name. This option is only available for an on-premise
FortiSandbox appliance.

Displays the checksum for the file.
Download a PDF version of the detailed report.

Click to view a more detailed report. See Viewing Sandbox event details.
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Date Displays the firewall event's date and time.
Message Displays the firewall event's message.
Web Filter Events
Date Displays the web filter event's date and time.
Message Displays the web filter event's message.
Vulnerability Events

Vulnerability Displays the vulnerability's name. For example, Security update available for

Adobe Reader.
Category Displays the vulnerability's category. For example, Third Party App.
Application Displays the name of the application with the vulnerability.
Severity Displays the vulnerability's severity.

Patch Type Displays the patch type for this vulnerability: Auto or Manual.

FortiGuard Displays the FortiGuard ID number. If you click the FortiGuard ID number, it
redirects you to FortiGuard where further information is provided if available.
Bulletin Displays a link to a bulletin about the software vulnerability.
System Events
Date Displays the system event's date and time.
Message Displays the system event's message.

Using the quick status bar
You can use the quick status bar to quickly display filtered lists of endpoints on the Endpoints content pane.

To use the quick status bar:

1. Goto Endpoints.

2. Click All Endpoints, a domain, or workgroup.
The list of endpoints and quick status bar display.

=_= FortiClient Endpoint Management Server @v O & admin v

@& Dashboard 0 0 1 1 0

L4 Endpoints Not Installed Not Registered Out-Of-Sync Security Risk Quarantined

Manage Domains Device User 1P c i Status Events

Domains s  EfWIN-TF3BOCJBRAM  Administrator 10.0.4.102 Profile | Default @ Managed by EMS ~ 3 2

G All Groups/Qther End
Workgroups

3. Click one of the following buttons in the quick status bar:
« Not Installed
« Not Registered
o Out-Of-Sync
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o Security Risk
e Quarantined
The list of affected endpoints displays.
4. Click an endpoint to display its details.
5. Inthe Events column, click the AV <number>, SB <number>, FW <number>, VUL<number>, WEB <number>
and SYS<number> buttons to display the associated tab of details for the selected endpoint.
6. Click the Total button to clear the filters. The unfiltered list of endpoints displays.

Viewing endpoint details

You can view each endpoint's details on the Endpoints content pane. For a description of the options on the Endpoints
content pane, see Viewing the Endpoints pane on page 26.

To view endpoint details:

1. Goto Endpoints, and select All Domains, a domain, or workgroup. The list of endpoints for the selected domain or
workgroup displays.

2. Click an endpoint to display details about it in the content pane. Details about the endpoint display in the content
pane.

FortiClient EMS 6.2.1 QuickStart Guide
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FortiClient EMS for Chromebooks setup

This section describes how to set up FortiClient EMS for Chromebooks. Following is a summary of how to set up
FortiClient EMS for Chromebooks:

. Add an SSL certificate. See Adding SSL certificates on page 41.

1
2. Add the Google domain. See Adding a Google domain on page 43.
3.
4
5

Create an endpoint profile. See Adding a new profile on page 43.
Create an endpoint policy configured with the endpoint profile. See Adding a Chromebook policy on page 45.

. View the status. See Viewing domains on page 45.

Additional configuration procedures are also included in this section.

Google Admin Console setup

This section describes how to add and configure the FortiClient Web Filter extension on Chromebooks enrolled in the
Google domain.

Following is a summary of how to set up the Google Admin console:

1.

2
3.
4

Log into the Google Admin console. See Logging into the Google Admin console on page 31.

. Add the FortiClient Web Filter extension. See Adding the FortiClient Web Filter extension on page 32.

Configure the FortiClient Web Filter extension. See Configuring the FortiClient Web Filter extension on page 32.

. Add the root certificate. See Adding root certificates on page 33.

N ! /., If you are using another Chromebook extension that uses external rendering servers, the
q FortiClient Web Filter settings may be bypassed. Check with the third-party extension vendor
- if this is the case.

Logging into the Google Admin console

Log into the Google Admin console using your Google domain admin account. The Admin console displays.

FortiClient EMS 6.2.1 QuickStart Guide
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= Admin console

- 2 2

Users Groups Company profile

Billing Reparts Apps

Adding the FortiClient Web Filter extension

iy
‘9' FortiClient EMS software is not available for public use. You can only enable the feature using

the following extension ID: igbgpehnbmhgdgjbhkkpedommgmfbeao

1. Inthe Google Admin console, go to Device management > Chrome Management > User Settings > Apps and
Extensions > Force-installed Apps and Extensions > Manage force-installed apps.

2. Select Chrome Web Store, and search for the following extension ID: igbgpehnbmhgdgjbhkkpedommgmfbeao.

3. Add the extension ID and save.
The extension name displays as FortiClient Chromebook Web Filter Extension.

The selected apps and extensions will be automatically installed
e T
< gn Chrome Web Store Total to force install: 1

B Fortictient Cheom
& Forticiient Chrom Detalls Added

Configuring the FortiClient Web Filter extension

You must configure the FortiClient Chromebook Web Filter extension to enable the Google Admin console to
communicate with FortiClient EMS.
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FortiClient EMS hosts the services that assign endpoint profiles of web filtering policies to groups in the Google domain.
FortiClient EMS also handles the logs and web access statistics sent from the FortiClient Web Filter extensions.

Ay
S L4
q FortiClient EMS is the profile server.

1. InFortiClient EMS, locate the server name and port by going to System Settings > Server.

2. Create a text file that contains the following text:
{

"ProfileServerUrl": { "Value": "https://< ProfileServer >:< port for Profile Server >"}
}
For example:
{

"ProfileServerUrl": { "Value": "https://ems.mydomain.com:8443"}

}
3. Inthe Google Admin console, go to Device management > Chrome > Apps & extensions > FortiClient
Chromebook Web Filter Extension.

Click a domain or organizational unit (OU).

In the right pane, under Policy for extensions, paste the JSON content from step 2.

Click Save.

Go to Device Management > Chrome > App Management to view your configured Chrome apps.

No o A~

Adding root certificates

Communication with the FortiClient Chromebook Web Filter extension

The FortiClient Chromebook Web Filter extension communicates with FortiClient EMS using HTTPS connections. The
HTTPS connections require an SSL certificate. You must obtain an SSL certificate and add it to FortiClient EMS to allow
the extension to trust FortiClient EMS.

If you use a public SSL certificate, you only need to add the public SSL certificate to FortiClient EMS. See Adding an
SSL certificate to FortiClient EMS for Chromebook endpoints on page 42.

However, if you prefer to use a certificate not from a common CA, you must add the SSL certificate to FortiClient EMS
and push your certificate's root CA to the Google Chromebooks. Otherwise, the HTTPS connection between the
FortiClient Chromebook Web Filter extension and FortiClient EMS will not work. See Uploading root certificates to the
Google Admin console on page 35.

Communication with FortiAnalyzer for logging

This section applies only if you are sending logs from FortiClient EMS to FortiAnalyzer. If you are not sending logs, skip

this section.
N ! /., Sending logs to FortiAnalyzer requires you enable ADOMs in FortiAnalyzer and add
q FortiClient EMS to FortiAnalyzer. FortiClient EMS is added as a device to the FortiClient
- ADOM in FortiAnalyzer. See the FortiAnalyzer Administration Guide.
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FortiClient EMS supports logging to FortiAnalyzer. If you have a FortiAnalyzer and configure FortiClient EMS to send
logs to FortiAnalyzer, a FortiAnalyzer CLI command must be enabled and an SSL certificate is required to support
communication between the FortiClient Web Filter extension and FortiAnalyzer.

If you use a public SSL certificate, you only need to add the public SSL certificate to FortiAnalyzer. See Adding an SSL
certificate to FortiAnalyzer.

However, if you prefer to use a certificate not from a common CA, you must add the SSL certificate to FortiAnalyzer and
push your certificate's root CA to the Google Chromebooks. Otherwise, the HTTPS connection between the FortiClient

Chromebook Web Filter extension and FortiAnalyzer will not work. See Uploading root certificates to the Google Admin
console on page 35.

Y The FortiAnalyzer IP address should be specified in the SSL certificate. If you are using a
‘?' public SSL certificate, the FortiAnalyzer IP address can be assigned to Common Name or
|| Altemative Name. If you are using a self-signed (nonpublic) SSL certificate, your certificate's

Subject Altemnative Name must include IP:<FortiAnalyzer IP>.

You must use the FortiAnalyzer CLI to add HTTPS-logging to the allow-access list in FortiAnalyzer. This command is
one step in the process that allows FortiAnalyzer to receive logs from FortiClient EMS.

In FortiAnalyzer CLI, enter the following command:

config system interface
edit "portl"
set allowaccess https ssh https-logging
next
end

Adding an SSL certificate to FortiAnalyzer

To add an SSL certificate to FortiAnalyzer:

In FortiAnalyzer, go to System Settings > Certificates > Local Certificates.
Click Import. The Import Local Certificate dialog appears.

In the Type list, select Certificate or PKCS #12 Certificate.

Beside Certificate File, click Browse to select the certificate.

Enter the password and certificate name.

Click OK.

o0k~ ODdD-=

Selecting a certificate for HTTPS connections

To select a certificate for HTTPS connections:

1. In FortiAnalyzer, go to System Settings > Admin > Admin Settings.

2. Fromthe HTTPS & Web Service Certificate dropdown list, select the certificate to use for HTTPS connections,
and click Apply.
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Summary of where to add certificates

The following table summarizes where to add certificates to support communication with the FortiClient Web Filter
extension and FortiAnalyzer.

Scenario Certificate and CA Where to add certificates

Allow the FortiClient Public SSL certificate o Add SSL certificate to FortiClient EMS.
Chromebook Web Filter

. SSL certificate not from a o Add SSL certificate to FortiClient EMS.
extension to trust EMS

common CA « Add your certificate's root CA to the Google Admin
console.
Allow the FortiClient Public SSL certificate o Add SSL certificate to FortiAnalyzer.

Chromebook Web Filter
. ! SSL certificate not from a « Add SSL certificate to FortiAnalyzer.
extension to trust

FortiAnalyzer for logging common CA « Add your certificate's root CA to the Google Admin
console.

Uploading root certificates to the Google Admin console

1. Inthe Google Admin console, go to Device Management > Network > Certificates (root certificate) (crt
certificate).

2. Add the root certificate.
3. Select the Use this certificate as an HTTPS certificate authority checkbox.

Do not forget to select the Use this certificate as an HTTPS certificate authority
checkbox.

Disabling access to Chrome developer tools

It is recommended to disable access to Chrome developer tools. This blocks users from disabling the FortiClient Web
Filter extension.

1. Inthe Google Admin console, go to Device management > Chrome Management > User Settings.

2. Forthe Developer Tools option, select Never allow use of built-in developer tools.

Disallowing incognito mode

When users browse in incognito mode, Chrome bypasses extensions. Incognito mode should be disallowed for
managed Google domains.

1. Inthe Google Admin console, go to Device management > Chrome management > User settings.

2. From the left panel, select the organization.

3. Inthe Security section, set Incognito Mode to Disallow incognito mode.

4. Click Save.
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Disallowing guest mode

You should disallow guest mode for managed Google domains.

1. Inthe Google Admin console, go to Device management > Chrome management > Device settings > Sign-in
settings.

2. From the left panel, select the organization.

Under Guest Mode, select Do not allow guest mode from the Allow Guest Mode dropdown list.

4. Click Save.

L

Blocking Task Manager

You should block Task Manager for managed Google domains.

1. Inthe Google Admin console, go to Device Management > Chrome Management > User settings > Apps and
Extensions.

2. From the left panel, select the organization.

3. Under Task Manager select Block users from ending processes with the Chrome Task Manager from the
dropdown list.

4. Click Save.

Service account credentials

FortiClient EMS requires service account credentials that the Google Developer console generates. You can use the
default service account credentials provided with FortiClient EMS or generate and use unique service account
credentials, which is more secure.

Ay
‘Q' The service account credentials must be the same in FortiClient EMS and the Google Admin
console.

Configuring default service account credentials

FortiClient EMS includes the following default service account credentials that the Google Developer console

generates:

Option Default setting Where used

Client ID 102515977741391213738 Google Admin console

Email address account- FortiClient EMS
1@forticlientwebfilter.iam.gserviceaccount.com

Service account certificate A certificate in . pem format for the service account FortiClient EMS
credentials
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A\,

‘Q' The service account credentials are a set. If you change one credential, you must change the
- other two credentials.

To configure the default service account credentials, you must add the client ID's default value to the Google Admin
console. Service account credentials do not require other configuration. See Adding service account credentials to the

Google Admin console on page 40.

Configuring unique service account credentials

When using unique service account credentials for improved security, you must complete the following steps to add the
unique service account credentials to the Google Admin console and FortiClient EMS:

1. Create unique service account credentials using the Google Developer console. See Creating unique service

account credentials on page 37.

2. Add the unique service account credentials to the Google Admin console. See Adding service account credentials
to the Google Admin console on page 40.

3. Add the unique service account credentials to FortiClient EMS. See Adding service account credentials to EMS on

page 41.

Creating unique service account credentials

Creating a unique set of service account credentials provides more security. Unique service account credentials include

the following:

« Client ID (a long number)

« Service account ID (email address)

« Service account certificate (a certificate in . pem format)

1. Goto Google API Console.

2. Login with your G Suite account credentials.

3. Create a new project:

a. Click the toolbar list. The browser displays the following dialog.

Select

No organization ~

Name

3¢ MyProject
B Mo organization
2 Customer

5 dem
2 demo
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b. Select your organization, if you see an organization dropdown list.

c. Click the + button.

d. Inthe Project name field, enter your project name, then click Create.

4. Enable the Admin SDK:

a. Select your project from the toolbar list, then go to the Library tab.
b. Under G Suite APIs, click Admin SDK.

My Project ~

= Google

Q

API API Manager Library

b Dashboard

Google APls

i1 Library

©x  Credentials

Search all 100+ APIs

Popular APls

Google Cloud APIs
Compute Engine AP

BigQuery API
Cloud Storage Service

Cloud Datastore API

Cloud Deployment Manager API

Cloud DNS AP
More

W Google Maps APls
Google Maps Android API
/N

Google Maps SDK for i0S
Google Maps JavaScript API

Google Places API for Android

Google Places API for i0S
Google Maps Roads AP
More

Mobile APls

F- -
l'l Google Cloud Messaging [

c. Click ENABLE.

My Project «

= Google
API API Manager

< Dashboard
™ Library

O Credentials

5. Create a service account:

a. Go tothe Credentials tab and select Create Credentials > Service account key.

< Admin SDK

Google Play Game Services
Google Play Developer API
Google Places API for Android

Q

About this API

o

Google Cloud Machine Learning
Vision API

Natural Language APl

Speech APl

Translation API

Machine Learning Engine API

G Suite APIs
Drive AP
Calendar API
Gmail AP
Sheets API
Google Apps Marketplace SDK
Admin SDK
More

Sacial APIs

Google+ AP

Blogger API

Google+ Pages API
Google+ Domains API

Documentation

Try this APl in APIs Explorer ~

Admin SDK lets administrators of enterprise domains to view and manage resources like user, groups ete. It also provides audit and usage reports of domain.

Using credentials with this API
Accessing user data with OAuth 2.0

You can access user data with this API. On the Credentials page, create an OAuth
2.0 client ID. A client ID requests user consent so that your app can access user
data. Include that client ID when making your API call to Google. Learn more

Server-to-server interaction
You can use this API to perform
aweb application and a Google s

r-to-server interaction, for example between
vice. You'll need a service account, which
enables app-level authentication. You'll also need a service account key, which is

used to authorize your API call to Google. Learn more

Your service

2

Your app

Lh

User consent

=3

Authorization

b. From the Service account list, select New Service Account. Enter a service account name.
c. From the Role list, select Project > Viewer.
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d. Select P12 as the Key type and click Create.
= GO g|e My Project Q
API APl Manager & Create service account key

«»  Dashboard

Service account

i Library
= ’ New service account -
== BB Service account name Role

test Viewer -

Service account ID

test-410 @voltaic-facet-170220.iam.gserviceaccount.com

ns the private key. Store the file securely because this key can't
JSON
Recommended
e P12
For rd compatibility with code using the P12 format

Cancel

After you create the service account, a private key with the P12 extension is saved on your computer.

The private key with the P12 extension is the only copy you will receive. Keepiitin a

safe place. You should also remember the password prompted on the screen. At this
time, that password should be notasecret.

Service account and key created
nt test has bee

The a nt's private key My Project 2-acéfe25ed1ac.p12 has been save:
mputer. Th the only y of the key t rely
This is the private key's password. It will not be shown again. You must present this password to use the private key. Lea

CLOSE

6. Go to the Credentials page > Manage service accounts.

7. Edit the service account you just created and select the Enable Google Apps Domain-Wide Delegation checkbox.
Enter a Product name for the consent screen if this field appears.
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Edit service account

Service account name

test

+' Enable G Suite Domain-wide Delegatiol
Allows this e ss all users’ data on a G Suite

daoma eir part. Learn more

To change settings for G Suite domain, product name for the OAuth
consent screen must be configured. Assign the product name below
or configure the OAuth consent screen

Product name for the consent screen

Product name

CANCEL CONFIGURE CONSENT SCREEN

8. Click Save.

9. Click View Client ID to see your service account information. Record the client ID, service account, and the
associated private key (downloaded in step 5d).

= Google My Project + Q
API API Manager & Client ID for Service account client ¥ DOWNLOAD JSON W DELETE

«$»  Dashboard

EE

Library Service account clients are created when domain-wide delegation is Manage service accounts
enabled on a service account

Or Credentials

Client ID 115703365324425320868
Service account test
test-410@voltaic-facet-170220.iam.gserviceaccount.com
Creation date Jun 12,2017, 1:58:28 PM
Name

Client for test-410

Y To use the private key in EMS, it needs to be converted to . pem format. You can use the
~ - following openss1 command to convert it. Remember to use the notasecret password.
q C:\OpenSSL-Win64\bin>openssl pkcsl2 -in demo-976b9d6e9328.pl2 -out
- serviceAccount-demo.pem —-nodes —nocerts
Enter Import Password:

Adding service account credentials to the Google Admin console

This section describes how to add the client ID from the service account credentials to the Google Admin console.
These settings allow Google to trust FortiClient EMS, which enables FortiClient EMS to retrieve information from the
Google domain.

1. Inthe Google Admin console, go to Security > Advanced settings > Manage API client access. You may need to
click show more to see Advanced settings.
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2. Set the following options:
a. Forthe Client Name option, add the client ID from the service account credentials.

b. Forthe API Scopes option, add the following string:
https://www.googleapis.com/auth/admin.directory.orgunit.readonly,https://www.googleapis.com/auth/admin.
directory.user.readonly

N : /, The API scopes are case-sensitive and must be lowercase. You may need to copy the
? string into a text editor and remove spaces created by words wrapping to the second
= line in the PDF.

3. Click Authorize.

Adding service account credentials to EMS
The section describes how to add the service account ID and service account certificate from the service account
credentials to FortiClient EMS.

1. InFortiClient EMS, go to System Settings > Server.
2. Enable EMS for Chromebooks Settings.

Ay
‘Q' The default service account credentials display. Overwrite the default settings with the
- unique set of service account credentials received from Fortinet.

3. The Service account field shows the configured email address provided for the service account credentials. Click
the Update service account button and configure the following information:

Service Account Email Enter a new email address for the service account credentials.
Private key Click Browse and select the certificate provided with the service account
credentials.
4. Click Save.

5. Update the client ID in the Google Admin console.

vy
‘?' The service account credentials are a set. If you change one credential, you must change the
- other two credentials.

Adding SSL certificates

This section includes information about the required SSL certificates to support the following types of communication:

« Communication with the FortiClient Chromebook Web Filter extension on page 33
« Communication with FortiAnalyzer for logging on page 33

It includes the following procedures:
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Required: Adding an SSL certificate to FortiClient EMS for Chromebook endpoints on page 42
Required only when sending logs to FortiAnalyzer: Adding SSL certificates to FortiAnalyzer on page 42

Adding an SSL certificate to FortiClient EMS for Chromebook endpoints

You must add an SSL certificate to FortiClient EMS to allow Chromebooks to connect to FortiClient EMS.

If you are using a public SSL certificate, add the certificate to FortiClient EMS. You do not need to add the certificate to
the Google Admin console.

If you are not using a public SSL certificate, you must add the SSL certificate to FortiClient EMS, and the root certificate
to the Google Admin console. See Adding root certificates on page 33.

To add an SSL certificate to EMS for Chromebook endpoints:

1.
2.

o oA~

In FortiClient EMS, go to System Settings > Server > EMS for Chromebooks Settings.

Do one of the following:

a. Toreplace an existing SSL certificate, beside SSL certificate, click Update SSL certificate.
b. If no SSL certificate has been added yet, click the Upload new SSL certificate button.
Click Browse and locate the certificate file (<name>.pfx).

In the Password field, enter the password.

Click Test.

Click Save.

If the SSL certificate is expiring in less than three months, the expiry date label is yellow; if it
v, has expired, the label is red. Otherwise, it is green.

<~ L4
SSL Certificate server2.pfx [EIEERER
-—
-

New SSL Certificate File Browse...

New SSL Password

Adding SSL certificates to FortiAnalyzer

o0k, ODdD=

In FortiAnalyzer, go to System Settings > Certificates > Local Cetrtificates.
Click Import. The Import Local Certificate dialog appears.

In the Type list, select Certificate or PKCS #12 Certificate.

Beside Certificate File, click Browse to select the certificate.

Enter the password and certificate name.

Click OK.
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Adding a Google domain

To add a Google domain:

1. Goto Google Domains > Manage Domains, and click the Add button. The Google Domain pane displays.

=_& FortiClient Endpoint Management Server

& Dashboard > P
Google Domain
L0 Endpoints >
L0 Google Domains Admin Emall
All Users Organization Unit Path

Manage Domains
Domains v w

2. Inthe Admin Email field, enter your Google domain admin email.
3. Inthe Organization Unit Path field, enter the domain organization unit path.

A\,
S r'd
q / stands for the root of the domain.

4. Click Save. EMS imports the Google domain information and users.

Configuring Chromebook profiles

Chromebook profiles support web filtering by categories, blocklists and allowlists, and Safe Search. You can create
different profiles and assign them to different groups in the Google domain as part of an endpoint policy.

Adding a new profile

When you install FortiClient EMS, a default profile is created. EMS applies this profile to any Google domains you add
to FortiClient EMS.

I\I It is recommended to add Yandex search engine to the blocklist in the profile.

To add a new profile:

Go to Endpoint Profiles > Manage Profiles, and click the Add Chrome button.
In the Profile Name field, enter the profile name.

On the Web Filtertab, enable Web Filter, and set the web filtering options.
On the System Settings tab, set the logging options.

Click Save.

o~ ODdD=
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Enabling and disabling Safe Search

The search engine provides a Safe Search feature that blocks inappropriate or explicit images from search results. The
Safe Search feature helps avoid most adult content. FortiClient EMS supports Safe Search for most common search
engines, such as Google, Yahoo, and Bing.

The profile in FortiClient EMS controls the Safe Search feature.

Following are examples of search results with the Safe Search feature disabled and enabled. Notice the difference
between the number of results. Here are the search results when the Safe Search feature is disabled, which has about
285000000 results:

GO gle naked U B S + ) Q

All Images Videos News Maps More = Search tools e}

I About 285,000,000 results (0.40 se:onds-l

Urban Decay Naked Eyeshadow Palette
www.urbandecay.com/naked-palette-eyeshadow-by-urban.../245. him| +

ok dok Rating: 4.9 - 5,436 reviews - US$54.00 - In stock

Qur neutrals won't leave you naked. Far from a group of boring beige shadows, Naked
Palette’s long, lean, seductive case is packed with TWELVE gorgeous

Top 10 Naked And Afraid Moments of 2015 - Discovery

www. discovery.com/_/naked.. /top-10-naked-and-afraid-moments-of-2__ «
These are the most watched Naked And Afraid (and Naked And Afraid XL) video clips
of 2015!

Naked Magazine Covers: Rihanna, Lady Gaga & More Go ...
www.billboard.com/.../naked-magazine-covers-rinanna-lady-gaga-mado... v
Mar 17, 2016 - 2016: All-Access Photos from Paramore’s Second Voyage! . Rita Ora
shows she's got nothing to be ashamed of on a 2016 cover of Lui magazine. ... Taylor
Kinney snaps a selfie of himself and Lady Gaga for the 2016 Spring preview issue of V

Here are the search results when the Safe Search feature is enabled, which has about 256000000 results.

GO gle naked U B S + ) Q

All Images Videos News Maps More = Search tools SafeSearch on Q

About 256,000,000 results (0.54 sscnﬂds:-l

Urban Decay Naked Eyeshadow Palette
www._urbandecay.com/naked-palette-eyeshadow-by-urban.. /245 himl ~
Jdk ok Rating: 4.9 - 5,436 reviews - US$54.00 - In stock

Qur neutrals won't leave you naked. Far from a group of boring beige shadows, Naked
Palette's long, lean, seductive case is packed with TWELVE gorgeous

Free Shipping $50+ on Urban Decay Naked Makeup
www_urbandecay.com/shop/naked ~

Urban Decay Naked makeup is everything you need to look and feel gorgeous. Get the
Naked 2 & Naked 3 Palettes & Naked Basics here at UrbanDecay.com

Free Shipping $50+ on Naked Makeup, Palettes ...
www.urbandecay.com/naked/naked-color ¥

Everyone wants to look good NAKED. Shop Urban Decay's Naked makeup, palette &
eyeshadow and enjoy free shipping on $50+!

To enable or disable Safe Search:

1. In FortiClient EMS, in the Endpoint Profiles > Manage Profiles area, click the Default - Chromebooks profile or
another profile.

2. Onthe Web Filtertab, enable or disable Enable Safe Search.
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Adding a Chromebook policy

1. Goto Chromebook Policy > Manage Chromebook Policies.
2. Click Add.
3. Complete the following fields:

Chromebook policy name Enter the desired name for the Chromebook policy.

Google domains Select the Google domain to apply the policy to. Domains for which an
endpoint policy has already been created are grayed out and you cannot
select them.

Chromebook profile Include a Chromebook profile in the policy. From the dropdown list, select the

desired profile.

You must have already created a profile to include one in an endpoint policy.
See Adding a new profile on page 43.

Comments Enter any comments desired for the endpoint policy.

Enable the policy Toggle to enable or disable the endpoint policy. You can enable or disable the
policy at a later time from Endpoint Policy > Manage Policies.

4. Click Save. You can view the newly created policy on the Chromebook Policy > Manage Chromebook Policies

page.
EMS pushes these settings to the endpoint with the next Telemetry communication.

Viewing domains

After you add domains to FortiClient EMS, you can view the list of domains in Google Domains. You can also view the
list of Google users in each domain and details about each Google user in the User Details, Client Statistics, and
Blocked Sites panes.

Viewing the Google Users pane

To view the Google Users pane:

You can view Google user information in FortiClient EMS.
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1.

Go to Google Domains > Domains and click a domain. The list of Google users displays.

Google Users Y Clear Fiters &

MName v 2

Art3 Sikes

bob bob

Catherine Seely

Dean Cagle

Dennis Auger
Edgar Bayles
Efrain2 Tague
Emilio Freitag

Garry Heinrich

Gerard Rhoa...

jiaping xu

Joey Albrecht

KeriNew Coc. ..

Leann Bast

Email v 2

artd sikes@s. ..
bob.bob@ys. ..
Catherine.Se...
Dean.Cagle. ..
Dennis Auger...
Edgar.Bayles. ..
Efrain2.Tagu...
emilio.freitag...
Garry_Heinric. .
gerard.rhoad...
jpxu@school...
joey.albrecht. ..
Keri.Cochran. ..

Leann.Bast@...

Last Login ¥

8/4/2016 1:1...
8/6/2016 1:0...
7/25/2016 9:...
8/5/2016 10
7M15/2016 9.
8/9/2016 12:._.
8/2/2016 10
1/25/2016 9....
8/3/2016 62
714/2016 11...
8/9/2016 6:4...
8/2/2016 10:...
8/4/2016 1:1...

8/9/2016 12:...

The following options are available in the toolbar:

Clear Filters

Refresh

Clear the currently used filter(s).

Last Policy Retr Domain

T 8

Mever Retrie. ..
Never Retrie.
Never Retrie...
Never Retrie...
Mever Retrie. ..
Never Retrie.
Never Retrie...
Never Retrie...
Mever Retrie. ..
Never Retrie...
Never Retrie...
Never Retrie. ..
Never Retrie.

MNever Retrie. ..

Refresh the page.

The following columns of information display for Google users:

Name
Email

Last Login

Last Policy Retrieval

Domain

Organization Path

Viewing user details

Chromebook user's name.

T =

schoolz...
schoolz. ..
schoolz...
schoolz...
schoolz. ..
schoolz. ..
schoolz...
schoolz...
schoolz. ..
schoolz...
schoolz...
schoolz...
schoolz. ..

schoolz...

Chromebook user's email address.

Organization Path v 2

Moung Lady's School/stafifadmin
ftest

MYoung Stars School

MYoung Lady's School/stafffadmin
MNoung Lady's School/students. .
fYoung Stars School/students/. .
fYoung Stars School/students/...
fYoung Lady's School/students. ..
Moung Lady's School/stafifadmin
fYoung Lady's School/staff

/

MNoung Lady's School/staff
MYoung Lady's School/test

fYoung Stars School/students/...

Date and time the user last logged into the domain.

Date and time that the Google Chromebook last retrieved the endpoint

profile.

Name of the domain to which the user belongs.

Organization path in the domain.

You can view details about each user in a Google domain.
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To view user details:

-—

Go to Google Domains > Domains. The list of domains displays.
Click a domain. The list of Google users displays.

Click a Google user and scroll to the bottom of the content pane. The User Details, Client Statistics, and Blocked
Sites panes display.

i

User Details

Name Username.

Email User's email address.

Last Login Date and time the user last logged into the domain.

Last Policy Retrieval Date and time that the Google Chromebook last retrieved the endpoint profile.
Organization Path Organization path of the user in the domain.

Effective Policy Name of the Chromebook policy assigned to the user in the domain.

Client Statistics

Charts Information

Blocked Sites Distribution (past Displays the distribution of blocked sites in the past number of days. You can

<number> days) configure the number of days for which to display information. Go to System
Settings > Logs.

Top 10 Site Categories by Displays the distribution of top ten site categories in the past number of days.

Distribution (Past <number> You can configure the number of days for which to display information. Go to

Days) System Settings > Logs.

Blocked Sites (Past <number> Days)

Time Time that the user visited the blocked site.

Threat Threat type that FortiClient detected.

Client Version Chromebook user's current version.

OS Type of OS that the Chromebook user used.

URL Blocked site's URL.

Port Port number currently listening.

User Initiated Whether the user initiated visitation to the blocked site.
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Change log

Date Change Description

2019-07-18 Initial release.

2019-07-31 Updated Supported installation platforms on page 5.

2019-08-07 Updated Licensing FortiClient EMS on page 13.

2019-09-26 Updated Configuring the FortiClient Web Filter extension on page 32.
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